Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Gmail Applis : mettre applis les plus utilisées dans fenêtre du haut ? » Le 14/12/2014, à 09:53

marcazer
Réponses : 3

Quand tu click sur gg+, tu es ensuite connecté à Google+! Je ne comprend pas se que tu cherches à faire!

#1 Re : -1 »  Problème de son » Le 26/10/2014, à 09:25

marcazer
Réponses : 9

as tu fait les vérifications basique du style: http://doc.ubuntu-fr.org/tutoriel/regle … ume_sonore
j'imagine que oui.
paramètre;  démarrage: pulse audio...
Il y a t'il un son au démarrage de la machine?

#2 Re : -1 »  Problème de son » Le 29/10/2014, à 10:45

marcazer
Réponses : 9

Est ce que pulse audio est activé au démarrage?

#3 Re : -1 »  Problème de son » Le 16/11/2014, à 12:47

marcazer
Réponses : 9

tout les paramètres- session et demarrage- démarrage automatique

#4 Re : -1 »  Problème de son » Le 13/12/2014, à 08:49

marcazer
Réponses : 9

Tu as raison, Je suis sur xfce voyager. Donc xubuntu! 14.4. PS: J'ai eu un gros soucis avec mon lecteur dvd, j'ai fais une "réparation" via voyager box (merci à rodolfr) et c'est réparer! magic! J'en ai profiter pour crée un backup. tu peux démarrer avec un c-d ubuntu en live c-d et tu sauras si c'est un souci de matos!
http://doc.ubuntu-fr.org/live_cd#sessio … _que_c_est

#5 -1 »  (résolue)Montage c-d » Le 16/11/2014, à 11:47

marcazer
Réponses : 14

Bonjour,
J'ai un soucis, mon c-d ne veut plus se monter, il n'a pas l'aire d'être présent.
mount cdrom[x]
mount : impossible de trouver cdrom[x] dans /etc/fstab ou /etc/mtab

Il manque une ligne dans fstab?:
marc1-Dell-DXP051  ~
└─ $ ▶ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sda1 :
UUID=78ef63a9-2b06-4c65-b14d-8eb0b7a38c8a    /    ext4    errors=remount-ro    0    1
#Entry for /dev/sdb1 :
UUID=8E1C2382E4DDCB2B    /media/marc1/ACER    ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
UUID=3E82B459621254CB    /media/marc1/3E82B459621254CB    ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sda5 :
UUID=eff54a15-1d7f-4119-b95e-0006df96de85    none    swap    sw    0    0
#Entry for /dev/sdb5 :
UUID=db08a5fe-e6b4-4878-af53-495094621c8d    none    swap    sw    0    0

Merci à l'avance de votre aide.

#6 Re : -1 »  (résolue)Montage c-d » Le 16/11/2014, à 14:33

marcazer
Réponses : 14

Comment puis je le modifier?

#7 Re : -1 »  (résolue)Montage c-d » Le 16/11/2014, à 14:48

marcazer
Réponses : 14

J'ai collé ça dans le fstab:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sda1 :
UUID=78ef63a9-2b06-4c65-b14d-8eb0b7a38c8a    /    ext4    errors=remount-ro    0    1
#Entry for /dev/sdb1 :
UUID=8E1C2382E4DDCB2B    /media/marc1/ACER    ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sda5 :
UUID=eff54a15-1d7f-4119-b95e-0006df96de85    none    swap    sw    0    0
#Entry for /dev/sdb5 :
UUID=db08a5fe-e6b4-4878-af53-495094621c8d    none    swap    sw    0    0

/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0

Mais maintenant ça donne:
Échec au montage de « cdrom0 ».
mount : le point de montage /media/cdrom0 n'existe pas
.

#8 Re : -1 »  (résolue)Montage c-d » Le 16/11/2014, à 14:50

marcazer
Réponses : 14

/mnt/cdrom
bash: /mnt/cdrom : est un dossier
marc1 @ marc1-Dell-DXP051  ~
└─ $ ▶ sudo mount -t iso9660 /dev/cdrom /mnt/cdrom
[sudo] password for marc1:
mount : périphérique bloc /dev/sr0 est protégé en écriture, sera monté en lecture seule
mount : mauvais type de système de fichiers, option erronée, superbloc erroné
        sur /dev/sr0, page de code ou programme auxiliaire manquant, ou autre erreur
       Dans quelques cas certaines informations sont utiles dans le journal
        système — essayez « dmesg | tail » ou quelque chose du genre

#9 Re : -1 »  (résolue)Montage c-d » Le 16/11/2014, à 16:36

marcazer
Réponses : 14

j'ai changé le point de montage du c-rom , depuis mnt/  , à la place:  /media.
c'est résolue, à voir au redémarrage s'il se monte automatiquement.

#10 Re : -1 »  (résolue)Montage c-d » Le 17/11/2014, à 07:50

marcazer
Réponses : 14

Je suis revenue au même point après un reboot;  le c-d ne se monte pas!
sudo mount /mnt/ata-_NEC_DVD+_-RW_ND-3530A
mount : impossible de trouver /mnt/ata-_NEC_DVD+_-RW_ND-3530A dans /etc/fstab ou /etc/mtab

#11 Re : -1 »  (résolue)Montage c-d » Le 17/11/2014, à 08:45

marcazer
Réponses : 14

Maintenant, il se monte dans l'arborescence, mais si je veux l'ouvrir:
Échec au montage de « Nouveau ».

Error mounting system-managed device /dev/sr0: Command-line `mount "/mnt/ata-_NEC_DVD+_-RW_ND-3530A"' exited with non-zero exit status 32: mount: block device /dev/sr0 is write-protected, mounting read-only
mount: no medium found on /dev/sr0

#12 Re : -1 »  (résolue)Montage c-d » Le 17/11/2014, à 09:42

marcazer
Réponses : 14

oui, merci. Là ça marche bien j'ai changé fstab et "disque" dans les paramètrages (point de montage, identification...=) .
Je mets résolue pour le moment!
Merci.

#13 Re : -1 »  (résolue)Montage c-d » Le 17/11/2014, à 09:50

marcazer
Réponses : 14

Autre chose, j'ai été voir ton site. Pour se qui est de la rando, j'ai un gps garmin avec une carte garmin topo France.Tu connais bien openstreet maps, j'en ai marre de topo garmin (pas à jour) est ce que tu sais s'il y a des openstreet maps plus à jour, plus précise,  pour la Bretagne, France...en .img pour un garmin etrex20!

#14 Re : -1 »  (résolue)Montage c-d » Le 19/11/2014, à 08:05

marcazer
Réponses : 14

Merci.

#15 Re : -1 »  (résolue)Montage c-d » Le 12/12/2014, à 08:07

marcazer
Réponses : 14

Mon problème de lecture du DVD revient...Impossible de monter le périphérique; j'ai ceci en message:
Échec au montage de « CD/DVD Drive ».
Error mounting system-managed device /dev/sr0: Command-line `mount "/mnt/ata-_NEC_DVD+_-RW_ND-3530A"' exited with non-zero exit status 32: mount: no medium found on /dev/sr0
Je ne sais plus comment m'y prendre.
Le problème doit venir de mon fichier fstab.
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sdb1 :
UUID=78ef63a9-2b06-4c65-b14d-8eb0b7a38c8a    /    ext4    errors=remount-ro    0    1
#Entry for /dev/sda1 :
UUID=3E82B459621254CB    /media/marc1/3E82B459621254CB1    ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sdc1 :
UUID=8E1C2382E4DDCB2B    /media/marc1/ACER    ntfs-3g    defaults,nosuid,nodev,locale=fr_FR.UTF-8    0    0
#Entry for /dev/sdb5 :
UUID=eff54a15-1d7f-4119-b95e-0006df96de85    none    swap    sw    0    0
/dev/hdc    /media/cdrom0    udf,iso9660    user,noauto,async    0    0


/dev/disk/by-id/ata-_NEC_DVD+_-RW_ND-3530A /mnt/ata-_NEC_DVD+_-RW_ND-3530A auto nosuid,nodev,nofail,x-gvfs-show,noauto 0 0
Un coup de main? Merci d'avance.

#16 Re : -1 »  (résolue)Montage c-d » Le 12/12/2014, à 10:33

marcazer
Réponses : 14

J'ai fait une "réparation du système" avec "voyager-box". Il me semble que c'est bon. à voir à l'usage...

#18 -1 »  (résolue) Dossiers root a suprimer » Le 01/12/2014, à 06:58

marcazer
Réponses : 9

Bonjour,
j'ai 2 ou 3 Dossiers en  "permission root" a supprimer. J'ai essayé en "administrateur" (sudo thunar) en graphique, mais impossible. Impossible de redéfinir les droits aussi, ça se fige. Comment faire?
Merci d'avance.

#19 Re : -1 »  (résolue) Dossiers root a suprimer » Le 01/12/2014, à 18:33

marcazer
Réponses : 9

ça ne donne rien! c'est un dossier fabriqué par bleachbit lors d'un nettoyage d'espace libre. il doit être vide

#20 Re : -1 »  (résolue) Dossiers root a suprimer » Le 02/12/2014, à 06:42

marcazer
Réponses : 9

Merci beaucoup de ton aide.
J'ai fait : "sudo chown tonlogin nom de dossier " .
Mais la permission est toujours en "root".
oups!
marc1 @ marc1-Dell-DXP051  ~/Bureau
└─ $ ▶ ls -lh /media/marc1/ACER
total 1,2G
-rwxrwxrwx 1 root root 685K juin  19 08:21 1-1.jpg
-rwxrwxrwx 1 root root 716K juin  19 08:21 1-2.jpg
-rwxrwxrwx 1 root root 685K juin  19 08:19 1.jpg
drwxrwxrwx 1 root root 700M déc.   2 06:43 àeffacé

c'est le dossier " àeffacé".
Je vois que c'est tout le DD qui est en "root", mais j'ai pas de soucis pour supprimer les autres dossier du DD.
J'ai essayé ça:
marc1 @ marc1-Dell-DXP051  /media/marc1/ACER
└─ $ ▶ wipe -r -i àeffacé
Okay to WIPE 1 directory ? (Yes/No) yes
Entering directory 'àeffacé'
File mrULG5                           (0 bytes) wiped                         
File mRUmIQ                           (0 bytes) wiped                         
File mrUmiX                           (0 bytes) wiped                         
File klcR32                           (0 bytes) wiped                         
File kLcRZR                           (0 bytes) wiped                         
File klcSsK                           (0 bytes) wiped                         
Mais je peux le laisser faire 1h30, il affiche toujours :
File NutPsX                           (0 bytes) wiped                         
File YZ4yVv                           (0 bytes) wiped.....



[root@marc1-Dell-DXP051 ACER]# mv àeffacé /dev/NULL
ne donne rien non plus! idem pour:  rm -Rf.
Y aurait il un moyen de formater un dossier seulement? Même en live-c-d?

#21 Re : -1 »  (résolue) Dossiers root a suprimer » Le 02/12/2014, à 11:36

marcazer
Réponses : 9

ok, merci. Quand je dit "ça donne rien" je veux dire qu'il rame ainsi sur la commande sans qu'il ne se passe quoi que ce soit. En effet c'est un DD, en NTFS,  et j'ai eu des soucis de montage du DVD avec le fstab, que j'ai due modifié, d’où peut être le truc! C'est peut être un peu compliquer dans les montages des partitions et DD...
je fait:

 marc1 @ marc1-Dell-DXP051  /media/marc1/ACER
└─ $ ▶ rm -Rf àeffacé 

et je laisse faire...

#22 Re : -1 »  (résolue) Dossiers root a suprimer » Le 02/12/2014, à 11:38

marcazer
Réponses : 9

ok, merci, je laisse tourner, on verra bien, tu as sûrement raison.
Je tiens au courant...
C'est bon , il est supprimé, il fallait attendre.
Merci beaucoup du coup de main.

#23 Re : -1 »  (résolu) déplacer éléments barre supérieure » Le 22/10/2014, à 06:35

marcazer
Réponses : 7

ah oui, il est tout à l'envers, tu as les icônes de droite arrivé à gauche.As tu essayer de l'enlever et de la remettre? Ou d'enlever les éléments puis de les remettre?

#24 Re : -1 »  (résolu) déplacer éléments barre supérieure » Le 29/10/2014, à 10:48

marcazer
Réponses : 7

J'y avait pensé, je vous jure!!! Bon, encore une fois, c'est pas moi qui est trouvé; la prochaine fois...