Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 24/04/2016, à 19:08

Draky
Réponses : 39

Même souci après une fresh install de Xenial.

Par contre, pour les 15.10 et avant, j'utilisais le dépôt OpenSUSE : https://software.opensuse.org/download. … oud-client

Mais vu qu'il n'y avait rien pour Xenial, j'ai tenté avec succès l'installation directe et ça passe car dans les dépôts officiels.
Mais pas d'icônes dans la barre des tâches hmm

EDIT : signalé sur Launchpad : https://bugs.launchpad.net/ubuntu/+sour … ug/1573639 et sur le GitHub.

#1 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 24/04/2016, à 23:04

Draky
Réponses : 39

Apparemment sur le GH, ils parlent de souci avec Qt en effet...

Heureusement l'icône n'est pas indispensable...

#2 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 28/04/2016, à 17:34

Draky
Réponses : 39
did a écrit :

Une autre solution, encore plus simple :

sudo apt-get remove appmenu-qt5

et redémarrer le système.

J'ai vu passer cette solution mais on ne risque pas d'avoir un manque de quelque chose si on enlève ce paquet ?
Il doit bien servir à quelque chose.

#3 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 28/04/2016, à 17:47

Draky
Réponses : 39

J'ai viré appmenu-qt5 en attendant la prochaine version du client owncloud smile
Ils ont pushé/request donc faut attendre la compil et l'intégration dans le dépôt.

#4 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 03/05/2016, à 08:02

Draky
Réponses : 39

Et-ce que ça va arriver en backport ou en autre ?
Je ne veux pas activer les backports sur une LTS...

#5 Re : -1 »  Tirage au sort, « le gagnant du mois » » Le 14/04/2016, à 11:49

Draky
Réponses : 117

Hello.

Un bug dans la config du dokuwiki.

Je suis abonné à une page donc je reçois un e-mail quand une modif. est effectuée.

Voici l'e-mail reçu :

Actions sur les courriels
Répondre à l'expéditeur Répondre à la liste, ou à l'expéditeur et à tous les destinataires Réacheminer le courriel   Ouvrir dans une nouvelle fenêtre
Objet: [UFrDoc] page modifiée : radiotray
Photo du contact
De 	ufr_doc@ubuntu-fr.orgAdd contact 	Date 	Aujourd'hui 11:38
Corps du courriel
Bonjour,

La page « radiotray » dans le wiki « Documentation Ubuntu Francophone » a été modifiée. Voici les modifications :

--------------------------------------------------------
@@ -74,8 +74,12 @@
  ==== Absence de fichier bookmarks.xml ====
  
  Avec Ubuntu-12.04 (et 14.04), pour que le fichier bookmarks.xml soit présent dans ".local/share/radiotray", il faut avoir lancé RadioTray une fois afin qu'il crée ce fichier automatiquement (il y écrit une liste prédéfinie de radios anglophones).
  
+ ==== Radiotray ne démarre pas ====
+
+ Si avec Ubuntu-16.04, lancer radiotray dans terminal affiche l'erreur « OSError: [Errno 2] Aucun fichier ou dossier de ce type: '/usr/bin/src' ».
+ Il suffit d'installer le paquet [[apt>python-xdg|python xdg]]
  ===== Liste de radios =====
  
  Voici une liste de radios prêtes à l'emploi pour radiotray ([[http://fluxradios.blogspot.fr/p/flux-radios-francaise.html|lien utile]] pour les mises à jour).
  <file xml bookmarks.xml><bookmarks>

--------------------------------------------------------

Révision précédente : http://127.0.0.1/radiotray?rev=1460040209
Nouvelle révision : http://127.0.0.1/radiotray

Pour annuler les notifications de page, connectez-vous au wiki à l'adresse
http://127.0.0.1/ puis visitez
http://127.0.0.1/radiotray?do=subscribe
et désabonnez-vous de la page ou de la catégorie.

-- 
Ce courriel a été généré par DokuWiki depuis
http://127.0.0.1/

Les liens en fin d'e-mail en 127.0.0.1 ne marchent pas très bien tongue

Et en bous, dans la réponse rapide, l’icône pour la balise DOC n’apparait pas sous mon FF, il s'agit de cette image https://forum.ubuntu-fr.org/img/fluxtoo … tation.png qui n'existe pas !

#6 -1 »  [Résolu] Jeu d'échec simple » Le 11/10/2015, à 09:32

Draky
Réponses : 2

Salut

Je cherche un jeu d'échecs sous Ubuntu, avec une interface graphique (pas GNUChess) assez simple, de préférence en français.

Dans la logithèque, je n'ai trouvé que 3D Chess qui ne m'intéresse pas.

Merci de votre aide smile

#7 Re : -1 »  [Résolu] Jeu d'échec simple » Le 11/10/2015, à 10:08

Draky
Réponses : 2

Merci, ça correspond smile

#8 Re : -1 »  Tapatalk pour Ubuntu-fr? » Le 02/04/2014, à 17:01

Draky
Réponses : 11

Y'a pas de raison que ça ait évolué mais par contre, à quand un design responsive ?

#9 -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 07/12/2014, à 01:34

Draky
Réponses : 14

Salut

Ce soir, un petit update/upgrade me sort :

sudo apt-get upgrade 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  libc6:i386
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Du coup, j'ai essayé de apt-get install libc6:i386 et :

sudo apt-get install libc6:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 default-jre : Dépend: openjdk-7-jre (>= 7~u3-2.1.1)
 default-jre-headless : Dépend: openjdk-7-jre-headless (>= 7~u3-2.1.1)
 dictionaries-common : Dépend: debconf (>= 1.5.5) mais ne sera pas installé ou
                                debconf-2.0
                       Dépend: libtext-iconv-perl mais ne sera pas installé
 libasound2 : Dépend: libc6 (>= 2.16) mais ne sera pas installé
 libavahi-client3 : Dépend: libc6 (>= 2.4) mais ne sera pas installé
 libavahi-common3 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libdbus-1-3 : Dépend: libc6 (>= 2.17) mais ne sera pas installé
               Recommande: dbus
 libfreetype6 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libgcc1 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libgif4 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 liblcms2-2 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libpcsclite1 : Dépend: libc6 (>= 2.15) mais ne sera pas installé
 libpng12-0 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libpopt0 : Dépend: libc6 (>= 2.17) mais ne sera pas installé
 libstdc++6 : Dépend: libc6 (>= 2.18) mais ne sera pas installé
 multiarch-support : Dépend: libc6 (>= 2.3.6-2) mais ne sera pas installé
 zlib1g : Dépend: libc6 (>= 2.14) mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

Sachant que je suis en 64 bits avec des logiciels 32 bits : Teamviewer, Skype et Seam je pense aussi.

Une idée pour résoudre ce souci ?
Merci.

#10 Re : -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 07/12/2014, à 09:38

Draky
Réponses : 14

J'avais bien vu ça mais en fait, est- un "problème" et peut-on le résoudre simplement ?
Je ne veux pas non plus tenter n'importe quoi... mais ça me titille qu'il rencontre un problème de mise à jour.

#11 Re : -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 07/12/2014, à 21:39

Draky
Réponses : 14

Merci pour les réponses smile

Par curiosité, on peut savoir quel paquet empêche la mise à jour du mien ?

#13 Re : -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 11/12/2014, à 09:30

Draky
Réponses : 14

Pour info, aujourd'hui (environ 4 à 5 jours après), d'autres "libc" ont été mis à jour, y compris donc celui qui restait smile

#14 Re : -1 »  PPA Xfce 4.12 » Le 09/09/2013, à 09:42

Draky
Réponses : 149

Faut p'tête attendre la sortie final hein tongue

#15 -1 »  [Résolu] TightVNC (W7) + Vinagre = authentification failed » Le 30/07/2014, à 22:06

Draky
Réponses : 1

Salut

Me suis réinstallé un Windows 7 avec TightVNC sur un PC et quand j'essaye de me connecter avec Vinagre, j'ai un message d'erreur lors de l'identification.

Hors, avec un viewer comme TightVNC Viewer en Java (.jar), aucun souci.

Indice : j'avais déjà une installation W7+TightVNC avec un mot de passe XXX et lors de la réinstallation de mon W7, j'ai mis un mot de passe YYY sur TighVNC.

Est-il possible que Vinagre garde quelque part (où ?) le précédent mot de passe associé à l'IP ?
Ce qui expliquerait le souci de connexion...

Une idée pour résoudre ça ?

Merci smile

#16 Re : -1 »  [Résolu] TightVNC (W7) + Vinagre = authentification failed » Le 30/07/2014, à 22:09

Draky
Réponses : 1

Bon, vu que j'ai eu l'idée pendant la rédaction du message...

Le mot de passe est stocké dans "Seahorse" ("Trousseau" / "Mots de passe et clés") donc j'ai modifié avec le bon mot de passe YYY et hop.

Voilà.

#17 -1 »  [Résolu] Afficher la partition dans le lanceur » Le 25/05/2014, à 17:33

Draky
Réponses : 2

Salut

J'ai supprimé le raccourci du lanceur (les icônes à gauche) d'une de mes partitions qui permet de la monter/parcourir.

Comment le remettre ?!

J'ai toujours l'icône de l'autre partition.

Ce sont deux partitions NTFS (Windows)...

Merci de m'aider à réparer cette étourderie smile

#19 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 17/04/2014, à 23:14

Draky
Réponses : 14

update-manager -d me donne une nouvelle version, contrairement au reste tradi wink

#20 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 18/04/2014, à 08:06

Draky
Réponses : 14

Idem pour moi.
E moyenne, faut compter 8/12h pour la propagation...

@ady C : moi ça a toujours marché, même pour passer d'une version "ordinaire" à une alpha ou beta de la prochaine par exemple...

#21 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 18/04/2014, à 10:48

Draky
Réponses : 14

Moi c'est, dans la liste France, celui avec le nom "bouyguestelecom la fibre machin"...

#22 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 29/04/2014, à 14:18

Draky
Réponses : 14

Tu n'as aucune proposition de nouvelle version ? o.O

même avec

sudo update-manager -d

?

#23 Re : -1 »  Ubuntu 13.04 pas disponible via le site ? » Le 18/05/2013, à 15:09

Draky
Réponses : 13

Merci pour les retours.

Déjà, désolé, je n'ai pas vu d'autres messages, d'où le mien.

Ensuite, je pensais que les personnes responsables du site passaient sur le forum...

Ensuite, quant à l'utilisation, soyons logiques : si on fait un site pour les francophones, avec wiki, docu, forum, etc. autant avoir un lien à jour pour télécharger une ISO.
Même si celle-ci n'est pas francisée à 100%, elle est quand même utilisable et en plus, lors de l'installation, la francisation intégrale arrive donc...

Bref, merci pour les réponses smile

#24 Re : -1 »  Ubuntu 13.04 pas disponible via le site ? » Le 20/05/2013, à 11:49

Draky
Réponses : 13

Ouaip et bon ça tourne en rond : l'intérêt des gens qui viennent sur le site -fr c'est pour DL la version en date.
Francisée de préférence mais au moins la dernière et un lien vers la dernière francisée sinon...