Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  TuXtremsplit - Recoller vos fichier .xtm » Le 16/04/2006, à 22:02

samefab
Réponses : 904

on peut avoir les sources?

#2 Re : -1 »  TuXtremsplit - Recoller vos fichier .xtm » Le 19/04/2006, à 11:07

samefab
Réponses : 904

merci dawar. t'as un truc pour couper un fichier?

#3 Re : -1 »  TuXtremsplit - Recoller vos fichier .xtm » Le 26/04/2006, à 23:25

samefab
Réponses : 904

merci dawar j'avais pas vu que tu avais répondu :-)

#4 Re : -1 »  Menu à la Mac » Le 05/10/2007, à 00:28

samefab
Réponses : 214

tu l'as chopé où ton patch pour gtk ?

#5 -1 »  crash avec GeForce FX 5700 LE » Le 19/04/2007, à 22:52

samefab
Réponses : 6

coucou tout le monde,
ça fait un moment que je n'ai pas eu besoin de votre aide mais là je sèche...

alors voilà les symptômes :

      -PC équipé d'une GeForce FX 5700 LE

l'accélération 3D fonctionnait très bien jusqu'à un reboot hier (je reboot quasiment jamais). J'étzis encore sous edgy... au redémarrage, crash de X... j'avais peut-être fait une mise à jour, je me souviens plus...
pas moyen de remettre ça en ordre...


bon, j'ai vu que la feisty sortait dans pas longtemps, autant y passer, ça fait une excuse ;-)

malheureusement, le passage à feisty n'a pas a arrangé les choses!!!
au contraire, j'ai soit un écran de connexion à GDM tout brouillé, seule la souris bouge, clavier ne fonctionne plus

soit même symptôme avec un joli éran noir

soit l'écran qui me dit gentillement de vérifier mon câble ou que le pc est éteint alors qu'il tourne(à la connexion à X)

bref que du bonheur...


pour infos, j'ai testé l'installation via système,administration, gestionnaire de pilotes propriétaires
l'installation via les sources (v9755)
et via les dépôts avec les paquets nvidia-glx-new puis en désespoir avec nvidia-glx

j'ai évidemment bien suivi les procédures des pages :

http://doc.ubuntu-fr.org/nvidia?s=nvidia%20feisty
http://doc.ubuntu-fr.org/nvidia.run

dans mes différentes tentatives...

en utilisant ou pas les commandes

sudo nvidia-xconfig --add-argb-glx-visuals --damage-events --a --logo --nvagp=NVAGP
dpkg-reconfigure -phigh gdm

qui sont donnés en bas de la première page citée juste au dessus et spécialement pour ma carte...



voilà, je sèche... je ne sais plus quoi faire et je m'en remets donc à l'aide que vous voudrez bien me donner
je n'aime pas les drivers vesa,ça dépanne mais les beaux effets 3D de beryl me manquent.
please, help me ;-)

#7 Re : -1 »  crash avec GeForce FX 5700 LE » Le 22/04/2007, à 11:29

samefab
Réponses : 6

toujours pas de réponse? je commence à desespérer...

#8 Re : -1 »  crash avec GeForce FX 5700 LE » Le 10/05/2007, à 18:46

samefab
Réponses : 6

dernière news: envy dispo pour feisty. Je me dis que je suis sauvé. et bien non!
au démarrage de X, un des symptôme cité plus haut
l'écran devient noir, m'informe qu'il ne reçoit pas de signal et passe en veille.
les touches "Caps Lock" et "Scroll Lock" clignotent, impossible d'agir sur quoi que ce soit.
obligé de reboot, de passer en recovery mode et de choisir les drivers "vesa" pour avoir un système utilisable...

grrr,décidément, c une impasse!

#10 Re : -1 »  [Résolu] Livebox wifi Asus WL-107g » Le 08/05/2006, à 11:20

samefab
Réponses : 10

j'en suis à ma troisième livebox et j'ai toujours eu du WEP et pas de WPA.

sinon j'ai la même carte et une livebox inventel.
appremment il te manque la clé WEP

un petit:
$sudo iwconfig ra0 LENU-MERO-DETA-CLEF-XXXX-XXXX-XX restricted
$dhclient ra0

(pour l'ap il saute de temps en temps chez moi je suis obligé de le reconfigurer quelques fois)

#11 Re : -1 »  Gaim, pas de connection aux reseaux de tchat » Le 26/04/2006, à 13:14

samefab
Réponses : 5

bonjour,
j'ai déjà eu des soucis avec gaim. Essaie d'autres clients.
par exemple : gajim, aMSN, centircq

#12 Re : -1 »  (resolu)UT2004 : perte de fluidité (=ramage) » Le 26/04/2006, à 13:18

samefab
Réponses : 4

tu peux préciser ça m'intéresse?
pour jouer à UT2004, j'utilise une méthode barbare. je me déconnecte, je tue GDM, je commente les lignes concernant XGL dans le fichier GDM-custom.conf (plus trop certain du nom) je relance GDM et je peux enfin jouer... un peu tordue comme méthode...

donc si tu as une méthode plus propre et surtout plus pratique je suis preneur

#13 -1 »  problème exercice python notes » Le 20/04/2006, à 00:34

samefab
Réponses : 12

salut tout le monde,

j'apprends en ce moment à programmer en python avec python notes

Ce livre est très bien fait mais j'ai un petit problème.
Je suis au paragraphe "8.3.1 Exemple graphique : tracé de ligne dans un canevas"

le programme se lance normalement, je peux tracé une ligne mais à la suivante j'ai l'erreur suivante :

Exception in Tkinter callback
Traceback (most recent call last):
  File "/usr/lib/python2.3/lib-tk/Tkinter.py", line 1345, in __call__
    return self.func(*args)
  File "canvtest.py", line 13, in drawline
    can1.create_line(x1,y1,x2,y2,width=2,fill=coul)
  File "/usr/lib/python2.3/lib-tk/Tkinter.py", line 2063, in create_line
    return self._create('line', args, kw)
  File "/usr/lib/python2.3/lib-tk/Tkinter.py", line 2049, in _create
    return getint(self.tk.call(
TclError: wrong # coordinates: expected an even number, got 5

idem avec python 2.4. le paquet pour pyton 2.1 n'est pas installable...
que faire? je n'en suis qu'à mes débuts et voici un problème facheux. je ne peux pas faire les exercices en rapport avec cet exemple.

merci de votre aide

#14 Re : -1 »  problème exercice python notes » Le 20/04/2006, à 10:35

samefab
Réponses : 12

t'as pas tracé de lignes apparement?
essaie d'en faire 1, puis la deuxième c'est là que j'ai eu l'erreur

#15 Re : -1 »  problème exercice python notes » Le 20/04/2006, à 10:55

samefab
Réponses : 12

ok je vais tester ça. et tu disais que Tkinter c'est pas le top, j'ai cherché un peu pour faire des applis gtk mais je n'ai pas trouvé grand chose. si t'as des tuyaux merci de les partager ...

#16 Re : -1 »  problème exercice python notes » Le 20/04/2006, à 11:08

samefab
Réponses : 12

je crois que ça va être une étape difficile. la programmation d'éléments graphiques semble être une tâche difficile. :-|

#17 Re : -1 »  problème exercice python notes » Le 23/04/2006, à 19:27

samefab
Réponses : 12

merci c'est sympa. je vais jeter un coup d'oeil à tout ça :-D
si vous trouvez d'autres tutos je suis preneur évidemment

#18 Re : -1 »  problème exercice python notes » Le 24/04/2006, à 16:16

samefab
Réponses : 12

merci :-D

j'ai de quoi faire maintenant

#19 Re : -1 »  Puissance PC Windows/Linux » Le 15/04/2006, à 23:14

samefab
Réponses : 17
dbkblk a écrit :

Hmpf, ok. Alors faut garder une config windows a coté obligatoirement, je sais pas si ça vaut tant le coup que ça alors. Un windows avec des log open-source ça vaut un Linux j'trouve hmm C'est vrai que le coté "on sait pas ce qu'il se passe et ça peut planter la prochaine fois que tu va reboot" c'est un peu lourd dans windows, Va expliquer a ta belle mère qu'il faut rentrer une ligne de commande pour installer un programme : ).
Enfin merci pour la reponse.

Mais est ce que pour les jeux 100% linux c'est plus fluide? Genre UT2004 Windows par rapport a UT2004 Linux?

salut,

ce n'est que mon avis :

je n'aime pas MS/Windows, je trouve ça brouillon, la souris c'est bien mais je trouve que le clic gauche et le clic droit ressemblent un peu trop à des oeillères... est ce utile de parler des virus, spywares et compagnie qui sévicent sous ce système? de la fragmentation des sytèmes de fichiers MS?

des logs open-source??? j'ai dû louper un épisode du monde open-source

pour la ligne de commande : quand tu doubles-clic sur un *.exe sous windows, ça lance des commandes que tu pourrais très bien tapper dans un terminal. l'interface graphique n'est qu'une surcouche

pour les jeux, UT2004 tourne très bien chez moi. ma carte graphique n'est pourtant pas dernier cri : GeForce 5700 LE. je ne peux pas comparer avec windows, il n'est plus installé depuis un long moment sur aucune de mes machines...


mais l'argument "oui, c'est pke t'as de l'experience sous windows", j'y repond que non, c'est quand meme beaucoup moins ouvert au public !

là, je sèche. je comprends vraiment pas le sens de cette "phrase"

#20 Re : -1 »  COmment installer ma livebox. » Le 22/04/2006, à 19:56

samefab
Réponses : 3

il parait que la livebox inventel marche en usb. pour la sagem, j'en avais uen avant et ça ne fonctionnait pas.
Ce n'est pas grave, l'usb pour internet c'est quand même un peu moisi comme solution.
Il te reste encore 2 ports ethernet et le wifi...

#21 Re : -1 »  Internet perdu... » Le 19/04/2006, à 09:56

samefab
Réponses : 6

t'es sous breezy ou dapper?
driver eagle ou ueagle?

#22 Re : -1 »  je vais passer pour un gland mais au point ou j'en suis......[RESOLU] » Le 17/04/2006, à 23:55

samefab
Réponses : 5

re,
cf ton autre post, je pense vraiment que c'est un problème de DNS. Les adresses que tu as mises dans le fichier resolv.conf sont celles de ton réseau local (car du type :192.168.x.x)

par exemple, je suis sous wanadoo et mon resolv.conf est:

nameserver 80.10.246.2
nameserver 80.10.246.129
nameserver 192.168.1.1

les 2 premières adresses sont les DNS primaire et secondaire, la troisième est l'adresse de ma passerelle.
une simple recherche sur google et tu devrais trouver les adresses dns de ton FAI si tu ne les connais pas.

si tu veux être certain qu'il s'agit bien d'un problème de résolution de noms fait cet essai:

ping 66.249.93.99
puis
ping www.google.fr

si tu ping l'ip (qui est celle de google) mais pas l'adresse c'est qu'il s'agit bien d'un problème de DNS

#23 Re : -1 »  je vais passer pour un gland mais au point ou j'en suis......[RESOLU] » Le 18/04/2006, à 15:56

samefab
Réponses : 5

je suis d'accord avec mike.

un petit résolu petu-être?

#24 Re : -1 »  du delire !!!!! au secours » Le 17/04/2006, à 15:22

samefab
Réponses : 10

pb de dns...
spécifie les adresses de tes dns dans /etc/resolv.conf et l'adresse de ta passerelle

exemple:

nameserver ip.du.dns.1
nameserver ip.du.dns.2
nameserver ip.de.la.passerelle

tu fais un petit sudo /etc/init.d/networking restart ça devrait tourner