Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Quel film c'est ? douzième séance » Le 04/02/2017, à 17:23

Pimprelune
Réponses : 7 524
Edmond Dantès a écrit :
GR 34 a écrit :

ça me gonfle d'être obligé de m'inscrire. tongue

Ne me dis pas que tu ne sais pas t'inscrire sur un forum.


tongue

Aller pour te motiver, je te passe admin direct.

roll smile big_smile lol

Sinon, suffit d'aller L.À !, mais bon, il est vrai qu'il faut créer une discussion : EnvoieMoiUnMessgaQueJeTeMailMonIDSkypePourCogiterSurLIdeeDEnParler... faut pas se gourer en envoyant le lien tongue

#1 Re : -1 »  Quel film c'est ? douzième séance » Le 04/02/2017, à 22:05

Pimprelune
Réponses : 7 524

Et Edmond Dantès de s'écrier :

Mais dans quel état j'erre ? Mais je gère, je gère...

[Oups]Pardon, Edmond Dantès hmm [/Oups]

#2 Re : -1 »  Quel film c'est ? douzième séance » Le 06/02/2017, à 00:39

Pimprelune
Réponses : 7 524

Comédie musicale, GR 34 ?

#3 Re : -1 »  Quel film c'est ? douzième séance » Le 06/02/2017, à 12:09

Pimprelune
Réponses : 7 524

Scandal, 1989, de Michael Caton-Jones, GR 34 ?

#4 -1 »  Problème avec Jeu Firefox » Aujourd'hui à 12:27

Pimprelune
Réponses : 0

Re-bonjour le Forum, coucou les partisans du Libre !

Je suis une inconditionnelle des puzzles mais apparemment (j'ai été voir la documentation qui convient), il n'y a pas grand chose à se mettre sous la dent, donc j'ai fini par trouver quelque chose me convenant dans les modules complémentaires de mon Navigateur préféré, et j'en étais très contente... sauf que depuis hier, pour accéder à une image "transformée" en puzzle (via le module Puzzle de Firefox), j'aboutis à ça -->

1487762414.png

Ce qui m'étonne grandement, vu qu'auparavant (qui remonte quand même à septembre 2016), je n'ai jamais eu ce genre de problème.
Je choisis une image (conservée dans mes Fichiers), je l'ouvre dans mon Navigateur, je clique droit dessus (et je choisis Puzzle Creator), et lorsqu'un autre onglet s'ouvre, impossible d'agir sur aucune des commandes ???

Pas compris...

Une petite aide, s'il vous plaît ? Bonne journée à vous tous ! smile

#5 Re : -1 »  [Abandonné] Paquet cassé... moi aussi » Le 21/01/2017, à 14:19

Pimprelune
Réponses : 38

Bonjour, FalCT60 !

Faire du "nettoyage" via le Gestionnaire de paquets (Synaptic) dans la rubrique État (paquets installés pouvant être supprimés) en supprimant complètement, voir également les Paquets cassés (à réparer !)

EDIT : Pour éviter d'embrouiller,

Coeur Noir a écrit :

cerner l'origine de son pépin pour en éliminer la cause, ici :
- libavcodec et libx265 qui sont réclamés par l'installation de ffmpeg3 ;
- ffmpeg3 installé via un ppa alors qu'une version assez récente de ffmpeg est disponible dans les dépôts offciels d'Ubuntu ;
- vlc ( en daily build, instable ) installé depuis un ppa alors que vlc stable existe dans les dépôts officiels Ubuntu.

avant de de réinstaller les applications !



[en attente], puis - via le Terminal - refaire une installation des applications les plus courantes :

- Libre Office - installé par défaut
- VLC
- Synaptic
- Visionneur de documents
- Gimp
- Messagerie Thunderbird
- Calibre
- My Weather indicator
- Tables de caractères
- Visionneur de polices de caractères
- Terminal
- Imprimantes
- Simple Scan
- Transmission
- Brasero
- Rhytmbox
- Gparted

Qui sont les "basiques" d'une distribution (selon mes goûts), FalCT60, sinon, tu peux aller voir là, dans la Documentation, pour les plus fréquemment utilisés (donc, censés être stables !).

Ajout : Avec la commande sudo apt install et même le nom des applications à la file, pour tout faire d'un coup : sudo apt install vlc synaptic gparted totem calibre gimp, dans le Terminal, puis retourner dans Synaptic pour supprimer totalement ce qui est en double (alors là, je m'avance sûrement, je ne suis pas sûre que le Gestionnaire le fasse, mais on peut déjà éliminer les inutiles).[/en attente]

#6 Re : -1 »  un maxi puzzle sous linux? [RESOLUT] » Aujourd'hui à 12:02

Pimprelune
Réponses : 4

Bonjour, chefdelegion, Lolo le héros.

Sinon, il y a - lorsque l'on utilise le navigateur Mozilla Firefox - l'application (modules complémentaires) Puzzle Creator qui utilise une image trouvée n'importe où comme base pour un puzzle dont on peut choisir la taille (3X3, 4x4, 5x5 ou "personnalisé") et bien évidemment choisir le nombre maxi wink.


Bonne journée wink

P.S. : Bon, je vais poster un message d'appel au secours justement car cette application me pose problème hmm.


Toutefois - trèèèès bien et gratuit !!! - je recommande ce site, qui a de quoi répondre à tous les desiderate wink !

#7 -1 »  Messages d'erreurs dans une précédente mise à jour » Aujourd'hui à 11:50

Pimprelune
Réponses : 0

Bonjour le Forum et les Ubunteros !

C'est sans doute chercher la "petite bête" de ma part, mais voilà ce que j'ai relevé lors d'une précédente (il y a 2 semaines) mise à jour :

(Je précise que j'ai rendu - entre balises «code» - la totalité du résultat de la MAJ, mais que j'ai "décroché" les messages qui m'ont perturbés pour les rendre plus frappants...)

Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 290636 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../base-files_9.4ubuntu4.4_amd64.deb ...
Dépaquetage de base-files (9.4ubuntu4.4) sur (9.4ubuntu4.3) ...
Traitement des actions différées (« triggers ») pour plymouth-theme-ubuntu-gnome-text (16.04.5) …

dpkg : avertissement : mauvaise syntaxe de la version « /etc/lsb-release »: le numéro de version ne commence pas par un chiffre
rmdir: échec de suppression de '/lib/plymouth/': Aucun fichier ou dossier de ce type

update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour plymouth-theme-ubuntu-text (0.9.2-3ubuntu13.1) ...
update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour cracklib-runtime (2.9.2-1build2) ...
Traitement des actions différées (« triggers ») pour install-info (6.1.0.dfsg.1-5) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-62-generic
Paramétrage de base-files (9.4ubuntu4.4) ...
Installation de la nouvelle version du fichier de configuration /etc/issue ...
Installation de la nouvelle version du fichier de configuration /etc/issue.net ...
Installation de la nouvelle version du fichier de configuration /etc/lsb-release ...
Traitement des actions différées (« triggers ») pour plymouth-theme-ubuntu-gnome-text (16.04.5) …

dpkg : avertissement : mauvaise syntaxe de la version « /etc/lsb-release »: le numéro de version ne commence pas par un chiffre
rmdir: échec de suppression de '/lib/plymouth/': Aucun fichier ou dossier de ce type

update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour plymouth-theme-ubuntu-text (0.9.2-3ubuntu13.1) ...
update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-62-generic
(Lecture de la base de données... 290636 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../console-setup-linux_1.108ubuntu15.3_all.deb ...
Dépaquetage de console-setup-linux (1.108ubuntu15.3) sur (1.108ubuntu15.2) ...
Préparation du dépaquetage de .../console-setup_1.108ubuntu15.3_all.deb ...
Obsolete conffile /etc/init.d/keyboard-setup has been modified by you, renaming to .dpkg-bak
Dépaquetage de console-setup (1.108ubuntu15.3) sur (1.108ubuntu15.2) ...
Préparation du dépaquetage de .../keyboard-configuration_1.108ubuntu15.3_all.deb ...
Dépaquetage de keyboard-configuration (1.108ubuntu15.3) sur (1.108ubuntu15.2) ...
Préparation du dépaquetage de .../klibc-utils_2.0.4-8ubuntu1.16.04.3_amd64.deb ...
Dépaquetage de klibc-utils (2.0.4-8ubuntu1.16.04.3) sur (2.0.4-8ubuntu1.16.04.2) ...
Préparation du dépaquetage de .../libklibc_2.0.4-8ubuntu1.16.04.3_amd64.deb ...
Dépaquetage de libklibc (2.0.4-8ubuntu1.16.04.3) sur (2.0.4-8ubuntu1.16.04.2) ...
Préparation du dépaquetage de .../sudo_1.8.16-0ubuntu1.3_amd64.deb ...
Dépaquetage de sudo (1.8.16-0ubuntu1.3) sur (1.8.16-0ubuntu1.2) ...
Préparation du dépaquetage de .../libdrm2_2.4.70-1~ubuntu16.04.1_amd64.deb ...
Déconfiguration de libdrm2:i386 (2.4.67-1ubuntu0.16.04.2) ...
Dépaquetage de libdrm2:amd64 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm2_2.4.70-1~ubuntu16.04.1_i386.deb ...
Dépaquetage de libdrm2:i386 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../im-config_0.29-1ubuntu12.4_all.deb ...
Dépaquetage de im-config (0.29-1ubuntu12.4) sur (0.29-1ubuntu12.3) ...
Préparation du dépaquetage de .../indicator-application_12.10.1+16.04.20170120-0ubuntu1_amd64.deb ...
Dépaquetage de indicator-application (12.10.1+16.04.20170120-0ubuntu1) sur (12.10.1+15.04.20150128-0ubuntu1) ...
Préparation du dépaquetage de .../libdrm-amdgpu1_2.4.70-1~ubuntu16.04.1_i386.deb ...
Déconfiguration de libdrm-amdgpu1:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Dépaquetage de libdrm-amdgpu1:i386 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-amdgpu1_2.4.70-1~ubuntu16.04.1_amd64.deb ...
Dépaquetage de libdrm-amdgpu1:amd64 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-intel1_2.4.70-1~ubuntu16.04.1_amd64.deb ...
Déconfiguration de libdrm-intel1:i386 (2.4.67-1ubuntu0.16.04.2) ...
Dépaquetage de libdrm-intel1:amd64 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-intel1_2.4.70-1~ubuntu16.04.1_i386.deb ...
Dépaquetage de libdrm-intel1:i386 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-nouveau2_2.4.70-1~ubuntu16.04.1_i386.deb ...
Déconfiguration de libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Dépaquetage de libdrm-nouveau2:i386 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-nouveau2_2.4.70-1~ubuntu16.04.1_amd64.deb ...
Dépaquetage de libdrm-nouveau2:amd64 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-radeon1_2.4.70-1~ubuntu16.04.1_amd64.deb ...
Déconfiguration de libdrm-radeon1:i386 (2.4.67-1ubuntu0.16.04.2) ...
Dépaquetage de libdrm-radeon1:amd64 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libdrm-radeon1_2.4.70-1~ubuntu16.04.1_i386.deb ...
Dépaquetage de libdrm-radeon1:i386 (2.4.70-1~ubuntu16.04.1) sur (2.4.67-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libwayland-egl1-mesa_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libwayland-egl1-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgbm1_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libgbm1:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libegl1-mesa_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libegl1-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgl1-mesa-dri_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Déconfiguration de libgl1-mesa-dri:i386 (11.2.0-1ubuntu2.2) ...
Dépaquetage de libgl1-mesa-dri:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgl1-mesa-dri_12.0.6-0ubuntu0.16.04.1_i386.deb ...
Dépaquetage de libgl1-mesa-dri:i386 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgles1-mesa_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libgles1-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgles2-mesa_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libgles2-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgl1-mesa-glx_12.0.6-0ubuntu0.16.04.1_i386.deb ...
Déconfiguration de libgl1-mesa-glx:amd64 (11.2.0-1ubuntu2.2) ...
Dépaquetage de libgl1-mesa-glx:i386 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libgl1-mesa-glx_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libgl1-mesa-glx:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libglapi-mesa_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Déconfiguration de libglapi-mesa:i386 (11.2.0-1ubuntu2.2) ...
Dépaquetage de libglapi-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libglapi-mesa_12.0.6-0ubuntu0.16.04.1_i386.deb ...
Dépaquetage de libglapi-mesa:i386 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../libxatracker2_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libxatracker2:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../mesa-vdpau-drivers_12.0.6-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de mesa-vdpau-drivers:amd64 (12.0.6-0ubuntu0.16.04.1) sur (11.2.0-1ubuntu2.2) ...
Préparation du dépaquetage de .../os-prober_1.70ubuntu3.3_amd64.deb ...
Dépaquetage de os-prober (1.70ubuntu3.3) sur (1.70ubuntu3) ...
Préparation du dépaquetage de .../qemu-user-binfmt_1%3a2.5+dfsg-5ubuntu10.8_amd64.deb ...
Dépaquetage de qemu-user-binfmt (1:2.5+dfsg-5ubuntu10.8) sur (1:2.5+dfsg-5ubuntu10.7) ...
Préparation du dépaquetage de .../qemu-user_1%3a2.5+dfsg-5ubuntu10.8_amd64.deb ...
Dépaquetage de qemu-user (1:2.5+dfsg-5ubuntu10.8) sur (1:2.5+dfsg-5ubuntu10.7) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour systemd (229-4ubuntu16) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...

Paramétrage de keyboard-configuration (1.108ubuntu15.3) ...
Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
update-initramfs: deferring update (trigger activated)

Paramétrage de console-setup-linux (1.108ubuntu15.3) ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-1.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-13.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-14.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-15.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-2.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-3.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-4.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-7.inc ...
Installation de la nouvelle version du fichier de configuration /etc/console-setup/compose.ISO-8859-9.inc ...
Paramétrage de console-setup (1.108ubuntu15.3) …

Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.

update-initramfs: deferring update (trigger activated)
Paramétrage de libklibc (2.0.4-8ubuntu1.16.04.3) ...
Paramétrage de klibc-utils (2.0.4-8ubuntu1.16.04.3) ...
Paramétrage de sudo (1.8.16-0ubuntu1.3) ...
Paramétrage de libdrm2:i386 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm2:amd64 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de im-config (0.29-1ubuntu12.4) ...
Paramétrage de indicator-application (12.10.1+16.04.20170120-0ubuntu1) ...
Installation de la nouvelle version du fichier de configuration /etc/xdg/autostart/indicator-application.desktop ...
Paramétrage de libdrm-amdgpu1:amd64 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-amdgpu1:i386 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-intel1:i386 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-intel1:amd64 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-nouveau2:amd64 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-nouveau2:i386 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-radeon1:i386 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libdrm-radeon1:amd64 (2.4.70-1~ubuntu16.04.1) ...
Paramétrage de libgbm1:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libgl1-mesa-dri:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/drirc ...
Paramétrage de libgl1-mesa-dri:i386 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libegl1-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libwayland-egl1-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libglapi-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libglapi-mesa:i386 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libgles1-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libgles2-mesa:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libgl1-mesa-glx:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libgl1-mesa-glx:i386 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de libxatracker2:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de mesa-vdpau-drivers:amd64 (12.0.6-0ubuntu0.16.04.1) ...
Paramétrage de os-prober (1.70ubuntu3.3) ...
Paramétrage de qemu-user (1:2.5+dfsg-5ubuntu10.8) ...
Paramétrage de qemu-user-binfmt (1:2.5+dfsg-5ubuntu10.8) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-62-generic
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu5) ...


Ceci dit, j'ai fait une MAJ ce matin (concernant les composants de base de sécurité ?), et à part une mention du GRUB quelque chose à définir, elle s'est déroulée normalement, alors mon message est peut-être inutile.

P.S. : Par contre, si on pouvait me dire s'il est possible (et comment) de retrouver les anciens retours de MAJ, je noterais l'astuce dans un fichier pour ne pas l'oublier, à la suite du "truc" pour visualiser son clavier actuel utilisé, merci à J5012 !

D'avance, merci pour votre aide, renseignements, trucs et astuces, je vous souhaite une bonne journée smile !

#8 Re : -1 »  [Non Résolu]HDMI non reconnu ubuntu16.04 LTS » Le 21/01/2017, à 16:17

Pimprelune
Réponses : 24

Bonjour, Elyson.

Je ne suis nullement une spécialiste des branchements, mais des lignes - dans tes réponses de Terminal - m'interpellent :

DP1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
HDMI2 connected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

Ce qui - avec mon anglais du collège - reviendrait à dire qu'il y a une inversion (left/right) ? Un problème au niveau (interne) des connections de câble ?? Ou simplement le câble HDMI qui n'est pas conforme ???

En outre, la recherche sur le Net ne donne rien avec le terme DPI @0@ ?!?

#9 Re : -1 »  [Non Résolu]HDMI non reconnu ubuntu16.04 LTS » Le 23/01/2017, à 19:20

Pimprelune
Réponses : 24

Bonsoir, Elyon.

Je disais juste que je n'avais pas trouvé la signification de DPI sur le Net, ce qui m'a intrigué. Mais si les câbles marchaient ailleurs, ce n'est pas la bonne piste pour résoudre le problème...

#10 Re : -1 »  [Jeu] Vous êtes un dictionnaire.. » Le 28/01/2017, à 23:18

Pimprelune
Réponses : 1 171

Trumpette : Ecul asinus s'étant trompé de mare.

Rochignacée :

#11 Re : -1 »  [Résolu] Problème à prévoir lors de l'achat de livres numériques ? » Le 20/01/2017, à 15:34

Pimprelune
Réponses : 15

Bonjour à toi, Rufus T. Firefly !

Oui, les Préférences, je connais et je viens d'aller voir, et mes achats sont bien basculés dans mes Fichiers, dans la bonne rubrique.

Par curiosité extrême et acquis de conscience, je viens de re-télécharger mon achat, et ça le renvoie d'office sur mon EpubReader, alors que j'ai bien lu les directives dont tu parles : rien dans mes Téléchargements... sauf si je renomme mon livre 1484921969.png - via l'extension Firefox - et qu'ensuite, il est basculé dans mes Fichiers, rubrique Books --> 1484922056.png

Donc, quand l'EpubReader ne sera plus activé, mes achats iront simplement et directement dans mes Téléchargements, et je casse les petons pour rien, Rufus T. Firefly ?

Si c'est le cas, je m'excuse pour cette question bête sad, et encore merci à vous, Rufus T. Firefly et J5012, je passe en Résolu.

#12 Re : -1 »  [Résolu] Problème à prévoir lors de l'achat de livres numériques ? » Le 20/01/2017, à 16:32

Pimprelune
Réponses : 15

Coucou, gl38 !

Oui, mais si je vais sur ce site, c'est pour une bonne raison ! Où on peut voir que tout ce qui est en triangle, n'est pas du format Epub (et donne des fichiers acsm ?) --> 1484924532.png
Difficile de se tromper !!! Mais ils sont quand même tatoués, sous Watermark, comme on peut le voir sur cette capture --> 1484925509.png

Pas de drm chez moi. Je ne peux/veux de toute façon pas télécharger Adobe Digital Éditions sur mon PC (je le sais, j'ai essayé Grrrr, je ne vois pas l'intérêt d'installer Wine), et je suis totalement contre le Kindle mad !
Déjà que le livre numérique se targue - alors qu'on l'a acheté ! - de ne pas pouvoir être prêté, le format propriétaire Zonzon (qui oblige à se tourner vers l'appareil Kindle pour pouvoir lire), je trouve que ça fait vente forcé : alors sans moi ! Un peu la même optique entre les PC équipés Windows et les autres - libres, quant à eux Yessss ! - de choisir sa distri, Linux de préférence.

Comme j'ai une copinaute qui s'auto-édite chez Kindle, je suis hélas obligée d'acheter ses livres papiers via Zonzon, et ça m'énerve copieusement sad

Mais merci à toi pour les explications, je croyais que seuls les acsm nécessitaient ADE.
D'ailleurs, j'ai l'excellent Calibre sur mon PC, gl38 wink et je sais qu'il existe des pluggns pour dm.rdiser, mais j'avoue que je ne suis pas assez calée pour les mettre en place, gl38, alors je fais l'impasse sur certains titres et puis c'est tout ! 3 500 fichiers dans ma Bib, je crois que j'ai de quoi voir venir, non ? smile

#13 Re : -1 »  [Résolu] Problème à prévoir lors de l'achat de livres numériques ? » Le 20/01/2017, à 23:37

Pimprelune
Réponses : 15
gl38 a écrit :

ACSM=Adobe Content Server Message

Comme quoi, gl38, les acronymes, des fois, ça a une signification sensée lol ...

Installer wine et ADE ne me semble pas trop scandaleux : il n'y a pas moyen de lire un livre électronique récent sans ça.

Ma foi, je marche sans ADE, et pourtant, je lis (en numérique), du titre récent, en plus  tongue

En plus on peut emprunter (et rendre) des livres à sa bibliothèque si elle est un peu moderne.

Je ne suis pas sûre que la Méjanes est à la pointe du progrès équipée pour la lecture numérique, mais de toute façon, vu mon genre de prédilection (pas reconnu comme de la "littérature" vraie (sic)), je n'ai jamais trouvé mon bonheur en bibliothèque...

[HS]Ceci dit, j'étais dernièrement à la réunion du Libre du Cercll pour les 20 ans de l'April à Marseille, et j'ai bien discuté avec une intervenante qui - en tant que libraire - ne disait pas (que) du bien du système de protection, qui fait que le boîtes de distribution/édition dépensent une fortune pour "tatouer" les œuvres, au détriment de l'auteur qui voit sa part de revenu réduite à la portion congrue hmm ).[/HS].

Bref, tout ça pour dire que la lecture - via le numérique - devient plus un luxe qu'une activité accessible à tous, ce qui est bien dommage. Mais ceci n'est que mon opinion (qui n'engage que moi...).

Merci à tous les intervenants et bonne soirée à tous ^^ !

#14 Re : -1 »  [Résolu] Problème à prévoir lors de l'achat de livres numériques ? » Le 21/01/2017, à 12:16

Pimprelune
Réponses : 15

Bon samedi, le Forum et re-bonjour, gl38 !

C'est effectivement mon application de référence, et oui, le titre n'est pas copié - sans intervention de la part du lecteur/de la lectrice - automatiquement dans un fichier.
Mais - comme l'a expliqué Rufus T. Firefly - quand l'EpubReader sera "en travaux" 1484996798.jpg - les fichiers devraient être (normalement...) transférés dans mes Téléchargements. tongue

[HS]Je viens de me rendre compte que l'avant-dernière balise servait pour la section Salles obscures smile [/HS]

Merci encore à tous, je m'en vas faire un tour sur le Forum et ensuite... lire lol

#15 Re : -1 »  [Résolu] Problème à prévoir lors de l'achat de livres numériques ? » Le 23/01/2017, à 19:02

Pimprelune
Réponses : 15

Bonsoir, J5012.

Comme je l'expliquais plus haut, je me doute qu'il a des "bidouillages" (plugins Calibre) qui peuvent transformer les acsm en Epub ou autre, mais franchement (même si la libraire rencontrée au Cercll subodore que les fichiers achetés - même sans drm - doivent être blindés de trucs plus cachés encore que les tatouages pour pister...), je préfère me contenter d'un site vendeur qui précise ce qui n'est pas téléchargeable en Ebook. Et j'achète sous Watermark, basta.
J'étais avant enregistrée sur une autre enseigne qui - elle - ne faisait pas la distinction, et j'avoue que de me voir répliquer (parce que je ne pouvais pas ouvrir le fichier) qu'il suffisais de télécharger ADE... Ah oui, désolés pour vous, ça ne marche pas avec Linux  hmm m'a définitivement fâché avec ces formats : avoir une liseuse - pratique - et se voir refuser la lecture de certains ouvrages, ça ne prêche pas pour la facilité de la lecture numérique.

Mais bon, on ne va pas polémiquer sur la façon de faire des éditeurs...

Et comme j'ai encore eu le message dans un onglet à l'allumage de mon PC, pour information, je donne la capture --> 1485194376.png

#16 Re : -1 »  [Résolu] Problème à prévoir lors de l'achat de livres numériques ? » Le 24/01/2017, à 15:08

Pimprelune
Réponses : 15

Bonjour, le Forum, hello J5012 et gl38 !

Non, J5012, je ne suis pas dépendante de l'acsm, et l'EpubReader ne fait pas la conversion (comme son nom l'indique, il ne lit que les Epubs), et surtout pas le site d'achat ! Quand on a payé pour un format, on se le garde sur le ventre, tel qu'il est (même si on ne peut pas s'en servir) !
Ce qui est une honte, puisque j'ai payé des fichiers acsm que je n'ai jamais pu lire. Il n'y a que Calibre qui fait la conversion, en encore, d'après un intervenant livrophage du fameux Cercll, c'est hors-la loi de l'effectuer (Pdf, DocX, mobi vers Epub).
Je disais juste que - bêtement - j'ai acheté de ces fichiers (acsm) impossible à consulter (Linux, pas d'ADE et Cie...) sur des sites vendeurs qui ne précisent pas leurs formats précis au moment de la commande. Donc, se voir répliquer qu'il faut avoir Windows pour lire, je trouve ça bizarre !

[HS]Puisque le livre est acheté, est-il légal d'être obligé de posséder un certain matériel pour bouquiner yikes ? Et ne pas avoir le droit d'en faire ce qu'on veut ? Si je fais des confettis avec mon exemplaire papier, c'est mon droit ![/HS]


Pour le stockage, par contre, où pourrais-je bien mettre ma Bib numérique ailleurs que sur mon PC, si c'est ce que tu voulais dire, gl38.
J'en ai une petite partie dans ma liseuse, et le reste est gardé "au chaud" sur mon ordinateur et - pour sauvegarde - sur mes 6 DDExternes.
Mais oui, je suis d'accord avec toi, acheter un livre qu'on ne puisse pas "atteindre" facilement, ce n'est pas le pied : la contrainte entre la version numérique et papier est bien là, ce n'est que du vent hmm

Toujours est-il que puisque quand l'EpubReader s'arrêtera momentanément, je verrais mes livres stockés (dixit Rufus T. Firefly) dans mes fichiers Téléchargements, le problème est Résolu.

Merci à vous deux et à tous pour vos explications précises, bonne journée au Forum ! smile

#17 Re : -1 »  Espace libre insuffisant sur disque bis et répétita ! » Le 21/01/2017, à 13:16

Pimprelune
Réponses : 39

Bonjour, Serge31500.

En plus de faire du nettoyage/récupération de place via le Terminal -->

sudo apt-get autoremove

, dans Synaptic (le Gestionnaire de paquets), éliminer les paquets installés (pouvant être supprimés) dans la rubrique État : les cocher tous (clic-gauche, et Ctrl maintenu en même temps), choisir dans le Menu Sélectionner pour suppression complète, puis Appliquer... Ça devrait libérer (un peu) d'espace, Serge31500.

#18 Re : -1 »  [Résolu] J'ai une imprimante, mais pas de scanner !?! » Le 21/01/2017, à 17:23

Pimprelune
Réponses : 3

Bonjour à tous !

Je reviens sur le sujet pour dire que je me débrouille avec une imprimante-scanner HP OfficeJet 4500, et suite à de gros problèmes d'installation (pas de reconnaissance) et de place, j'ai laissé tomber le laser.

Merci néanmoins pour vos conseils ! smile

#19 Re : -1 »  [Résolu] ttf-mscorefonts-installer et téléchargement » Le 21/01/2017, à 01:40

Pimprelune
Réponses : 5

Bonsoir, manon123.

Des discussions sur ce problème précis on déjà été abordées ici, ou encore à cet endroit.

Si vous êtes sous Windows (ou en Dual-boot) ce qui concerne Microsoft, je ne connais plus, mais sous Ubuntu, il existe des polices et typographies plus évidentes à installer - facilement ! - via l'"Outil de personnalisation", ceci en un clin d'œil via la Logithèque ou les Logiciels, suivant votre distribution.

Exemple chez moi (Logiciels --> Polices) --> 1484959125.png.

Bon choix et bonne nuit, manon123.

#20 Re : -1 »  [Résolu] ttf-mscorefonts-installer et téléchargement » Le 21/01/2017, à 12:55

Pimprelune
Réponses : 5

Bonjour, manon123 !

@Pimprelune :
Sous Ubuntu Studio, dans la logithèque, en tapant "polices", je n'ai rien de ce qui concerne les polices ttf de Windows roll

Non, bien entendu, puisqu'il s'agit de polices dépendant d'Ubuntu (et non de W/Microsoft) tongue. Les noms - copyright (?) exige - ne seront pas les mêmes et les modèles présentés auront des différences (même minimes) d'aspect.
Mon intervention se basait surtout sur le fait de ne plus dépendre de W. et consorts, mais exclusivement d'Ubuntu.

Néanmoins - comme le faisait remarquer Coeur Noir i.c.i - il existe (mais ça demande un peu de temps pour visionner toutes les typographies existantes roll) des alternatives proches visuellement.

La question que je me pose c'est si au démarrage, je vais encore avoir cette satanée fenêtre.

Pour la présence de la fenêtre, comme j'ai complètement éliminé le paquet ttf-mscorefonts-installer via Synaptic (puisque je n'utilise que les polices Ubuntu), le message a disparu chez moi !

#21 Re : -1 »  Informations sur Libre Office et Jaws » Le 21/01/2017, à 11:56

Pimprelune
Réponses : 4

Et je souhaite remercier alexarnaud pour m'avoir répondu (en message privé), et m'avoir donné des pistes que j'ai répercuté à ma copinaute !

#22 Re : -1 »  Informations sur Libre Office et Jaws » Le 21/01/2017, à 12:38

Pimprelune
Réponses : 4

Bonjour, olivi4 !

Comme ma copinaute est en Belgique et n'est pas sous Linux, il s'agit de pistes concernant le lecteur d'écran ainsi qu'une autre distribution à la place de celle utilisée.
Pour le partage, olivi4, je vais simplement copier-coller les conseils d'alexarnaud -->

* La faire migrer de Jaws à NVDA (ce dernier étant open-source) sous Windows, en cherchant des renseignements sur le site http://nvda-fr.org/

* La faire migrer vers GNU/Linux via l'aide d'une structure associative comme Hypra (dont fait partie alexarnaud)

Dans l'éventualité d'un changement de distribution (Debian GNU/Linux restant le plus proche de l'environnement Windows XP/7),
* Discuter du contexte et des besoins précis de mon amie,
* Remplacer les raccourcis d'Orca (lecteur d'écran Linux) par défaut par ceux de Jaws pour simplifier la transition vers GNU/Linux
* Installation d'une version de LibreOffice qui a été testé et validé pour l’accessibilité
* 5 heures de formations, ceci pour faciliter la transition d'un OS à l'autre de manière adapté pour ma copinaute (en passant par l'association Hypra citée plus haut)

J'attends des nouvelles de mon amie pour vous tenir informés des options choisies.

Bon samedi, Olivi4 ! smile

#23 Re : -1 »  Y-a-t-il une page/site où tous les services Ubuntu » Le 21/01/2017, à 01:21

Pimprelune
Réponses : 4

Bonsoir, pasApas.

Par "Services", voulez-vous dire "Logiciels" ?
Si oui, la Documentation fournit des Listes thématiques, avec - la plupart du temps - des "paquets" (en bleu) à installer (juste en cliquant sur le mot) et des lancements par une commande via le Terminal, soit en chapitres groupés, soit en lançant une recherche application par application (ici Scribus) dans la fenêtre du même nom (avec l'icône loupe smile ) 1484957676.png, coin supérieur droit du site.

Par contre, il arrive que certains logiciels ne soient pas tous transcrits en français.
Néanmoins, d'après les définitions trouvées sur le Net, on effectue très vite un recoupement entre définition plus usage là-bas et mise en place (via la Documentation du Forum tongue ) ici !

#24 Re : -1 »  icône nouvel onglet nautilus » Le 21/01/2017, à 00:32

Pimprelune
Réponses : 2

Bonsoir, dentist_kbz.

Voulez-vous dire ajouter le nom du dossier ouvert dans l'en-tête ?

Cliquer sur le dossier choisi (dans le volet de gauche), clic-droit souris, et choisir "ouvrir dans un nouvel onglet".

Je ne montre pas en images, parce que je l'ai fait chez moi, mais pour le défaire, bernique ! Enfin, si, je suis arrivée au retour à la "normale" mais au prix de mille contorsions étranges...

Et il me semble (je ne peux pas l'affirmer, je n'ose pas refaire la manip') que le dossier qu'on choisit ressort dans l'en-tête, à la suite des autres. Par exemple, si l'on est dans "Dossier personnel" et qu'on fait un nouvel onglet avec "Musique", en changeant de fichier (toujours clic-droit) - "Documents" - celui-ci se rajoute aux précédents...