Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  [Résolu] Probleme de profil? » Le 20/09/2012, à 11:45

karses
Réponses : 8

Bonjour,

Mon install ubuntu a suivi de multiples mises à niveau, en fait toutes versions de la 9.04 à la 12.04 via les versions .10...

Je viens en prime de faire une migration vers la version 64 bits.

Mon /home est sur un disque séparé (partition dédiée)

Ma nouvelle architecture est basée sur un i7 et une carte mere comportant un sata 2 et un sata 3. Mon disque système est sur le sata2. Le disque sata3 supporte le boot windows 7. J'ai basculé le disque linux de l'ancienne architecture vers la nouvelle et reinstallé mon systeme en 12.04 64 bits.

Mon problème est le suivant :
J'avais installé mon système sur une partition ext4. le /home est en ext3. Quand je cherche à faire une copie lourde ou quand je fais plusieurs copies sur mon /home à partir de mon boot ubuntu, la machine fige les écritures disque. Par contre je peux toujours lancer le shut down.

J'ai re-installé avec mon systeme sur ext3 apres reformatage de la partition : Meme problème

Quand j'arrete la machine, le shut down bloque au milieu et lamachine ne s'eteind pas.

Si je boot sur un livecd 32 ou 64 bit de la 12.04, je peux copier tout ce que je veux et la machine s'arrete normalement.

J'ai rebasculé en 32 bit, j'ai les memes problèmes.

Comment puis je corriger cela sans perdre mon trousseau entre autre?

Merci d'avance à ceux qui s'interesseront à ce problème.

#1 Re : -1 »  [Résolu] Probleme de profil? » Le 28/09/2012, à 13:13

karses
Réponses : 8

Je viens de faire la copie intégrale du disque concerné à partir d'un live démarré sur cle usb.

La plateforme hardware est donc hors de cause.

Quels fichiers de configuration peuvent être concernés et mauvais au point de bloquer la lecture du disque dur?

De quelles infos avez vous besoin pour me guider?

Merci d'avance
Karses

#2 Re : -1 »  [Résolu] Probleme de profil? » Le 07/10/2012, à 19:44

karses
Réponses : 8

Je ne trouve pas sur cette version l'outil qui donnait la liste des matériels et drivers.

Comment puis-je le faire?

Karses

#3 Re : -1 »  [Résolu] Probleme de profil? » Le 09/10/2012, à 22:40

karses
Réponses : 8

Si j'arrete la machine à partir de la page de login, la machine s'arrete normalement.
Si je me connecte puis arrete la machine, elle bloque pendant l'arret

#4 Re : -1 »  [Résolu] Probleme de profil? » Le 17/10/2012, à 08:40

karses
Réponses : 8

Merci domi301

Je fais ça avec le live et avec ma session et je te tiens au courant suivant les résultats.

#5 Re : -1 »  [Résolu] Probleme de profil? » Le 23/10/2012, à 07:17

karses
Réponses : 8

La dernière mise à jour vient de règler le problème d'extinction de la machine.

Je vais tester la copie lourde pour voir ce que cela donne.

Karses

#6 Re : -1 »  [Résolu] Probleme de profil? » Le 23/10/2012, à 19:47

karses
Réponses : 8

Apres test de copie de 20 000 fichiers, la dernière mise à jour a tout solutionné.

Merci pour ton aide domi301

Karses

#7 -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 10/07/2012, à 17:36

karses
Réponses : 22

Bonjour,

Je viens de faire une mise à jour de mon matériel, j'ai démonté mon disque dur et remonté dans le nouvel environnement.

Problème : mon Ubuntu ne démarre plus entierement (comme le mode VGA basic de windows et pas de réseau entre autre...)

Comment puis-je simplement mettre à jour la config hardware sans tout réinstaller (une version live fonctionne normalement)?

Si je réinstalle tout, j'imagine que je vais devoir remettre toutes mes applis, comment peut-on automatiser ça?

Merci d'avance de votre aide.

Karses

#8 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 10/07/2012, à 18:37

karses
Réponses : 22

Merci pour ta réponse.

Je fais ça en ayant le CD live dans le lecteur?

Le réseau n'est pas accessible car la carte n'est plus reconnue, donc j'imagine utiliser le CD comme un dépôt. C'est bien ça?

Karses

#9 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 11/07/2012, à 10:40

karses
Réponses : 22

apt-get update a vérifié sans succes la liste des paquets (le réseau ne fonctionne pas)
apt-get install a installé les paquets à mettre à jour et déjà downloadés
apt-get upgrade cherche à faire une mise à niveau des paquets via le réseau et ne met pas à jour le hardware (paquet en place uniquement)

Ma version live est sur cle usb, comment puis-je la mettre à dispo dans les dépots comme si c'était un cd?

Sous windows, après démarrage, tu vas sur le message d'info listant les périphériques inconnus, tu passes les CD et c'est fait, comment je fais l'équivalent sous linux?

Karses

#10 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 11/07/2012, à 12:57

karses
Réponses : 22

Bonjour,

Le PC est branché au réseau via cable ethernet.

Le probleme est que la carte mere a change et que Linux ne reconnait plus le reseau ethernet. La carte video se mettra a jour quand le reseau sera rétabli.

Mon problème est de faire en sorte que Linux reconnaisse le shipset ethernet sur la carte mere.

Karses

#11 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 11/07/2012, à 21:10

karses
Réponses : 22

Bonjour Korax,

Oui, la carte filaire fonctionne avec le live démarré sur la clé usb. J'accede au net avec le live sur la machine. Mon problème est de mettre à jour l'install en place sur le disque dur pour qu'elle prenne le nouveau matériel en compte, un peu comme on le ferait sous windows, mais je ne sais pas faire sous linux.

Karses

#12 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 11/07/2012, à 22:31

karses
Réponses : 22

Ok, je vais re-essayer mais j'ai besoin de savoir comment faire ca :

Ma version live est sur cle usb, comment puis-je la mettre à dispo dans les dépots comme si c'était un cd?

Karses

#13 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 12/07/2012, à 08:45

karses
Réponses : 22

Je viens de trouver cette doc :
http://doc.ubuntu-fr.org/tutoriel/creer … epot_local

Mon probleme est que je ne cree pas un mirroir de depot mais je veux que le contenu de la cle usb soit vu comme le CD live qui contient les paquets de base!

Comment j'adapte ça?

Karses

#14 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 12/07/2012, à 13:56

karses
Réponses : 22

J'ai repassé les 2 commandes du post 2 sans succes.

J'ai mis un CD live comme unique dépot, sans succes. Il me semble être trop ancien.

Le CD live ne démarre pas correctement sur cette nouvelle architecture qui n'existait pas lors de la sortie du CD en question.

J'ai téléchargé un ISO récent et j'ai fait une clé de boot qui fonctionne à partir de cet iso, comment puis je l'enregistrer comme dépot?

Puis-je mettre l'ISO telechargée en dépot? Je n'ai pas de graveur...

Merci d'avance,

Karses

#15 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 12/07/2012, à 14:31

karses
Réponses : 22

J'accede au net quand j'utilise le live.

Quand je démarre sur l'installation à réparer, je n'ai pas le net.

Je sais que le live qui est sur ma cle USB a le necessaire. comment puis je l'utiliser pour réparer mon installation sur disque dur sans avoir à tout réinstaller? C'est ça ma question.

Karses

#16 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 13/07/2012, à 15:13

karses
Réponses : 22

Bon, je n'y arrive pas et j'ai besoin de la machine...

Reinstall complete en cours! Galère car j'en ai pour plusieurs heures...

Nous avons encore des progrès à faire de ce point de vue sur ubuntu!

J'ai basculé sur ubuntu en dual boot à la 6.04 et en single système depuis la 7.04... pour toute la famille (femme, enfants y compris "bébés" et ados, et moi^^.

Les montées de version se font bien et plutot de manière simple et sans accros.

Par contre les changements de hardware sont toujours une galère!

Je clos le sujet sans réponse.

Karses

#17 Re : -1 »  [Clos sans solution] Mise à jour hardware sur install 10.04 existante » Le 13/07/2012, à 22:05

karses
Réponses : 22

Pas encore fait, avec XP oui, mais pas 7

#18 -1 »  Reinstall complete : 32 ou 64 bits? » Le 13/07/2012, à 15:21

karses
Réponses : 2

Bonjour,

Je réinstall tout.

J'en profite pour passer en 64 bits ou pas?

Le hardware est le suivant :
i7 2600K
8Gb RAM
Video GeForce GTX560Ti avec 1Gb RAM

Je fais beaucoup de traitement photo, y compris par lots. Il m'arrive d'avoir 2000 photos à traiter en lot.

J'utilise les VMs.

J'aurais tendance à partir sur du 64 bits. Mais est-il assez stable et complet pour y aller?

Karses

#19 -1 »  Mise à jour Firefox 9 comportement bizarre » Le 29/01/2012, à 10:39

karses
Réponses : 1

Bonjour,

Je suis en LTS 10.04.

La mise à jour a été téléchargée hier chez moi, depuis j'ai les comportements suivants :

Sur e-Bay, les menus latéraux ne fonctionnent qu'une fois. Par exemple suite à une recherche, je peux l'tendre sur le monde entier, mais pas redemander le retour sur l'europe.
Si j'ai étendu sur le monde entier, je ne peux plus changer le critère de tri (menu déroulant)
Par contre, si je change le critère de tri d'abord, je peux etendre ensuite la recherche...

Sur Facebook, la page de base est bonne, mais plus d'accès aux groupes, plus de discussions instantanées, etc.

Y a-t-il une solution? Puis je lancer la version précédente et comment?

Karses

#20 Re : -1 »  [Resolu] Machine virtuelle sous Virtualbox ne démarre plus » Le 10/05/2011, à 11:34

karses
Réponses : 9

Bonjour,

Merci pour ce tuyau, ça fonctionne en temps réel.

Comment je rend cette modification permanente car après reboot, le problème est de nouveau là?

Karses

#21 Re : -1 »  [Resolu] Machine virtuelle sous Virtualbox ne démarre plus » Le 11/05/2011, à 08:28

karses
Réponses : 9

La méthode consistant à virer qemu a fonctionne le temps de la session en cours.

Apres reboot retour au problème.

J'ai aussi essayé d'installer / désinstaller virtual box, rien de plus!

J'ai viré libvirt pithon et ses composants (peut être à tort) et xen qui visiblement était installé -> toujours le même problème.

Je met donc la blacklist en place.

Karses

#22 Re : -1 »  [Resolu] Machine virtuelle sous Virtualbox ne démarre plus » Le 11/05/2011, à 08:32

karses
Réponses : 9

La cible de blacklist est bien le fichier blacklist.conf ?

Sinon lequel est-ce?

alsa-base.conf              blacklist-modem.conf
blacklist-ath_pci.conf      blacklist-oss.conf
blacklist.conf              blacklist-watchdog.conf
blacklist-firewire.conf     libpisock9.conf
blacklist-framebuffer.conf  nvidia-graphics-drivers.conf

Karses

#23 Re : -1 »  [Resolu] Machine virtuelle sous Virtualbox ne démarre plus » Le 11/05/2011, à 17:41

karses
Réponses : 9

Merci src, tes conseils m'ont été très précieux et le problème est résolu par le blacklist.

Je l'ai mis dans blacklist.conf

Karses

#24 Re : -1 »  Migration 32 vers 64 en douceur » Le 10/05/2011, à 08:02

karses
Réponses : 6

Pour le moment, j'ai monté une version 64 bits à côté de la version 32 bits sans reprendre l'accès à mon espace données.

La version 64 bits est surprenante au début, elle fonctionne finalement pas mal, la nouvelle interface surprend quand même beaucoup au début! A l'usage, elle s'avère pratique.

A l'usage, la VM travaille plus vite de manière significative, je peux lui attribuer plus de mémoire et la gestion multi processeurs semble mieux fonctionner.

La seconde étape sera de refaire la 64 bits en ayant automatisé l'installation des applications et en donnant accès à mon home ^^

Karses