Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Pas d'écran au démarrage [RESOLU] » Le 27/01/2016, à 23:29

Braun
Réponses : 3

Bonsoir,
A titre d'exemple, voici mon expérience sur une vieille machine avec quand même 1 Go de mémoire.
1/ Installation (Netinst) de Debian Wheezy à peu près réussie mais problème avec Gnome.
Solution utiliser Gnome classic et surtout pas Gnome.
2/ Mise à niveau vers Jessie ratée, normal quand on tape trop vite.
3/ Installation de Jessie, tout fonctionne sauf l'affichage graphique. Essais multiple pour se dépatouiller avec Nvidia's, rien.
3/ Réinstallation de Jessie (toujours Netinst)  mais cette fois ci en Xfce et là, miracle tout fonctionne du premier coup. C'est d'ailleurs sur cette machine que j'écris ceci.
Conclusion : ne pas se décourager et opter pour les systèmes minimalistes.

#1 Re : -1 »  problème commande chmod [Résolu] » Le 27/01/2016, à 15:12

Braun
Réponses : 19

Bonjour,
Ceci mis à part et strictement entre nous, quel est le format de ta clef USB ?

#2 Re : -1 »  Passer de la 10.04 à la 14.04. » Le 26/01/2016, à 17:35

Braun
Réponses : 22

Bonjour,
As-tu essayé un environnement léger ? Xubuntu ou Debian Jessie avec Xfce ?

#3 Re : -1 »  Passer de la 10.04 à la 14.04. » Le 27/01/2016, à 15:03

Braun
Réponses : 22
erresse a écrit :

... qui a le mérite de continuer à être "Gnome"

Tout est relatif, récemment je me suis battu (Debian Jessie)  contre une coalition Gnome  Nvidia pour finalement constater qu'une installation Xfce fonctionnait directement sans problème sur mon antiquité.
A part une mémoire un peu étique je ne comprends toujours pas.

#4 Re : -1 »  Passer de la 10.04 à la 14.04. » Le 28/01/2016, à 12:55

Braun
Réponses : 22
Coeur Noir a écrit :

…ça ressemble fort à un problème de prise en charge de la carte graphique par le pilote libre "nouveau".

Exactement ce qui s'est passé pour moi, par contre je ne comprends toujours pas pourquoi Debian Jessie avec Lightdm et Xfce a fonctionné du premier coup avec ce même pilote alors que sous Gnome j'avais un bel écran noir. (black is beautiful comme disent les stars).

#5 Re : -1 »  EPSON XP215 nettoyer les buses » Le 29/01/2016, à 14:39

Braun
Réponses : 2

Bonjour,
Si tu en trouves tu peux essayer avec du méthanol ... sans garantie.

#6 Re : -1 »  Accès impossible à Impress » Le 27/01/2016, à 17:04

Braun
Réponses : 3

Bonjour, .
Par principe, pour un problème Libre Office tu renommes ton répertoire « ~/.config/libreoffice » en quelque chose comme « ~/.config/libreoffice.bad » et tu relances Libre Office.
Si ça fonctionne correct tu peux effacer le « .bad ».

#7 Re : -1 »  Accès impossible à Impress » Le 29/01/2016, à 14:35

Braun
Réponses : 3

Bon, en dépannage tu devrais avoir une méthode de truand : Tu ouvres un fichier existant, le vides presque complètement de son contenu et le recopies sous un autre nom. Ensuite si tu peux modifier la copie ...

#8 Re : -1 »  Pb reconnaissance port usb après avoir branché scanner en façade » Le 29/01/2016, à 14:30

Braun
Réponses : 17
wawananda  a écrit :

Y a-t-il un problème de reconnaissance entre usb 2.0 et usb 3.0 ?

Théoriquement non, mais par esprit de contradiction certaines machines ne le savent pas et j'ai souvent de tels difficultés.

#9 Re : -1 »  Ne peut pas monter un HDD ext » Le 25/01/2016, à 21:23

Braun
Réponses : 7

Bonjour,
Avant toute chose, quel est le format du disque en question et sur quel système a-t-il été utilisé antérieurement ?

#10 Re : -1 »  Ne peut pas monter un HDD ext » Le 27/01/2016, à 19:58

Braun
Réponses : 7

Bonjour,

hfsplus: Filesystem was not cleanly unmounted, running fsck.hfsplus is recommended.  mounting read-only.

Je ne vois pas de trace de FAT 32, mais il me semble que la première chose à faire serait de (re)monter le disque sur un Mac, le vérifier et le fermer correctement.

#11 Re : -1 »  Ecran reste noir lors de l'ouverture du clapet. » Le 26/01/2016, à 19:44

Braun
Réponses : 2

Bonjour,
First of all as-tu accès au mode trexte ( [Ctrl][Alt][F1] ) ?
Dans l'affirmative, que donne la commande console

startx

#12 Re : -1 »  [RESOLU] Kubuntu 14.4 et 15.10 bloque apres installation » Le 25/01/2016, à 21:18

Braun
Réponses : 5

Bonsoir,
Question préalable de ... Peux tu te loger en mode texte ( [Ctrl][Alt][F1] ) ?
Je subodore un problème de carte graphique, mais ...

#13 Re : -1 »  Wifi instable » Le 25/01/2016, à 21:26

Braun
Réponses : 4

Bonsoir,
Tu nous en dis beaucoup sur le client mais peu sur le serveur. Souvent le problème vient d'un défaut de synchronisation entre les deux entités.

#14 Re : -1 »  Wifi instable » Le 25/01/2016, à 21:32

Braun
Réponses : 4

Vois tu je n'en sais pas beaucoup car je n'ai jamais eu le problème mais au hasard du forum il m'a semblé que la liaison Freebox vs Ubuntu pouvait être instable si le mode WPA et (ou) le canal utilisés n'étaient pas explicitement fixés.

#15 Re : -1 »  [RESOLU] Pb ouverture session » Le 23/01/2016, à 23:44

Braun
Réponses : 3

Bonsoir,
Va déjà googler avec les mots clef « lightdm qwerty », tu trouveras peut être la bonne idée.

#16 Re : -1 »  Tentative de réparation disque dur via live USB. » Le 25/01/2016, à 11:14

Braun
Réponses : 8

Bonjour,
Sauf avis contraire, la première chose que je ferais est un « ddrescue » et la seconde changer le disque dur.
Je ne m'amuserais surtout pas à bricoler un disque agonisant.

#17 Re : -1 »  Tentative de réparation disque dur via live USB. » Le 25/01/2016, à 12:03

Braun
Réponses : 8

Il est toujours difficile de faire un diagnostic à distance, mais : 
1/ S'il y a défaut, tout accès au disque risque d'amplifier ce défaut, d'où le  principe de sauvegarder d'abord (comme apprennent les barbares piller d'abord, brûler ensuite).
2/ En général les disques de portable se démontent assez facilement.
3/ Es-tu extralucide pour affirmer que la bête n'a pas «  le moindre dommage physique », personnellement tant que je n'ai pas effectué un « smartcontrol » en bonne et due forme je n'ose pas m'avancer.

#18 Re : -1 »  Impossible mise à jour de 10.4 lts à supérieur » Le 23/01/2016, à 17:50

Braun
Réponses : 15

Bonjour,
Sauf erreur, il s'agit de Wheezy, il faudra peut être faire attention si tu « upgrade » vers Jessie qui doit être la version stable actuelle. A part ça je ne pense pas que tu sois dépaysé sous Debian.

#19 Re : -1 »  Échec de lecture du secteur 0x595cb0 (débutante!) » Le 23/01/2016, à 23:39

Braun
Réponses : 7

Bonsoir,
La première chose serait de démarrer avec un live CD ou un live USB et de faire quelques vérifications sur l'état du disque dur.
Ensuite il me semble que le plus sage serait de changer le disque dur et faire une installation propre.

#20 Re : -1 »  [Débutant]Lecture fichier vidéo mp4 » Le 24/01/2016, à 22:32

Braun
Réponses : 6
Arcas  a écrit :

Xine, Totem ou Kaffeine, je ne dispose pas de ces logiciels ...

Va voir dans les dépôts (Synaptic) je pense qu'ils y sont.

#21 Re : -1 »  Problème au démarrage d'Ubuntu 15.04 » Le 23/01/2016, à 23:20

Braun
Réponses : 13

Bonsoir,
Normalement si ta console fonctionne tu peux quasiment tout faire ... sauf les applications purement graphiques.
Notamment essaie la commande

startx

et donne nous les résultats.
Pour quitter sans douleur(s) tu devrais pouvoir faire

sudo shutdown -P

#22 Re : -1 »  Message d'erreur au démarrage » Le 23/01/2016, à 17:53

Braun
Réponses : 2

Bonjour,
Comme tu as dû le voir (mots clef « ACPI PCC probe failed » sur le forum) le problème est classique mais pas forcément grave.

#23 Re : -1 »  gros problème plantage gnome » Le 23/01/2016, à 20:50

Braun
Réponses : 3

Bonsoir,
Au point où on en est, est-ce que

sudo chown -R root  /usr 

donne quelque chose ?
A part ça on m'a toujours dit qu'il ne fallait jamais utiliser

sudo su

sauf éventuellement pour une euthanasie.

#24 Re : -1 »  gros problème plantage gnome » Le 23/01/2016, à 23:08

Braun
Réponses : 3

Si la même commande ne fonctionne pas en « recovery mode » je ne vois pas.