Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  le pourcentage d'utilisateurs de Linux » Le 01/03/2007, à 21:44

Bob Razowsky
Réponses : 64

tiens au faite, des stats bien plus variés et fiable que xiti : http://www.w3schools.com/browsers/browsers_stats.asp

W3 schools fait référence chez les développeurs, particulièrement outre atlantic.

#1 Re : -1 »  le pourcentage d'utilisateurs de Linux » Le 01/03/2007, à 23:45

Bob Razowsky
Réponses : 64

comme dire ça simplement ? heu.... xiti = kk roll
enfin, disons que pour avoir des trucs plus ou moins fiable faut payer, payer cher, très cher... J'ai des amis qui ont récemment cesser de bosser avec xiti a cause de l'obscurantisme très poussé de cette boite... Ils étaient à quelque chose comme 400€ par mois chez xiti pour des resultats complétement farfelu et aucune explication plausible de la part de xiti (du genre une différence de ROI de l'ordre de 75% entre Adword et les "mesure" xiti...)

#2 Re : -1 »  le pourcentage d'utilisateurs de Linux » Le 02/03/2007, à 09:37

Bob Razowsky
Réponses : 64

W3schools ne fait absolument pas référence, leur échantillon est au bas mot 1 million plus petit que celui de Xiti et ne correspond qu'au visite d'un seul site, w3schools... Donc un site, dans une seule langue, sur un public hyper spécialisé d'informaticiens, vachement réprésentatif du marché

non ces stats ne se limitent pas aux visites de leur propres site (bien au contraire apparemment).
Par contre je viens de réouvrir mon bouquin ou il est question des stats de w3schools (il m'as fait douter le bougre wink), et, effectivement il y est dit que l'on peut se référer à ces stats les yeux fermés en terme de résolution et de browers  mais pas un mot concernant les stats des OS, donc est ce fiable ? Dans le bouquin il est dit que ces stats sont basé sur 29millions de hits par mois (edit : 29M de visites...pas de hits lol), pour debut 2006 principalement Nord-americain, sans être plus precis. Quel est l'echantillion xiti ?

#3 Re : -1 »  table des processus et ram » Le 28/02/2007, à 23:49

Bob Razowsky
Réponses : 4

Tout d'abord j'ai perdu la table des processus de Surveillant système de KDE et je n'arrive pas à le retrouver!

dans un terminal :

top

#4 Re : -1 »  Résolu - Faire un site Web » Le 05/03/2007, à 17:45

Bob Razowsky
Réponses : 7

a ma connaissance ce genre de logiciel n'existe pas sous Linux... désolé.

Part sur un CMS si tu ne veux pas partir de zero.

#5 Re : -1 »  Ubuntu peut-il rivaliser avec mac os x 10.5 ? » Le 02/03/2007, à 14:18

Bob Razowsky
Réponses : 162

On est toujours en béta ! Avec l'espoir que la prochaine distribution sera meilleure !

Parfois je me demande vraiment si l'on utilise tous le même OS ?? roll

#6 Re : -1 »  Des photos de l'eclipse de Lune » Le 05/03/2007, à 00:07

Bob Razowsky
Réponses : 27

tiens y a des astrams içi ? (Brackbabord ? encore toi wink )

Tiens les plus belles française que j'ai vu : http://www.astrosurf.com/ubb/Forum3/HTML/013550.html

#7 Re : -1 »  beryl et xcomposite extension failed! » Le 25/02/2007, à 10:18

Bob Razowsky
Réponses : 26

je suis presque sure que tu n'as pas l'acceleration d'activé, qu'est ce que te rapporte ces 2 commandes :

# glxinfo | grep render

et

# lsmod | grep nvidia

#8 Re : -1 »  beryl et xcomposite extension failed! » Le 25/02/2007, à 13:11

Bob Razowsky
Réponses : 26

Puisque tu as une Tnt2 je suppose que tu as installé les pilotes Leagcy (puisque eux seul supporte ta génération de carte), si oui, il te suffira de lancer mes 2 commandes ci-dessus et nous serons vite fixé de manière empirique wink

Note tout de même que j'aurai plutôt tendance à faire confiance aux tutos du site de Beryl plutôt qu'a n'importe quel post trouver je ne sais ou (tout ce qui est ecrit dans un post n'est pas forcement vrai wink ). De plus il me semble que pas mal de monde arrive à faire tourner Beryl sans problème avec une Tnt2, si les pilotes Legacy ne supporte pas "Beryl" (autrement dit ne supporte pas le Direct Rendering) je ne voit pas comment cela serait possible !

#9 Re : -1 »  beryl et xcomposite extension failed! » Le 27/02/2007, à 10:01

Bob Razowsky
Réponses : 26

as tu bien rajouté :

Section "Extensions"
  Option "Composite" "Enable"
EndSection

Dans ton xorg.conf ?

#10 Re : -1 »  beryl et xcomposite extension failed! » Le 27/02/2007, à 20:30

Bob Razowsky
Réponses : 26

a ta premiere commande bob j'ai un message d'erreur:
xlib: extension "glx" missing on display 0.0

je pense que tes drivers sont mal installé, peux tu nous faire voir le contenu de ton xorg.conf ?

cat /etc/X11/xorg.conf

désolé d'aller aussi lentement, c'est pas évident "a distance" comme ça ! En plus vu que tu as utilisé des scripts pour installer les drivers ont est dans le grand flou artistique là ! Genre, le logo qui s'affiche mais pas de support de GLX !! Essaye d'utiliser uniquement des paquets Ubuntu a l'avenir, tu te rendras service wink

#11 Re : -1 »  beryl et xcomposite extension failed! » Le 02/03/2007, à 09:43

Bob Razowsky
Réponses : 26

alors désolé moi je sèche sad
Je doit avoir une TNT2 qui traine à la maison, si j'ai 5min ce week-end j'essayerai de faire marcher Beryl dessus pour voir...

#12 Re : -1 »  beryl et xcomposite extension failed! » Le 07/03/2007, à 09:12

Bob Razowsky
Réponses : 26

modifie xorg.conf pour qu'il utilise les pilotes vesa puis change ta carte, vesa ca "marche" avec toutes les cartes, c'est très bien pour ce genre de manip.

Par contre avec une ati pas ure que tu t'en sorte mieux ! Désolé j'ai pas le temps de faire l'essai avec ma vieille Tnt2... C'est surtout que le pc avec un port AGP est en morçeau, pas le temps de remonter. CHerche un poste sur les performances de Beryl (dans le café ?) je suis (presque) sure de me souvenir de quelques uns qui faisait tourner Beryl avec des Tnt2.

Bye

#13 Re : -1 »  Beryl sur Knoppix / liveCD » Le 06/03/2007, à 21:17

Bob Razowsky
Réponses : 14

1- Beryl en LiveCD avec une nvidia 7xxx nan, pas possible. Je l'ai d'ailleurs déjà expliqué plus haut dans ce post. Si c'est pas du liveCD suffit d'installer les drivers 9746 nvidia (pas avec les saleté de .run du site nvidia merci...)

2- Non pas du tout... tu mets la resolution que tu veux.

Bye
Bob smile

#14 Re : -1 »  Prochain Debian ? » Le 02/03/2007, à 14:16

Bob Razowsky
Réponses : 310

maintenant sur un laptop tu vas galerer  wink

boah ! Le 9300 étant un poil plus ancien que le 9400 ça devrait se passer encore mieux wink Perso j'ai eut vraiment aucune galère avec mon 9400, la seul différence avec brakbabord c'est que je n'ai pas tenter le 64bits.

#15 Re : -1 »  Prochain Debian ? » Le 02/03/2007, à 21:58

Bob Razowsky
Réponses : 310

Que j'utilise ndiswrapper ou le pilote adéquat, ça fait très souvent freezer le système, alors là ça fait 1 semaine que j'ai ressorti mon cable ethernet pour ne plus avoir ce problème (mon cable passe sous ma porte, il descend l'escalier, passe au dessus du porte (il est tout écrasé), passe derrière le porte-manteaux, et est branché sur le freebox).

m'enfin, pourquoi je n'ai pas tous ces problèmes ? Mon frangin qui à strictement le même Inspiron n'as pas non plus de problèmes. J'ai installé le wifi avec cette méthode :

# apt-get install ipw3945-modules-2.6.18-3-686 firmware-ipw3945 ipw3945d
# modprobe ipw3945
# echo ipw3945 >> /etc/modules

si ca aide hmm

#16 Re : -1 »  Prochain Debian ? » Le 02/03/2007, à 22:29

Bob Razowsky
Réponses : 310

cool smile

note : on a strictement les mêmes Inspiron mon frangin et moi, donc j'ai moi aussi strictement le même pc que toi wink
Et je confirme que j'ai trouvé le firmware dans les depots non-free.

#17 Re : -1 »  installation tar.bz2 » Le 05/03/2007, à 17:42

Bob Razowsky
Réponses : 3

on évite "d'installer" des logiciels externe qui ne sont pas dans les dépots à moins de savoir parfaitement ce que l'on fait. Donc lorsque on se retrouve avec un .tar.bz2 on cherche plutôt le même logiciel en packet .deb pour Ubuntu (voir pour Debian), c'est très très rare qu'il n'existe pas.
Sinon ce qui se trouve dans un .tar.bz2 c'est soit des binaires directement lançable (pas "d'installation", on décompresse et on cherche juste l'exécutable) ou sinon les sources... qu'il faut compiler.

Bref, cherche un .deb... smile

#18 Re : -1 »  server ssh,smb,nfs » Le 28/02/2007, à 23:46

Bob Razowsky
Réponses : 2

http://doc.ubuntu-fr.org/doku.php?do=search&id=ssh
http://doc.ubuntu-fr.org/doku.php?do=search&id=samba
http://doc.ubuntu-fr.org/doku.php?do=search&id=nfs

wink

#19 Re : -1 »  [RESOLU] Paquets cassés, je ne sais plus rien faire. » Le 28/02/2007, à 23:39

Bob Razowsky
Réponses : 2

waaaahouuuu ca c'est du sources.list !!! Du breezy et du Edgy en même temps c'est fort tongue

Ba trouve toi un sources.list propre, remplace ton "truc" actuel par ce sources.list propre puis :

sudo apt-get update
sudo apt-get install #comme ça sans nom de paquet
sudo apt-get upgrade

et ca devrait aller !!

NA ! ça t'apprendra à utiliser ces daubes à la easymatix ou autobuntu big_smile (c'est pas mechant mais evite à l'avenir wink )

[edit]Au faite tu es sous quoi là ? Brezzy Edgy ?? Dapper ? (mandriva ? lol) Je dirai Edgy vu que les clé gpg Breezy ne passent pas...??

#20 Re : -1 »  application locale/réseau » Le 28/02/2007, à 23:52

Bob Razowsky
Réponses : 8

il va falloir faire un petit server LAMP sur un ethernet, quelques pistes :

http://www.ac-creteil.fr/reseaux/systemes/linux/installation-lamp-debian.html
http://olange.developpez.com/articles/debian/installation-serveur-dedie/

tant que ca reste en locale c'est vraiment pas sorcier...

#21 Re : -1 »  application locale/réseau » Le 01/03/2007, à 00:17

Bob Razowsky
Réponses : 8

non pas du tout, tu peux très bien installer LAMP et le configurer pour qu'il serve ton réseau local sur une Ubuntu Desktop de base déjà existante.

#22 Re : -1 »  application locale/réseau » Le 01/03/2007, à 00:29

Bob Razowsky
Réponses : 8

heu...a toi de voir si tu veux une interface graphique ou non. Si oui alors tout dépend de ta connaissance d'ubuntu. Si tu débutes, ca sera bien plus simple d'installer une Desktop et d'y mettre un LAMP que l'inverse. Après si ton serveur doit sservir ailleur qu'en local là ok mieux voit une version seveur (m'enfin là, mieux vaut une autre distro qu'ubuntu, mais c'est une autre histoire)
Pour résumer : si ton serveur ne servira qu'en local, installe une Desktop+Lamp par dessus. Si tu veux que ton serveur serve ailleur qu'en local, installe une version serveur+une interface graphiqe éventuellement...

#23 Re : -1 »  application locale/réseau » Le 01/03/2007, à 00:39

Bob Razowsky
Réponses : 8

le programme php/MySQL ou les programmes machine ?

Dans le premier cas, oui, c'est le but wink et dans le deuxiéme cas, oui par ssh (ligne de commande) ou par Bureau Distant (graphique, jamais essayé) smile

#24 Re : -1 »  bloquage d'apt-get » Le 01/03/2007, à 00:12

Bob Razowsky
Réponses : 3
     # sudo apt-get -f install
     # sudo dpkg --configure -a

ca devrait le faire