Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Empathy+google talk (gmail) = connection aléatoire sur ubuntu 12.10 » Le 27/03/2013, à 12:48

Pokemon_JOJO
Réponses : 3

Bonjour,

j'ai un problème assez ennuyeux qui est le suivant :

- j'ai faite une installation ubuntu 12.10 64bit toute fraîche après formatage des disque
- j'ajoute mon compte facebook et google (pour le chat) dans les configurations de compte en ligne du système
- j'utilise empathy

le chat Facebook marche bien
le chat Google marche un coup sur 2, c'est assez aléatoire

Le seul hic, c'est que je ne fait pas forcément attention, je lance empathy, et je pense être connecté.
C'est seulement au bout de 2h que je me rend compte que en fait je ne suis pas connecté au chat Google (alors que aucune erreur n'est apparue)

Quand empathy n'arrive pas à se connecter au chat Google, la solution est d'aller dans "Paramètres système" > "Comptes en ligne" et de désactiver puis réactiver le compte Google et la empaty se connecte de nouveau.

Est-ce que ça vous est déjà arrivé ? Avez vous trouvé une solution ?

Merci

#1 Re : -1 »  spotify plante sous ubuntu 12.04. » Le 04/04/2013, à 05:57

Pokemon_JOJO
Réponses : 6

Hello,

peut être une solution ici en supprimant le cache de spotify : http://benjaminkerensa.com/2012/02/15/s … -stability

#2 -1 »  Unity, où son enregistré les configurations du launcher ? » Le 25/06/2011, à 11:10

Pokemon_JOJO
Réponses : 13

Bonjour

Quand on rajoute un icône dans le launcher (avec les méthode clic droit > conserver dans le lanceur), ou est-ce que cette option est enregistrée ? Dans un fichier ? Dans une DB ?

Merci

#3 Re : -1 »  Unity, où son enregistré les configurations du launcher ? » Le 27/06/2011, à 08:53

Pokemon_JOJO
Réponses : 13

Ha ha ha (ou ça donc ?)

J'ai déjà regardé depuis longtemps ! Aucune réponse à ce sujet dans la doc. J'ai trouvé un début de réponse ici : http://askubuntu.com/questions/35076/ho … nder-unity avec dconf, mais ça ne me dit pas ou son enregistrer les configs de base de unity.

#4 Re : -1 »  Unity, où son enregistré les configurations du launcher ? » Le 27/06/2011, à 12:31

Pokemon_JOJO
Réponses : 13

En fait on c'est mal compris sur la question smile

Je ne veux pas créer un lanceur, mais savoir ou sont enregistrées les configurations initiales de unity (les icônes par défaut de unity quand on fait un reset). J'ai bien trouvé les infos avec dconf, mais à la base, il doit bien y avoir un endroit ou elles sont indiquées !

Mon but serait de pouvoir faire un reset unity avec mes propres icônes déjà configurés (et non ceux de base)

#5 Re : -1 »  Unity, où son enregistré les configurations du launcher ? » Le 28/07/2011, à 18:52

Pokemon_JOJO
Réponses : 13

TU ES MON DIEU !

Un grand merci, pour ce super message "mega" "giga" "tera" bien expliqué !!!!! smile

#6 -1 »  [Résolu] Lecteur de carte sur ASUS G73SW qui ne marche pas :( » Le 21/06/2011, à 16:06

Pokemon_JOJO
Réponses : 7

Bonjour,

j'ai un lecteur multi-carte sur mon ordi portable ASUS-G73 mais quand j'y insère une carte SD rien ne se passe sad

Voici mon

lsusb

Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 0461:4d99 Primax Electronics, Ltd 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0b05:1788 ASUSTek Computer, Inc. 
Bus 001 Device 004: ID 0bda:0139 Realtek Semiconductor Corp. 
Bus 001 Device 003: ID 174f:1718 Syntek 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

lspci

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation 2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB Controller: Intel Corporation 6 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation GF106 [GeForce GTX 460M] (rev a1)
01:00.1 Audio device: nVidia Corporation GF106 High Definition Audio Controller (rev a1)
03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
04:00.0 USB Controller: Fresco Logic FL1000G USB 3.0 Host Controller (rev 04)
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)

lsmod

Module                  Size  Used by
usbhid                 28822  0 
hid                    67023  1 usbhid
fuse                   55614  3 
ecryptfs               77503  1 
binfmt_misc             6206  1 
vboxnetadp              5027  0 
vboxnetflt             16164  0 
sha256_generic          9293  2 
vboxdrv              1747741  2 vboxnetadp,vboxnetflt
cryptd                  6805  0 
aes_x86_64              7420  4258 
aes_generic            25906  1 aes_x86_64
cbc                     2595  4241 
parport_pc             19101  0 
ppdev                   4982  0 
dm_crypt               13311  1 
dm_mod                 52441  3 dm_crypt
ipv6                  247851  51 
snd_hda_codec_hdmi     19717  4 
joydev                  8695  0 
nvidia              10475902  54 
arc4                    1322  2 
snd_hda_codec_realtek   276237  1 
snd_hda_intel          19171  4 
snd_hda_codec          60945  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_seq_dummy           1279  0 
snd_seq_oss            22715  0 
snd_seq_midi            4080  0 
snd_hwdep               5206  1 snd_hda_codec
ecb                     1905  3 
asus_nb_wmi             1497  0 
asus_wmi               12356  1 asus_nb_wmi
sparse_keymap           2472  1 asus_wmi
ath9k                  66426  0 
mac80211              148509  1 ath9k
snd_rawmidi            15459  1 snd_seq_midi
snd_pcm_oss            31410  0 
ath9k_common            1852  1 ath9k
snd_mixer_oss          12372  1 snd_pcm_oss
snd_seq_midi_event      4708  2 snd_seq_oss,snd_seq_midi
snd_seq                39826  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
pci_hotplug            20947  1 asus_wmi
snd_pcm                60732  5 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_pcm_oss
wmi                     7187  1 asus_wmi
ath9k_hw              268757  2 ath9k,ath9k_common
btusb                   9617  1 
processor              23345  0 
battery                10411  0 
lp                      7776  0 
ac                      3129  0 
uvcvideo               51152  0 
ath                    12858  2 ath9k,ath9k_hw
psmouse                39834  0 
videodev               62174  1 uvcvideo
xhci_hcd               55118  0 
parport                25063  3 parport_pc,ppdev,lp
serio_raw               3726  0 
v4l2_compat_ioctl32     6140  1 videodev
snd_timer              15976  2 snd_seq,snd_pcm
snd_seq_device          4569  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    46445  20 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_seq_oss,snd_hwdep,snd_rawmidi,snd_pcm_oss,snd_mixer_oss,snd_seq,snd_pcm,snd_timer,snd_seq_device
soundcore               5145  1 snd
cfg80211              124332  3 ath9k,mac80211,ath
bluetooth              64131  5 btusb
snd_page_alloc          5977  2 snd_hda_intel,snd_pcm
rfkill                 13196  4 asus_wmi,cfg80211,bluetooth
evdev                   7914  8 
ext4                  313565  2 
mbcache                 4738  1 ext4
jbd2                   59694  1 ext4
crc16                   1335  1 ext4
sg                     23682  0 
sr_mod                 12034  0 
cdrom                  28658  1 sr_mod
sd_mod                 24570  4 
ahci                   19737  3 
libahci                16424  1 ahci
libata                143568  2 ahci,libahci
r8169                  33521  0 
scsi_mod              159446  4 sg,sr_mod,sd_mod,libata
intel_agp              10288  0 
ehci_hcd               31408  0 
intel_gtt              11623  1 intel_agp
mii                     3331  1 r8169
video                  10879  0 
thermal                 7642  0 
thermal_sys            12477  3 processor,video,thermal
button                  4279  0 

Que puis-je faire ? Merci de votre aide

#7 Re : -1 »  [Résolu] Lecteur de carte sur ASUS G73SW qui ne marche pas :( » Le 27/06/2011, à 12:33

Pokemon_JOJO
Réponses : 7

un ptit up, car j'ai beau chercher je ne trouve pas la réponse hmm Est ce que quelqu'un à le même problème que moi ?

#8 Re : -1 »  [Résolu] Lecteur de carte sur ASUS G73SW qui ne marche pas :( » Le 23/07/2011, à 14:28

Pokemon_JOJO
Réponses : 7

Merci pour les infos wink

C'est assez galère quand même ce problème de driver ! N'y aurait t'il pas un moyen d'utiliser le driver windows en attendant comme on le faisait pour les drivers wifi avant ?

#9 Re : -1 »  [Résolu] Lecteur de carte sur ASUS G73SW qui ne marche pas :( » Le 23/07/2011, à 20:01

Pokemon_JOJO
Réponses : 7

Up, j'ai réussi à faire marcher mon lecteur de carte. J'ai trouvé la solution ici : http://ubuntuforums.org/showpost.php?s= … ostcount=7

Le lecteur marche, et j'ai pu copier toutes les photos que j'avais sur une carte SD. Le seul problème rencontré fut lorsque j'ai cliqué sur "démonter", j'ai eu le droit à un message d'erreur, mais je n'ai pas l'impression qu'il soit impactant !

#10 Re : -1 »  [Résolu] Lecteur de carte sur ASUS G73SW qui ne marche pas :( » Le 23/07/2011, à 20:14

Pokemon_JOJO
Réponses : 7

J'ai mis à jour le wiki pour expliquer comment faire : http://doc.ubuntu-fr.org/asus_g73s

#11 -1 »  Unity, créer un lanceur (quicklist) pour komodo edit, mais ça bug !!!! » Le 15/06/2011, à 12:30

Pokemon_JOJO
Réponses : 8

Hello,

J'ai installé komodo edit, un logiciel pour programmer. De base, il n'y a aucun lanceur de prévu pour komodo, j'en ai donc créé un dans

/home/[MONUSER]/.local/share/applications/komodo.desktop

J'y ai mis le contenu suivant :

[Desktop Entry]
Name=Komodo Edit
GenericName=Editor
Comment=Free multi-platform editor that makes it easy to write quality code.
Exec=/home/pokemonjojo/.Komodo-Edit-6/bin/komodo %F
Icon=/home/pokemonjojo/.Komodo-Edit-6/share/icons/komodo128.png
Terminal=false
Type=Application
MimeType=text/plain;
Categories=ActiveState;Application;Development;Editor;Utility;TextEditor;
StartupWMClass=Komodo-Edit
StartupNotify=true

Et pour finir j'ai rendu le lanceur exécutable.

Maintenant que vous savez tous, voici mon problème :

1. je double clic sur le lanceur (le fameux fichier komodo.desktop), Komodo Edit se lance parfaitement et apparaît dans le launcher Unity.
2. je fait un clic droit sur l’icône de Komodo Edit dans le launcher Unity puis > "Conserver dans le lanceur", et l’icône reste bien.
3. je ferme Komodo Edit, et comme convenu, son icône reste bien dans le launcher Unity.
4. je clic maintenant sur l’icône de Komodo Edit dans le launcher, et là !! l'icône clignote environ 2s, et puis rien ne se passe....

Bref, pas moyen de faire marcher se lanceur correctement ! Je ne sais pas quoi faire pour débugger le truc (surtout pour savoir ce qui se passe quand je clic sur le lanceur)

Merci de votre aide smile

#12 Re : -1 »  Unity, créer un lanceur (quicklist) pour komodo edit, mais ça bug !!!! » Le 20/06/2011, à 06:38

Pokemon_JOJO
Réponses : 8

J'ai essayer avec $HOME, mais ça ne change absolument rien hmm
J'ai installé komodo dans un dossier caché, car je ne voulais pas le voir apparaître dans mon dossier home, normalement ça n'a aucun impacte non ?

#13 Re : -1 »  Unity, créer un lanceur (quicklist) pour komodo edit, mais ça bug !!!! » Le 15/07/2011, à 12:22

Pokemon_JOJO
Réponses : 8

Un peu septique j'ai quand même testé en le réinstallant dans un dossier "non-caché", et ça ne change malheureusement rien hmm

#14 -1 »  Mon ordi ne démarre pas 2 fois sur 3 ! Que puis-je faire ? » Le 13/11/2011, à 17:21

Pokemon_JOJO
Réponses : 6

Bonjour,

j'ai un souci assez gênant, mon ordi plante environ 2 fois sur 3 au démarrage.
Que puis je faire pour savoir ce qui bug ? Je sais qu'il existe les fichiers de logs, mais pour moi c'est du chinois.

Je précise que je suis sous : Ubuntu 11.10 (install fraiche) et que j'ai un Asus G73SW en 64bit.

Si quelqu'un pouvait m'aider. Merci.

#15 Re : -1 »  Mon ordi ne démarre pas 2 fois sur 3 ! Que puis-je faire ? » Le 13/11/2011, à 23:47

Pokemon_JOJO
Réponses : 6

Merci pour ta réponse. Comment puis-je savoir ce qui ne marche pas ? Dans le gestionnaire de disque, mon DD est sain. Pour le reste comment savoir ? Ya pas moyen avec les logs au démarrage qd ça plante ? Mais ou chercher ? Merci

#16 Re : -1 »  Mon ordi ne démarre pas 2 fois sur 3 ! Que puis-je faire ? » Le 14/11/2011, à 07:57

Pokemon_JOJO
Réponses : 6

Et bien, je choisi ubuntu au démarrage de grub, et ensuite écran noir au bout de quelque minute. J'ai oublié de précisé que j'ai un windows 7 en dual boot qui lui démarre toujours parfaitement.

#17 -1 »  [Résolu] USB3, Ubuntu 11.04, ça marche pas ! » Le 14/06/2011, à 06:52

Pokemon_JOJO
Réponses : 4

Bonjour, je viens de m'acheter un nouveau portable avec un port USB3. J'en ai profité pour acheter un DD USB3 (un MyPassport de WD en 500Go).

Malheureusement, je n'arrive pas à faire marcher le DD avec le port USB3 sous Ubuntu.
Si je branche mon DD sur l'un des 3 autres ports USB2, ça marche correctement.
Mais si j'essaye avec le port USB3, rien ne se passe. J'ai été voir dans le gestionnaire de disque, pour voir si le DD n'arrivait pas à se monter, mais il n’apparaît même pas !

Je ne sais pas trop comment débuger ce problème. Quelle genre de commande dois-je taper dans le terminal pour trouver d’où vient le problème ?

Merci de votre aide

#18 Re : -1 »  [Résolu] USB3, Ubuntu 11.04, ça marche pas ! » Le 20/06/2011, à 07:38

Pokemon_JOJO
Réponses : 4

Hello,

voici ce qu'un lsusb me donne :

Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 0461:4d99 Primax Electronics, Ltd 
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0bda:0139 Realtek Semiconductor Corp. 
Bus 001 Device 003: ID 174f:1718 Syntek 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

#19 Re : -1 »  [Résolu] USB3, Ubuntu 11.04, ça marche pas ! » Le 24/06/2011, à 16:25

Pokemon_JOJO
Réponses : 4

J'ai résolu mon problème avec l'USB3. J'ai mis à jour le wiki pour expliquer comment faire : http://doc.ubuntu-fr.org/asus_g73s

#20 -1 »  Fuzli : Une bien jolie galerie photos pour vos albums photos en ligne! » Le 29/08/2011, à 15:21

Pokemon_JOJO
Réponses : 0

Hello les Ubunteros,

je me présente (pour ceux qui ne me connaisse pas) je m'appelle Jonathan. Je suis développeur PHP et grand Fan de Ubuntu.
Alors à chaque fois que je développe un nouveau site assez sympa, je viens toujours en faire part à ma communauté préférée wink

Aujourd’hui je vais vous présenter Fuzli, un site permettant de créer une galerie photo en ligne assez facilement.
Le site existe depuis un petit bout de temps déjà, mais je pense être arrivé (après pleins de test) à une version assez stable qui marche correctement.

Le principe est de créer une galerie photo à partir des services de stockage en ligne déjà existant (Dropbox, Flickr, Facebook, Picasa, FTP, etc...)
La galerie est ensuite totalement personnalisable avec un système de thèmes et de configuration de couleur.
J'ai optimisé les thèmes pour que ça marche sous les téléphones portables et les tablettes (genre iphone, android, ipad, etc...)

Vous pouvez vous inscrire ici : http://fuz.li
Pour ceux qui veulent voir avant à quoi la galerie photo ressemble, vous pouvez tester la mienne ici : http://fuz.li/pokemon_jojo (testez la aussi sur ipad ou votre tel)


Dîtes moi ce que vous en pensez wink


Par la suite, j'aimerais essayer d'intégrer l'api Ubuntu One, et peut être faire un thème spécial Ubuntu. N'étant pas designer, si certains veulent me faire des propositions, n'hésitez pas wink

Bien entendu, n'étant pas un dieu du coding, il reste sûrement des bugs, n'hésitez pas à m'en faire part !
Merci d'avance à tous

#21 -1 »  Portable ASUS G73S / G73SW sur ubuntu, configs, howto, et discussions » Le 13/06/2011, à 14:33

Pokemon_JOJO
Réponses : 8

Hello,

je viens de m'acheter un ASUS G73SW et j'ai pas mal galéré pour le faire marcher correctement (notamment les touches FN et la mise en veille)

J'ai créé une page dédiée sur le wiki : http://doc.ubuntu-fr.org/asus_g73s

J'y explique comment résoudre les problèmes que j'ai rencontrés.

Si vous avez ce super portable, et que vous trouvez d'autres astuces pour améliorer encore plus la compatibilité avec Ubuntu, faites moi signe sur ce topic (ou modifiez directement la page dédiée du wiki)

Have fun wink

#22 Re : -1 »  Portable ASUS G73S / G73SW sur ubuntu, configs, howto, et discussions » Le 20/06/2011, à 07:36

Pokemon_JOJO
Réponses : 8

un petit up pour savoir si quelqu'un a ce portable ? Si c'est le cas, merci de me faire un retour du tuto ou des bugs rencontrés smile

#23 Re : -1 »  Portable ASUS G73S / G73SW sur ubuntu, configs, howto, et discussions » Le 15/07/2011, à 12:21

Pokemon_JOJO
Réponses : 8

Hum, les problèmes flash viennent souvent des drivers de la carte graphique. As tu installé les bon drivers nvidia ?

#24 Re : -1 »  Portable ASUS G73S / G73SW sur ubuntu, configs, howto, et discussions » Le 23/07/2011, à 14:32

Pokemon_JOJO
Réponses : 8

Peut être un problème nvidia avec le kernel modifié pour les touches multimédia. Moi j'ai installé les drivers nvidia à partir des pilotes propriétaires (la version current). Essais de désinstaller tous les pacquet "nvidia*" et de les réinstaller depuis l'interface des pilotes propriétaires

Moi, j'ai la version "270.41.06" des pilotes d'installé et ça marche correctement sous 64bit