Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Résolu] installer PCTV DVB-T Stick » Le 09/03/2008, à 21:01

lut!n
Réponses : 153

Plop,
pour passer le sujet en [Résolu], il te suffit de cliquer sur le bouton 'modifier' de ton premier message et d'éditer le titre wink

#1 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 29/01/2008, à 21:01

lut!n
Réponses : 839

Je n'ai pas fait la mise a jour pour feisty encore, quand elle arrivera ça devrait corriger le probleme

#3 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 30/01/2008, à 15:28

lut!n
Réponses : 839

Oui, aucun souci, il te suffit d'ajouter

deb http://e17.dunnewind.net/ubuntu gutsy e17

dans ton /etc/apt/sources.list , et ensuite de faire

apt-get update
apt-get install enlightenment

et c'est bon smile

@bmar: ça marche maintenant ?

#4 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 12/02/2008, à 11:13

lut!n
Réponses : 839

Et plus précisément, quel est le souci ??

#5 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 12/02/2008, à 13:24

lut!n
Réponses : 839

Il te manque le paquet libedje-bin. D'ailleurs c'est tres bizarre, car c'est une dependance du paquet enlightenment. As-tu effectué la mise a jour d'hier ?

Et au passage apt-file c'est bon, mangez-en

#6 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 11/03/2008, à 23:26

lut!n
Réponses : 839

Plop, une petite note pour dire que j'ai mis le depot a jour pour feisty, gutsy et hardy-amd64. Je n'ai pas encore intégré les derniers modules, mais je ferais ça des que possible wink

#7 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 11/07/2008, à 22:28

lut!n
Réponses : 839

Plop,
Je viens de mettre a jour les depots hardy (amd64 et i386). Par contre du a un changement de nom de paquets et a cause d'un souci de versions, vous devez désinstaller le paquet 'e17" si il est installé chez vous et ensuite le réinstaller, ou tout simplement l'installer si vous ne l'avez pas.
Explication: avant le numéro de version du paquet e17 possédait une 'epoch" (un 1: dans le numéro de version), ce qui va poser problème a l'avenir maintenant que e17 est dans debian. J'ai donc décidé de l'enlever (comme une brute), mais le numéro de version de l'ancien paquet est supérieur a celui du nouveau, et la seule facon de régler ça est de désinstaller / réinstaller

Les mises a jour gutsy et feisty viendront bientot, et la même manipulation s'y appliquera

#8 Re : -1 »  ANNONCE OFFICIELLE : e17 - ouverture des dépots » Le 04/10/2008, à 13:55

lut!n
Réponses : 839

OwInTwist: tout s'installe correctement sur AMD64 ici, rencontres-tu toujours le même souci ?

#9 Re : -1 »  Impossible de lancer mpd » Le 31/03/2009, à 12:28

lut!n
Réponses : 5

Je souffre des mêmes symptomes et je confirme que changer l'host de "localhost" vers "127.0.0.1" dans la conf règle le problème.

#10 Re : -1 »  [Résolu] E17 freeze depuis une mise à jour » Le 11/07/2008, à 22:29

lut!n
Réponses : 6

Plop,
J'ai mis un poil plus d'informations dans http://forum.ubuntu-fr.org/viewtopic.ph … 1#p1921351 (je ne recopie pas ici, inutile). J'aurais du prévenir avant, désolé

#11 Re : -1 »  lecteur rss offline » Le 05/06/2008, à 12:13

lut!n
Réponses : 7

Bonjour,
signaler le message aux modérateurs n'est pas un moyen d'obtenir de l'aide, merci d'éviter ce genre de chose a l'avenir smile

#12 Re : -1 »  Problème e17 et gnome-settings-daemon » Le 25/05/2008, à 09:38

lut!n
Réponses : 1

Si tu ne vois aucun changement, c'est soit qu'il n'est pas lancé (tu peux le vérifier en tapant     ps auwx | grep gnome-settings    dans un terminal), soit que les préférences de gnome ne sont pas définies (si tu n'utilises pas gnome par exemple)

#13 Re : -1 »  exquisite boot-splash de e17 » Le 28/04/2008, à 22:53

lut!n
Réponses : 11

/me se fait honteusement de la pub et pointe vers http://people.dunnewind.net/lutin/blog/ … nment_boot

A+ smile

#14 Re : -1 »  exquisite boot-splash de e17 » Le 30/04/2008, à 19:13

lut!n
Réponses : 11

Euh, le paquet ne devrait pas exister, c'est une erreur.
Concernant ton erreur (puisque le tuto est destiné au cvs), elle est documentée dedans, dans la section initramfs smile

#15 Re : -1 »  exquisite boot-splash de e17 » Le 30/04/2008, à 20:47

lut!n
Réponses : 11

Nope, il et manque forcément quelquechose smile
Ce message t'indique qu'il te manque les engines evas qui permettent a exquisite de fonctionner, donc il est probable que le hook qui les ajoute dans ton initramfs soit absent, ou que tu aies oublié de faire un update-initramfs -u
J'espere que tes tentatives seront plus fructueuses smile

#16 Re : -1 »  exquisite boot-splash de e17 » Le 30/04/2008, à 23:17

lut!n
Réponses : 11

Dans ce cas, il faut compiler evas en activant le framebuffer. c'est l'option --enable-fb du configure si je me souviens bien

#17 Re : -1 »  [Résolu] - problèmes avec Enlightenment après mise à jour » Le 19/03/2008, à 12:28

lut!n
Réponses : 3

Juste pour voir, pourrais-tu mettre le resultat de

apt-cache policy libevas0-engine-buffer

s'il te plait ?

#19 Re : -1 »  [Résolu comme un goret] e17 et e17-devel-extras » Le 09/03/2008, à 20:43

lut!n
Réponses : 4

D'un autre cote, .... c'est completement inutile
Je rappelle a tout hasard que le systeme de paquets est flexible, et que ewl n'est en rien nécessaire a la compilation d'ecomorph ni de E. Alors qu'on prefere compiler soi-meme plutot que d'installer le reste des dependances, passe, mais de la a parler de 'solution' ....

#20 Re : -1 »  [e17] esetroot » Le 04/03/2008, à 18:20

lut!n
Réponses : 9

Le paquet s'appelle 'enlightenment' dans gutsy, cependant ils s'agit d'une vieille version qui n'avait pas encore le support de la vrai transparence.
Pour cela, tu aura besoin de la version de hardy, dans le paquet nommé 'e16'

#21 Re : -1 »  gOS 2 Rocket : discutons de nos avis et de nos actuces » Le 12/02/2008, à 13:02

lut!n
Réponses : 23

non, c'est un passage complet a gnome

#22 Re : -1 »  probleme de wifi » Le 12/02/2008, à 20:00

lut!n
Réponses : 3

Bonsoir,
déplacé dans la section "wifi" smile

#23 Re : -1 »  cle USB noname » Le 12/02/2008, à 19:38

lut!n
Réponses : 2

Bonjour,
ce sujet est une copie exacte de http://forum.ubuntu-fr.org/viewtopic.php?id=190941
Merci d'éviter de créer des doublons, et de continuer la discussion sur ce fil smile

Sujet fermé

#24 Re : -1 »  [Résolu] Plus de firefox après un upgrade de RAM » Le 01/02/2008, à 15:45

lut!n
Réponses : 5

Ce topic ne concerne pas e17, je le déplace dans 'Général', en enlevant le [e17] du titre
a+