Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [tuto] Installer Googleearth » Le 05/11/2012, à 19:01

Jean Pestelay
Réponses : 44

Bonjour,
avec pangolin 64 bits, je m'étais bien galéré pour avoir un google earth fonctionnel et je ne me rappelle plus comment j'avais réussi ce tour de force.
Je suis passé à quantal 64 bits en croisant les doigts... J'ai fait comme si de rien n'était et j'ai installé le .deb du site de google earth et...
Ça a marché du premier coup !
C'est mon imprimante qui ne marche plus mais c'est une autre histoire et un autre fil.
Jean

#1 -1 »  imprimante canon pixma mp560 sur ubuntu 14-04 [RESOLU] » Le 04/05/2014, à 14:54

Jean Pestelay
Réponses : 3

Bonjour à tous,
je faisais des upgrade depuis plus d'un an et avec la sortie de la 14-04, j'ai voulu faire mon fier et réinstaller en propre.
Et rebonjour les ennuis d'imprimante !
J'ai toujours la même canon pixma mp 560. J'ai toujours le même ordinateur.
Je suis sous ubuntu 14-04 trusty en 64 bits.

Au moment de réinstaller les pilotes... plusieurs soucis :
- d'abord les tutoriels sont tous différents et entre les paquets 32bits qu'il faut ajouter selon certains et les libtiff4 qui manquent...
- le ppa de michaël druz ne semble pas opérationnel pour trusty, ce qui fait qu'il faut prendre les pilotes canon... mais
- j'ai été incapable de résoudre les problèmes de dépendances : libtiff4 (que j'ai installé) ne semble pas reconnu par le script d'installation (que j'ai modifié pour qu'il ne s'emmêle pas les pinceaux entre deb et rpm... ça fait trois ans qu'il faut faire cette manip, mais bon).

Petite humeur (ça faisait longtemps) : pour que le commun des mortels passe à linux... il faut non seulement de la motivation, mais aussi de l'opiniâtreté car c'est quand même basique que le premier périphérique extérieur que l'on connecte à un ordi, c'est l'imprimante. Et on ne peut ps dire que canon ne fournit pas les pilotes, puisqu'il les fournit.
Par contre on peut toujours dire que je me débrouille mal.
Mais je viens d'y passer trois heures entre hier et aujourd'hui, donc je pose ma question : quelqu'un a-t-il réussi à installer ce fichu pilote ?
Le ppa de michaël druz fonctionne-t-il ? Et comment récupérer des pilotes qui vont ?
Pourquoi mon libtiff4 ne semble pas reconnu, bien que synaptic me dise qu'il est bien installé ?

Ah oui, au cours d'un de mes essais, j'ai bien dû installer ndiswrapper (pour la compatibilité 32bits je suppose) et à partir de là, j'ai eu une alerte qui apparaissait sporadiquement sur le bureau.

Et puis c'est tout.
Merci pour qui voudra bien me répondre.
Jean

#2 Re : -1 »  imprimante canon pixma mp560 sur ubuntu 14-04 [RESOLU] » Le 04/05/2014, à 19:04

Jean Pestelay
Réponses : 3

Mon problème était que je n'arrivais pas à installer les pilotes canon, depuis que je suis passé à Trusty.

Là ça y est c'est fait. merci à tous les deux.
J'ai tout repris à zéro à partir de la doc indiquée.
Leçons :
Primo : les ppa de Michaël Gruz ne sont pas opérationnels ou bien je n'ai pas réussi en passant par là. Donc il vaut mieux aller chercher directement les pilotes canon et les mettre dans un dossier assez haut dans l'arborescence (par exemple Documents ou Téléchargements), sinon il y a trop d'arguments et il n'en veut pas.
Deuxio : Il faut installer les libtiff4 manuellement mais en prenant la version i386 et non amd64, sinon ça ne fonctionne pas car il ne les trouve pas dans la base de paquets (même si il est installé).
tercio : Il faut bien faire le remplacement indiqué dans le fichier install.sh.
Et normalement ça roule.
Il ne faut pas faire la modif dans le fichier install.sh de scangear

Voilà pour mes aventures.
Je passe en résolu.
Merci
Jean

#3 -1 »  perte de la barre de lanceur unity [RESOLU] » Le 17/07/2013, à 16:16

Jean Pestelay
Réponses : 6

Bonjour,
je suis sous ubuntu 13.04 et jusqu'ici tout allait bien...

Puis (est-ce après une mise à jour ?), j'ai perdu la barre de lanceur de unity. De plus, mes fenêtres et mes raccourcis ont des comportements aberrants (perte des boutons de fermeture, zoom ; la combinaison Ctrl+Alt+Suppr ne fonctionne qu'une fois, etc.)
Et bien entendu, la session de ma compagne...marche bien.

J'ai viré les dossiers Compiz, config/compiz-1, gconf/apps/ etc.
J'ai fait : unity --reset mais la commande n'existe plus ;

J'ai fait "réinstallation" dans synaptic.

Toujours rien.
Quelqu'un il sait-il ?
Merci
Jean

#4 Re : -1 »  perte de la barre de lanceur unity [RESOLU] » Le 17/07/2013, à 18:07

Jean Pestelay
Réponses : 6

Bonjour,
En fait, j'avais seulement renommé les dossiers en question... et ils avaient été refaits. Rien n'avait bougé, donc j'airemis tout comme avant.
Effectivement la case "ubuntu unity plugin" était décochée. Je l'ai cochée...
Rien n'y fait.

Est-il possible qu'il y ait un conflit avec Gnome 3.8, que j'ai aussi ? (ceci dit, c'est lui que j'utilise en dépannage actuellement).

#5 Re : -1 »  perte de la barre de lanceur unity [RESOLU] » Le 17/07/2013, à 19:15

Jean Pestelay
Réponses : 6

Et bien merci,
au moins la barre de lanceur (je crois qu'il faut dire le dash) est revenue.
C'est celle d'origine... pas ma mienne à moi personnelle, mais ce n'est pas grave, je la referai.

Donc je mets les deux commandes en conserve pour le cas où.

#6 Re : -1 »  perte de la barre de lanceur unity [RESOLU] » Le 19/09/2013, à 18:17

Jean Pestelay
Réponses : 6

Bonjour,
Je reviens sur ce même fil car le problème est revenu plusieurs fois.
En fait, il succède à certaines mises à jour (je n'ai pas repéré lesquelles) : au démarrage, sur ma session, je perds la barre de lanceur. Je m'en sors grâce aux formules magiques d'alca94.
Est-ce lié au fait que j'ai testé gnome 3 sur cette seule session ? Je ne suis pas loin de le penser. Mais comme je ne veux pas filer le bazar dans ma distribution, j'attends la sortie de saucy pour faire une réinstallation "propre" et non pas une mise à jour.
Et on verra bien.
@pluche

#7 -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 11/07/2013, à 13:44

Jean Pestelay
Réponses : 12

Bonjour,
Je viens d'acheter un Asus eee pc X 201E avec windows 8 dessus.
J'ai fait une réduction de la partition data, pour me libérer environ 100 Go pour ubuntu 13.04
J'ai regardé les forums à propos des partitions EFI
J'ai téléchargé (sur un autre PC) l'image de Linux Secure 64 bit que j'ai ajouté sur ma clé Multisystem (qui marche sur d'autres ordinateurs).

Projet : lancer une session live depuis la clé... installer ma ubuntu dans l'espace libre et me servir le moins possible de windows 8.

J'ai branché la clé
J'ai redémarré en faisant F2 => bios => boot => boot sur la clé => F10 => reboot => Esc => fenêtre de choix de boot => Je choisis la clé usb

Là, d'habitude j'ai l'écran d'accueil de Multisystem (en fait Grub 2) qui me propose de choisir une image iso pour démarrer.

Ben là, j'ai rien... c'est noir et puis le PC redémarre sur windows 8.
J'ai changé de port usb, Je n'ai pas changé de clé usb (je sais qu'elle marche ailleurs).

Faut-il que la clé usb soit formatée de manière particulière elle aussi ?
Quelqu'un connait-il la réponse ?
Merci
Jean

#8 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 13/07/2013, à 17:56

Jean Pestelay
Réponses : 12

Bonjour et merci pour votre réponse... et j'ai lu le fil vers Frafa

Entre mille autres choses à faire, j'ai :
reformaté ma clé en FAT 32
Avec Unetbootin, j'ai Installé dessus une distrib Linux secure (si j'ai bien compris, une ubuntu normale avec des astuces au boot), car il semble que ça soit une des seules à pouvoir cohabiter avec windows 8 sur les disques EFI
Il m'a afiché grub (youpi), j'ai choisi "ubuntu"... et j'attendais encore si je n'avais pas éteint puis rallumé le pc
- Jai recommencé avec une fedora... grub est apparu... et puis rien

Je vais essayer avec Lili et une 12.04

@+
Jean

#9 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 17/07/2013, à 18:12

Jean Pestelay
Réponses : 12

J'ai réessayé et je vais insister.
J'ai bien une proposition de clé usb UEFI (ok)

Toutefois, dans les cas où quelque chose s'affiche, c'est grub2 avec "ubuntu" et c'est après que ça ne marche plus, sauf s'il faut attendre plus de 5 minutes pour qu'un affichage apparaisse... je vais donc tenter la chose.

#10 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 18/07/2013, à 14:55

Jean Pestelay
Réponses : 12

Bonjour,
J'ai jeté un oeil sur ce fil : http://forum.ubuntu-fr.org/viewtopic.php?id=1201121.
Donc on peut bien sûr installer ubuntu sur cet appareil. Me voilà rassuré. J'ai regardé aussi la doc que tu m'as conseillée, relative à l'asus x201e et vu que la 13.04 s'installait bien en 64 bits.
Comme je ne suis pas très féru dans les histoires de mode UEFI, j'ai aussi trouvé ça en faisant une recherche "asus x201e changer mode" : https://bugs.launchpad.net/ubuntu/+sour … ug/1187233

Mon anglais pas terrible m'a permis de voir que si en février (autres fils), ubuntu s'installait... en juillet, ça travaille sur un bug qui ressemble fort à ce qui m'arrive.
Par contre, je ne comprends pas si c'est en voie de règlement ou pas.

#11 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 24/07/2013, à 19:38

Jean Pestelay
Réponses : 12

Où en suis-je ?
J'ai essayé Multisystem, Lili, Unetbooting et universal usb installer,
j'ai systématiquement formaté en fat 32
J'ai essayé des iso d'ubuntu, de fedora, de mint...
Et rien... du tout :
grub se lance à peu près tout le temps, je choisis l'image de la distrib "sans installation" et puis plus rien : écran gris foncé (c'est à dire qu'il n'est pas éteint), mais rien ne s'affiche, même pour me dire "fail qq chose".
Je surveille l'avancée des travaux sur le "bug", mais ça n'a pas l'air d'avancer bien vite.
J'ai vu que cet appareil est parfois vendu avec ubuntu pré installé, mais je ne sais pas comment sauvegarder windows 8, donc j'attends.

#12 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 28/07/2013, à 08:11

Jean Pestelay
Réponses : 12

Je continue mes explorations... j'ai tout refait en désactivant le mode uefi... même topo, rien ne bouge.
Et rien ne bouge non plus sur le site du bug. hmm
Jean

#13 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 28/07/2013, à 20:16

Jean Pestelay
Réponses : 12

Bonjour,
Et bien non. J'ai essayé par acquis de conscience, mais non.
Je pense que c'est tout simplement que l'image iso de la distribution ne se lance pas. Ce qui est surprenant, c'est que ça arrive avec n'importe quelle distribution.
Ou alors c'est que je m'y prends très mal !

#14 Re : -1 »  asus eeepc X201E clé usb multisystem windows 8 » Le 14/09/2013, à 11:44

Jean Pestelay
Réponses : 12

Bonjour,
Enfin un début de solution :
J'ai suivi l'évolution de https://bugs.launchpad.net/ubuntu/+sour … ug/1187233 puisqu'il traitait du bug qui me concernait.
Je n'ai pas tout compris, si ce n'est que c'était sans doute un problème avec grub2. Puis une version "saucy" de l'iso est sortie. Bien que ne sachant pas très bien ce que les "saucy"  sont (pouf pouf), j'ai téléchargé la version indiquée et l'ai installée sur une clé usb bootable.
- avec Multisystem toujours rien à faire
- avec UnetBootin lol lol lol L'image iso est montée est fonctionne normalement en "live" sans rien faire de spécial du côté de l'UEFI ou de "secure boot" cool

Bien entendu l'étape suivante est l'installation sur l'espace que j'ai libéré sur le DD de ce fichu Asus. Mais je vais quand même faire quelques vérifications avant, car je ne voudrais pas écraser le mbr et me retrouver avec widows 8 qui ne démarrerait plus. Ce n'est pas que je ressente un amour immodéré pour cet OS (loin de là), mais que voulez-vous je l'ai payé avec la bécane et j'aime bien l'idée du double boot.
En plus, pour sauvegarder une version réinstallable de windows8 oem... ça n'a pas l'air très clair. Donc je n'ai pas encore fait de sauvegarde.

Je vous tiens au courant. Sauf si quelqu'un d'ici peut me permettre d'avancer encore plus vite en répondant à la question :
"Le double boot Ubuntu Windows 8 sur système UEFI, secure boot et tout le toutim pose-t-il problème ? Ou bien est-ce comme avant : on installe grub 2 sur le MBR et ça roule !"
Merci

#15 -1 »  canon mp560 et quantal [RESOLU] » Le 05/11/2012, à 18:38

Jean Pestelay
Réponses : 1

Bonjour,
décidément, je reviens tous les 6 mois pour le même problème : je change de distribution et pouf : ma canon mp 560 ne marche plus.
Cette fois c'est en passant à quantal (install propre, pas de mise à jour)
Comm' d'hab, l'imprimante n'a pas été reconnue d'emblée. J'ai installé les drivers de chez canon, j'ai tenté d'utiliser un .ppd que j'avais récupéré via un demonipuch :  http://demonipuch.free.fr/MP560.ppd...
March' pas non plus et pourtant ça s'installe bien et tout. Ni en usb, ni en wifi.
Symptôme : quand je lance l'impression, tout s'affiche, je remplis (nb de pages, recto verso, etc.), l'icône apparaît dans la barre des tâches et... rien ! Du tout ! Même pas un petit frémissement !

Est-ce qu'il y a-t-il quelqu'un qui rencontre la même chose et qui l'a résolu ?
Merci
Jean

#16 Re : -1 »  canon mp560 et quantal [RESOLU] » Le 09/11/2012, à 17:15

Jean Pestelay
Réponses : 1

Bonjour,
finalement, j'ai résolu mon problème en suivant à la lettre ce qui est indiqué sur cette page : http://doc.ubuntu-fr.org/canon_mp540_a_560
Il y en a d'autres, mais avec cette méthode, ça a marché du premier coup.

#17 -1 »  imprimante canon mp560 precise pangolin (12 04) 64 » Le 06/05/2012, à 08:21

Jean Pestelay
Réponses : 0

Bonjour,
Mon problème d'installation de cette canon devient systématique à chaque changement de version, ce qui devient un tantinet lassant (oui, je sais, linux c'est pas du passif, il faut s'investir et tout ça... Moi ça fait dix ans que je m'investit comme débutant et bon, voilà... fin du troll)

Donc j'ai fait une mise à niveau de ma oneiric en precise. Ok, tout c'est bien passé.
Sauf pour l'imprimante Canon pixma MP560... évidemment

J'ai pris le tuto... enlevé Gimp (ben oui, pour enlever libgimp... il vire Gimp), mis les versions indiquées et...
lors du lancement de install.sh... Ah, il trouve pas si c'est du rpm ou du deb... comme c'est ballot, mais j'ai déjà vu ça il y a 6 mois...
Donc modif du féchier install.sh en rpm-no-thanks et là :

Execution command = sudo dpkg -iG ./packages/cnijfilter-common_3.20-1_i386.deb
dpkg : erreur de traitement de ./packages/cnijfilter-common_3.20-1_i386.deb (--install) :
cnijfilter-common:i386 3.20-1 (Multi-Arch: no) is not co-installable with cnijfilter-common:amd64 3.50-2ubuntu4 (Multi-Arch: no) which is currently installed
Des erreurs ont été rencontrées pendant l'exécution :
./packages/cnijfilter-common_3.20-1_i386.deb
jean@imedia-S3840:~/Téléchargements/cnijfilter-mp560series-3.20-1-i386-deb$

J'ai supprimé l'imprimante via les "paramètres systèmes" mais visiblement, ça ne lui suffit pas.

Avant de me lancer dans des trucs qui risquent de mettre le bazar et de m'obliger de réinstaller (ça je sais faire... mais bon !), quelqu'un peut-il m'orienter vers une méthode propre et rapide pour régler ce problème d'installation ?
Merci beaucoup.
Jean

PS : Et vivement ce soir que le monde change et qu'il recommence à faire beau ! mdr

#18 -1 »  installation de google earth sur oneiric 64 bits » Le 15/02/2012, à 17:14

Jean Pestelay
Réponses : 2

Bonjour,
Je suis donc sur oneiric 64 et j'essaye d'installer google earth.
J'ai fait tout ça qu'on m'dit dans la doc... mais ça ne fonctionne pas.
Le symptome : ouverture de l'écran d'accueil google earth... puis fermeture.
Par le terminal j'obtiens :

Google Earth has caught signal 11.

We apologize for the inconvenience, but Google Earth has crashed.
This is a bug in the program, and should never happen under normal
circumstances. A bug report and debugging data have been written
to this text file:

    /home/jean/.googleearth/crashlogs/crashlog-4f3bd6c0.txt

Please include this file if you submit a bug report to Google.

Le crashlog :

Major Version 6
Minor Version 2
Build Number 0001
Build Date Feb  3 2012
Build Time 15:28:07
OS Type 3
OS Major Version 3
OS Minor Version 0
OS Build Version 0
OS Patch Version 0
Crash Signal 11
Crash Time 1329321664
Up Time 0,551233

Stacktrace from glibc:
./libgoogleearth_free.so(+0xc1583)[0xf7715583]
./libgoogleearth_free.so(+0xc1703)[0xf7715703]
[0xf7797400]

Et là, devinez quoi ? Je sais pas faire !
Et d'abord y a t'il une solution ou bien est-ce que je dois attendre une éventuelle mise à jour ?
Merci
Jean

#19 Re : -1 »  installation de google earth sur oneiric 64 bits » Le 04/03/2012, à 15:29

Jean Pestelay
Réponses : 2

Bonjour, c'est encore moi,
J'ai donc fait comme cooljo il (ou elle) a dit... mais bon, ça ne marche toujours pas.
Une tentative en ligne de commande me renvoie un bref : "segmentation fault".

Comme j'ai fait plusieurs tentatives : le deb de google earth, le bin, etc. est-il possible que j'aie mis un peu de désordre dans mes bibliothèques et que cela provoque ce problème ?
De plus, quand je tape nvidia dans le dash, il me sors deux nvidia settings qui sont apparemment identiques...
Donc mon souci vient-il de google earth, ou de problèmes liés à ma carte graphique ou à ses pilotes ?

Merci d'avance.

#20 Re : -1 »  [Resolu] purger les documents récents sous unity ? » Le 07/02/2012, à 08:28

Jean Pestelay
Réponses : 4

Bon, je me réponds à moi-même et à ceux qui essayent de faire remonter ce post :
Je passe par le "journal d'activité", je vire ce que je veux en cliquant droit sur les fichiers ou applis à sortir de l'historique et ça roule.
Jean

#21 Re : -1 »  Probleme Nvidia xorg.conf » Le 07/02/2012, à 08:31

Jean Pestelay
Réponses : 12

La réponse a de fortes chances d'être dans ce fil : il faut détruire le fichier monitors.xml qui se trouve dans le dossier ~/.config/

http://forum.ubuntu-fr.org/viewtopic.php?id=804631

#22 -1 »  [Resolu] imprimante canon mp560 oneirc 64 » Le 31/01/2012, à 08:22

Jean Pestelay
Réponses : 3

Bonjour,
J'ai un souci avec les pilotes d'oneiric 64 pour la canon mp 560.
Elle s'installait sans problème sur les versions précédentes (mais j'étais peut-être en 32bits).
Là, elle n'est pas reconnu à l'installation donc pas de "pilotes propriétaires"...
Les pilotes téléchargés sur le site de Canon ne veulent pas s'intaller : j'ai essayé les modifs habituelles sur le fichier install (soit passer pas --force-architecture ; soit mettre rpm-no-thanks) : rien n'y fait.
Oui oui, j'ai installé les librairies 32 bits, sauf que l'installation indique un problème de version de libpopt0 trop ancienne !
Je me suis donc tourné vers les pilotes corrigés du ppa de michel-gruz. Là c'est ok sauf que le recto verso ne fonctionne pas !

Quelqu'un sait-il ?
Merci
Jean

#23 Re : -1 »  [Resolu] imprimante canon mp560 oneirc 64 » Le 31/01/2012, à 19:04

Jean Pestelay
Réponses : 3

Bonsoir,
ça marche nickel !
Sauf... (allez, c'est pas pour critiquer, c'est pour améliorer la chose) que l'icône de notification d'impression ne s'affiche pas sous la forme habituelle sur mon écran (c'était déjà le cas avec le pilote de michel-gruz), mais fait une espèce de carré coloré.
Sinon, merci beaucoup.
Jean

#24 Re : -1 »  [Resolu] nvidia 510, moniteur asus 22' et pilotes propriétaires » Le 30/01/2012, à 19:46

Jean Pestelay
Réponses : 6

Bonsoir Général,
J'ai supprimé ce fichier dont auquel je n'avais jamais eu à faire quoi que ce soit dessus depuis 15 ans que je suis linuxien novice (et réinstalleur fou !)...
Et c'est tout bon !
Merci