Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 15/02/2014, à 04:36

brazz
Réponses : 1213

Bonsoir,
comme beaucoup sur ce thread je n'arrive plus à booter et reste bloqué sur Loading Operating System ...
j'ai utilisé Boot-Repair à partir du live CD et les résultats sont sur paste.ubuntu.6934658
Je ne vois rien directement -hormis que j'ai un problème avec un de mes disques, ce qui est à l'origine de tout-
je tourne un peu en rond... sad
Quelqu'un pourrait il m'aiguiller ?
Merci

#1 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 15/02/2014, à 18:38

brazz
Réponses : 1213

Bien,
après pas mal d'essais divers hmm j'ai décidé de reformater mon disque "non alloué" ce qui a pris 3 plombes et de relancer Boot-Repair (presque aussi long), le bootinfo est là
mais quand je redémarre plein d'espoir tongue  j'obtiens un
Loading Operating System ...
Read Error

j'ai progressé si l'on peut dire sad

#2 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 17/02/2014, à 13:45

brazz
Réponses : 1213

Bon, après avoir effectué des fsck sur toutes les partitions, réarrangé l'ordre de certaines,aligné le swap sur une frontière de cylindre, essayé plusieurs boot-repair et une réintall grub manuelle, j'ai fini par réinstaller totalement ubuntu et... toujours Read Error ! Pourtant j'accède bien aux données, etc
J'ai bien peur que mon disque soit un peu malade , le problème c'est que Read Error ne dit pas sur quoi
et je cherche peut être où il ne faut pas...
Des idées ?

#3 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 17/02/2014, à 15:52

brazz
Réponses : 1213

tu as raison: un testdisk approfondi montre plusieurs "Invalid NTFS or EXFAT boot" !  restes probablement de la longue histoire de ce disque. Le problème boot-repair n'était qu'une coincidence, il a révélé ce qui existait !
Merci quand même, bon courage à tous.

#4 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 21/02/2014, à 09:41

brazz
Réponses : 1213

Bonjour,
Je reviens sur le forum aprés avoir procédé à vérifications, nettoyages et règlages...
Malheureusement, je m'étais un peu précipité en mettant en cause mon disque suite à des messages un peu abscons de testdrive;
en fait il fonctionne parfaitement, tous mes problèmes sont la résultante de l'utilisation de boot-repair mais je ne l'ai compris qu'après avoir fini par réinstallé ubuntu et  constaté toujours le Read error, chose qui disparaissait "miraculeusement" quand je débranchait le disque windows: ce qui était en cause était bien le MBR de ce disque qui avait été modifié.
J'en ai profité pour faire du ménage sur l'ordinateur et en particulier transférer la partition Windows du "gros" disque où elle était sur un plus petit, tout ça avec GParted Live.
A présent j'ai un Ubuntu qui marche sur son disque avec deux autres de données, OK, et je voudrais rebrancher mon quatrième qui contient uniquement windows; or, si je boote sur ce disque seul je recupère un
"no such device .....entering rescue mode
grub rescue "
qui vient donc de l'ancienne mise à jour.
Je pense qu'il faudrait que je refasse un boot repair pour que cela rentre dans l'ordre, mais à présent j'ai quand même un peu peur
hmm
Quel Live CD dois utiliser pour cela, j'ai lu tellement de trucs sur le topic, quel est la démarche sans risque puiqu'il semblequ'il y ait un problème avec la 13.10 ?
Merci et pardon pour ce long exposé

#5 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 21/02/2014, à 11:29

brazz
Réponses : 1213

Merci beaucoup à tous les deux, je vais donc opérer ainsi; j'ouvre une nouvelle discussion pour cela, je fais ça en soirée car j'ai jusqu'à 19h un emploi du temps chargé.
Merci encore, à tout à l'heure

#6 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 22/02/2014, à 05:13

brazz
Réponses : 1213

Bonsoir (ou bonjour...)
J'avais ouvert un nouveau topic, mais en fait, bizarrement c'était un problème de branchement de cables, nappes, etc
En fait tout marche parfaitement après que j'ai suivi vos conseils.
Merci encore.

#8 Re : -1 »  [résolu] HPLIP n'est pas encore compatible avec Ubuntu 13.10 » Le 26/02/2014, à 02:08

brazz
Réponses : 6

Bonsoir,
J'ai eu un peu le même problème: pour des raisons de commodités j'ai décidé d'installer ma HP3520 en réseau WiFi et plus en USB, de plus mon portable y avait accès, etc
Ceci fonctionnait très bien sons Win7, quand j'ai voulu imprimer sous ubuntu 13.10, j'ai eu galères sur galères, il n'y avait que les pages de test qui passaient bien !
Après avoir pas mal cherché, je suis tombé sur ton post et du coup j'ai installé la 3.14.1 en place de la  3.13.9-1 , ensuite un coup de marteau smile  (en fait hp-doctor) qui m'a tout remis en place et à présent tout fonctionne !
Je conseillerais donc à tous ceux qui galèrent sous 13.10 de faire comme moi.
Et je voulais te remercier de ton post, c'est ce qui m'a mis sur la voie et permis de corriger le problème.

#9 Re : -1 »  [résolu] HPLIP n'est pas encore compatible avec Ubuntu 13.10 » Le 08/03/2014, à 05:03

brazz
Réponses : 6

"...à présent tout fonctionne ! "   le boulet !
Non, en fait ceci ne fonctionne pas vraiment. Les impressions Libre Office trés classiques passent la plupart du temps trés bien, par contre s'il y a des images ou bien en ce qui concerne les pdf, c'est quasiment toujours galère et impossibilité !
Seule solution, utiliser mon portable sous Win7 sad
J'ai l'impression que le HPLIP n'est pas génial mais en plus, que l'imprimante est nulle dans l'interprétation du pdf (et probablement du Postscript).
Est ce que quelqu'un a vraiment utiliser les HP en WiFi ?

#10 Re : -1 »  [résolu] HPLIP n'est pas encore compatible avec Ubuntu 13.10 » Le 19/03/2014, à 11:15

brazz
Réponses : 6

Bonjour,
je viens d'installer la nouvelle version de HPLIP  (3.14.3) et pour l'instant je trouve que cela va mieux (demeurons prudents, hein !)
J'ai travaillé à partir de la page HP Linux Imaging and Printing avec l'installation automatique telle que recommandée (hplip-3.14.3.run)
L'install s'est bien passée, au moment où c'est demandé j'ai pris l'option ' i ' pour désinstaller et réinstaller, au lieu de overwrite (on ne sait jamais...).
Donc pour le moment, ça durera ce que ça durera smile  je suis content...

#11 -1 »  HP 3520 n'imprime pas tout » Le 12/03/2014, à 22:54

brazz
Réponses : 0

Bonsoir,
voilà le problème: j'ai une imprimante HP3520 en WiFi.
sous Windows elle imprime correctement.
sous ubuntu 13.10 elle est capricieuse dès qu'on imprime quelque chose complexe, genre pdf etc. parfois même l'impression bloque en milieu de page.
on dirait que le driver HP est mauvais pourtant c'est le dernier...
une idée ?

#12 -1 »  boot problématique après repair [RESOLU] » Le 22/02/2014, à 02:31

brazz
Réponses : 2

Bonsoir,
Je résume la situation:
Après avoir réinstallé Ubuntu 13.10 sur /dev/sda et modifié les partitionnements des 3 autres disques, j'étais arrivé à un fonctionnement correct , mis à part le fait qu'il n'était pas possible de booter sur Windows.
Outre la réinstall, j'avais donc transféré la partition Windows ancienne sur /dev/sdd (une seule partition) au moyen de Gparted-Live et ensuite j'avais reformaté le disque d'origine en ext3.

Ce qui fait que j'ai:
/dev/sda  disque système ubuntu   (avec /dev/sda1  /   et  /dev/sda2  /home) tout en ext3
/dev/sdb  disque données en ext3 avec une seule partition /dev/sdb3 (oublié de modifier le numéro)
/dev/sdc disque données en ext3 avec une seule partition /dev/sdc1
et enfin  /dev/sdd  disque Win7 en ntfs avec une seule partition /dev/sdc1

Ceci marchait trés bien sous linux et je voyais et accédais aux 4 disques
Par contre impossible de booter sur /dev/sdd même en ne laissant que lui
J'ai donc suivi les conseils et mis à jour le mbr sans réinstall de grub  mais j'obtiens un Read error

Pire, si je rebranche les disques, j'obtiens toujours un read error, sauf si je ne laisse que /dev/sda

Ici le bootinfo correspondant.

Je ne sais plus quoi faire et suis trés ennuyé de ne plus accéder aux disques données (une partie de /dev/sdc1 n'a pu être sauvegardé faute de médium ... et de place

#13 Re : -1 »  boot problématique après repair [RESOLU] » Le 22/02/2014, à 05:09

brazz
Réponses : 2

Désolé, en fait je m'étais mélangé les pieds dans mes cables et mes nappes (faut dormir, vieux smile ) et en fait tout marche bien, un grand merci à malbo et à Babdu89

#14 Re : -1 »  [HowTo] Démarrer un Linux installé physiquement dans VirtualBox » Le 15/12/2009, à 21:20

brazz
Réponses : 20

Ca serait parfait si au lieu de placer ce tuto ici, tu le mettais plutôt dans la doc (quitte à faire un lien) dans http://doc.ubuntu-fr.org/tutoriel/ <ton titre de tuto> car les forums sont fait pour la discussion et le dépannage, non pour la doc ou de façon assez provisoire.
Dès que la doc VirtualBox relookée et actualisée est -enfin- prête (début 2010 car avant je suis en vacances dans une ile sans internet...), je ferai un lien sur ton tuto.
En tout cas merci et bravo!

#15 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 29/04/2013, à 11:11

brazz
Réponses : 47

Un peu énervé par toutes ces "améliorations" qui finiront ,si ça continue, par me faire quitter ubuntu sad
j'ai mis en place nemo ainsi
bonne journée à tous

#16 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 29/04/2013, à 14:13

brazz
Réponses : 47

Bon, je viens de trouver un "comportement inapproprié" comme diraient les américains smile
Voilà, je voulais intégrer nemo pour remplacer nautilus, aussi je vais dans ~/.local/share/applications avec nemo (lancé 'à la main') et en même temps je veux editer les fichiers .desktop avec gVim
Or, la liste indiquée par gVim est plus longue que celle indiquée par nemo ! Elle correspond d'ailleurs à un ls dans le terminal.
Conclusion: je lève le pied car nemo ne me parait pas fiable
Quelqu'un a t il déja eu ces problèmes étranges avec nemo ?

#17 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 29/04/2013, à 16:09

brazz
Réponses : 47

Bon, j'ai compris, comme d'hab l'élément le moins fiable du système se trouvait entre la chaise et le clavier smile
En réalité nemo affichait bien les fichiers, qui étaient des .desktop , mais suivant le contenu de ceux ci il affiche ou non une icone et un nom différent du "nom de fichier"....
Par exemple alacarte-made-1.desktop  est représenté par l'icone et le nom Celtx ,  alors que calibre.desktop est bien indiqué sans l'icone spécifique et le nom calibre.desktop et non Calibre   Je ne sais pas si je suis trés clair !
Du coup, ça veut dire que je suis dans un cas spécifique d'affichage qui n'a rien à voir avec nautilus ou nemo mais tout avec le parametrage et la syntaxe des fichiers .desktop
J'ai du boulot mais je verrai ça, affaire à suivre !

#18 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 29/04/2013, à 23:52

brazz
Réponses : 47

Effectivement, j'ai rencontré plein de galères avec la coexistence nemo gnome 3.8, j'ai voulu installer cinnamon et cela n'a pas été non plus convaincant. Du coup j'ai carrément laissé cette piste, désinstallé tous les nemo, cinnamon et Cie, et j'utilise bêtement pcmanfm avec gnome 3.8 , pour l'instant ça couvre mes besoins...
N’empêche qu'ils commencent à nous les brouter menu les garçons, on ne leur a jamais dit que la compatibilité ascendante c'était important !

#19 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 30/04/2013, à 12:50

brazz
Réponses : 47

j'ai finalement installé spacefm, sans lui faire remplacer le gestionnaire d'origine mais en complément.
Ainsi je garde tous les avantages de celui ci et je passe en spacefm pour les travaux qui le nécessitent à mon gout
j'ai rajouté quelques plugins à gnome 3.8 (gestion des espaces de travail, catégories, etc) et tout va bien, il faut à présent s'habituer...:)

#20 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 01/05/2013, à 18:14

brazz
Réponses : 47

En fait, pour moi, il y a plusieurs problèmes à des niveaux différents.
D'abord, le fait d'être en 13.04 à forces d'upgrade depuis la 10.04 et toutes les diverses install en 3 ans... ça ne garanti pas un max de stabilité. Mais j'ai autre chose à faire que du grand ménage et réinstall sad
Ensuite -et surtout- je n'arrive pas à piffer l'interface Unity, c'est fait pour les tablettes, ça me fait gerber, donc je ne travaille pas là dessus non plus.
J'ai à quelque chose près, la même réaction avec les évolutions de gnome... Pour moi le desktop c'est juste le machin qui accueille les appli, alors assez rapidement les "améliorations" me gonflent grave.
Sous Quantal j'avais paramétré une interface Gnome 2 qui m'allait bien, je n'ai pas trouvé la même manip sous Raring (pas assez cherché ?) et donc depuis je m'agace; il y a pourtant des choses intéressantes, mais un parti pris d'enfermer l'utilisateur dans les gouts des dev qui ne sont pas forcément les siens.
Pour finir, après tous ces tatonnements, j'ai installé Mate parce que c'est l'environnement le plus proche de Gnome 2, et effectivement caja me convient parfaitement.
Ceci dit, je suis conscient que c'est un pis aller et que les gens de Canonical vont perséverer dans leur autisme car ils sont persuadés d'être les meilleurs et de savoir ce qui est meilleur pour les autres (sinon ils auraient laissé coexister les environnements), donc si ça continue il va falloir migrer de ubuntu vers ailleurs. Dommage, depuis Dapper on avait fait du chemin ensemble mais ce n'est pas mon premier changement de distro ou même d'OS donc ce n'est pas un drame; déja sur mon portable j'ai installé Debian 7 depuis plusieurs mois et ce n'est pas plus mal. Changer de distro est une démarche à faire de façon réflechie, ce qui compte le plus c'est la pérennité et la communauté, après Ubuntu le choix est assez réduit smile!

#21 Re : -1 »  [mini tuto]Gestion des ports USB avec VirtualBox 3.0.10 sous Karmic » Le 07/12/2009, à 10:50

brazz
Réponses : 54

Je crois que beaucoup n'ont pas compris: ce n'est pas que les modifs dans fstab ne marchent pas, c'est que c'est outdated et dangereux, à présent, chacun fait ce qu'il veut, pourquoi pas aller bricoler dans /dev  smile
De plus, il faut le répéter, dans 99% des cas, cela n'a rien à voir avec karmic, mais à un problème de permissions. Et comme toujours dans ces cas sous linux, il y a deux solutions: soit faire partie du groupe propriétaire (bonne solution dans quasiment tous les cas), soit donner les permissions à tout le monde (solution désespérée et temporaire, tant qu'on n'a rien trouvé) .

#22 Re : -1 »  [RESOLU] Impossible d'afficher mes périphériques USB sous VirtualBox » Le 01/12/2009, à 10:18

brazz
Réponses : 3

Bonjour,
Je te dirais bien d'aller voir ce fil, http://forum.ubuntu-fr.org/viewtopic.php?id=356728 car les modifs dans fstab ne sont plus utiles depuis pas mal de releases du kernel 2.6 et c'est toujours dangereux d'aller modifier ce genre de fichier, etc
C'était quoi toutes ces unités /media... pendant l'installation ?
Mais, quand même je me demande s'il n'y a pas autre chose, enfin essaie toujours comme ça et tiens nous au courant.
Bon courage.

#23 Re : -1 »  [Résolu] Problème "répertoire partagé" sous un XP virtuel » Le 06/12/2009, à 14:27

brazz
Réponses : 3

Pour répondre directement à ta question, je pense que tu n'as peut être pas monté ton répertoire de partage...
Essaie d'aller voir la doc virtualbox sur ce site (même si la nouvelle mouture n'est pas encore en ligne, telle qu'elle est elle rend bien service), pour le partage de répertoire, c'est là
http://doc.ubuntu-fr.org/virtualbox_repertoire_partage

#24 Re : -1 »  lancer apps virtuel dans le systéme hôte » Le 05/12/2009, à 12:56

brazz
Réponses : 3

Je ne comprends pas bien, si ton host est en 64bits et ton guest en 32bits, tu n'as pas d'applis 32 bits sur ton host, non ?
Je n'ai jamais essayé ce genre de truc et je suis pas mal occupé ces temps ci, mais quand ça s'allègera, je vais essayer d'exécuter quelque chose implanté sur un répertoire partagé, ça devrait peut être le faire...