Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 1

#0 Re : -1 »  Besoin de testeurs pour Pap'rass » Le 04/08/2010, à 10:45

SomaintelBoy
Réponses : 118

Bonjour,

pour régler, le problème d'installation multiple de WxPython, il faut rajouter dans le fichier paprass.py avant
l'import de wx les lignes suivantes :

import wxversion
wxversion.select("2.8")

Sur ma Ubuntu 10.04 j'ai les paquets python-wxgtk2.8 et python-wxgtk2.6 installés.
Ces 2 lignes permettent de spécifier la version de WxPython que l'on veut utiliser.
Elles nécessitent le paquet suivant python-wxversion qui chez moi était déjà installé.

En espérant que ça aide.