Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Verrouiller ne fonctionne pas sous Gnome 3.6 » Le 26/10/2012, à 19:12

j2s
Réponses : 7

Salut.

Chez moi ça fonctionne très bien avec la même config (enfin  version voir signature) par contre la mise en veille plante complet.
J'ai plus la main. Écran noir avec message d'erreur (que je n'ai pas noté) puis écran brouillard je pense que c'est le pilote nvidia (nouveau) qui doit planté.

Te concernant je ne vois pas . Désolé.

J2S

#1 Re : -1 »  Verrouiller ne fonctionne pas sous Gnome 3.6 » Le 27/10/2012, à 07:59

j2s
Réponses : 7

Bonjour.

Tant mieux que t'es résolu ton problème.
Par contre le glissé avec la souris ça été, je suppose, sans doute pensé pour les écrans tactiles.

Tu peux faire la même chose au clavier au choix avec la touche "esc" ou tout simplement la touche "Entrée" et c'est super rapide.
Perso, je trouve gdm très bien.
@+

J2S

#2 -1 »  [Ubuntu GNOME Remix 12.10] Ubuntu one » Le 26/10/2012, à 16:16

j2s
Réponses : 3

Bonjour.

J'ai installé Ubuntu one sur Ubuntu GNOME Remix 12.10.

Ça fonctionne bien mais le petit bémol (par rapport à une distro Ubuntu + Gnome Shell), il y a pas le petit "V" vert qui informe que la synchronisation est effectuée sur les dossiers et/ou les fichiers.
Idem concernant la double flèche (blrue et verte) de synchronisation en cours.

Comment faire pour avoir ces informations qui me semblent importante et surtout très visuelles quand on parcourt l'explorateur de fichiers.

D'avance merci.

J2S

PS : si un responsable du forum lit ce post : comme déjà demandé, ce serait vraiment super d'avoir une section dédiée à Gnome (gnome-shell) à part entière. Pas mal d'utilisateurs sont fans d'Ubuntu mais avec exclusivement Gnome-shell. D'avance merci.

#3 Re : -1 »  [Ubuntu GNOME Remix 12.10] Ubuntu one » Le 26/10/2012, à 18:54

j2s
Réponses : 3

Re.

Merci pour la réponse mais j'avais déjà essayé sur le portable sans succès.
Par acquis de conscience je viens de le faire sur le nettop et c'est pareil : NADA.

Peut être un extension nautilus ..... attendons de voir d'autres propositions.

Bonne conbtinuation.

J2S

#4 -1 »  [Ubuntu GNOME Remix 12.10] Lenteur » Le 25/10/2012, à 06:41

j2s
Réponses : 4

Bonjour à tous.

Inconditionnel de gnome-shell et très heureux de officialisation d'une version dédiée à gnome-shell je me suis précipité sur l'installation de cette version.
J'en suis très heureux mais j'ai remarqué une certaine lenteur au démarrage ainsi qu'au fonctionnement (quand on passe la souris sur le menu Activités par exple).

Je viens donc vers vous pour avoir des retours d'autres personnes utilisant la même distrib à savoit Ubuntu GNOME Remix 12.10.

L'idéale serait  d'avoir également des retours de personnes restés "fidèles" à ubuntu classique + install de gnome-shell et de savoir si c'est plus lent qu'avant.

Bref une sorte de "Ubuntu +gnome-shell" VS "Ubuntu GNOME Remix 12.10" je ne parle là que de lenteur/rapidité de lancement de l'OS et d’utilisation.

D'avance merci.

J2S

#5 Re : -1 »  [Résolu] Remettre l'écran de connexion Ubuntu » Le 25/10/2012, à 11:53

j2s
Réponses : 3

Bonjour.

Si j'ai bien compris (modifier l'écran de connexion et donc mettre LightDM par défaut) c'est plutôt dans le paragraphe 3.10 : "Restaurer l'écran d'accueil par défaut".

@+.

J2S

#6 Re : -1 »  [Ubuntu 12.04] Pb amsn 0.98.4 : » Le 28/04/2012, à 17:42

j2s
Réponses : 60

Bonjour.

Je viens d'essayer pour un ami qui avait le même problème. Enfin lui il arrive même pas à l'installé car il est nul part dans les dépôts.
La seule façon que j'ai trouvé pour installer et lancer amsn a été de compiler à partir de la svn (version instable).
Même en compilant à partir des sources (dernière version stable) ça marchait pas.

Si vous voulez le tenter c'est par ICI

Par contre pas de conversation audio car impossible d'installer farsight. Enfin j'ai regarder rapidement. Idem pour la webcam rien de sûr.

J2S

Ps : j'ai fortement conseillé à mon ami d'utiliser plutôt Empathy qui est excellent. Simple mais excellent.

#7 Re : -1 »  Aide supprimer noyau 3.2.0-2 » Le 03/03/2012, à 20:40

j2s
Réponses : 19

Bonsoir.

As tu essayé ainsi :

sudo apt-get autoremove linux-image-3.2.0-2-generic linux-headers-3.2.0-2

J2S

#8 Re : -1 »  Aide supprimer noyau 3.2.0-2 » Le 03/03/2012, à 21:15

j2s
Réponses : 19

Re.

Si on peut plus se prendre la tête on apprend plus rien sad.

A priori le "ça marche pas" c'est plus que vague. Si on veut avancer un peu, faut essayer de comprendre.

La ligne de commande doit bien donner une réponse.
Ce serait bien d'avoir le contenu exact du message d'erreur.

@+

#9 Re : -1 »  Aide supprimer noyau 3.2.0-2 » Le 04/03/2012, à 09:22

j2s
Réponses : 19

Bonjour.

En effet, il semble qu'il n'y ait plus que cette solution.

Reste à savoir pourquoi ? Est-ce un bug de "Precise" (vu qu'un autre utilisateur a eut le problème) ou une fausse manip lors du nettoyage.

J2S

#10 Re : -1 »  Installation Gnome 3.4 ===> Plus d'interface graphique ! » Le 12/04/2012, à 20:14

j2s
Réponses : 1

Bonsoir

Tu précises pas quelle version d'ubuntu tu as. Ensuite, tu parles de gnome3 mais peut être veux tu parler de gnome-shell.

Comme tu as accès à un terminal, tu peux peut être tenter de nouveau une mise à jour.

Perso, à partir d'une ubuntu 11.10 j'ai installé gnome-shell dès le départ, puis dernièrement, gnome 3.4 et tout roule.

J2S

#11 Re : -1 »  Gros problème libreoffice depuis la MaJ » Le 04/04/2012, à 21:32

j2s
Réponses : 11

Bonsoir.

J'ai le même problème mais je dois préciser que c'est depuis que j'ai installé gnome 3.4 via ppa.
Sinon pas ce problème sur deux autres PC.
J2S

#12 Re : -1 »  Gros problème libreoffice depuis la MaJ » Le 09/04/2012, à 07:20

j2s
Réponses : 11

Bonjour.

Chez moi, problème résolu en supprimant totalement LibreOffice et en installant la toute dernière version 3.5.2

@+

J2S

#13 Re : -1 »  peut ton changer l'OS sur les tablette moyen gamme (400€) ? » Le 10/06/2011, à 12:25

j2s
Réponses : 17

bonjour.

A mon avis, si on veut installer Ubuntu il faut absolument que le processeur soit à base de x86 sinon c'est mort.

Il y a des bruits comme quoi il existe une version pour processeur de type ARM mais ça court pas les rues.

Donc le mieux, serait d'avoir une tablette à base d'intel atom pour être tranquille encore que .... après faut voir si les bons drivers
pour la dalle tactile le wifi et autres sont intégrés au noyau.

Sinon l'idéal serait qu'Ubuntu développe des images compilées pour architecture ARM nvidia tegra et autres.

@+.

J2S

#14 Re : -1 »  peut ton changer l'OS sur les tablette moyen gamme (400€) ? » Le 10/06/2011, à 13:43

j2s
Réponses : 17

Re.

J'ai pensé à Debian mais quoi qu'on en dise c'est plus compliqué à installer si on veut evidemment quelque chose de cohérent pour tablette.
A savoir Gnome 3 ou encore unity (ce sera sans moi pour ce dernier en l'état actuel).

Pour Gnome3 ça arrivera sur Debian mais c'est toujours pareil avec cette distrib (extraordinaire au demeurant) faut être patient.

Donc la seule solution comme j'ai dit plus haut, c'est que les constructeurs exploitent les architecture de processeur à base de x86 comme l'Atom.
Mais du coup c'est plus cher.
Comme la tablette asus :
ASUS
Bon celle ci c'est un 12 pouces et c'est encore plus cher que la tablette de référence version 2.

J2S

#15 Re : -1 »  peut ton changer l'OS sur les tablette moyen gamme (400€) ? » Le 12/06/2011, à 09:54

j2s
Réponses : 17

Bonjour.

Et oui puisque l'archos 9 a un processeur intel atom donc on fait ce que l'on veut.
Donc l'installation d'un système alternatif ne pose pas de problème. Par contre ensuite il faut voir les pilotes (carte graphique, wifi, dalle tactile .....).

J2S

#16 Re : -1 »  Tuto: Gnome 3 sous Natty » Le 31/05/2011, à 13:13

j2s
Réponses : 545

Bonjour.

Je viens juste de télécharger l'extension (la date sur le site de fpmurphy a changée mais pas le n° de version) et ça marche chez moi.

Par contre chez moi j'ai deux progs qui plantent. Le navigateur Epiphany qui ne marche pas du tout ( erreur de segmentation quand je le lance via une console)
et rhythmbox qui fonctionne très bien pour lire des fichiers audio mais plante dès que je clique sur Radio.

Si quelqu'un a une idée.

@+.

J2S

#17 Re : -1 »  Tuto: Gnome 3 sous Natty » Le 06/06/2011, à 09:37

j2s
Réponses : 545

Salut.

Que fais tu (quelle combinaison de touche) pour avoir "œ" ?

Perso je fais "Alt Gr" + "o" et ça marche parfaitement. J'ai exactement la même réponse que toi (locale).

@+.

J2s

#18 Re : -1 »  Tuto: Gnome 3 sous Natty » Le 06/06/2011, à 19:40

j2s
Réponses : 545

Nan mais quelle idée aussi de démarrer sur Unity roll

bon ok je suis déjà très loin tongue

#19 -1 »  LibreOffice Calc ou sont passées les fonctions fr » Le 15/10/2011, à 21:28

j2s
Réponses : 10

Bonjour à tous.

Je suis sous ubuntu 11.10 depuis la beta2 et je pensais que mon problème serait résolu à la sortie officielle mais non alors
je viens vous demander de l'aide ici.
Voilà, certains d'entre vous ont-ils constaté comme moi l'absence des fonction mathématiques française.
Par exemple la fonction "estvide(cellule)" n'est plus reconnue.

Si quelqu'un à la soluce ce serait super.

@+

J2S

#20 Re : -1 »  LibreOffice Calc ou sont passées les fonctions fr » Le 16/10/2011, à 07:42

j2s
Réponses : 10

Salut JBF.

Je n'utilise pas l'assistant normalement mais en essayant, il y a que les fonctions en anglais.
Là en l’occurrence, pour que ça marche je peux mettre la fonction "isblank(cellule)" en lieu et place de "estvide(cellule)"
mais je me pose la question pourquoi les fonction en fr ne sont plus là.
Pourtant tout est en fr. C'est la première fois que ça m'arrive lors d'une mise à jours (remarque c'est la 1ère depuis libreoffice),
jamais rencontré avec openoffice.
Sur l'un de mes PC, j'ai désinstallé puis ré-installé mais rien y fait.

Peut être un bug. Quelqu'un arrive t-il a accéder aux fonctions fr sous Oneiric ?

@+
J2S

#21 Re : -1 »  LibreOffice Calc ou sont passées les fonctions fr » Le 16/10/2011, à 16:54

j2s
Réponses : 10

Bonjour.

Oui c'est sans doute un bug. Chez moi l'option "utiliser les formules en anglais" n'était pas coché donc ça vient pas de là.
J'ai jamais rapporté de bug sur launchpad. Il y a un tuto qui explique comment faire ?

D'avance merci.

J2S

#22 -1 »  [Gnome3-UGR] Epiphany ne marche pas » Le 06/06/2011, à 09:54

j2s
Réponses : 0

Bonjour à tous.

Je viens vers vous pour un problème avec le navigateur Gnome Epiphany. chez mpoi il marche pas du tout.
quand je le lance en console il m'indique des tas de warning gtk puis finit par me dire "Erreur de segmentation"

voici la réponse exacte :

j2s@ugr:~$ epiphany
`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': epiphany-browser: undefined symbol: menu_proxy_module_load

(epiphany-browser:3049): Gtk-WARNING **: Failed to load type module: (null)

** (epiphany-browser:3049): DEBUG: NP_Initialize
** (epiphany-browser:3049): DEBUG: NP_Initialize succeeded
** (epiphany-browser:3049): DEBUG: NP_Initialize
** (epiphany-browser:3049): DEBUG: NP_Initialize succeeded
** (epiphany-browser:3049): DEBUG: NP_Initialize
** (epiphany-browser:3049): DEBUG: NP_Initialize succeeded
ERROR: Invalid browser function table. Some functionality may be restricted.
** (epiphany-browser:3049): DEBUG: NP_Initialize
** (epiphany-browser:3049): DEBUG: NP_Initialize succeeded
** (epiphany-browser:3049): DEBUG: NP_Initialize
** (epiphany-browser:3049): DEBUG: NP_Initialize succeeded
Erreur de segmentation
j2s@ugr:~$ java version "1.6.0_22"
OpenJDK Runtime Environment (IcedTea6 1.10.1) (6b22-1.10.1-0ubuntu1)
OpenJDK 64-Bit Server VM (build 20.0-b11, mixed mode)
^C
j2s@ugr:~$ 

Alors ce qui est très étrange c'est qu'illico il me lance la ligne "java ..." tout seul.

Une piste, j'ai installé la version sun de java. Alors est-ce le problème ? Je crois pas qu'epiphany utilise java de toute façon.

Si quelqu'un a une idée ..... je suis preneur.

@+

J2S

PS : lorsque j'ai essayé Fedora (avant d'installer  Ubuntu 11.04+G3) Epiphany fonctionnait parfaitement.

#23 -1 »  [Natty+Gnome3] Désactiver carte Wifi + pilote graphique Nvidia » Le 03/05/2011, à 09:33

j2s
Réponses : 2

Bonjour.

Sur mon Nettop (voir signature), depuis quelques temps j'étais sous Fedora Beta 15, et franchement c'était impeccable.

Comme j'ai l'habitude d'Ubuntu depuis un moment et notamment "d'apt" (yum est pas mal mais certains trucs me manquent comme l'auto-complétion),
j'ai installé donc hier Natty +gnome3 et tout va pas trop mal. J'ai cependant deux petits problèmes :

  1. la carte wifi : je ne l'utilise pas et j'aimerai la désactivé (LED en façade éteinte).
    Sur la Fedora il y avait moyen de le faire en switchant un bouton ON/OFF je sais plus trop où ?
    Sur Natty je peux désactiver le wifi mais la led reste allumée. C'est juste une désactivation soft je pense.
    Hors je voudrais désactiver la carte au niveau hardware.

  2. La carte graphique : Il me dit que le pilote propriétaire est activé mais pas actuellement utilisé.
    Je sais pas si c'est lié mais du coup je trouve que les icônes sont un peu plus grosses, légèrement floues.
    Est-ce lié au pilote non utilisé ou .....
    La commande "lspci | grep VGA" me retourne :

    j2s@natty_g3:~$ lspci | grep VGA
    03:00.0 VGA compatible controller: nVidia Corporation GT218 [ION] (rev a2)

    Le pilote Nvidia installé (à priori) est : 270.41.06

Si quelqu'un a une idée, je suis preneur.

J2S

#24 Re : -1 »  [Natty+Gnome3] Désactiver carte Wifi + pilote graphique Nvidia » Le 03/05/2011, à 12:30

j2s
Réponses : 2

Re

petit UP.

Pour le wifi, existe t-il un soft qui permet la désactivation hardware de la carte comme sur la distrib Fedora.

Pour la carte graphique elle semble activée. Comment faire en sorte qu'elle soit utilisée. Peut être que cela améliorerait l'affichage.

D'avance merci.

J2s