Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  LinCopier - Gestionnaire de copies pour Linux » Le 20/09/2010, à 17:29

ludo_b
Réponses : 123

Bon courage car çà manque vraiment!!
gnome commander est vraiment bof. Même sur Windows il y a des freeware plus sympas que gnomecommander sad

#1 Re : -1 »  Lucid, la mise à niveau la plus laborieuse ! To bug or not to bug ! » Le 04/05/2010, à 20:39

ludo_b
Réponses : 18
leospaxer a écrit :

Me revoici après une réinstallation toute fraîche j'ai même supprimé Windows poura voir Linux en début de disque pour espérer une rapidité au démarrage)

Bug n° 1 résolu avec la technique citée ici : http://www.clapico.com/2010/05/02/logo-baveux-ubuntu-dans-lucid-lynx-par-le-joli/

Bug n° 2 résolu en laissant le clavier "France Autre" et en supprimant le clavier "France"

Bug n°3 : en partie résolu : en effet, même après nouvelle installation toute fraîche, cela m'est arrivé encore une fois... a suivre...

Bug n°4 : résolu çà s'est amélioré après réinstallation fraîche

J'ai utilisé la même technique que toi pour le bug 1 (merci pour le lien au passage) par contre le boot est devenu bien plus long qu'avant!
Tu constates ce problème aussi?

#2 Re : -1 »  [Résolu] Gravures échouent systematiquement...sur karmic » Le 14/04/2010, à 22:10

ludo_b
Réponses : 109

Juste pour compléter. Je n'ai pas pu effacer mon DVD avec K3B par contre j'ai pu le faire avec Brasero et graver avec Brasero donc c'est cool.

#3 Re : -1 »  Freeplane, impossible de lancer. » Le 16/05/2010, à 22:45

ludo_b
Réponses : 24

Bonjour,
j'ai aussi un souci avec Freeplane et pourtant il fonctionnait avant que je ne passe à la version 1.0.43.
En double-cliquant sur "freeplane.sh" et en cliquant sur "lancer" il se lance normalement.
Mais si je tape "sh freeplane.sh" il me met ce message d'erreur :

sh freeplane.sh
Knopflerfish OSGi framework, version 4.1.10
Copyright 2003-2009 Knopflerfish. All Rights Reserved.

See http://www.knopflerfish.org for more information.
Loading xargs file /usr/local/share/Applications/Freeplane/props.xargs
Loading xargs file /usr/local/share/Applications/Freeplane/init.xargs
java.net.MalformedURLException: no protocol: org.freeplane.core
    at java.net.URL.<init>(URL.java:583)
    at java.net.URL.<init>(URL.java:480)
    at java.net.URL.<init>(URL.java:429)
    at org.knopflerfish.framework.Bundles.install0(Bundles.java:110)
    at org.knopflerfish.framework.PermissionOps.callInstall0(PermissionOps.java:270)
    at org.knopflerfish.framework.Bundles.install(Bundles.java:95)
    at org.knopflerfish.framework.Framework.installBundle(Framework.java:576)
    at org.knopflerfish.framework.Main.handleArgs(Main.java:282)
    at org.knopflerfish.framework.Main.main(Main.java:199)
Error: Command "-istart org.freeplane.core" failed, Failed to install bundle: java.net.MalformedURLException: no protocol: org.freeplane.core

Vous avez une idée?
J'ai installé freemind par les paquets depuis pour être sûr qu'une dépendance ne pose pas de problème mais çà ne marche toujours pas.

Merci.

#4 Re : -1 »  Freeplane, impossible de lancer. » Le 18/05/2010, à 21:07

ludo_b
Réponses : 24

personne n'a d'idée? hmm

#5 -1 »  [RESOLU] Lucid : Impossible d'accéder à la corbeille » Le 11/05/2010, à 16:28

ludo_b
Réponses : 1

Bonjour,
j'ai un problème sous lucid (mais je ne pense pas qu'il soit dû à lucid) je n'arrive plus à accéder à la corbeille. Dans nautilus l'escargot tourne mais rien ne se passe ou ne s'affiche.
Je pense avoir fait une fausse manip' il n'y a pas longtemps en supprimant des fichiers dans le "trash" d'une partition windows. Je sais, sais... j'étais mal réveillé.
J'ai donc vidé la corbeille pour tenter de résoudre ce problème, elle se vide normalement (apparemment) mais je ne peux toujours pas y accéder.

Vous avez des solutions?
Merci.

#6 Re : -1 »  [RESOLU] Lucid : Impossible d'accéder à la corbeille » Le 11/05/2010, à 18:49

ludo_b
Réponses : 1

Et bien c'est résolu...
En rallumant mon PC Ubuntu a vérifié les DD et plus de problème. Le "vidage" de la corbeille puis vérification des DD a suffit. wink

#7 -1 »  Quelques problèmes sur Karmic - refaire une install propre? » Le 17/04/2010, à 10:18

ludo_b
Réponses : 11

Bonjour à tous,
J'ai quelques problèmes depuis que je suis passé sur Ubuntu Karmic Koala et notamment des problèmes de mise en veille : quand la batterie arrive au seuil fatidique des 10% mon portable (Dell Vostro 1510) ne s'éteint pas. çà m'est arrivé 2 fois, la batterie est arrivée à 0% et çà ne lui a pas fait du bien mad
Je n'ai aucune piste pour ce problème : http://forum.ubuntu-fr.org/viewtopic.php?id=378393

Je m'en suis rendu compte après 1 ou 2 mois d'utilisation et donc après avoir installé pas mal de choses pour tester etc...

De même j'ai un souci de DD qui se relance continuellement en faisant beaucoup de bruit sous Firefox principalement : http://forum.ubuntu-fr.org/viewtopic.php?id=378396

çà ne me le faisais pas sous Vista. Ceci dit sous vista il y a toujours l'antivirus, firewall etc... qui tournent donc le DD ne doit jamais s'arrêter complètement.

J'avais aussi des soucis pour graver mais il y a du avoir des corrections apportées car je peux à nouveau graver (ou alors c'est le changement de DVD qui a été bénéfique) : http://forum.ubuntu-fr.org/viewtopic.php?id=357162
Donc çà fait un problème de moins.

Bref, je comptais passer sous lucid lynx à sa sortie (donc bientôt) pour repartir sur une install propre. Oui mais n'étant pas expert je pense qu'il vaut mieux que je reste encore sous Karmic le temps que lucid se fiabilise, je pourrais donc y passer dans 6 mois pour être plus tranquille.

Que me conseillez-vous?
1/ J'essaye de désinstaller tout ce que j'ai installé pour revenir à la configuration d'origine?
2/ Je fais une install propre de Karmic. çà m'obligera à ré-installer et paramétrer pas mal de chose mais bon c'est comme çà qu'on apprend. Je sais que Linux n'est pas comme Windows et que normalement on n'a pas besoin d'aller jusque là mais je ne sais pas d'ou viennent mes soucis donc je ne vois pas d'autre solution.
3/ Ou j'installe Lucid à sa sortie et si çà bug trop je repasse à Karmic?

Merci,
Ludovic.

#8 Re : -1 »  Quelques problèmes sur Karmic - refaire une install propre? » Le 17/04/2010, à 14:54

ludo_b
Réponses : 11

Merci pour ta réponse wink
Je sais que c'est une LTS par contre j'avais lu (sur ce forum) que même les LTS ont des soucis au début.
Mais si les beta sont déjà stables pourquoi ne pas tenter effectivement?
Quitte à refaire une install propre autant tenter Lucid.

#10 Re : -1 »  Quelques problèmes sur Karmic - refaire une install propre? » Le 21/04/2010, à 22:27

ludo_b
Réponses : 11

Merci pour l'idée. Je vais tenter quand j'aurais du temps mais çà risque de ne pas être très facile pour un débutant.

#11 Re : -1 »  Quelques problèmes sur Karmic - refaire une install propre? » Le 26/04/2010, à 21:01

ludo_b
Réponses : 11

Ok, pourquoi pas alors?
Je peux donc ré-utiliser le Swap ainsi que le home? (je l'avais séparé exprès).
Je ne comptais pas me lancer sur la version beta mais être patient le temps que la version finale sorte.

#12 Re : -1 »  Quelques problèmes sur Karmic - refaire une install propre? » Le 27/04/2010, à 21:55

ludo_b
Réponses : 11

Merci pour les réponses.
Je ne les ai pas vu hier et je me suis décidé à ré-installer pour voir si mes bidouilles sont à l'origine de mes problèmes.
N'ayant plus trop de place sur mon DD je ne pouvais pas faire une 2nde install. Par contre je testerai peut-être cette double install à la sortie de Lynx : çà me permettra de le tester et m'assurer que çà fonctionne en ayant toujours karmic en back-up. D'ici là il faut que je fasse du ménage.
Pour Karmic je suis resté en 32bits mais effectivement si sur lucid la version 64bits est stable j'y passerai wink

En tout cas depuis la ré-install mon DD ne fait plus la java intempestivement.

#13 Re : -1 »  Quelques problèmes sur Karmic - refaire une install propre? » Le 05/05/2010, à 13:03

ludo_b
Réponses : 11

J'ai installé Lucid Lynx en 64bits... Après une install complète de Karmic je n'étais plus à çà prêt, j'étais rodé.
Et mes problèmes de DD ne sont toujours pas revenus, et mes problèmes de mise en veille ont l'air résolu. Mon ordi s'est mis en veille prolongée tout seul (pourtant il ne devrait pas tant que la batterie n'est pas critique m'enfin c'est déjà çà).
Entre temps j'ai augmenté la taille de mon swap pour qu'elle soit équivalente à celle de ma RAM : c'est peut-être la raison pour laquelle çà ne marchait pas automatiquement?
Pourtant j'arrivais à le faire hiberner manuellement.

Bref, je suis content en tout cas.

#14 Re : -1 »  [Résolu] Disque dur qui tourne sans arrêt » Le 04/05/2010, à 23:06

ludo_b
Réponses : 18

c'était peut-être le même problème chez moi alors. Depuis l'install de lucid je n'ai plus de problème mais je n'ai pas encore touché au fstab...

#15 -1 »  [Resolu] Installation Lucid Lynx en plus de vista : bug dans le grub? » Le 30/04/2010, à 20:51

ludo_b
Réponses : 7

Bonjour,
j'ai installé Lucid Lynx, j'avais Karmic avant en plus de Vista.
Dans le Grub j'ai "Windows Recovery Environement" mais pas "Vista" comme j'avais avant. Entre temps j'ai refait une install de Karmic puis installé 2 fois Lynx donc je ne sais pas si c'est uniquement l'installation de Lynx qui m'a fait çà.

Apparemment je peux quand même lancer vista normalement (je ne m'en sers plus mais bon...). Il m'a proposé le mode sans échec mais j'ai pu (après CHKDSK automatique) lancer normalement Vista. Est-ce juste un bug dans le "texte" de Grub ou est-ce que j'ai perdu le lancement normal de Vista mais que je peux quand même le lancer correctement?

#16 Re : -1 »  [Resolu] Installation Lucid Lynx en plus de vista : bug dans le grub? » Le 30/04/2010, à 22:43

ludo_b
Réponses : 7

J'avoue que mon post n'est vraiment pas clair.
En fait j'ai réussi à lancer Vista mais il m'a d'abord proposer le mode sans échec, puis a lancé un CHKDSK. Ensuite le démarrage a été extrêmement long!
Je referais des tests, c'est peut-être simplement dû à des changements sur les partitions.

Mais je me demande quand même pourquoi dans le menu du Grub (si je me trompe pas) je n'ai plus Vista comme avant mais "Windows Recovery Environement". Il y a forcément quelque chose qui a été touché et c'est peut-être un problème connu?
Soit vraiment le "boot" de Vista, soit simplement le titre, ce qui n'est pas grave et dans ce cas les "dysfonctionnements" rencontrés ne sont que passagers.
Si ce n'est pas connu, ben je re-testerai et si çà marche je m'arrêterai là. Je ne me sers de Vista dorénavant que pour utiliser quelque chose que je n'ai pas sur Ubuntu, ce qui est très rare!

#17 Re : -1 »  [Resolu] Installation Lucid Lynx en plus de vista : bug dans le grub? » Le 30/04/2010, à 22:56

ludo_b
Réponses : 7

J'avais déjà Karmic d'installé et dans le grub j'avais bien une ligne correspondant à vista au lieu de "windows recovery environement".
Par contre j'ai lancé l'installation ce matin, pas bien réveillé et pas concentré et j'ai cliqué sur l'option "définir automatiquement les partitions" de mémoire. Il était en train de voir comment réorganiser les partitions pour se faire sa place.
J'ai pu l'arrêter, je pense qu'il ne faisait rien et n'a fait que calculer l'espace disponible.

J'ai effectivement une partition de restauration qui est d'origine.
J'ai installé lucid en formatant la partition ou j'avais Karmic.
Par contre la veille j'ai déplacé mes partitions pour augmenter le swap mais je n'ai pas touché aux partitions de "boot", "restauration" ou "vista".

#18 Re : -1 »  [Resolu] Installation Lucid Lynx en plus de vista : bug dans le grub? » Le 01/05/2010, à 17:44

ludo_b
Réponses : 7
Strasbourg4libre a écrit :
ludo_b a écrit :

Bonjour,
j'ai installé Lucid Lynx, j'avais Karmic avant en plus de Vista.
Dans le Grub j'ai "Windows Recovery Environement" mais pas "Vista"

Salut, j'avais le même problème quand je me suis mis à Karmic : voici la solution :

ouvre une console et tape :

sudo
update grub

et normalement tu retrouvera la ligne qui te manquai tant.

J'ai essayé en faisant

sudo update-grub

et je n'ai toujours que la ligne mentionnée plus haut.
par contre en testant Vista apparemment c'est bon, il se lance correctement. çà serait donc juste un problème de "désignation" de la ligne de commande dans Grub. Ce n'est donc pas bien grave mais si je peux afficher Vista dans le Grub çà serait plus pratique pour ceux qui se servent du PC sans connaître.

#19 Re : -1 »  [Resolu] Installation Lucid Lynx en plus de vista : bug dans le grub? » Le 02/05/2010, à 09:48

ludo_b
Réponses : 7

J'ai modifié le grub.cfg (de mémoire) et j'ai remplacé la ligne pour vista par le bon nom, soit "Windows VISTA". wink

#20 Re : -1 »  L'installation du pilote NVIDIA échoue [Presque résolu] » Le 30/04/2010, à 21:36

ludo_b
Réponses : 6

Moi j'ai une Gforce 8400M GS et l'installation a fonctionné.
Au re-démarrage j'ai eu le splash screen (je pense que c'est comme çà que çà s'appelle) qui n'était pas dans la bonne résolution mais une fois que le bureau s'est affiché plus de problème.

#21 Re : -1 »  Portable dell : ne se met pas en veille » Le 12/04/2010, à 20:06

ludo_b
Réponses : 11

ah, merci, je me sens moins seul!
Et avant çà marchait normalement?

#22 Re : -1 »  Portable dell : ne se met pas en veille » Le 14/04/2010, à 20:59

ludo_b
Réponses : 11

Et tu sais ce que tu as changé dernièrement? tu as installé un logiciel qui gère la mise en veille?

#23 Re : -1 »  Portable dell : ne se met pas en veille » Le 15/04/2010, à 20:17

ludo_b
Réponses : 11

Ben moi je suis passé récemment à ubuntu (en janvier 2010) et donc dès le début j'ai installé pas mal de choses. Je ne me suis rendu compte du problème que plus tard car souvent quand je ne m'en sers plus je l'éteins.
Je m'en suis rendu compte en le laissant allumé et en le retrouvant à plat!

#24 Re : -1 »  Portable dell : ne se met pas en veille » Le 17/04/2010, à 09:43

ludo_b
Réponses : 11

Je ne m'y connais pas trop mais çà me paraît bizarre que le python 3.1 soit à l'origine de ce problème.
Je me demande si je ne vais pas refaire une install propre.