Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [tuto] Steam + Ubuntu 12.04 (64bits) + AMD 4770 Radeon HD » Le 18/12/2013, à 19:21

Le-Duf
Réponses : 34
Frédéric Stemmelin a écrit :

Bon, je crois qu'il s'agit d'un bug, voici des liens qui en parlent:

https://bugs.launchpad.net/ubuntu/+sour … ug/1198514
https://bugs.launchpad.net/ubuntu/+sour … bug/859101

Je pense qu'il manque simplement le fichier version.h qui devrait se trouver dans le répertoire (et qui devrait être fourni par le paquet "linux-headers-3.8.0-26-generic"):

/lib/modules/3.8.0-26-generic/build/include/linux/

Regarde si tu le trouve, sinon regarde si tu trouve celui (version.h) de ton ancien noyau qui devrait se trouver ici:

/lib/modules/3.8.0-19-generic/build/include/linux/

Bref, sans ce fichier tu es bloqué.
Voici le contenu du miens pour le noyau 3.2.0-43:

#define LINUX_VERSION_CODE 197162
#define KERNEL_VERSION(a,b,c) (((a) << 16) + ((b) << 8) + (c))

Et celui pour le noyau 3.2.0-45:

#define LINUX_VERSION_CODE 197164
#define KERNEL_VERSION(a,b,c) (((a) << 16) + ((b) << 8) + (c))

On voit que le nombre 197162 est incrémenté de 2 si on passe du noyau 3.2.0-43 au noyau 3.2.0-45.
Dans ton cas si tu prends comme point de départ le noyau 3.8.0-19, tu devra ajouter "7" au nombre inscrit pour arriver au noyau 3.8.0-26

Bonjour,

Est-ce que quelqu'un a essayé cette méthode avec une 12.04.3 ?
J'ai 3 noyaux : 3.2.0-57, 3.8.0-29 et 3.8.0-34.
Je n'ai de version.h que dans le 3.2.0-57.
Que mettriez vous ?
Une chance que ça marche ?
Merci d'avance.

#1 Re : -1 »  Installer les legacy drivers sur Ubuntu 12.04.3 » Le 27/12/2013, à 09:58

Le-Duf
Réponses : 2

Je suis intéressé par la réponse.
J'ai essayé toutes les suggestions trouvées ici ou là sans succès.
Même cas que toi à peu près 12.04.3 et HD4870.

#2 -1 »  Résolution (pilote radeon) » Le 28/12/2013, à 10:06

Le-Duf
Réponses : 3

Bonjour,

J'ai abandonné l'idée d'utiliser le pilote propriétaire legacy sur ma 12.04.3.
Par contre, j'ai un pb de résolution avec le pilote libre.
J'ai voulu suivre le tuto résolution, mais je n'ai pas de xrandr :

Aucune version du paquet xrandr n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Comment forcer une résolution ?
(je précise que paramètres système-->affichage ne me propose que 1024x768).
Merci d'avance.

#3 Re : -1 »  Résolution (pilote radeon) » Le 28/12/2013, à 12:00

Le-Duf
Réponses : 3

Merci pour ta réponse.
Aussi bizarre que ça puisse paraître mais le paquet était installé et ça ne fonctionnait pas.
Après plusieurs manips/reboots, xrandr fonctionne mais j’ai une erreur :
xrandr: Failed to get size of gamma for output default

Edit : ensuite quand j'essaye de sélectionner 1280x1024 que je viens de définir :
xrandr: screen cannot be larger than 1024x768 (desired size 1280x1024)

#4 -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 17/12/2013, à 11:28

Le-Duf
Réponses : 13

Bonjour à tous.

Tout d'abord, excusez moi si je pose une question déjà traitée mais j'ai déjà essayé plusieurs pistes trouvées via la recherche sans succès et je suis un peu paumé.

Mon histoire :-)
Mon PC ayant cramé, j'ai entrepris de me ré-installer Ubuntu en dual boot sur le PC de madame.
Ayant récupéré ma 4870, j'ai décidé de rester sur la 12.04LTS pour des raisons de drivers proprio/version Xorg.
J'ai donc récupéré la 12.04.3 en 64 bits.

Mon pb :-(
Je n'arrive pas à installer le driver propriétaire et ce quelque soit la méthode que j'utilise (issue de http://doc.ubuntu-fr.org/catalyst).
J'ai essayé l'install directe du driver du site AMD (là, ils me proposent le 13.1-legacy, mais est-ce le bon ?). L'install plante sur absence de kernell headers, ce qui n'est pas exact.
J'ai essayé la génération de paquets avec le même. Même punition.
J'ai essayé le driver des dépôts et l'install plante (là, ça m'inquiète beaucoup plus). J'ai plus le msg exact en tête (fini tard hier soir et là je suis au taf).

Je précise qu'entre ces manips, j'ai nettoyé tel qu'indiqué les traces d'install.

Franchement, ce qui m'inquiète le plus c'est que même le driver des dépôts ne s'installe pas.
Quand je pense que je suis resté en 12.04 pour éviter ce type de pb !

Merci d'avance pour votre aide.

#5 Re : -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 17/12/2013, à 12:05

Le-Duf
Réponses : 13

Merci pour l'info mais ça me paraît ultra bizarre : mon PC qui a cramé était sous 12.04 avec un driver proprio de chez proprio.
Il me semblait justement que c'est à partir de la 12.10 avec son changement de Xorg qu'on était dans la m...
En plus, ça risque de ne pas marcher : "Ubuntu 12.04.3 is not supported."

#6 Re : -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 17/12/2013, à 12:33

Le-Duf
Réponses : 13

Ben il m'a semblé que si. , tu obtiens les 13.1-legacy.

#7 Re : -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 17/12/2013, à 12:48

Le-Duf
Réponses : 13

Oui, je l'ai lu mais il y a écrit " ATI n'a pas mis à jour les drivers pour la version d'XOrg incluse dans Ubuntu 12.10" et pas 12.04.

#8 Re : -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 17/12/2013, à 13:01

Le-Duf
Réponses : 13

Merci. Au point où j'en suis je prends toute idée.
Je tente ce soir.

#9 Re : -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 17/12/2013, à 19:36

Le-Duf
Réponses : 13

Ouais ben échec, le truc a planté à l'install du paquet :-(

#11 Re : -1 »  ATI HD4870 et 12.04 - impossible d'installer le pilote propriétaire » Le 18/12/2013, à 14:09

Le-Duf
Réponses : 13

J'ai peur d'être obligé d'en arriver là.
Je cherche encore un contournement.

#12 -1 »  Distrib light » Le 02/03/2013, à 09:38

Le-Duf
Réponses : 14

Bonjour,
J'ai récupéré un PC HP qui ne fonctionne plus afin de le ré-installer.
C'est un vieux modèle (HP Pavilion) avec un Athlon 3000+, 512 Mo de RAM et une Geforce 5200.
La partition de restauration HP ne semble pas fonctionner.
Du coup, je cherche une distib light compte tenu des limites de la bête.
J'ai vu qu'il existe Lubuntu et Cubuntu qui sont indiquées light. Un avis comparatif ?
Ca tiendrait la route avec le vieux tromblon ?
D'autre distribs non Ubuntu ?
L'usage serait familiarisation informatique smile , internet, jeu pour gamins (light aussi là)...
Merci d'avance,
Le-Duf

#13 Re : -1 »  Distrib light » Le 02/03/2013, à 16:54

Le-Duf
Réponses : 14

Merci pour vos réponses.
J'avais essayé XFCE à une époque; c'était pas mal.
LXDE est comparable ?

#14 Re : -1 »  Distrib light » Le 03/03/2013, à 08:46

Le-Duf
Réponses : 14

Merci, je l'ai téléchargée hier aprem mais je dois avant me battre avec un hardware un peu récalcitrant smile

#15 Re : -1 »  Distrib light » Le 03/03/2013, à 20:50

Le-Duf
Réponses : 14

Merci à tous,
J'ai changé mon fusil d'épaule : j'ai installé Lubuntu sur un autre PC P4 2,5 Ghz 768 Mo.
Ca marche plutôt bien. Il me semble quand même utiliser plus de ressources que prévu (~ 400 Mo).
J'ai utilisé le tuto de Christophe C pour le panel sur le côté. Nickel !
On arrive à faire des choses sympa avec.
Par contre, j'ai un soucis : le panel (lxpanel) s'est mis à me bouffer tout le CPU. Une relance (déconnexion/reconnexion) et c'est bon, mais il y a soucis potentiel.
Vous avez eu ça ?

#16 Re : -1 »  Distrib light » Le 06/03/2013, à 13:47

Le-Duf
Réponses : 14

J'avais utilisé top mais pas direct au boot.

La 1ère ligne de ta commande me donne Mem : used 433. C'est pas la mémoire physique totale utilisée ?
La 2nde c'est +/- buffers/cache : 158. Là, c'est de l'hébreu pour moi.

#17 -1 »  Avis D-Link DGE-528T » Le 31/01/2013, à 20:28

Le-Duf
Réponses : 0

Bonjour à tous,

Je souhaiterais acheter une carte Gbit, ma box et mon NAS étant compatibles.
On m'a conseillé la D-Link DGE-528T.
Une recherche rapide m'a montré des pbs sur les vieilles versions Ubuntu mais pas les dernières.
Confirmez vous qu'elle est reconnue "out of ze box" ?
Je suis en 12.04.
Merci d'avance.

#18 Re : -1 »  PROBLEME Mise à jour » Le 14/08/2012, à 18:38

Le-Duf
Réponses : 24

Désolé, zedevils, je continue à squatter ton topic.
Bon, ben, rien de changé.
La commande retourne :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été conservés :
  evolution-common evolution-indicator evolution-plugins libnspr4
  libnspr4:i386 libnspr4-0d
0 mis à jour, 0 nouvellement installés, 0 à enlever et 6 non mis à jour.

Mon sources.list :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:

## Major bug fix updates produced after the final release of the
## distribution.
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
# Line commented out by installer because it failed to verify:
deb http://archive.ubuntu.com/ubuntu/ precise main universe restricted multiverse
deb http://security.ubuntu.com/ubuntu/ precise-security universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ precise-updates universe main multiverse restricted
# deb http://www.tvfreeplayer.com/linux/falcon intrepid all #tvfreeplayer désactivé pour la mise à niveau vers lucid désactivé pour la mise à niveau vers maverick

# deb http://packages.medibuntu.org/ maverick free non-free # désactivé pour la mise à niveau vers lucid désactivé pour la mise à niveau vers maverick
# deb http://wine.budgetdedicated.com/apt karmic main #WineHQ
deb http://archive.ubuntu.com/ubuntu/ precise-backports universe main multiverse restricted
deb http://extras.ubuntu.com/ubuntu precise main #Third party developers repository
deb http://archive.ubuntu.com/ubuntu/ precise-proposed universe main multiverse restricted

Merci pour votre aide.

#19 Re : -1 »  PROBLEME Mise à jour » Le 15/08/2012, à 08:18

Le-Duf
Réponses : 24

Effectivement, j'avais repéré le conflit.
Après avoir essayé ta commande simulate, j'ai forcé l'install des paquets.
Tout semble OK (en tout cas, plus de pb signalé) mais je me demande comment ça a pu arriver.
Merci à tous.

#20 -1 »  PCSX-Reloaded - Pb avec Final fantasy 8 » Le 05/10/2012, à 19:03

Le-Duf
Réponses : 12

Bonjour à tous,

J'utilise PCSX-R depuis quelque temps sans pb. J'ai en particulier pu jouer à Final fantasy 7 sans aucun pb.
Par contre, j'ai plusieurs gros soucis avec Final fantasy 8.
J'ai patché l'image du CD original Playstation avec ff8fr.zip comme indiqué.
Le jeu se lance (avec quelques lags dans la video mais c'est OK).
1er pb : je n'arrive pas à sauvegarder. Le jeu indique pas de memory card. J'ai essayé d'utiliser celles qui étaient en partie remplies de saves FF7 ou d'en configurer de nouvelles. Pas d'effet.
2ème pb : si je vais un peu plus loin, ça plante au 1er combat. J'entends la musique mais ça reste figé sur la dernière image avant le combat (celle où je cours comme un.... Squall :-))

Vous avez des idées ?
Merci d'avance.

Sephiroth reloaded

#21 Re : -1 »  PCSX-Reloaded - Pb avec Final fantasy 8 » Le 05/10/2012, à 19:27

Le-Duf
Réponses : 12

Merci pour ta réponse.
12.04 64 bits
Athlon 64 X2 4200+
2 Go
Radeon HD 4870 Catalyst 11.11

Quand je mets les CD originaux, il me dit "not a valid PS CD" alors que c'en est un.

#22 Re : -1 »  PCSX-Reloaded - Pb avec Final fantasy 8 » Le 06/10/2012, à 07:26

Le-Duf
Réponses : 12

Je n'ai pas installé de Bios. Dans la page doc consacrée à PCSX-R, il était indiqué que ça n'était pas utile.
Dans le menu Bios, j'ai donc un seul choix possible ; simulate psxbios.

#23 Re : -1 »  PCSX-Reloaded - Pb avec Final fantasy 8 » Le 06/10/2012, à 08:10

Le-Duf
Réponses : 12

Bon, ben, merci de m'avoir donné la bonne piste.
Contraire à ce qui est écrit dans la doc, j'avais besoin d'un bios.
Ca a réglé les 2 pbs.
Une dernière petite question : j'en ai récupéré un un peu au pif (le 1er dans google qui correspondait à la version Europe de la PS1). Est-ce qu'ils se valent tous ou y a-t-il un endroit privilégié pour les récupérer ?
Encore merci pour ton aide.

#24 Re : -1 »  PCSX-Reloaded - Pb avec Final fantasy 8 » Le 07/10/2012, à 09:18

Le-Duf
Réponses : 12

Merci à tous. Je vais fouiller vos sites :-)
Moi, c'est un SCPH7003.bin que j'ai récupéré.
C'est une vieille fat qui prend la poussière ici (pb de lentille).
Je n'ai pas ré-essayé avec les CD originaux depuis que j'ai installé ce bios.