Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 1

#0 -1 »  Problème installation drivers Nvidia GEFORCE 630M 2GB » Le 09/10/2012, à 23:46

Nico0000
Réponses : 1

Bonjour,
Tout d’abord je tien a m’excuser si un sujet similaire a déjà été poster ou si je ne suis pas dans la bonne partie du forum

Comme je l'ai dit dans mon titre mon problème est l'installation des drivers de ma carte graphique GeForce 630M 
Mon ordinateur est un HP Pavillon dv7 17"


Le menu additionnelle ne me propose aucun driver et je n'ai pas réussis a trouver les drivers en utilisant les méthodes donnée dans le tutoriel prévu a cet effet.
J'ai donc décidé d'employer la manière forte et de suivre ce tuto : http://doc.ubuntu-fr.org/nvidia.run
J'ai télécharger les drivers sur le site Nvidia

Mais la problème je bloque des le début :

nico@ubuntu:~$ sudo apt-get install build-essential linux-headers-'nico -' xserver-xorg-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet linux-headers-nico
nico@ubuntu:~$

Mes pilotes graphiques actuels :

nico@ubuntu:~$ glxinfo | grep OpenGL
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL version string: 3.0 Mesa 8.0.2
OpenGL shading language version string: 1.30
OpenGL extensions:

nico@ubuntu:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Ivy Bridge Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation Device 0de9 (rev a1)

Je tien a préciser que je suis nouveau sur Linux , étant en école d'informatique je n'ai pas d'autre choix que de me former (et j’avoue que mis a part ce problème il est possible que je l'adopte).
PS: Je ne sais pas si c'est important mais je préfere le préciser Ma version Ubuntu est en 12.04 et est installer en dual boot.


Merci d'avance

Cordialement Nico