Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 5

#0 -1 »  Clavier lent sur portable » Le 04/11/2012, à 15:13

delagranged
Réponses : 1

Bonjour

J'ai installé Ubuntu 12.04 LTS 32 bits Francais sur mon Portable Dell inspiron 9400.
Mon portable est relié à un écran externe via VGA et a une souris et clavier externe. (Ces derniers via un Hub USB)
Le clavier est un Microsoft Digital Media 3000. La souris une souris optique DELL quelconque
J'ai un clavier en config allemand.

Le clavier me joue des tours :
- Au changement d'application ou de fenêtre la ou les quelques premières frappes de touches sont ignorées (Le pire etant dans le menu "Demarrer"
- Alt+Tab fonctionne aleatoirement :
             -Une pression sur ALT+TAB puis maintient de ALT provoque l'affichage des fenetres
             -Une pression  supplémentaires sur TAB "coince"  cette touche, il faut alors reappuyer sur TAB pour l’arrêter etc...
- De manière aléatoire des touches restent bloquées jusque qu'une autre soit pressée

Voici le resultat de lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 413c:a005 Dell Computer Corp. Internal 2.0 Hub
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 004: ID 413c:8126 Dell Computer Corp. Wireless 355 Bluetooth
Bus 001 Device 005: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
Bus 001 Device 006: ID 045e:0730 Microsoft Corp. 
Bus 001 Device 007: ID 10d5:000d Uni Class Technology Co., Ltd 

et celui de xinput --list

⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
⎜   ↳ Logitech Optical USB Mouse              	id=9	[slave  pointer  (2)]
⎜   ↳ Microsoft Microsoft® Digital Media Keyboard 3000	id=11	[slave  pointer  (2)]
⎜   ↳ SynPS/2 Synaptics TouchPad              	id=14	[slave  pointer  (2)]
⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
    ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
    ↳ Video Bus                               	id=6	[slave  keyboard (3)]
    ↳ Power Button                            	id=7	[slave  keyboard (3)]
    ↳ Sleep Button                            	id=8	[slave  keyboard (3)]
    ↳ Microsoft Microsoft® Digital Media Keyboard 3000	id=10	[slave  keyboard (3)]
    ↳ No brand HA2-A3                         	id=12	[slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard            	id=13	[slave  keyboard (3)]
    ↳ Dell WMI hotkeys                        	id=15	[slave  keyboard (3)]

En désactivant ID=13 via la commande

xinput set-int-prop 13 "Device Enabled" 8 0

Désactive le clavier du portable mais n'améliore pas la situation avec le clavier externe.

J’exclus un problème matériel car le clavier fonctionne normalement sous XP et sur une autre machine (pas un portable) sous Ubuntu.
J'ai essayé avec Ubuntu 11.10 sans sucés non plus.

En surfant sur Internet, j'ai lu d'autres problèmes du genre sans jamais avoir de solution véritable.
Le clavier interne du portable ne pose pas ce problème.
Toutes aides à la saisie de l'acces Universel sont désactivées.

C'est particulièrement énervant surtout quand il faut taper son mot de passe dans le terminal...Comme celui-ci n'est pas affiché on sait jamais de qu'on a saisi...

Merci d'avance pour votre aide.

#1 Re : -1 »  Clavier lent sur portable » Le 11/11/2012, à 16:17

delagranged
Réponses : 1

Bonjour

un petit "up" en esperant des reponses...

#2 Re : -1 »  [Résolu] rsync : fichier filtre et exception » Le 02/11/2012, à 10:28

delagranged
Réponses : 9

Bonjour

J'aurais essayé
-*
+ andro/*
+ moi1/*
+ moi2/*
+ mythtv/*
+ lost+found/*

#3 Re : -1 »  [Résolu] rsync : fichier filtre et exception » Le 02/11/2012, à 13:53

delagranged
Réponses : 9

Desole, suis pas le plus grand specialiste...

Fais-tu un rsync -r (recursive) ou sans -r ?

Le "- *" doit etre à la fin
J'ai lu qu'il faut inclure le repertoire, puis le contenu des repertoires en tant que include.

Ton ficher exclude serait de la forme :
+ moi1/
+ moi2/
+ moi1/*
+ moi2/*
- *

si ca marche pas essaye de remplacer
+ moi1/*
+ moi2/*
par
+ moi1/**
+ moi2/**

#4 Re : -1 »  Clavier en Qwerty apres installation. » Le 01/11/2012, à 22:45

delagranged
Réponses : 25

Bonsoir

J'ai le même soucis avec un Logitech K400 (Mini clavier avec trackpad intégré)
J'ai résolu le problème de la même manière avec un "setxkbmap de" (J'ai un clavier allemand)

J'ai un autre problème :
Si j'utilise le clavier au moment ou grub s'affiche, le clavier et la souris fonctionne.
Si je laisse grub booter Ubuntu tout seul apres le delai de 10sec, je n'ai ni clavier, ni souris. La solution retirer et remettre le connecteur Unity dans la prise USB. Clavier et souris fonctionne alors immédiatement.
C'est assez pénible!

Quelques précisions supplémentaires :
- Mon système un AMD E-350/ 4Go Multiboot (Non UEFI) avec Windows 8 Consumer Preview / Ubuntu 12.04 LTS 32 Bits
- Je n'avais pas ce problème sous une précédente version d'Ubuntu (la 11.10 je crois)
- Je n'avais pas de problème de layout de clavier non plus dans Ubuntu 11.10
- J’exclus le problème matériel, car souris et clavier fonctionne correctement dans le BIOS, dans GRUB et dans Windows
- Je ne suis pas un expert LINUX

Merci pour vos idées!