Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 18

#0 Re : -1 »  Thinkpad Club! » Le 07/10/2013, à 20:05

skerfi
Réponses : 842

Bonjour,
je souhaite m'acheté un portable qui fera régulièrement le trajet appart fac.
Et je voulais donc une machine plutôt solide et avec un budjet de 600/700 euro les Thinkpad semble être le meilleur choix possible c'est pourquoi je poste directement ici.
Cepandant je ne sais pas du tout quel modèle choisir, les edge sont il aussi de bonne qulité par rapport aux autres série ?
Je parle ici de la résistance du matériel, pas de la puissance j'utilise dwm en gestionnaire de fenètre ça commsome peu il faut juste qu'il soit capable de lire une video avec mplayer, web et bureautique.
autre question peut on éviter d'acheter windows avec ou au moins se faire rembourser la licence ?
d'avance merci pour les éventuel réponse et excusez moi si ce poste est mal placé.

#1 Re : -1 »  Thinkpad Club! » Le 02/11/2013, à 14:17

skerfi
Réponses : 842

J'ai acheté un thinkpad e330, j'en suis très content.
Il tourne sous Gentoo installer sur le ssd de 16go et j'ai 500 go pour les donnés. Le tout est très fluide et la batterie tiens très bien. Le seul reproche que je pourais lui faire c'est sur la température un peut haute qui tourne entre 40 et 50 degré au repos mais il monte pas beaucoup plus (~60) en charge. Il y a beaucoup d'aération dessous le pc...

#2 Re : -1 »  Thinkpad Club! » Le 15/11/2013, à 00:01

skerfi
Réponses : 842

C'est bien un ssd de 16go. Le disque dur interne fais 500go, normalement le ssd sert juste de cache si j'ai bien compris. Mais du coup j'ai preférer y mettre le système , j'ai juste mis /var et /usr/portage ( qui contient les fichiers d'installations et source des logiciels) sur une autre partition du disque dur. Le reste du système prend 4.3Go avec ce qui est installé pour le moment donc niveau capacité 16Go c'est faible mais suffisant pour moi.

Sinon j'aurais une question au niveau de l'uefi: si on active le démarage rapide il y a t'il un moyen de revenir dans le menu de l'uefi par la suite ? Pour le moment je n'ose pas activer cette option de peur de ne plus pouvoir revenir en arrière.

#3 -1 »  [Résolu] mise à jour du noyau, modules à réinstaller manuellement » Le 25/06/2013, à 16:52

skerfi
Réponses : 2

Bonjour,
J'ai le pc d'un ami sous Kubuntu 12.04  avec une cle wifi  hwnum-300v2 qui fonctionne grace à l'installation décrite en bas de la page.
Cepandant des qu'il y a une mise à jour du noyaux la manip est à recommencer.
N'y aurait-il pas un moyen de le faire une fois pour toute, ou de charger le modules même si la version du noyaux change?

Merci.

#4 Re : -1 »  [Résolu] mise à jour du noyau, modules à réinstaller manuellement » Le 26/06/2013, à 23:00

skerfi
Réponses : 2

Merci d'avoir répondu, je pense que je vais me rabbatre sur le script.
Je vais tester ça

#!/bin/bash
if [ `uname -r` != `cat /root/pilote_wifi/version` ]
then
        cd /root/pilote_wifi/RTL8188C_8192C_USB_linux_v3.4.4_4749.20121105
        sh ./install.sh
        modprobe -a 8192cu
        uname -r >/root/pilote_wifi/version
fi

edit: je repond avec beaucoup de retard mais ça ma pemis de verifier sur plusieurs mises à jours et pour le moment ça fonctionne, je passe en résolu.

#5 Re : -1 »  [Résolu]Lancer un script au démarre d'une application » Le 22/04/2013, à 13:18

skerfi
Réponses : 6

pour sauvegardé en metant la date dans le non du fichier tu peut utiliser la commande date

 find /data/Sauvegarde/ -type d -mtime -4 -ls >> /home/valorys/Bureau/test`date "+%H:%M-%d-%m"`.txt 

pour le relancer je crois que l'on peut utliser

 exec $0 

à la fin ce qui fais repartir le script du début.

#6 Re : -1 »  Terminal ou GUI, vos avis eclairés, trolls interdits ! » Le 14/04/2013, à 23:46

skerfi
Réponses : 27

J'utilise pricipalement la ligne de commande (mutt , vim + LaTex , ncmpcpp ...). En GUI, il n'y a que le navigateur (dwb) ainsi que les logiciels liés aux images.
Je ne suis pas pour autant allergique à la GUI c'est juste que j'aime bien les logiciels légers et surtout entièrement pilotable au clavier or la plupart se trouve en CLI

#7 -1 »  Problème de démarrage/arrêt configuration bios » Le 08/02/2013, à 23:47

skerfi
Réponses : 2

Bonjour,
J'ai un ordinateur avec Lubuntu 12.04 qui ne s'éteint pas totalement. Lorsque je lance l'extinction, tout se passe bien jusqu'au message "will no halt" ensuite il reste allumé tant que je n'appuis pas sur le bouton de démarrage.
Pour pouvoir démarrer l'ordinateur (en live cd ou une fois installé), j'ai dû désactiver dans le bios "IPCA function" sinon l'ordinateur reste bloqué juste après grub.
Cependant si j'active "IPCA function" et que dans grub je choisi de démarer en mode dépannage, puis reprendre le démarrage normal, alors la il démarre correctement et s'éteint également correctement et totalement.

La carte mère est une MS-6580 le bios est amibios V3.31a

merci

#8 Re : -1 »  Problème de démarrage/arrêt configuration bios » Le 10/02/2013, à 11:29

skerfi
Réponses : 2

merci pour la réponse.
Lorsque l'on reprend le démarrage depuis le mode de dépannage un message s'affiche indiquant que certain pilote graphique ne seront pas chargé depuis le mode de dépannage. Le problème pourrait il venir de ces pilotes?
Sinon il y a-t-il un moyen (log ou autre) de savoir ce qui bloque au démarrage ?

#10 Re : -1 »  Pourquoi une nouvelle version tous les 6mois!! » Le 10/11/2012, à 12:50

skerfi
Réponses : 124
Bob49 a écrit :

Si c'est pour une capture, en étant devant le pc, il y à pas plus rapide que la touche "impr écran"... roll

Sauf que si tu veut mettre ton image sur un forum il faut d'abord passer par un site qui l'héberge et mettre le lien. Tandis que la ligne commande un simple copier collé suffit, l'information reste aussi beaucoup plus longtemps sous forme de texte.
Et c'est une interface qui ne dépend pas de l'environnement de bureau donc plus de personne sont susceptible d'aider.

#11 Re : -1 »  Monsanto empoisonne la nourriture ! Consciemment ? » Le 19/09/2012, à 21:02

skerfi
Réponses : 230
samυncle a écrit :

Je ne suis absolument ni contre les OGM (qui sont bien pratique pour faire certains médicaments) ni contre le progrès cependant je pense qu'on va beaucoup trop vite. On ne sait pas les effets à long termes des OGM on a 1000 études qui disent que tout vas bien et 1000 qui vont infirmer ça. Je pense qu'on doit appliquer le principe de précaution. Oui il faut autoriser les recherches dans ce domaine on peut trouver des choses qui seraient très intéressante. Mais passer à l'étape de production/commercialisation est a mon avis prématuré.

+1

samυncle a écrit :

Une chose aussi que j'ai jamais compris c'est pourquoi on s'échine à faire de la monoculture. Si on prenait exemple sur la nature, elle fait ça depuis bien plus longtemps que nous et de manière plus efficace. On ne cultive que quelques espèces de blé/maïs/soja/etc et on s'étonne que quand il y a des maladies/champignons etc on doive utiliser des grandes quantités de produits chimiques (genre herbicides insecticide …).

je pense que la mécanisation en est  pour quelque chose, il doit être plus simple de récolter un champ en monoculture plutôt que de séparer les différente culture lors de la récolte.

#12 -1 »  [résolu] /etc/init.d/networking inexistant » Le 17/11/2012, à 13:46

skerfi
Réponses : 2

Bonjour,
Je me connecte actuellement avec wicd,  je me suis rendu compte que je n'avais pas d'interface lo (elle n'apparaît pas avec ifconfig). J'ai alors voulu me connecter comme je le faisait avant avec ifupdown et qui fonctionnais bien.
J'ai donc remis en place le fichier  /etc/network/interfaces que j'avais conservé sauf que je me suis rendu compte que je n'avais plus de fichier /etc/init.d/networking et que je ne pouvais plus me connecté.

Je cherche donc à recréé ces fichier afin de remette ma connexion en place avec ifupdown.
merci d'avance pour les réponses

#13 Re : -1 »  [résolu] /etc/init.d/networking inexistant » Le 17/11/2012, à 14:21

skerfi
Réponses : 2

je viens de retouver une sauvegarde de /etc que j'avais faite il y a quelque temps
j'ai donc remit le même fichier et ça l'aire de vouloir fonctionner, lo est réapparue et je n'est pas constaté d'autre problème

#14 Re : -1 »  Precise ... une véritable honte. » Le 03/09/2012, à 13:37

skerfi
Réponses : 57

Ubuntu ne se résume pas à Unity.
Réinstaller un autre DE n'est peut être pas "user friendly" mais je ne vois pas en quoi installer une variante d'ubuntu est plus difficile surtout que l'on peut faire son choix avec un live CD pour les tester.

#15 Re : -1 »  Precise ... une véritable honte. » Le 03/09/2012, à 20:28

skerfi
Réponses : 57

@The Uploader: Je critique pas Canonical et je trouve Unity bien plus agréable à utiliser que Gnome 2 ou Gnome-Shell. Je tenais juste à faire remarquer qu'on ne juge pas une distribution juste sur le DE proposé par défaut d'autant qu'en choisir un autre n'enlève pas le coté  "user friendly" d'ubuntu. Après je me suis peut être mal exprimé...

#16 Re : -1 »  Precise ... une véritable honte. » Le 03/09/2012, à 21:42

skerfi
Réponses : 57

Y a pas de souci je voulais juste clarifier pour éviter d'être mal compris ^^

#17 Re : -1 »  Precise ... une véritable honte. » Le 09/09/2012, à 22:33

skerfi
Réponses : 57
Ayral a écrit :

si il ne sont pas capable d offrir un de convenable

un quoi de convenable, ou "de " c'est quoi ?

l utilisateur n a pas a configurer son de sur une distrib tel q ubuntu

configurer le son sur son ubuntu, ou configurer son Ubuntu ? Quoi qu'il en soit, le son fonctionne sans problème sur la 12.04 sous Unity, je sais pas sur quelles vielles bécanes vous avez des difficultés.

je dirais de=Desktop Environment.

si il ne sont pas capable d offrir un de environnement de bureau convenable

l utilisateur n a pas a configurer son de environnement de bureau sur une distrib tel q ubuntu

Edit : Grilled