Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [Ubuntu 14.04] Messages d'erreurs au démarrage et crashs intempestifs. » Le 24/11/2015, à 17:05

RoXXoR
Réponses : 3

Bonjour à tous,

Tout d'abord je tenais à remercier toutes les personnes qui participent de près ou de loin à ce forum, et ceux grâce à qui le soft libre et open-source peut exister.

Passons aux choses sérieuses maintenant.

J'ai, au démarrage, 5 messages d’erreur qui s’affichent. Dont voici une copie d'écran :
http://i.imgur.com/EPiEdDp.jpg

Le premier, à savoir, « ACPI PCC prob failed » a été réglé en passant au kernel 4.0.

Néanmoins les autres perdurent :

[          1.765577] ldm_parse_tocblock() : Cannot find TOCBLOCK, database may be corrupt. 
[          1.765627] ldm_parse_tocblock() : Cannot find TOCBLOCK, database may be corrupt. 
[          2.330231] sd 6:0:0:0 : [sdd] No caching mode page found
[          2.330276] sd 6:0:0:0 : [sdd] Assuming drive cache: write though

Enfin, j'ai souvent des crash qui ferment ma cession de façon intempestive et arbitraire. Comment savoir d'où ça vient ? Existe-t-il un journal des erreurs sur Ubuntu ?

Merci à tous, pour l'aide apportée à un novice.


Juste pour info je suis sous Ubuntu 14.04 LTS et je vous ai upload un rapport de MA CONFIGURATION

#1 Re : -1 »  [Ubuntu 14.04] Messages d'erreurs au démarrage et crashs intempestifs. » Le 24/11/2015, à 23:12

RoXXoR
Réponses : 3

Bonsoir et merci pour la réponse.

En changeant mon bootsequence il ne me reste plus que ce message d'erreur au démarrage :

[          1.765577] ldm_parse_tocblock() : Cannot find TOCBLOCK, database may be corrupt.
[          1.765627] ldm_parse_tocblock() : Cannot find TOCBLOCK, database may be corrupt.

J'ai tenté d'installer d'autres pilotes Nvida pour relgler le pb xorg mais j'ai toujours le même soucis.
Lequel dois-je choisir dans la liste?
p4Ilc4T.png

Le retour de sudo lsb_release -a :

No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 14.04.3 LTS
Release:	14.04
Codename:	trusty

Et le retour de sudo fdisk -l :

Disk /dev/sda: 250.1 GB, 250059350016 bytes
255 têtes, 63 secteurs/piste, 30401 cylindres, total 488397168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00000001

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1   *        2048   256332611   128165282    7  HPFS/NTFS/exFAT
/dev/sda2       256333822   488396799   116031489    5  Étendue
/dev/sda5       471711744   488396799     8342528   82  partition d'échange Linux / Solaris
/dev/sda6       256333824   471711743   107688960   83  Linux

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Disk /dev/sdb: 60.0 GB, 60022480896 bytes
255 têtes, 63 secteurs/piste, 7297 cylindres, total 117231408 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x62aeaa7a

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdb1            2048   117227519    58612736    7  HPFS/NTFS/exFAT

Disk /dev/sdc: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x52af1fa0

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdc1              63  1953523119   976761528+  42  SFS

Disk /dev/sdd: 750.2 GB, 750156374016 bytes
255 têtes, 63 secteurs/piste, 91201 cylindres, total 1465149168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00354f0a

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdd1   *          64  1465144063   732572000    c  W95 FAT32 (LBA)

#2 -1 »  Configurer Multitouch » Le 28/11/2013, à 20:46

RoXXoR
Réponses : 3

Bonjour à tous!

Je sollicite votre aide aujourd'hui afin de configurer le touchpad de mon pc portable. J'ai recherché des docs et des sujets forum à ce propos, mais ils sont soit non résolus soit trop vieux (pour des versions 10 ou 9 de ubuntu).

J'ai un pc portable Asus F301A qui possède un touchpad multitouch (jusqu'à 5 contacts simultanés sont reconnus). Ce dernier est fort pratique dans la navigation internet pour faire "précédent" (trois contacts vers la gauche) ou "suivant" (trois contacts vers la droite). Mais sous Ubuntu je n'ai jamais réussi à le faire marcher.

Une idée? Merci à la communauté, je vous transmet ci-contre un rapport complet de ma configuration matérielle config.html

#3 Re : -1 »  Configurer Multitouch » Le 29/11/2013, à 13:54

RoXXoR
Réponses : 3

Merci beaucoup cela va certainement me servir!
De plus j'ai remarqué qu'en faisant des contacts de 3 à 5 doigts cela déclenchait la fonction alt+tab ou encore "super". Ces modes de détections sont donc bien pris en compte. En revanche quand je vais dans l'application des raccourcis je n'arrive pas à assigner un triple contact vers la gauche à une fonction. Il ne la reconnaît pas.

#4 Re : -1 »  Configurer Multitouch » Le 10/02/2014, à 16:53

RoXXoR
Réponses : 3

Hello,

je ne suis toujours pas parvenu à faire ce réglage, alors petit UP ;'(.

#5 Re : -1 »  Intégration Grooveshark » Le 01/12/2013, à 17:03

RoXXoR
Réponses : 4

Salut!

J'utilise aussi Grooveshark pour écouter ma musique en ligne, et je n'arrive pas non plus à l'intégrer à l'applet de son! Mais dans le dash j'ai pourtant son application et je peux la lancer (ce qui lance en réalité Mozilla Firefox)!! Je cherche depuis plusieurs jours alors si l'un d'entre vous a la réponse ou une piste, je suis preneur!!

Merci.

#6 Re : -1 »  Intégration Grooveshark » Le 08/12/2013, à 01:59

RoXXoR
Réponses : 4

Bonsoir!

Merci beaucoup pour votre réponse qui constitue une progression conséquente dans la dissolution de mon problème! Nous sommes très surement sur la bonne voie, cependant, dans l'applet son, j'ai tout comme sur votre screenshot le "play" qui mouline et qui ne fonctionne pas. Les fonctions "next" et "preview" ne marchent pas, elles non plus. Cela fonctionne-t-il chez vous?

Merci de votre réponse, en espérant une suivante smile.

#7 Re : -1 »  Synchronisation windows phone 8 sur Banshee » Le 01/12/2013, à 04:36

RoXXoR
Réponses : 3

Hello,

Le dualboot avec un Zune sous windows reste surement la soluce la plus viable je pense =/ !

#8 -1 »  [Résolu]Applet SON disparue !? » Le 22/03/2012, à 19:08

RoXXoR
Réponses : 2

Bonjour à tous,

à la suite de la désinstallation de Pulseaudio (les paquets: pulseaudio et gstreamer0.10-pulseaudio) j'ai perdu mon applet de son sad. Même après réinstallation, elle n'est pas re-apparue. J'ai cherché certains posts pour la récupérer, mais je ne suis tombé que sur des réponses pour l'interface gnome. Etant sous Ubuntu 11.10, j'ai nativement Unity.

Merci de votre aide par avance. smile

#9 Re : -1 »  [Résolu]Applet SON disparue !? » Le 23/03/2012, à 01:39

RoXXoR
Réponses : 2

Il suffisait en fait de passer par Synaptic et d'installer le paquet "sound indicator" comme quoi, je suis bien un novice. smile

#13 Re : -1 »  Pas de plein écran sous wow » Le 02/01/2012, à 13:07

RoXXoR
Réponses : 6

winecfg->Affichage-> et là tu décoches émuler un bureau virtuel. Ca te le lancera en plein écran.

Quelle est ta version de Wine? Quelle est ta version d'ubuntu? Qu'as tu fait pour configurer wine ( copie nous le post ou tuto que tu as suivit) ?

Joyeuses fêtes à tous.

#14 Re : -1 »  Pas de plein écran sous wow » Le 26/03/2012, à 19:15

RoXXoR
Réponses : 6

Excuses moi pour la réponse qui t'as paru inutile. L'intitulé fait bien mention d'un plein écran et non d'un bureau virtuel étiré aux dimensions de ton écran.

Bonne continuation.

#15 Re : -1 »  Problème Microphone et telechargement de paquet. » Le 24/03/2012, à 12:44

RoXXoR
Réponses : 12

Salut à toi.

Si tu est sous ubuntu 11.10:

re installe les paquets: pulseaudio et gstreamer0.10-pulseaudio (via synaptic) pour avoir à nouveau Pulseaudio. Un fois que c'est fait, récupere ton applet de "son" (celle en haut à droite qui te permet de régler le son rapidement) en installant ce paquet : sound indicator  (via synaptic).

Voilà tu aura arrangé tes problèmes.

#16 Re : -1 »  Problème Microphone et telechargement de paquet. » Le 24/03/2012, à 12:46

RoXXoR
Réponses : 12

Pour Skype, j'ai trouvé! Voici la solution : (chez moi ça a réglé le problème)

"Il faut lancer le logiciel et passer un appel (genre au compte de test) et en même temps ouvrir la configuration de PulseAudio et choisir l'onglet enregistrement. Là on peut enfin choisir le bon micro. Décocher dans Skype le réglage automatique du niveau de son peut également aider, si le micro est sensible."

trouvé sur : http://linuxfr.org/users/fleny68/journa … -de-casser

C'est très tordu, très simple. Il fallait le savoir en tous les cas.

#17 Re : -1 »  Problème Microphone et telechargement de paquet. » Le 26/03/2012, à 19:07

RoXXoR
Réponses : 12

Je vais t'expliquer rapidement.

Pulseaudio d’après ce que j'ai compris, est un logiciel qui va te permettre d'unifier au sein de tous les autres logiciels, tes paramètres sonores. Tu vas donc définir dans les paramètres de Pulseaudio, les périphériques que tu souhaiter utiliser en entrée et en sortie.

Pour ton problème Skype, c'est assez simple. Tu lance une conversation avec un ami, et durant la conversation tu vas ouvrir la fenêtre de configuration de Pulseaudio, et définir dans l'onglet "enregistrement" le micro que tu souhaites utiliser. Et à ce moment là, Skype l'utilisera. Mais il te sera impossible de changer ces variantes via Skype. D'ailleurs si la méthode fonctionne cela s’avérera peu utile.

Mon message t'as-t-il aidé à comprendre les manipulations ou penses tu que le problème est autre?

#18 Re : -1 »  H264 ou MPEG4 pour du fullHD dans kdenlive? » Le 24/03/2012, à 12:23

RoXXoR
Réponses : 5

Ce qui est très important quand tu encode, c'est de garder un débit qui soit acceptable. J'entends 4000mbps pour que la vidéo soit de bonne qualité (deux fois supérieur au débit d'un divx). Mais que le débit soit de 30 000 ou de 10 000, presque aucune différence perceptible sur une écran de pc wink.

#19 Re : -1 »  Roulette souris : clic + défilement » Le 24/03/2012, à 12:51

RoXXoR
Réponses : 4

Et sous Chrome personne n'aurai trouvé un moyen? big_smile

#20 -1 »  [Résolu]Probleme pulseaudio Skype. » Le 23/03/2012, à 13:35

RoXXoR
Réponses : 3

Bonjour à tous,

Je n'arrive pas à configurer mon micro dans Skype alors que dans pulse audio il le detecte et il marche.
Je n'ai aucun autre choix possible.

http://hostimage.webjapt.com/images/capturwew.png

Je suis sous Ubuntu 11.10 et ma config son :
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Intel [HDA Intel], périphérique 0: ALC883 Analog [ALC883 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: Intel [HDA Intel], périphérique 1: ALC883 Digital [ALC883 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

Merci !

#21 Re : -1 »  [Résolu]Probleme pulseaudio Skype. » Le 23/03/2012, à 15:56

RoXXoR
Réponses : 3

Ce n'est pas ça, il est bien dé-mute.

#22 Re : -1 »  [Résolu]Probleme pulseaudio Skype. » Le 23/03/2012, à 21:00

RoXXoR
Réponses : 3

J'ai trouvé! Voici la solution :

"Il faut lancer le logiciel et passer un appel (genre au compte de test) et en même temps ouvrir la configuration de PulseAudio et choisir l'onglet enregistrement. Là on peut enfin choisir le bon micro. Décocher dans Skype le réglage automatique du niveau de son peut également aider, si le micro est sensible."

trouvé sur : http://linuxfr.org/users/fleny68/journa … -de-casser

C'est très tordu, très simple. Il fallait le savoir en tous les cas.

#23 -1 »  [RESOLU] configurer Wine 1.3 » Le 10/08/2011, à 15:24

RoXXoR
Réponses : 1

Bonjour à tous,

Afin de jouer à Bloodline Champions (jeux video) sous Ubuntu 11.04 je me suis mis à essayer de configurer wine 1.3.26 en suivant les explications du site wineHQ : http://appdb.winehq.org/objectManager.p … &iId=23809

Il énonce en gros, d'installer dotnet30, dotnet35, dotnet35sp1, dotnet20, dotnet20sp2, vcrun2005, gdiplus -> via winetricks.

Quand j'installe ces programmes dans l'ordre ennoncé, vcrun2005 rencontre une erreur sérieuse et doit fermer.
Quand j'installe vcrun2005 avant tout les autres, ça marche, jusqu'à... dotnet35sp1(framework 3.5sp1) qui me dit que ma version doit être winXP ou ultérieure.

D'où cela peut il venir?

Merci de votre aide.

#24 Re : -1 »  [RESOLU] configurer Wine 1.3 » Le 10/08/2011, à 15:33

RoXXoR
Réponses : 1

Trouvé, winecfg -> Application -> choisir win7 à la place de win2000.