Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Serveur incaccessible depuis l'extérieur » Le 25/06/2016, à 00:27

lilp
Réponses : 2

Bonjour, j'ai été mon serveur domestique quelques jours, et depuis, il est inaccessible depuis l’extérieur.
Mes services sont bien up (owncloud, plex, plexpy, deluge) et accessible en local, mais impossible d'y avoir accès depuis l'extérieur.
Je ping correctement mon adresse externe.
JE suis chez Free, je pencherais pour un blocage parefeu, mais j'en ai pas installé un (serveur éteins) et n'ai pas touché au paramètre de la freebox à part un changement de pass wifi, mais le serveur en en filaire.

#1 Re : -1 »  Serveur incaccessible depuis l'extérieur » Le 25/06/2016, à 11:29

lilp
Réponses : 2

Après vérification sur le tchat, il s'avère que j'avais des règles sur le parefeu, on les a delete, et les règles sur la box internet avaient sautées. On les a recréé.

Il me manque toujours l'accès au Plex via l'extérieur, mais cela semble venir d'un problème lié à Plex lui même.

#2 -1 »  [Résolus] Sauvegarde compresse avec avantage de Rsync » Le 07/04/2016, à 10:59

lilp
Réponses : 3

Bonjour,
Actuellement je sauvegarde mes datas via Rsync en tâche planifié en différenciel via la commande :  rsync -rltv -avz --del --ignore-errors --force --stats /Films/ /Backup/Films/
J'aimerais savoir si il y a moyen d'obtenir un fichier compresser à la fin (pour gagner un peu de place) mais en gardant l'avantage de Rsync qui permet de ne sauvegarder que la différence et de pouvoir restaurer qu'un fichier rapidement?

D'avance merci.

#3 Re : -1 »  [Résolus] Sauvegarde compresse avec avantage de Rsync » Le 08/04/2016, à 10:33

lilp
Réponses : 3

Ok, je vous remercie pour ces infos.
Solutions changer de HDD pour plus grand ou moins sauvegarder smile.

#4 -1 »  Partage de dossier et montage » Le 04/04/2016, à 14:57

lilp
Réponses : 2

Bonjour,
J'ai installer proxmox et dessus j'ai un mit CT sous Ubuntu,
J'aurais aimer que cet CT puisse accèder à mon partage suivant :
[MyBook]
317         path=/Audio
318         available= yes
319         browseable= yes
320         public= yes
321         security= share
322         writeable= yes
323         force user= XxX
324         read only= no

Lequel j'ai accès sous Windows sans soucis.
Mais lorsque depuis ma CT Ubuntu, je lance la commande :
mount //192.168.0.5/MyBook /media/partage -o username=XxX
J'ai le retour suivant :
mount: block device //192.168.0.5/MyBook is write-protected, mounting read-only
mount: cannot mount block device //192.168.0.5/MyBook read-only

Pourtant j'y est bien accès en L/E depuis d'autre poste.

#5 Re : -1 »  Partage de dossier et montage » Le 05/04/2016, à 09:42

lilp
Réponses : 2

Désolé pour le manque de précision.
Par CT j'entends Container (virtualisation légère).
Et par L/E j'entends Lecteur/Ecriture.

PS : j'ai trouver la solution, que voici
-mkdir /media/Films
mount -t nfs -o vers=3 @IPServeur:/Series /media/Films/ -v
mount --bind /media/Films/ /var/lib/vz/root/numerodelaCT/media/partage
vi /etc/pve/lxc/numerodelaCT.conf
ajouter la ligne
mp0 : /media/Films,mp=/media/partage
Redémarrer le CT.

#6 -1 »  Nagios et configuration » Le 19/02/2016, à 12:33

lilp
Réponses : 0

Bonjour,
J'ai installer Nagios3 via le paquet.
J'ai réussis à configurer quelques services pour un serveur locale (load, espace disk, ping).
J'aimerais surveiller la charge CPU distante, et surveiller quelques processus qu'ils soient bien lancés.

Je ne trouve pas les commandes appropriées.
De plus, je n'arrive pas à savoir ou son stocker les différentes commandes pré-faites (/usr/lib/nagios/plugins... /etc/nagios-plugins/config...)

Quelqu'un aurait une idée de quel dossier il faut utiliser?
Et comment surveiller la charge CPU d'un serveur Linux et les processus.

#7 -1 »  Migration de 32 à 64bits » Le 25/01/2016, à 15:27

lilp
Réponses : 8

Bonjour,
J'ai une version 32bits actuellement d'installer,retour de la commande (uname -m) : i686.
Mon architecture est apparemment compatible 64bits, grep flags /proc/cpuinfo me retourne lm.

J'aimerais savoir comment je puis passer de la version 32 à la version 64bits, sans perdre mes données et logiciels.
A savoir que j'ai pas mal de petits soft d'installer et de configurer dessus (owncloud, serveur projectzomboid, flexget, bdd mysql pour kodi, vpn, plex, emby, ...) Et le tout n'est pas forcément installer dans /home.

#8 Re : -1 »  Migration de 32 à 64bits » Le 25/01/2016, à 22:38

lilp
Réponses : 8

Je vous remercie de vos réponses.
Je vais donc sauvegarder ma liste de paquet pour une réinstallation ultérieur, et bien penser à sauvegarder mes différents fichiers de conf. Je vais pouvoir tester le petit tuto que je me suis fait un fil du temps sur les différentes applis que j'ai installer sur mon serveur.
Mon serveur possède 4go de ram actuellement (ancien pc reconverti, j'envisage de peut-être passé sous un HP ProLiant Gen8 610t).
Je souhaite réaliser cette upgrade de l'OS en vue de me faire la main sur Docker qui n'est hélas disponible qu'en 64its.

#9 Re : -1 »  Migration de 32 à 64bits » Le 26/01/2016, à 09:20

lilp
Réponses : 8

Le problème est que j'hésite avec plusieurs solution (matériels et logiciels).
Je ne sais pas si je fait une migration en 64bits avec mon matériel existant puis installer Docker et met en place le tout dans des containers petit à petit..
Ou si je réinstalle le tout sur mon architecture existant avec Proxmox qui me permettrait de faire de la virtualisation pour 2 projets (Freenas et projet SAHARA), plus du container pour ce que j'ai déjà.
Ou si je migre le tout vers un HP Proliant Gen8 610 et installe le tout avec Proxmox.

#10 -1 »  [Résolus] Installation par erreur d'une application KDE sur Gnome » Le 29/12/2015, à 14:17

lilp
Réponses : 1

Bonjour,
Je suis sous Ubuntu avec un bureau Gnome Unity.
Par erreur j'ai installer le paquet krename, qui m'a donc installer l'archi KDE.
Est-il possible de faire un come-back vers Gnome rapidement?

D'avance merci.

J'ai eu ma réponse.

PS : sudo apt-get autoremove --purge krename
Pour vérifier que gnome est toujours installé : sudo apt-get install ubuntu-desktop

#11 -1 »  [Résolus] Icinga2 et paquet "garder en l'état" » Le 10/09/2015, à 10:09

lilp
Réponses : 2

Bonjour,
Je souhaites installer Icinga2 pour superviser mon petit serveur personnel.
Mais lors de l'installation, j'ai le retour suivant :

lilphoenix@Serveur:~$ sudo apt-get install icinga2
[sudo] password for lilphoenix:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 icinga2 : Dépend: icinga2-bin (= 2.3.10~jessie) mais ne sera pas installé
           Dépend: icinga2-common (= 2.3.10~jessie) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Voici mon sources.list :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main

deb http://ppa.launchpad.net/musicbrainz-developers/stable/ubuntu trusty main
deb-src http://ppa.launchpad.net/musicbrainz-developers/stable/ubuntu trusty main

deb http://packages.icinga.org/debian icinga-jessie main
deb-src http://packages.icinga.org/debian icinga-jessie main

Je n'arrive pas à corriger cela.
Si quelqu'un à une idée, d'avance merci.

#12 Re : -1 »  [Résolus] Icinga2 et paquet "garder en l'état" » Le 10/09/2015, à 13:20

lilp
Réponses : 2

Effectivement. Erreur bête.
Merci bien en tout cas.

#13 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 27/08/2015, à 10:52

lilp
Réponses : 32

La carte est bien supporté normalement effectivement. Mias pourquoi, d'un coup je suis passé à une résolution de 1024 à une résolution de 800*600 avec impossibilité de la modifier?

#14 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 27/08/2015, à 11:59

lilp
Réponses : 32

Aie, pour les MAJ, je fait une fois par semaine en gros, une MAJ globale (apt-get update && apt-get upgrade).

#15 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 27/08/2015, à 15:24

lilp
Réponses : 32

Voici le retour de la commande (seulement les derniers jours).

#16 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 27/08/2015, à 19:03

lilp
Réponses : 32

Les apt-get install bumblebee-nvidia et nvidia-prime, je les ai fait après que le problème soit apparus, je pensais que cela allais me remettre les bons drivers et refaire fonctionner la carte graphique.

Et voici le retour de la commande de @moko138 :

  *-display NON-RÉCLAMÉ   
       description: VGA compatible controller
       produit: GF119 [GeForce GT 610]
       fabriquant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       version: a1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vga_controller bus_master cap_list
       configuration: latency=0
       ressources: mémoire:ea000000-eaffffff mémoire:e0000000-e7ffffff mémoire:e8000000-e9ffffff portE/S:2000(taille=128) mémoire:eb080000-eb0fffff

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#17 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 27/08/2015, à 20:47

lilp
Réponses : 32

J'ai appliquer les commande "remove" et redémarrer.
Au démarrage, j'ai le message :

Impossible d'appliquer la configuration enregistrée pour les écrans
aucun des modes choisis n'est compatible avec les modes possibles :
Tests des modes pour le CRTC 376
CRTC 376 : test du mode 640x480@73Hz avec une sortie à 1024x768@61Hz (passe 0)
CRTC 376 : test du mode 640x480@73Hz avec une sortie à 1024x768@61Hz (passe 1)

#18 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 28/08/2015, à 09:31

lilp
Réponses : 32

J'ai suivis la méthode, mais "jockey" n'est pas disponible, il me précise via "apt-get install jockey-gtk"

Note : sélection de "ubuntu-drivers-common" au lieu de "jockey-gtk"

#19 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 28/08/2015, à 10:26

lilp
Réponses : 32

Voici le retour des commandes :

lilphoenix@Serveur:~$ sudo apt-get remove --purge nvidia-bumblebee nvidia-prime
[sudo] password for lilphoenix:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet nvidia-bumblebee
lilphoenix@Serveur:~$ sudo apt-get remove --purge nvidia-prime
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Package 'nvidia-prime' is not installed, so not removed
0 mis à jour, 0 nouvellement installés, 0 à enlever et 6 non mis à jour.
lilphoenix@Serveur:~$ sudo apt-get install nvidia*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Note : sélection de nvidia-settings-313-updates pour l'expression rationnelle «                                                                                                  nvidia* »
Note : sélection de nvidia-340-updates-uvm pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-kernel-686-pae pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-opencl-profiler pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-settings-310-updates pour l'expression rationnelle «                                                                                                  nvidia* »
Note : sélection de nvidia-346-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-340-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de bumblebee-nvidia pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-331-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-340-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-304 pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-kernel-486 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-310 pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-settings-319 pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-texture-tools pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-va-driver pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-346-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-cuda-gdb pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-331-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-visual-profiler pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-libopencl1-340-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-cg-toolkit pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-binary pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-experimental-304-dev pour l'expression rationnelle «                                                                                                  nvidia* »
Note : sélection de nvidia-cuda-toolkit pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-cuda-debugger pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-vdpau-driver pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-opencl-icd-346-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-settings-319-updates pour l'expression rationnelle «                                                                                                  nvidia* »
Note : sélection de libgl1-nvidia-alternatives pour l'expression rationnelle « n                                                                                                 vidia* »
Note : sélection de nvidia-opencl-icd-304 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-opencl-icd-331-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-settings-304-updates pour l'expression rationnelle «                                                                                                  nvidia* »
Note : sélection de nvidia-settings pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-opencl-icd-331 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-opencl-icd-340 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-325-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-304 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-opencl-icd-346 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-cg-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-313-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-kernel-amd64 pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-173 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-310-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-kernel-dkms pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-331 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-experimental-304 pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-173-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-340 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-experimental-310 pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-experimental-313 pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-346 pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-experimental-319 pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-compute-profiler pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-experimental-325 pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-opencl-icd pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-experimental-310-dev pour l'expression rationnelle «                                                                                                  nvidia* »
Note : sélection de nvidia-experimental-331 pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-driver pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-updates pour l'expression rationnelle « nvid                                                                                                 ia* »
Note : sélection de nvidia-opencl-dev pour l'expression rationnelle « nvidia* »
Note : sélection de libgl1-nvidia-glx pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-340-uvm pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-cg-doc pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-prime pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-340-dev pour l'expression rationnelle « nvidia* »
Note : sélection de boinc-nvidia-cuda pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-common pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-346-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-304-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-opencl-icd-304-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-313-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-319-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-settings-experimental-304 pour l'expression rationnel                                                                                                 le « nvidia* »
Note : sélection de nvidia-331-updates-uvm pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-libopencl1-dev pour l'expression rationnelle « nvidia                                                                                                 * »
Note : sélection de nvidia-nsight pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-304-updates pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current-updates-dev pour l'expression rationnelle « n                                                                                                 vidia* »
Note : sélection de nvidia-331-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-glx pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-310-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-331-uvm pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-profiler pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-current-updates pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-current-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-346-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-331-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-profiler pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-304-updates-dev pour l'expression rationnelle « nvidi                                                                                                 a* »
Note : sélection de nvidia-304 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-310-dev pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-310 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-313 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-modprobe pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-319 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-libopencl1-304-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-325 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-persistenced pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de nvidia-331 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-340 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-cuda-doc pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-346 pour l'expression rationnelle « nvidia* »
Note : sélection de nvidia-opencl-icd-340-updates pour l'expression rationnelle                                                                                                  « nvidia* »
Note : sélection de nvidia-driver-binary pour l'expression rationnelle « nvidia*                                                                                                  »
Note : sélection de « nvidia-settings » au lieu de « nvidia-settings-binary »
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Note : sélection de « vdpau-va-driver » au lieu de « nvidia-va-driver »
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 nvidia-173 : Dépend: xorg-video-abi-11 mais il n'est pas installable ou
                       xorg-video-abi-12 mais il n'est pas installable ou
                       xorg-video-abi-13 mais il n'est pas installable ou
                       xorg-video-abi-14 mais il n'est pas installable ou
                       xorg-video-abi-15
              Est en conflit avec: xorg-driver-binary
 nvidia-304 : Recommande: libcuda1-304 mais ne sera pas installé
              Est en conflit avec: xorg-driver-binary
 nvidia-304-updates : Recommande: libcuda1-304-updates mais ne sera pas installé
                      Est en conflit avec: xorg-driver-binary
 nvidia-340 : Recommande: libcuda1-340 mais ne sera pas installé
              Est en conflit avec: nvidia-persistenced
              Est en conflit avec: xorg-driver-binary
 nvidia-340-updates : Recommande: libcuda1-340-updates mais ne sera pas installé
                      Est en conflit avec: nvidia-persistenced
                      Est en conflit avec: xorg-driver-binary
 nvidia-346 : Recommande: libcuda1-346 mais ne sera pas installé
              Est en conflit avec: nvidia-persistenced
              Est en conflit avec: xorg-driver-binary
 nvidia-346-updates : Est en conflit avec: nvidia-persistenced
                      Est en conflit avec: xorg-driver-binary
 nvidia-libopencl1-304 : Est en conflit avec: libopencl1
 nvidia-libopencl1-304-updates : Est en conflit avec: libopencl1
 nvidia-libopencl1-340 : Est en conflit avec: libopencl1
 nvidia-libopencl1-340-updates : Est en conflit avec: libopencl1
 nvidia-libopencl1-346 : Est en conflit avec: libopencl1
 nvidia-libopencl1-346-updates : Est en conflit avec: libopencl1
 nvidia-opencl-icd-304 : Est en conflit avec: nvidia-opencl-icd
 nvidia-opencl-icd-304-updates : Est en conflit avec: nvidia-opencl-icd
 nvidia-opencl-icd-340 : Est en conflit avec: nvidia-opencl-icd
 nvidia-opencl-icd-340-updates : Est en conflit avec: nvidia-opencl-icd
 nvidia-opencl-icd-346 : Est en conflit avec: nvidia-opencl-icd
                         Est en conflit avec: nvidia-opencl-icd-304 mais 304.125                                                                                                 -0ubuntu0.0.2 devra être installé
                         Est en conflit avec: nvidia-opencl-icd-304-updates mais                                                                                                  304.125-0ubuntu0.0.2 devra être installé
 nvidia-opencl-icd-346-updates : Est en conflit avec: nvidia-opencl-icd
                                 Est en conflit avec: nvidia-opencl-icd-304 mais                                                                                                  304.125-0ubuntu0.0.2 devra être installé
                                 Est en conflit avec: nvidia-opencl-icd-304-upda                                                                                                 tes mais 304.125-0ubuntu0.0.2 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « g                                                                                                 arder en l'état ».

#20 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 29/08/2015, à 13:25

lilp
Réponses : 32

Il s'agit de jockey tout court effectivement, mais même le jockey, ne le trouve pas.

#21 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 31/08/2015, à 08:02

lilp
Réponses : 32

Je ne trouve pas l'application Jockey comme préciser dans le liens.

#22 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 02/09/2015, à 07:57

lilp
Réponses : 32

LA carte graphique ne fonctionne toujours pas :s

#23 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 02/09/2015, à 10:40

lilp
Réponses : 32

J'ai effectué les manipulations décrites en posts 15 et 17.
LE post 16 est le retour après les commande du 15.
Retour de la commande rm :

sudo rm /etc/X11/xorg.conf
rm: impossible de supprimer «/etc/X11/xorg.conf»: Aucun fichier ou dossier de ce type

LOrs de la procédure du post 17, la commande : sudo /sbin/lsmod | grep nvidia  me retourne rien.et la commande : sudo modprobe nvidia_current  me retourne

modprobe: FATAL: Module nvidia_current not found.

#24 Re : -1 »  [Resolus] Carte graphique Nvidia » Le 03/09/2015, à 13:42

lilp
Réponses : 32

Biensûr.

Retour de  sudo apt-get install build-essential linux-source linux-headers :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Le paquet linux-headers est un paquet virtuel fourni par :
  linux-headers-3.19.0-26-lowlatency 3.19.0-26.28~14.04.1
  linux-headers-3.19.0-26-generic 3.19.0-26.28~14.04.1
  linux-headers-3.19.0-25-lowlatency 3.19.0-25.26~14.04.1
  linux-headers-3.19.0-25-generic 3.19.0-25.26~14.04.1
  linux-headers-3.19.0-23-lowlatency 3.19.0-23.24~14.04.1
  linux-headers-3.19.0-23-generic 3.19.0-23.24~14.04.1
  linux-headers-3.19.0-22-lowlatency 3.19.0-22.22~14.04.1
  linux-headers-3.19.0-22-generic 3.19.0-22.22~14.04.1
  linux-headers-3.19.0-21-lowlatency 3.19.0-21.21~14.04.1
  linux-headers-3.19.0-21-generic 3.19.0-21.21~14.04.1
  linux-headers-3.19.0-20-lowlatency 3.19.0-20.20~14.04.1
  linux-headers-3.19.0-20-generic 3.19.0-20.20~14.04.1
  linux-headers-3.19.0-18-lowlatency 3.19.0-18.18~14.04.1
  linux-headers-3.19.0-18-generic 3.19.0-18.18~14.04.1
  linux-headers-3.16.0-46-lowlatency 3.16.0-46.62~14.04.1
  linux-headers-3.16.0-46-generic 3.16.0-46.62~14.04.1
  linux-headers-3.16.0-45-lowlatency 3.16.0-45.60~14.04.1
  linux-headers-3.16.0-45-generic 3.16.0-45.60~14.04.1
  linux-headers-3.16.0-44-lowlatency 3.16.0-44.59~14.04.1
  linux-headers-3.16.0-44-generic 3.16.0-44.59~14.04.1
  linux-headers-3.16.0-43-lowlatency 3.16.0-43.58~14.04.1
  linux-headers-3.16.0-43-generic 3.16.0-43.58~14.04.1
  linux-headers-3.16.0-41-lowlatency 3.16.0-41.57~14.04.1
  linux-headers-3.16.0-41-generic 3.16.0-41.57~14.04.1
  linux-headers-3.16.0-40-lowlatency 3.16.0-40.54~14.04.1
  linux-headers-3.16.0-40-generic 3.16.0-40.54~14.04.1
  linux-headers-3.16.0-39-lowlatency 3.16.0-39.53~14.04.1
  linux-headers-3.16.0-39-generic 3.16.0-39.53~14.04.1
  linux-headers-3.16.0-38-lowlatency 3.16.0-38.52~14.04.1
  linux-headers-3.16.0-38-generic 3.16.0-38.52~14.04.1
  linux-headers-3.16.0-37-lowlatency 3.16.0-37.51~14.04.1
  linux-headers-3.16.0-37-generic 3.16.0-37.51~14.04.1
  linux-headers-3.16.0-36-lowlatency 3.16.0-36.48~14.04.1
  linux-headers-3.16.0-36-generic 3.16.0-36.48~14.04.1
  linux-headers-3.16.0-34-lowlatency 3.16.0-34.47~14.04.1
  linux-headers-3.16.0-34-generic 3.16.0-34.47~14.04.1
  linux-headers-3.16.0-33-lowlatency 3.16.0-33.44~14.04.1
  linux-headers-3.16.0-33-generic 3.16.0-33.44~14.04.1
  linux-headers-3.16.0-31-lowlatency 3.16.0-31.43~14.04.1
  linux-headers-3.16.0-31-generic 3.16.0-31.43~14.04.1
  linux-headers-3.16.0-30-lowlatency 3.16.0-30.40~14.04.1
  linux-headers-3.16.0-30-generic 3.16.0-30.40~14.04.1
  linux-headers-3.16.0-29-lowlatency 3.16.0-29.39~14.04.1
  linux-headers-3.16.0-29-generic 3.16.0-29.39~14.04.1
  linux-headers-3.16.0-28-lowlatency 3.16.0-28.38~14.04.1
  linux-headers-3.16.0-28-generic 3.16.0-28.38~14.04.1
  linux-headers-3.16.0-26-lowlatency 3.16.0-26.35~14.04.1
  linux-headers-3.16.0-26-generic 3.16.0-26.35~14.04.1
  linux-headers-3.16.0-25-lowlatency 3.16.0-25.33~14.04.2
  linux-headers-3.16.0-25-generic 3.16.0-25.33~14.04.2
  linux-headers-3.13.0-62-lowlatency 3.13.0-62.102
  linux-headers-3.13.0-62-generic 3.13.0-62.102
  linux-headers-3.13.0-61-lowlatency 3.13.0-61.100
  linux-headers-3.13.0-61-generic 3.13.0-61.100
  linux-headers-3.13.0-59-lowlatency 3.13.0-59.98
  linux-headers-3.13.0-59-generic 3.13.0-59.98
  linux-headers-3.13.0-58-lowlatency 3.13.0-58.97
  linux-headers-3.13.0-58-generic 3.13.0-58.97
  linux-headers-3.13.0-57-lowlatency 3.13.0-57.95
  linux-headers-3.13.0-57-generic 3.13.0-57.95
  linux-headers-3.13.0-55-lowlatency 3.13.0-55.94
  linux-headers-3.13.0-55-generic 3.13.0-55.94
  linux-headers-3.13.0-54-lowlatency 3.13.0-54.91
  linux-headers-3.13.0-54-generic 3.13.0-54.91
  linux-headers-3.13.0-53-lowlatency 3.13.0-53.89
  linux-headers-3.13.0-53-generic 3.13.0-53.89
  linux-headers-3.13.0-52-lowlatency 3.13.0-52.86
  linux-headers-3.13.0-52-generic 3.13.0-52.86
  linux-headers-3.13.0-51-lowlatency 3.13.0-51.84
  linux-headers-3.13.0-51-generic 3.13.0-51.84
  linux-headers-3.13.0-49-lowlatency 3.13.0-49.83
  linux-headers-3.13.0-49-generic 3.13.0-49.83
  linux-headers-3.13.0-48-lowlatency 3.13.0-48.80
  linux-headers-3.13.0-48-generic 3.13.0-48.80
  linux-headers-3.13.0-46-lowlatency 3.13.0-46.79
  linux-headers-3.13.0-46-generic 3.13.0-46.79
  linux-headers-3.13.0-45-lowlatency 3.13.0-45.74
  linux-headers-3.13.0-45-generic 3.13.0-45.74
  linux-headers-3.13.0-44-lowlatency 3.13.0-44.73
  linux-headers-3.13.0-44-generic 3.13.0-44.73
  linux-headers-3.13.0-43-lowlatency 3.13.0-43.72
  linux-headers-3.13.0-43-generic 3.13.0-43.72
  linux-headers-3.13.0-41-lowlatency 3.13.0-41.70
  linux-headers-3.13.0-41-generic 3.13.0-41.70
  linux-headers-3.13.0-40-lowlatency 3.13.0-40.69
  linux-headers-3.13.0-40-generic 3.13.0-40.69
  linux-headers-3.13.0-39-lowlatency 3.13.0-39.66
  linux-headers-3.13.0-39-generic 3.13.0-39.66
  linux-headers-3.13.0-37-lowlatency 3.13.0-37.64
  linux-headers-3.13.0-37-generic 3.13.0-37.64
  linux-headers-3.13.0-36-lowlatency 3.13.0-36.63
  linux-headers-3.13.0-36-generic 3.13.0-36.63
  linux-headers-3.13.0-35-lowlatency 3.13.0-35.62
  linux-headers-3.13.0-35-generic 3.13.0-35.62
  linux-headers-3.13.0-34-lowlatency 3.13.0-34.60
  linux-headers-3.13.0-34-generic 3.13.0-34.60
  linux-headers-3.13.0-33-lowlatency 3.13.0-33.58
  linux-headers-3.13.0-33-generic 3.13.0-33.58
  linux-headers-3.13.0-32-lowlatency 3.13.0-32.57
  linux-headers-3.13.0-32-generic 3.13.0-32.57
  linux-headers-3.13.0-30-lowlatency 3.13.0-30.55
  linux-headers-3.13.0-30-generic 3.13.0-30.55
  linux-headers-3.13.0-29-lowlatency 3.13.0-29.53
  linux-headers-3.13.0-29-generic 3.13.0-29.53
  linux-headers-3.13.0-27-lowlatency 3.13.0-27.50
  linux-headers-3.13.0-27-generic 3.13.0-27.50
  linux-headers-3.13.0-24-lowlatency 3.13.0-24.47
  linux-headers-3.13.0-24-generic 3.13.0-24.47
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « linux-headers » n'a pas de version susceptible d'être installée

Retour de  sudo apt-get install linux-headers-`uname -r`  :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
linux-headers-3.16.0-46-generic est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 13 non mis à jour.

Retour de  sudo apt-get install nvidia-current  :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
nvidia-current est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 13 non mis à jour.

Retour de  sudo /sbin/lsmod | grep nvidia :

nvidia              10333993  0
drm                   255469  2 nvidia

Retour de sudo depmod -a :

Vide

Retour de  sudo modprobe nvidia_current  :

modprobe: FATAL: Module nvidia_current not found.

Retour de  sudo /etc/init.d/lightdm restart :

 * Stopping X display manager lightdm                                          

La commande sudo startx renvoi :

X.Org X Server 1.16.0
Release Date: 2014-07-16
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.2.0-70-generic i686 Ubuntu
Current Operating System: Linux Serveur 3.16.0-46-generic #62~14.04.1-Ubuntu SMP Tue Aug 11 16:28:19 UTC 2015 i686
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.16.0-46-generic root=UUID=52cde007-708e-4da9-a8d6-4a2afe5f993f ro quiet splash
Build Date: 12 February 2015  11:11:29PM
xorg-server 2:1.16.0-1ubuntu1.2~trusty2 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.30.2
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Sep  3 14:09:00 2015
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE)
Fatal server error:
(EE) no screens found(EE)
(EE)
Please consult the The X.Org Foundation support
         at http://wiki.x.org
 for help.
(EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
(EE)
(EE) Server terminated with error (1). Closing log file.
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error

Toute les commandes ont été faite via ssh. N'étant pas présent physiquement derrière le poste en journée. Et TM et le RDP n'étant plus disponible depuis le problème.

PS : je n'ai même plus mes daemon et service qui se lancent au démarrage.

Après une nouvelle désinstallation des drivers et fichiers Nvidia. Et une re-installation, en rentrant chez moi, j'ai eu accès à l'écran de connexion.
Je n'avais par contre pas la possibilité de me connecter à mon compte, seulement le compte invité. C'était un problème de droit sur le fichier Xauthority, régler à l'aide de la commande :

 sudo chown lilphoenix:lilphoenix ~/.Xauthority