Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [résolu]recherche sur ubuntu gnome 14.04 » Le 28/08/2015, à 20:37

Bertrand49
Réponses : 3

Bonjour,

Oui bien sûr, c'est possible, il faut regarder les processus présents au démarrage dans le menu "system", rechercher le chemin de "tracker store", aller en mode administrateur dans la partition racine(/) clic droit sur le fichier, propriétés et décocher: exécuter comme un programme. Au prochain démarrage, cela va prendre effet. De plus, cela économise la mémoire.

#1 Re : -1 »  Enregistrement depuis webcam : video + audio non synchro » Le 20/08/2015, à 20:46

Bertrand49
Réponses : 6

Bonjour,

Je pense qu'il faudrait utiliser un noyau à faible latence (paquets de ubuntu-studio), tout dépend également de la qualité de la carte son, il est difficile d'en dire plus.

#2 Re : -1 »  Enregistrement depuis webcam : video + audio non synchro » Le 21/08/2015, à 09:38

Bertrand49
Réponses : 6

Il faut déjà être curieux de tout et savoir faire une recherche sur internet si on veut tenter de résoudre un problème. Voilà déjà un lien ici qui peut éclairer la situation, mais en effet, étant donné qu'il s'agit d'un vieux coucou, il ne faut pas espérer de miracles.

#3 Re : -1 »  Java et Firefox » Le 14/08/2015, à 18:28

Bertrand49
Réponses : 9

Bonjour,

Pour le Java de Oracle, il vaut mieux installer le ppa, les mises à jour seront automatiques car autrement, il faudra refaire l'installation manuellement à chaque nouvelle version.

#4 Re : -1 »  Java et Firefox » Le 24/08/2015, à 15:32

Bertrand49
Réponses : 9

Cette version n'est pas à jour, la dernière étant: 8.0.60
Comme je disais, il vaut mieux passer par un ppa qui fournira le support dans l'avenir, voici le dépôt bien connu et les commandes à passer:

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java8-installer

#5 Re : -1 »  [Résolu] Installer ubuntu à la place de windows7 » Le 03/08/2015, à 20:38

Bertrand49
Réponses : 28

Bonjour,

Vu la description du matériel, ubuntu me semble trop lourd pour la machine, rien n'interdit d'essayer mais une variante plus légère telle que Lubuntu serait la bienvenue, en version 32 bit évidemment.

#6 Re : -1 »  lire vidéo au format MP4 » Le 29/07/2015, à 19:38

Bertrand49
Réponses : 9

Bonjour,

C'est fort possible que cela ne fonctionne pas, installer le paquet: totem-mozzilla si le navigateur est Firefox. Ensuite, cela devrait fonctionner.
Bonne chance.

#7 Re : -1 »  lire vidéo au format MP4 » Le 30/07/2015, à 19:22

Bertrand49
Réponses : 9
morkai woodman a écrit :
Bertrand49 a écrit :

Bonjour,

C'est fort possible que cela ne fonctionne pas, installer le paquet: totem-mozzilla si le navigateur est Firefox. Ensuite, cela devrait fonctionner.
Bonne chance.


dans ma logithèque, il n'y a pas totem-mozilla. et le navigateur est bien Firefox

Il faut absolument installer le paquet totem-mozzila, autrement ça ne fonctionnera pas!
En console, taper: sudo apt-get install totem-mozzilla
Pour ouvrir le terminal: Ctl-Alt+T

#8 Re : -1 »  lire vidéo au format MP4 » Le 30/07/2015, à 19:48

Bertrand49
Réponses : 9
erresse a écrit :

@Bertrand49: Le nom de l'extension est bien "totem-mozilla" et non "totem-mozzila", mais cela dit, elle doit être dans la logithèque, en tout cas elle est dans les dépôts (trusty/main)...

Merci, j'ai corrigé car je n'avais pas mes lunettes....

#9 Re : -1 »  lire vidéo au format MP4 » Le 30/07/2015, à 19:49

Bertrand49
Réponses : 9
erresse a écrit :

@Bertrand49: Le nom de l'extension est bien "totem-mozilla" et non "totem-mozzila", mais cela dit, elle doit être dans la logithèque, en tout cas elle est dans les dépôts (trusty/main)...

Merci, j'ai corrigé car je n'avais pas mes lunettes....

#10 Re : -1 »  Bug ssd sous linux » Le 09/07/2015, à 14:32

Bertrand49
Réponses : 9
pynos a écrit :

ayant ubuntu et justement un ssd samsung pro je m'inquiète....

concernant le trim sous ubuntu il y a du nouveau ?
on laisse tout par défaut "out of box" ? ou on fait toujours la manip fstrim dans un cron.daily ???
je suis un peu perdu avec toutes ces histoires n'étant pas un pro yikes

je comprends pas ce flou super pénible sur ubuntu/dérivés concernant les infos et la mise en place du TRIM sous linux hmm, SURTOUT que ce n'est plus un luxe maintenant beaucoup de PC ont un SSD pour l'os....

Il paraît que pour les disques SSD Intel et Samsung, le TRIM est reconnu automatiquement à partir de la version 14.04, pour les autres, voir la documentation qui indique clairement ce qu'il faut modifier pour que le Trim soit pris en compte automatiquement.

#11 Re : -1 »  Messagerie inaccessible par client Evolution ou Thunderbird [RESOLU] » Le 04/07/2015, à 10:31

Bertrand49
Réponses : 8

Bonjour,
Dans ces conditons, il serait peut-être judicieux d'effacer le dossier caché .Thunderbird dans ton /home, et ensuite de refaire complètement un nouveau profil.
PS: afficher les dossiers cachés, il faut appuyer ctl+H dans le navigateur de fichiers.

#12 Re : -1 »  Messagerie inaccessible par client Evolution ou Thunderbird [RESOLU] » Le 04/07/2015, à 17:00

Bertrand49
Réponses : 8
Bob dit l'Âne a écrit :

Merci pour cette info !
.thunderbird supprimé / création d'un nouveau compte / mais ça ne passe toujours pas, et on m'annonce :
"Thundebird" n'a pas réussi à trouver les paramètres pour votre compte courrier !!!!!!!!!
sad

et .............thunderbird a été recréé dans /home

Oui, c'est normal, il y a création d'un nouveau dossier, mais il arrive que la détection automatique ne fonctionne pas(rarement) mais alors, il faut entrer les paramètres manuellement, cela devrait fonctionner.

#13 Re : -1 »  Messagerie inaccessible par client Evolution ou Thunderbird [RESOLU] » Le 04/07/2015, à 19:19

Bertrand49
Réponses : 8
Bob dit l'Âne a écrit :

Salut Bertrand49
Excuse-moi, mais je pense que c'est ce que je fais et justement, j'arrive sur l'une ou l'autre de mes 2 captures d'écran ci-dessus, d'ou mon questionnement :

Les porcs (pardon, les ports) seraient-ils responsables ?
J'ai fait une vérification des noms et coordonnées des serveurs POP, SMTP et IMAP sur un site
qui permet de trouver les infos de connection en fonction des différents fournisseurs

Voilà pour configurer Orange :
http://pix.toile-libre.org/upload/img/1436027949.png
Ca me semble correct, non ?

Oui, on dirait...mais ça ne fonctionne pas? Il faut choisir un système en IMAP ou POP, IMAP c'est plus fiable, parait-il.
Il y a eu une discussion ici, si cela peut aider....

#14 Re : -1 »  Clavier buggé ...! » Le 25/06/2015, à 19:15

Bertrand49
Réponses : 6

Bonsoir,

Si j'ai bien compris,,il s'agit d'un portable? S'il est très récent, il est possible que le clavier ne soit pas reconnu par Ubuntu, cela vaut la peine d'essayer la version 15 en live dans ce cas pour tester, autrement, il faut attendre quelques mois la version suivante.....
Bonne chance!

#15 Re : -1 »  Clavier buggé ...! » Le 25/06/2015, à 20:32

Bertrand49
Réponses : 6
MatthewMurdock a écrit :

Salut ! Merci de ta réponse smile
C'est un ordinateur portable qui à 1 ans et demi à peu près je crois (acer Aspire V3-771G, avec core i3, pas la version à 800€). Je vais essayer en live 15 smile
Édit: Je vais essayer en live 15 après mon brevet ...! neutral

La version ubuntu-gnome peut aussi donner un résultat différent, elle est à essayer .....14.04 ou 15.04, il est possible que ça fonctionne?

#16 Re : -1 »  vitesse de lecture video trop rapide » Le 28/06/2015, à 10:39

Bertrand49
Réponses : 7

Bonjour,
Je connais bien cette machine, et il y a pas mal de problèmes graphiques, la seule version qui possède les bons drivers sans rien installer et qui fonctionne d'une manière stable est: Lubuntu 14.04 (32 bits évidemment), c'est le seul conseil judicieux à suivre...

#17 Re : -1 »  Probleme de connection » Le 28/06/2015, à 19:27

Bertrand49
Réponses : 1

Bonjour,
Durant l'installation, il faut se connecter de manière filière, car en wi-fi il faut le pilote déjà installé...raison pour laquelle cela ne peut fonctionner, il me semble.

#18 Re : -1 »  Débit très faible avec un SSD » Le 12/06/2015, à 10:54

Bertrand49
Réponses : 6
LolYangccool a écrit :

Bonjour,
Je remonte ce topic :
Mon SSD est bien connecté en SATA III et j'ai formaté le disque via mon live USB d'Ubuntu.

Merci.

chez Crucial, il faut appliquer la procédure pour Mac décrite sur le site du constructeur, à savoir:
1°) formater avec des zéros ou pas, (léger)
2°) créer une partition unique (peu importe le format /ext2 ou 3 4) et ensuite la détruire immédiatement.
3°) laisser tourner le disque sans partition durant 8 heures mimimum afin de permettre aux cellules de se régénérer. (la firmware du diisque indépendante va travailler du momnent qu'elle est sous tension)
4°) procéder normalement à une nouvelle installation

J'espère que cela pourra arranger le problème, autrement le support technique de crucial répond aux questions également.

#19 -1 »  Comment rassembler 4 fichiers .xtm et obtenir un mkv? » Le 08/06/2015, à 23:48

Bertrand49
Réponses : 9

Bonjour,

J'essaie d'assembler avec cd /le/chemin/des_fochiers ensuite cat * > nomdufichier de sortie mais...
faut-il mettre 00.mkv ou autre chose?
Cependant, l'extraction fonctionne avec 00.mkv(c'est le format annoncé) mais je ne peux ouvrir le fichier final.

Merci pour votre aide.

#20 Re : -1 »  Comment rassembler 4 fichiers .xtm et obtenir un mkv? » Le 09/06/2015, à 09:52

Bertrand49
Réponses : 9

Merci pour vos réponses, cependant, les projets sont très anciens et je ne m'en sors pas pour résoudre le problème.
Il paraît que l'on peut résoudre nativement le problème sous linux sans logiciel, ce qui est vrai mais le fichier obtenu est inutilisable...
J'arrive à obtenir un .xtm00 après assemblage, de plusieurs gigas correspondant à un film et après....je ne vois pas de point mkv, comme dans les archives .rar où c'est écrit: nom_du_ fichier.mkv.rar part1,2, etc. Est-ce normal?

#21 Re : -1 »  Comment rassembler 4 fichiers .xtm et obtenir un mkv? » Le 09/06/2015, à 19:10

Bertrand49
Réponses : 9
Hizoka a écrit :

en quoi ma proposition ne va t elle pas ?

Elle fonctionne encore très bien...

C'est la version 3.0 que tu as? le lien n'est plus valide, on trouve la version 1.2 en .bin, je ne suis pas trop expérimenté pour installer ça...d'autre part, je dois trouver un fichier mkv et le lire, mais ça ne fonctionne pas?
J'arrive à reconstituer l'ensemble des fichiers, je l'ai dit mais le fichier final n'est pas exploitable, j'aimerais comprendre...

#22 Re : -1 »  Comment rassembler 4 fichiers .xtm et obtenir un mkv? » Le 09/06/2015, à 20:31

Bertrand49
Réponses : 9

En résumé, en ayant des fichiers par exemple: mon_film.001.xtm jusqu'à mon_film 004.xtm, que faut-il inscrire exactement comme fichier final, sachant que je dois restituer un .mkv pour lire mon film?

#23 Re : -1 »  Comment rassembler 4 fichiers .xtm et obtenir un mkv? » Le 09/06/2015, à 22:02

Bertrand49
Réponses : 9
breakolami a écrit :

https://launchpad.net/~zedtux/+archive/ … /+packages

Tu prends la version pour saucy en DEB
Tu l'installes et tu pourras recoller des fichiers xtm et obtenir ton mkv

Je te remercie pour l'info, je vais essayer

#24 Re : -1 »  Comment rassembler 4 fichiers .xtm et obtenir un mkv? » Le 09/06/2015, à 22:39

Bertrand49
Réponses : 9
Bertrand49 a écrit :
breakolami a écrit :

https://launchpad.net/~zedtux/+archive/ … /+packages

Tu prends la version pour saucy en DEB
Tu l'installes et tu pourras recoller des fichiers xtm et obtenir ton mkv

Je te remercie pour l'info, je vais essayer

L'installation du .deb a été un succès, toutes les dépendances sont satisfaites mais...il n'y a pas d'interface graphique? il y a un menu contextuel qui me demande d'ouvrir avec xtremsplit, ça ne fonctionne pas.