Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 -1 »  [Résolu] Mot de passe du Trousseau de Clés » Le 23/06/2014, à 16:14

Patrice.Lepissier
Réponses : 6

Bonjour,

Je viens d'installer XUbuntu 14.04 en conservant ma partition /home de mon installation précédente sous Debian Wheezy.
J'ai redéfini le même identifiant et mot de passe, mais maintenant je ne peux plus valider les nouveaux mots de passe dans le trousseau de clés, j'a le message :
Message erreur

Comment est-ce que je peux modifier le mot de passe du trousseau de clés (j'ai trouvé des solutions pour les anciennes versions Ubuntu, mais qui ne semblent pas applicables avec la 14.04).

Merci.

#1 Re : -1 »  [Résolu] Mot de passe du Trousseau de Clés » Le 24/06/2014, à 14:24

Patrice.Lepissier
Réponses : 6

Bonjour et merci,

J'ai installé seahorse pour gérer les mots de passe et clés, mais comme je n'ai pas l'ancien mot de passe du trousseau, je n'arrive pas à le modifier.

#2 Re : -1 »  [Résolu] Mot de passe du Trousseau de Clés » Le 24/06/2014, à 16:03

Patrice.Lepissier
Réponses : 6

Seahorse n'était pas installé sous XUbuntu, je l'ai installé depuis la Logithèque.
Le mot de passe du trousseau est effectivement, normalement, celui défini à l'installation. Mais dans mon cas, j'ai conservé le /home (qui était sur une partition différente) qui avait été utilisé avec Debian Wheezy.
Donc je pense que l'encodage des mots de passe est différent, car j'ai conservé strictement le même mot de passe.

Il me semble que je m'en suis sorti, via seahorse, en créant un nouveau trousseau de connection et en le définissant par défaut.

Merci pour l'aide.

Patrice

#3 Re : -1 »  [Résolu] Mot de passe du Trousseau de Clés » Le 25/06/2014, à 08:58

Patrice.Lepissier
Réponses : 6

Bonjour,

moko138 a écrit :

Mais comment as-tu installé un logiciel (seahorse) sans mot de passe accepté ?

C'est le mot de passe du trousseau de connexion qui n'était pas accepté, pas celui de l'administrateur.
Cela doit venir du fait que j'ai conservé le /home (partition séparée) de ma précédente installation qui était sous Debian Wheezy.

Patrice

#4 -1 »  Protocle MTP & PTP non reconnus par Xubuntu 14.04 » Le 24/06/2014, à 11:30

Patrice.Lepissier
Réponses : 1

Bonjour,

Je viens de faire une mise à jour de Xubuntu 12.04 vers Xubuntu 14.04 sur un Dell Inspiron N5050. L'objectif étant de pouvoir connecter un smartphone Nexus 5 en MTP.
L'installation s'est correctement déroulée.

Je teste le protocole MTP avec un smartphone Arche 50 : non reconnu, idem en PTP (test fait avec Digikam).

Je refais le même essai avec le LiveCD Xubuntu 14.04 Amd64 & i386 : périphérique non reconnu (NB : il est bien dans la liste lsusb).
Sur ce PC, sous Windows, le smartphone est parfaitement reconnu.

J'ai fait la même installation sur un autre PC, et les mêmes tests avec les mêmes LIveCD et le smartphone est parfaitement reconnu.

D'où peut venir le problème ?

NB : le Nexus 5 n'a pas le protocole "stockage de masse" (clé USB), il n'a que les protocoles MTP et PTP

#5 Re : -1 »  Protocle MTP & PTP non reconnus par Xubuntu 14.04 » Le 24/06/2014, à 11:44

Patrice.Lepissier
Réponses : 1

Bonjour,

Petit complément à mes tests : le smartphone testé est sous Androïd 4.1.2

J'ai fait un essai avec un appareil photos Nikon : connection OK en mode PTP.

Merci pour l'aide

#6 -1 »  [Résolu] Impossible d'installer MySQL » Le 13/02/2014, à 11:27

Patrice.Lepissier
Réponses : 9

Bonjour,

Apache2 et PHP5 fonctionnent, pas MySQL.

J'ai fait un autoremove --purge des paquets

patrice@patrice-Latitude-D430:~$ sudo apt-get autoremove --purge apache2 php5 mysql-server libapache2-mod-php5 php5-mysql
[sudo] password for patrice: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  apache2* libapache2-mod-php5* mysql-server* php5* php5-mysql*
0 mis à jour, 0 nouvellement installés, 5 à enlever et 0 non mis à jour.
2 partiellement installés ou enlevés.
Après cette opération, 8 799 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 
dpkg : avertissement : le fichier contenant la liste des fichiers du paquet « apache2-utils » étant manquant, il est considéré qu'aucun fichier du paquet n'est actuellement installé.
(Lecture de la base de données... 200375 fichiers et répertoires déjà installés.)
Suppression de mysql-server ...
Suppression de apache2 ...
Suppression de php5 ...
Suppression de libapache2-mod-php5 ...
Module php5 disabled.
To activate the new configuration, you need to run:
  service apache2 restart
Purge des fichiers de configuration de libapache2-mod-php5 ...
Suppression de php5-mysql ...
Purge des fichiers de configuration de php5-mysql ...
Paramétrage de mysql-server-5.5 (5.5.35-0ubuntu0.12.04.2) ...
AppArmor parser error for /etc/apparmor.d/usr.sbin.mysqld in /etc/apparmor.d/usr.sbin.mysqld at line 9: Impossible d'ouvrir << abstractions/mysql >>
start: Job failed to start
invoke-rc.d: initscript mysql, action "start" failed.
dpkg : erreur de traitement de mysql-server-5.5 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 mysql-server-5.5
E: Sub-process /usr/bin/dpkg returned an error code (1)
patrice@patrice-Latitude-D430:~$ 

avec un code erreur sur mysql-server

Puis j'ai fait un install des paquets

patrice@patrice-Latitude-D430:~$ sudo apt-get install apache2 php5 mysql-server libapache2-mod-php5 php5-mysql
[sudo] password for patrice: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  php-pear
Les NOUVEAUX paquets suivants seront installés :
  apache2 libapache2-mod-php5 mysql-server php5 php5-mysql
0 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/3 196 ko dans les archives.
Après cette opération, 8 799 ko d'espace disque supplémentaires seront utilisés.
Sélection du paquet apache2 précédemment désélectionné.
(Lecture de la base de données... 
dpkg : avertissement : le fichier contenant la liste des fichiers du paquet « apache2-utils » étant manquant, il est considéré qu'aucun fichier du paquet n'est actuellement installé.
(Lecture de la base de données... 200354 fichiers et répertoires déjà installés.)
Dépaquetage de apache2 (à partir de .../apache2_2.2.22-1ubuntu1.4_i386.deb) ...
Sélection du paquet libapache2-mod-php5 précédemment désélectionné.
Dépaquetage de libapache2-mod-php5 (à partir de .../libapache2-mod-php5_5.3.10-1ubuntu3.9_i386.deb) ...
Sélection du paquet mysql-server précédemment désélectionné.
Dépaquetage de mysql-server (à partir de .../mysql-server_5.5.35-0ubuntu0.12.04.2_all.deb) ...
Sélection du paquet php5 précédemment désélectionné.
Dépaquetage de php5 (à partir de .../php5_5.3.10-1ubuntu3.9_all.deb) ...
Sélection du paquet php5-mysql précédemment désélectionné.
Dépaquetage de php5-mysql (à partir de .../php5-mysql_5.3.10-1ubuntu3.9_i386.deb) ...
Paramétrage de mysql-server-5.5 (5.5.35-0ubuntu0.12.04.2) ...
140213 10:22:46 [Warning] Using unique option prefix key_buffer instead of key_buffer_size is deprecated and will be removed in a future release. Please use the full name instead.
AppArmor parser error for /etc/apparmor.d/usr.sbin.mysqld in /etc/apparmor.d/usr.sbin.mysqld at line 9: Impossible d'ouvrir << abstractions/mysql >>
start: Job failed to start
invoke-rc.d: initscript mysql, action "start" failed.
dpkg : erreur de traitement de mysql-server-5.5 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Paramétrage de apache2 (2.2.22-1ubuntu1.4) ...
Paramétrage de libapache2-mod-php5 (5.3.10-1ubuntu3.9) ...

Creating config file /etc/php5/apache2/php.ini with new version
 * Restarting web server apache2                                                                                                                             apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
 ... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                                                                                                      [ OK ]
dpkg : des problèmes de dépendances empêchent la configuration de mysql-server :
 mysql-server dépend de mysql-server-5.5 ; cependant :
 Le paquet mysql-server-5.5 n'est pas encore configuré.
dpkg : erreur de traitement de mysql-server (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de php5 (5.3.10-1ubuntu3.9) ...
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Paramétrage de php5-mysql (5.3.10-1ubuntu3.9) ...
Des erreurs ont été rencontrées pendant l'exécution :
 mysql-server-5.5
 mysql-server
E: Sub-process /usr/bin/dpkg returned an error code (1)
patrice@patrice-Latitude-D430:~$ 

avec toujours une erreur sur mysql-server

Que puis-je faire ?

Merci.

Patrice

#7 Re : -1 »  [Résolu] Impossible d'installer MySQL » Le 13/02/2014, à 17:19

Patrice.Lepissier
Réponses : 9

Bonjour,

J'ai ces 2 lignes dans /etc/network/interfaces et ça ne marche pas ...

Merci

#8 Re : -1 »  [Résolu] Impossible d'installer MySQL » Le 13/02/2014, à 19:41

Patrice.Lepissier
Réponses : 9

J'ai désinstallé mysql-server-5.5 avec remove --purge, puis je l'ai ré-installé ... Toujours pareil, mêmes erreurs ?

J'ai comme l'impression qu'il manque quelque chose dans mon install XUbuntu, non ?

Merci.

Patrice

#9 Re : -1 »  [Résolu] Impossible d'installer MySQL » Le 13/02/2014, à 20:15

Patrice.Lepissier
Réponses : 9

C'est bien mon impression également ...
Donc je re-formate et je ré-installe et ensuite on voit, c'est cela ?

Dans ce cas j'attends mon prochain PC qui arrive sous peu ... et je mets en "Résolu".

Merci

Patrice

#10 Re : -1 »  [Résolu] Impossible d'installer MySQL » Le 21/02/2014, à 11:45

Patrice.Lepissier
Réponses : 9
lemoineo a écrit :

Mets plutôt [Abandonné]. Ce n'est pas un reformatage qui résous ce problème, c'est juste un contournement,
compte-tenu de la complexité de ces installations (Mysql, Mariadb), tu risques de retomber dessus cool
Olivier

Pourquoi "complexité" ?
J'avais déjà fait cette installation sur ce même PC avec la même distribution XUbuntu 12.04, sans aucun problème, mais j'ai installé et désinstallé pas mal de chose, dont certaines en virant direct des fichiers (pas bien ça ...).
Donc je pense que ça devrait re-fonctionner après une ré-installation complète et propre. Non ?

Patrice

#11 -1 »  [Résolu] LG Nexus 5 non reconnu en USB » Le 15/02/2014, à 18:10

Patrice.Lepissier
Réponses : 3

Bonjour,

Je tente de connecter un LG Nexus 5 en USB. Le smartphone se met bien en charge, mais il n'est pas présent via LSUSB, il je ne vois pas comment changer le protocole sur le smartphone.
NB : j'ai un Archos 50 que je connecte sans problème, j'ai un message en haut du smartphone qui me permet d'accéder aux réglages de l'USB, je n'ai pas cela sur le Nexus 5.

Merci pour votre aide.

NB : je suis sous XUbuntu 12.04

Patrice

#12 Re : -1 »  [Résolu] LG Nexus 5 non reconnu en USB » Le 17/02/2014, à 13:33

Patrice.Lepissier
Réponses : 3

Merci pour la réponse.

J'avais cru comprendre que le Nexus ne fonctionnait pas comme clé USB !!!!!!! (Ce qui n'est pas le cas de mon Archos) et ce contrairement à la documentation du LG Nexus 5 (connexion en USB 2.0).
C'est quand même un comble de ne pas implanter une norme standard et de mettre une norme privée : le MTP !!!!

J'avais trouvé les manips à effecteur pour implanter le protocole MTP sous Ubuntu 12.04, mais c'est pas simple en utilisation pour un "très néophyte" ...

Je me tourne donc vers Airdroïd : un client sur le téléphone et un accès depuis l'URL : web.airdroid.com qui permet de faire tous les transferts bidirectionnels, de gérer les SMS, les contacts, etc, etc.

J'ai testé avec mon smartphone Archos, ça marche bien, hormis les noms de fichiers accentués qui sont un peu bizarres ...

Patrice

#13 -1 »  [Résolu] Impossible d'installer Apache2 » Le 12/02/2014, à 20:12

Patrice.Lepissier
Réponses : 2

Bonjour,

J'avais installé Apache2+Php5+Mysql. Mysql n'était pas reconnu, j'ai donc tout désinstallé et maintenant je n'arrive même plus à installer Apache2 (NB je suis sous XUbuntu 12.04).
Pour installer Apache2 j'ai fait cela

patrice@patrice-Latitude-D430:~$ sudo apt-get install apache2
[sudo] password for patrice: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  apache2
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/1 496 o dans les archives.
Après cette opération, 29,7 ko d'espace disque supplémentaires seront utilisés.
Sélection du paquet apache2 précédemment désélectionné.
(Lecture de la base de données... 
dpkg : avertissement : le fichier contenant la liste des fichiers du paquet « apache2-utils » étant manquant, il est considéré qu'aucun fichier du paquet n'est actuellement installé.
(Lecture de la base de données... 200054 fichiers et répertoires déjà installés.)
Dépaquetage de apache2 (à partir de .../apache2_2.2.22-1ubuntu1.4_i386.deb) ...
Paramétrage de apache2 (2.2.22-1ubuntu1.4) ...

Si je vais dans le navigateur je n'accède pas à localhost.
Je relance Apache 2 et j'obtiens :

patrice@patrice-Latitude-D430:~$ /etc/init.d/apache2 restart
/usr/sbin/apache2ctl: 87: ulimit: error setting limit (Operation not permitted)
Syntax error on line 160 of /etc/apache2/apache2.conf:
Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration
Action 'configtest' failed.
The Apache error log may have more information.
   ...fail!

J'ai l'impression que j'ai un gros "sac de noeuds" ? Faut-il que je commence par réinstaller XUbuntu pour repartir à zéro ? Ou existe-t-il une autre solution ?

Merci pour votre aide.

Patrice

#14 Re : -1 »  [Résolu] Impossible d'installer Apache2 » Le 13/02/2014, à 11:02

Patrice.Lepissier
Réponses : 2

Merci !

Avec la commande

sudo apt-get purge apache2

puis ré-installation cela ne fonctionnait pas

Par contre avec

sudo apt-get autoremove --purge apache2

puis ré-installation, ça roule !

Je n'ai plus qu'à continuer avec php5 et MySQL.

Je vais paire un autoremove --purge pour chacun des paquets.

Patrice

#15 -1 »  [Résolu] Carte SD non accessible » Le 24/01/2013, à 12:10

Patrice.Lepissier
Réponses : 16

Bonjour,

J'ai un problème avec une carte SD qui est utilisée dans mon téléphone Nokia 2710c. Lorsque je la mets dans mon PC, j'ai le message :

Échec à l'ouverture du répertoire "0000-0BEA".
Erreur lors de l'obtention des informations du fichier « /media/0000-0BEA/Fichiers sauveg. » : Aucun fichier ou dossier de ce type.

Si je tente d'accéder à cette carte en la mettant dans mon téléphone, via le cable USB j'obtiens le même message, par contre en Bluetooth j'y accède, je peux supprimer des fichiers mais rien écrire (NB : idem en envoi de fichiers via bluetooth).

Via Windows, j'accède normalement à ma carte SD en la mettant dans mon PC.
La carte fonctionne correctement dans mon téléphone.

Quel est le problème, et la solution éventuelle ?

Merci

#16 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 12:38

Patrice.Lepissier
Réponses : 16

Ci-dessous le retour des commandes demandées

patrice@patrice-Latitude-D430:~$ dmesg | tail -20
[  812.914201] usblp0: removed
[  812.915963] Did not find alt setting 1 for intf 0, config 1
[  812.916868] Did not find alt setting 1 for intf 0, config 1
[  812.917610] Did not find alt setting 1 for intf 0, config 1
[  844.047439] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
[  882.458986] usb 1-8.7: USB disconnect, device number 9
[  892.108532] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
[  898.820005] tg3 0000:09:00.0: eth0: Link is up at 100 Mbps, full duplex
[  898.820016] tg3 0000:09:00.0: eth0: Flow control is off for TX and off for RX
[  898.820464] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[  909.256079] eth0: no IPv6 routers present
[  911.196395] iwl4965 0000:0c:00.0: REPLY_REMOVE_STA failed
[  911.196412] iwl4965 0000:0c:00.0: failed to remove IBSS station 00:00:00:00:00:00
[  911.217111] iwl4965 0000:0c:00.0: RF_KILL bit toggled to disable radio.
[  939.179414] tg3 0000:09:00.0: eth0: Link is down
[  940.842585] tg3 0000:09:00.0: eth0: Link is up at 100 Mbps, full duplex
[  940.842596] tg3 0000:09:00.0: eth0: Flow control is off for TX and off for RX
[ 5016.560255] mmc0: new high speed SD card at address 0002
[ 5016.612178] mmcblk0: mmc0:0002 00000 1.86 GiB 
[ 5016.614362]  mmcblk0:
patrice@patrice-Latitude-D430:~$ mount
/dev/sda3 on / type ext2 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
gvfs-fuse-daemon on /home/patrice/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=patrice)
/dev/mmcblk0 on /media/0000-0BEA type vfat (rw,nosuid,nodev,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush,uhelper=udisks)
patrice@patrice-Latitude-D430:~$ ls /media/0000-0BEA
ls: impossible d'accéder à /media/0000-0BEA/Fichiers sauveg.: Aucun fichier ou dossier de ce type
358294032574128.ndif          Music
358294032574128WMLicense.dat  nokia_unprocessed_images_
card_content.xml              Others
cities                        Photos
Clips vidéo                   Playlists
Collection                    qf
Fichiers sauveg.              rm586_conpack_conf.cnfp
GPS                           SD Content Package sd_france_bene
imgcache                      Videos
Installs
patrice@patrice-Latitude-D430:~$ 

Réponse un peu tardive, mais je ne suis pas averti des réponses à ce fil de discussion, pourquoi ? je vais essayer de régler ce problème.

Merci.

Patrice

#17 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 12:50

Patrice.Lepissier
Réponses : 16

et voilà :

patrice@patrice-Latitude-D430:~$ ls -l /media/0000-0BEA
ls: impossible d'accéder à /media/0000-0BEA/Fichiers sauveg.: Aucun fichier ou dossier de ce type
total 672
-rw-r--r-- 1 patrice patrice      0 nov.   7  2011 358294032574128.ndif
-rw-r--r-- 1 patrice patrice 135168 sept. 22  2010 358294032574128WMLicense.dat
-r--r--r-- 1 patrice patrice    100 janv.  1  2009 card_content.xml
drwx------ 5 patrice patrice  32768 janv.  1  2009 cities
drwx------ 2 patrice patrice  32768 juin  14  2010 Clips vidéo
drwx------ 2 patrice patrice  32768 nov.   2 15:24 Collection
d????????? ? ?       ?            ?              ? Fichiers sauveg.
drwx------ 2 patrice patrice  32768 janv.  1  2007 GPS
drwx------ 2 patrice patrice  32768 juin  26  2010 imgcache
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Installs
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Music
drwx------ 2 patrice patrice  32768 janv.  1  2007 nokia_unprocessed_images_
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Others
drwx------ 2 patrice patrice  32768 oct.  11  2011 Photos
drwx------ 8 patrice patrice  32768 mars   9  2012 Playlists
-rw-r--r-- 1 patrice patrice    202 janv. 24 16:42 qf
-r--r--r-- 1 patrice patrice   1420 janv.  1  2009 rm586_conpack_conf.cnfp
-r--r--r-- 1 patrice patrice     69 janv.  1  2009 SD Content Package sd_france_bene
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Videos
patrice@patrice-Latitude-D430:~$ 

#18 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 13:03

Patrice.Lepissier
Réponses : 16

par quel moyen est-ce que je peux créer ou renommer un fichier sur ma carte puisque je n'y accède pas ?
Est-ce que je dois utiliser une commande en mode terminal ? laquelle ?

Merci.

#19 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 13:17

Patrice.Lepissier
Réponses : 16

Effectivement rien ne s'affiche dans la fenêtre de Thunar (version 1.2.3)
J'ai fait les commandes ci-dessus et ça donne :

patrice@patrice-Latitude-D430:~$ touch "/media/0000-0BEA/Fichier test."
patrice@patrice-Latitude-D430:~$ ls -l /media/0000-0BEA
ls: impossible d'accéder à /media/0000-0BEA/Fichiers sauveg.: Aucun fichier ou dossier de ce type
total 672
-rw-r--r-- 1 patrice patrice      0 nov.   7  2011 358294032574128.ndif
-rw-r--r-- 1 patrice patrice 135168 sept. 22  2010 358294032574128WMLicense.dat
-r--r--r-- 1 patrice patrice    100 janv.  1  2009 card_content.xml
drwx------ 5 patrice patrice  32768 janv.  1  2009 cities
drwx------ 2 patrice patrice  32768 juin  14  2010 Clips vidéo
drwx------ 2 patrice patrice  32768 nov.   2 15:24 Collection
d????????? ? ?       ?            ?              ? Fichiers sauveg.
-rw-r--r-- 1 patrice patrice      0 janv. 25 12:09 Fichier test
drwx------ 2 patrice patrice  32768 janv.  1  2007 GPS
drwx------ 2 patrice patrice  32768 juin  26  2010 imgcache
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Installs
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Music
drwx------ 2 patrice patrice  32768 janv.  1  2007 nokia_unprocessed_images_
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Others
drwx------ 2 patrice patrice  32768 oct.  11  2011 Photos
drwx------ 8 patrice patrice  32768 mars   9  2012 Playlists
-rw-r--r-- 1 patrice patrice    202 janv. 24 16:42 qf
-r--r--r-- 1 patrice patrice   1420 janv.  1  2009 rm586_conpack_conf.cnfp
-r--r--r-- 1 patrice patrice     69 janv.  1  2009 SD Content Package sd_france_bene
drwx------ 2 patrice patrice  32768 janv. 20 18:35 Videos
patrice@patrice-Latitude-D430:~$ 

Et j'ai testé avec Dolphin, et là j'ai accès à ma carte, sans l'affichage du fichier "Fichiers sauveg.".
J'en conclu que le volume se monte correctement mais ne s'affiche pas dans Thunar en raison de ce fichier merdique.

Via Dolphin, je peux lister, créer, supprimer des fichiers sur ma carte.

Merci

#20 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 13:23

Patrice.Lepissier
Réponses : 16

Oui, je viens de refaire le test, résultat identique.

#21 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 13:25

Patrice.Lepissier
Réponses : 16

sur mon téléphone, ce fichier n'apparaît pas lorsque je liste les fichiers de ma carte.

#22 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 13:34

Patrice.Lepissier
Réponses : 16

sous Windows, je ne sais plus ... je vais rebooter un peu plus tard.

Par contre, sur mon téléphone, j'ai un dossier "Fichiers sauveg", qui contient une sauvegarde que je viens de faire.

Est-ce que je peux tenter de virer ce dossier ?

#23 Re : -1 »  [Résolu] Carte SD non accessible » Le 25/01/2013, à 20:39

Patrice.Lepissier
Réponses : 16

Trouvé !

C'est bien le dossier "Fichiers sauveg." qui pose problème. Je l'ai supprimé, j'accède correctement à ma carte. J'ai relancé une sauvegarde, le problème s'est reproduit.

Ce dossier :
- bloque Thunar qui n'accède plus au contenu de la carte SD
- n'est pas vu par Dolphin
- est visible sous Windows XP, mais non accessible (impossible de l'ouvrir) et impossible à supprimer

C'est un dossier créé par Nokia (S40) dans un format "exotique".

Merci pour l'aide.

Patrice

#24 Re : -1 »  [Résolu] Comment éviter de faire sudo gnome-ppp ? » Le 06/12/2012, à 19:50

Patrice.Lepissier
Réponses : 2

Merci,

en m'ajoutant au groupe dialout ça marche.

Patrice