Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  plasma 5.7 sous kubuntu ? » Le 20/07/2016, à 18:19

dubis22
Réponses : 18

Bonjour,

Voici l'annonce officielle : https://www.kde.org/announcements/plasma-5.7.2.php

Cependant je suis incapable de trouver la version actuelle de mon KDE 5 plasma, installée avec Kubuntu 16.04.
D’après ce que j'ai lu nous pouvons installer la version Plasma 5.6.5  et Frameworks 5.23 avec Backports. la version 5.7 à l'air vraiment bien.
Quelqu'un où l'on peut trouver les paquet Debian de la dernière version.

Merci

#1 Re : -1 »  plasma 5.7 sous kubuntu ? » Le 20/07/2016, à 19:34

dubis22
Réponses : 18
abecidofugy a écrit :

Connaître la version qu'on utilise de Plasma :
kcmshell5 about-distro

Ok je suis bien en version Plasma 5.6.5  et Frameworks 5.23 grâce au backports
Merci

#2 Re : -1 »  plasma 5.7 sous kubuntu ? » Le 21/07/2016, à 11:08

dubis22
Réponses : 18
Alex10336 a écrit :

C'est dispo depuis hier sur Neon wink

Bonjour,

Comment fait-on pour avoir les packages Neon?

@Pacager => Désolé pour la pression, il y a une fonction qui m’intéresse au niveau de la sortie audio.

Merci

#3 -1 »  KDE plasma impossible d'agrandir les videos » Le 27/07/2016, à 22:28

dubis22
Réponses : 9

Bonjour,

Je suis  en version Plasma 5.6.5  et Frameworks 5.23 grâce au backports. Que ce soit avec DragonPlayer ou avec VLC il est impossible que la vidéo occupe tout l'écran ou de faire un zoom. De plus les menus de chaque application passent en dessous de la version qui rend l'utilisation de celles ci très difficiles.

Avez vous le même soucis?
Merci

#4 Re : -1 »  KDE plasma impossible d'agrandir les videos » Le 28/07/2016, à 15:37

dubis22
Réponses : 9

Merci de ta réponse mais cela ne fonctionne toujours pas.

La seule modification est l'écran bleu qui entoure la vidéo.

J'ai fais une capture d’écran mais l'image de la vidéo a disparue.
https://snag.gy/DqB7hE.jpg

Le comportement est assez étrange. On dirait que la vidéo passe au dessus de toutes les fenêtres du système masquant les menus et autres applications.

Merci de votre aides


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

#5 Re : -1 »  KDE plasma impossible d'agrandir les videos » Le 28/07/2016, à 19:33

dubis22
Réponses : 9

Eric,

J'ai remis les préférences de VLC par défaut sans résultat.
Voici les 2 cartes détectées plus la liste des drivers du fichier Xorg.0.log

@X555UF:~$ sudo lshw -enable pci -class display
[sudo] Mot de passe de users : 
  *-display               
       description: VGA compatible controller
       produit: Sky Lake Integrated Graphics
       fabriquant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 07
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pciexpress msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915_bpo latency=0
       ressources: irq:128 mémoire:dd000000-ddffffff mémoire:b0000000-bfffffff portE/S:f000(taille=64)
  *-display NON-RÉCLAMÉ
       description: 3D controller
       produit: GM108M [GeForce 930M]
       fabriquant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       version: a2
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       ressources: mémoire:de000000-deffffff mémoire:c0000000-cfffffff mémoire:d0000000-d1ffffff portE/S:e000(taille=128) mémoire:df000000-df07ffff
users@X555UF:~$ grep /drivers/ /var/log/Xorg.0.log
[    38.271] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    38.315] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    38.315] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    38.315] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so

J'ai essaye plusieurs configuration de l'affichage et surveillance mais il faut rebooter à chaque fois c'est galère et le résultat n'est pas au rendez vous.

Merci pour votre aide

#6 Re : -1 »  KDE plasma impossible d'agrandir les videos » Le 29/07/2016, à 18:09

dubis22
Réponses : 9
Django84 a écrit :

Bonjour,
j'avais ce même problème, je l'ai résolu en décochant la case "sortie vidéo accélérée (Overlay) dans préférences - vidéo... et tout est OK.
cependant je n'ai pas de carte vidéo, et donc ce n'est pas la même configuration.

La solution de Django fonctionne pour VLC. J'ai aussi effacé le répertoire vlc qui se trouve dans le dossier ".cache" de mon dossier personel. Je ne suis donc plus bloqué.. J'ai les image en plein écran avec ce lecteur. La solution ne s'applique pas à DragonPlayer car il n'y a pas de préférence ou configuration.

Merci de votre aide

#7 Re : -1 »  KDE plasma impossible d'agrandir les videos » Le 29/07/2016, à 18:12

dubis22
Réponses : 9
Alex10336 a écrit :

Retour de:

ubuntu-drivers devices

ubuntu-drivers devices
== /sys/devices/pci0000:00/0000:00:1c.0/0000:01:00.0 ==
modalias : pci:v000010DEd00001346sv00001043sd0000246Abc03sc02i00
vendor   : NVIDIA Corporation
model    : GM108M [GeForce 930M]
driver   : nvidia-361 - distro non-free recommended
driver   : xserver-xorg-video-nouveau - distro free builtin

== cpu-microcode.py ==
driver   : intel-microcode - distro non-free

Que devrai-je faire?

#8 -1 »  [RESOLU] KDE 5 Dragon player ne lit pas les vidéo mkv ou avi » Le 21/07/2016, à 22:09

dubis22
Réponses : 1

Bonjour,

Je suis en KDE version Plasma 5.6.5  et Frameworks 5.23 Kubuntu 16.04 et Dragon player ne lis pas mes vidéos mkv en 720P. 
Apparemment il me manquerait le paquet gstreamer mais lequel ?
Voici le message d'erreur:

$ dragon Star\ Wars\ -\ Episode\ III\ -\ La\ Revanche\ Des\ Sith\ \(6\).avi 
Opening QUrl("file:///home/users/Vidéos/Film/Star Wars - L'Intégrale /Star Wars - Episode III - La Revanche Des Sith (6).avi")
Stopped state
updated actions
updated menus
set titles 
seekable changed to  false
detected mimetype:  "video/x-msvideo"
Initial offset is  0
QPainter::begin: Paint device returned engine == 0, type: 2
chapters:  0  titles:  0
going from  "Loading"  to  "Stopped"
Stopped state
updated actions
updated menus
set titles 

De plus le menu du logiciel VLC passe sous la vidéo. Du coup j'ai du mal à faire un plein écran. Est ce normal? du moins en attente de résolution tongue

Merci de votre aide.

#9 Re : -1 »  [RESOLU] KDE 5 Dragon player ne lit pas les vidéo mkv ou avi » Le 22/07/2016, à 19:44

dubis22
Réponses : 1

Bonjour

 sudo apt-get install kubuntu-restricted-extras ffmpeg

A résolu mon problème, ainsi que les aperçus dans le panneau d'information de Dolphin
Merci

#10 -1 »  [Resolu] FTPES vers ma freebox » Le 02/03/2016, à 16:09

dubis22
Réponses : 12

Bonjour,

J'aimerais faire du FTPES à distance sur ma freebox révolution. Apparemment mon système ne connaît pas ce protocole. Quel est le paquet ou application que je dois installer?

D'apres l'interface freeboxOS, le  serveur FTP serait accessible à distance sur

ftpes://user@xxxxxx.freeboxos.fr:10022/

J'utilise KDE. Je peux faire du FTP ou du SSH pour me connecter avec Dolphin mais pas du FTPES.
Qu'elle serai la commande si je voulais le faire à travers un terminal?

Merci de votre aide

#11 Re : -1 »  [Resolu] FTPES vers ma freebox » Le 03/05/2016, à 09:56

dubis22
Réponses : 12

Bonjour,

J'ai trouvé la solution en installant le paquet curlftpfs que je trouve plus élégante et plus légère que celle de FileZilla

sudo apt-get install curlftpfs

Ensuite j'ai créé un répertoire "tmp" dans mon home et j'ai monté ma freebox sur ce répertoire avec la commande suivante :

curlftpfs -v -o ssl -o ssl_control -d freebox@HHHHH.freeboxos.fr:102/Disque\ dur/ tmp -o user=freebox:PPPPP,uid=1000,gid=1000,umask=003

Le terme "HHHHH" étant le nom de ma freebox et "PPPPP"le mot de passe pour y accéder.
L'avantage c'est que l'accès est visible dans mon explorateur de fichier tel que Dolphin puis que j'utilise KDE

Encore désolé de la réponse tardive.

#12 Re : -1 »  Affichage dynamique - Xibo, screenly ou autre... » Le 23/06/2016, à 21:43

dubis22
Réponses : 14

Bonjour,

Je galère pour installer le client sur Ubuntu 14.04
J'ai utiliser la doc suivante :
http://samarthparikh.blogspot.fr/2014/0 … buntu.html

Mon soucis est à l'étape 4 quand il faut patch des fichiers. Je reprend le message d'erreur de l'étape 3 qui doit être repris pour patch:

Applying patch /home/user/berkelium/patches/chromium_wowhelper_path_win.patch
/bin/bash: ligne 0 : cd: /home/user/berkelium/build//chromium/src: Aucun fichier ou dossier de ce type
FAILED TO APPLY /home/user/berkelium/patches/chromium_wowhelper_path_win.patch -- Important if this patch is needed on this platform.

J'ai donc ceci à faire:

~/berkelium$ patch -p1 < berkelium-patches/0001-chromium-x509_certificate_nss.patch 
can't find file to patch at input line 5
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|Index: net/base/x509_certificate_nss.cc
|===================================================================
|--- net/base/x509_certificate_nss.cc   (revision 87952)
|+++ net/base/x509_certificate_nss.cc   (working copy)
--------------------------
File to patch: ^C

Que suis je donc sensé faire?

Est ce que quelqu'un peut m'aider

#13 Re : -1 »  Problème de lancement d'Ubuntu » Le 23/06/2016, à 21:30

dubis22
Réponses : 20

Salut,
As tu la possibilité de désactiver l'EFI dans ton BIOS? Ou de le configurer pour qu'il pointe sur ta clé USB..

#14 Re : -1 »  Ubuntu 14.04 ecran noir » Le 04/05/2016, à 15:33

dubis22
Réponses : 7

Bonjour,

As tu appuyé sur la touche "echap"  pour voir si ce n'était pas un service qui se bloque au démarrage?

#15 -1 »  paquet kde-config-synaptiks » Le 27/01/2016, à 00:09

dubis22
Réponses : 1

:Bonjour,

Je viens d'installer Kubuntu 15.10 plasma. Je cherche le paquet kde-config-synaptiks  ou équivalent. Le paquet kde-config-touchpad étant sans resultat

sudo apt-cache search kde-config*
kde-config-baloo-advanced - advanced configuration module for KDE Baloo Desktop Search                                                
kde-config-mailtransport - mail transport service KCM                                                                                 
kde-config-sddm - KCM module for SDDM                                                                                                 
kde-config-systemd - KDE control center module for Systemd
kde-config-touchpad - transitional dummy package
kde-config-whoopsie - Configuration for Whoopsie
fcitx-module-quickphrase-editor - Flexible Input Method Framework - Quick Phrase editor module
kcron - program scheduler frontend - transitional package
kde-config-cddb - configuration de la recherche CDDB
kde-config-cron - interface pour le planificateur de tâches
kde-config-fcitx - Module de configuration KDE pour Fcitx
kde-config-grub2 - Module de configuration pour le chargeur de démarrage Grub2
kde-config-gtk-style - Module de configuration de KDE pour la sélection de styles GTK+ 2.x et GTK+ 3.x
kde-config-gtk-style-preview - Module de configuration KDE pour la sélection de styles GTK+ 2.x et GTK+ 3.x (suppléments)
kde-config-qt-graphicssystem - Module de configuration pour le moteur système graphique de Qt
kde-config-sddm-dbg - KCM module for SDDM -- debugging symbols
kde-config-telepathy-accounts - Module de contrôle de KDE pour la gestion des comptes Telepathy
kde-config-telepathy-accounts-dbg - Module de contrôle de KDE pour la gestion des comptes Telepathy - symboles de débogage

Merci

#16 Re : -1 »  paquet kde-config-synaptiks » Le 28/01/2016, à 00:43

dubis22
Réponses : 1

Bonjour,

J'ai essayé la procédure de cette page :touchpad_asus
J'ai des erreurs à la construction du patch avec ce fichier  01elantech_2.6.38.patch. Du coup je demande si un 01elantech_4.2.25.patch existe?

make: Entering directory '/usr/src/linux-headers-4.2.0-25-generic'
  CC [M]  /home/user/src/linux-source-4.2.0/drivers/input/mouse/psmouse-base.o
  CC [M]  /home/user/src/linux-source-4.2.0/drivers/input/mouse/synaptics.o
  CC [M]  /home/user/src/linux-source-4.2.0/drivers/input/mouse/focaltech.o
  CC [M]  /home/user/src/linux-source-4.2.0/drivers/input/mouse/alps.o
  CC [M]  /home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.o
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c: In function ‘elantech_read_reg’:
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:121:7: error: ‘ETF020030’ undeclared (first use in this function)
  case ETF020030:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:121:7: note: each undeclared identifier is reported only once for each function it appears in
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:122:7: error: ‘ETF0208’ undeclared (first use in this function)
  case ETF0208:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:123:7: error: ‘ETF020B00’ undeclared (first use in this function)
  case ETF020B00:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:124:7: error: ‘ETF0402’ undeclared (first use in this function)
  case ETF0402:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:125:7: error: ‘ETF0401’ undeclared (first use in this function)
  case ETF0401:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:126:7: error: ‘ETF0403’ undeclared (first use in this function)
  case ETF0403:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:127:7: error: ‘ETF1400’ undeclared (first use in this function)
  case ETF1400:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:128:7: error: ‘ETF5900’ undeclared (first use in this function)
  case ETF5900:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:130:44: error: ‘register_read’ undeclared (first use in this function)
       elantech_ps2_command(psmouse,  NULL, register_read) ||
                                            ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c: In function ‘elantech_write_reg’:
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:184:7: error: ‘ETF020030’ undeclared (first use in this function)
  case ETF020030:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:185:7: error: ‘ETF0208’ undeclared (first use in this function)
  case ETF0208:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:186:7: error: ‘ETF020B00’ undeclared (first use in this function)
  case ETF020B00:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:187:7: error: ‘ETF0402’ undeclared (first use in this function)
  case ETF0402:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:188:7: error: ‘ETF0401’ undeclared (first use in this function)
  case ETF0401:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:189:7: error: ‘ETF0403’ undeclared (first use in this function)
  case ETF0403:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:190:7: error: ‘ETF1400’ undeclared (first use in this function)
  case ETF1400:
       ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c: In function ‘elantech_report_absolute_v2’:
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:346:24: error: redefinition of ‘etd’
  struct elantech_data *etd = psmouse->private;
                        ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:344:24: note: previous definition of ‘etd’ was here
  struct elantech_data *etd = psmouse->private;
                        ^
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c: In function ‘elantech_set_int_attr’:
/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.c:1336:24: error: ‘ETF020030’ undeclared (first use in this function)
  if (etd->hw_version < ETF020030) {
                        ^
scripts/Makefile.build:258: recipe for target '/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.o' failed
make[1]: *** [/home/user/src/linux-source-4.2.0/drivers/input/mouse/elantech.o] Error 1
Makefile:1567: recipe for target 'drivers/input/mouse/psmouse.ko' failed
make: *** [drivers/input/mouse/psmouse.ko] Error 2
make: Leaving directory '/usr/src/linux-headers-4.2.0-25-generic'

Merci de donner un avis ou aide.

#17 Re : -1 »  TouchPad Asus non reconnu » Le 27/01/2016, à 00:29

dubis22
Réponses : 36

Bonjour,

Même soucis sur ASUS R556U avec Kubuntu 15.10 plasma
Merci

#18 -1 »  [resolu] Comment réncoder des vidéos avi » Le 22/12/2015, à 21:21

dubis22
Réponses : 7

Bonjour,

J'ai une série de vidéo qui passe mal sur ma freebox 4K. bien que qualité nomale pas de HD, VLC les lis très mal avec freeze des images

avconv -i  01.\ma\ vidéo.avi 
avconv version 9.18-6:9.18-0ubuntu0.14.04.1, Copyright (c) 2000-2014 the Libav developers
  built on Mar 16 2015 13:19:10 with gcc 4.8 (Ubuntu 4.8.2-19ubuntu1)
[mpeg4 @ 0x199d860] Invalid and inefficient vfw-avi packed B frames detected
Input #0, avi, from '01. Le premier jour.avi':
  Metadata:
    title           : SCRUBS_D1_S1_PAL.Title3.DVDRip
    album           : SCRUBS_D1_S1_PAL
    encoder         : Lavf52.33.0
  Duration: 00:22:15.48, start: 0.000000, bitrate: 2182 kb/s
    Stream #0.0: Video: mpeg4 (Advanced Simple Profile), yuv420p, 720x548 [PAR 1:1 DAR 180:137], 25 tbn, 25 tbc
    Stream #0.1: Audio: ac3, 48000 Hz, stereo, fltp, 192 kb/s
At least one output file must be specified

Qu'elle serai la bonne commande pour les ré encoder avec avconv. J'ai essayé celle du tuto . Cela ne fonctionne pas.

D'avance merci

#19 Re : -1 »  [resolu] Comment réncoder des vidéos avi » Le 22/12/2015, à 23:07

dubis22
Réponses : 7

Merci
Mais j'ai une dizaine d’épisode à faire j'aimerai faire un script. De plus je ne connais pas grand chose au codec etc.. .Je ne sais pas quoi choisir  comme option de avconv, du moins pour que cela fonctionne sur la freebox 4K. Les épisode fonctionne très bien sur mon ordinateur.

#20 Re : -1 »  [resolu] Comment réncoder des vidéos avi » Le 23/12/2015, à 00:04

dubis22
Réponses : 7
grandtoubab a écrit :

avconv -i toto.avi -c copy toto.mp4

Merci mais cela freeze toujours. Je viens  d'essayer mencoder pour voir si ce n'était pas un problème de d'index et c'est pire le VLC se met en erreur de lecture.
sad:(

Voici la log de mes 2 passes d'apres lee tuto d'avconv:

avconv -y -i 01.\ Le\ premier\ jour.avi -s 720X548  -threads auto -vcodec mpeg4 -an -qscale 1 -mbd rd -flags +mv4+aic -trellis 2 -cmp 2 -subcmp 2 -g 300 -pass 1 -f rawvideo /dev/null     
avconv version 9.18-6:9.18-0ubuntu0.14.04.1, Copyright (c) 2000-2014 the Libav developers
  built on Mar 16 2015 13:19:10 with gcc 4.8 (Ubuntu 4.8.2-19ubuntu1)
[mpeg4 @ 0x1ded6c0] Invalid and inefficient vfw-avi packed B frames detected
Input #0, avi, from '01. Le premier jour.avi':
  Metadata:
    title           : SCRUBS_D1_S1_PAL.Title3.DVDRip
    album           : SCRUBS_D1_S1_PAL
    encoder         : Lavf52.33.0
  Duration: 00:22:15.48, start: 0.000000, bitrate: 2182 kb/s
    Stream #0.0: Video: mpeg4 (Advanced Simple Profile), yuv420p, 720x548 [PAR 1:1 DAR 180:137], 25 tbn, 25 tbc
    Stream #0.1: Audio: ac3, 48000 Hz, stereo, fltp, 192 kb/s
Output #0, rawvideo, to '/dev/null':
  Metadata:
    title           : SCRUBS_D1_S1_PAL.Title3.DVDRip
    album           : SCRUBS_D1_S1_PAL
    encoder         : Lavf54.20.4
    Stream #0.0: Video: mpeg4 (hq), yuv420p, 720x548 [PAR 1:1 DAR 180:137], q=2-31, pass 1, 200 kb/s, 90k tbn, 25 tbc
Stream mapping:
  Stream #0:0 -> #0:0 (mpeg4 -> mpeg4)
Press ctrl-c to stop encoding
[mpeg4 @ 0x1decfe0] Invalid and inefficient vfw-avi packed B frames detected
Error at MB: 470102 q=1.0 size=   15504kB time=37.00 bitrate=3432.6kbits/s    
[mpeg4 @ 0x1e6aac0] marker does not match f_code
[mpeg4 @ 0x1e6aac0] concealing 1164 DC, 1164 AC, 1164 MV errors
[mpeg4 @ 0x1e6eb20] slice end not reached but screenspace end (111 left 4EB875, score= -190)
[mpeg4 @ 0x1e6eb20] concealing 1575 DC, 1575 AC, 1575 MV errors
illegal MB_type=101 q=1.0 size=   19104kB time=45.12 bitrate=3468.6kbits/s    
[mpeg4 @ 0x1decfe0] Error at MB: 1542
[mpeg4 @ 0x1decfe0] concealing 1575 DC, 1575 AC, 1575 MV errors
[mpeg4 @ 0x1e6aac0] concealing 1 DC, 1 AC, 1 MV errors
Error at MB: 155800 q=1.0 size=  107842kB time=250.88 bitrate=3521.4kbits/s    
[mpeg4 @ 0x1e66ba0] marker does not match f_code
Marker bit missing before vop_coding_type in video packed header
[mpeg4 @ 0x1e66ba0] cbpc damaged at 22 12
[mpeg4 @ 0x1e66ba0] Error at MB: 574
[mpeg4 @ 0x1e66ba0] concealing 1575 DC, 1575 AC, 1575 MV errors
[mpeg4 @ 0x1e6aac0] slice end not reached but screenspace end (708 left 070001, score= -1267)
[mpeg4 @ 0x1e6aac0] concealing 1575 DC, 1575 AC, 1575 MV errors
slice end not reached but screenspace end (6 left DC0000, score= -1463)ts/s    
[mpeg4 @ 0x1e62c60] concealing 1575 DC, 1575 AC, 1575 MV errors
Error at MB: 637 98 q=1.0 size=  273740kB time=583.16 bitrate=3845.4kbits/s    
[mpeg4 @ 0x1e6aac0] marker does not match f_code
[mpeg4 @ 0x1e6aac0] concealing 1000 DC, 1000 AC, 1000 MV errors
[mpeg4 @ 0x1e6eb20] slice end not reached but screenspace end (630 left 49CA95, score= -2921)
[mpeg4 @ 0x1e6eb20] concealing 1575 DC, 1575 AC, 1575 MV errors
Error at MB: 908100 q=1.0 size=  565871kB time=1247.04 bitrate=3717.3kbits/s    
[mpeg4 @ 0x1e6aac0] marker does not match f_code
[mpeg4 @ 0x1e6aac0] concealing 745 DC, 745 AC, 745 MV errors
[mpeg4 @ 0x1e6eb20] slice end not reached but screenspace end (54 left 4E9D1D, score= -6238)
[mpeg4 @ 0x1e6eb20] concealing 1575 DC, 1575 AC, 1575 MV errors
slice end not reached but screenspace end (17388 left 7DF6B0, score= -6390)s    
[mpeg4 @ 0x1e6aac0] concealing 1575 DC, 1575 AC, 1575 MV errors
[mpeg4 @ 0x1e6eb20] slice end not reached but screenspace end (14 left D7DC00, score= -6389)
[mpeg4 @ 0x1e6eb20] concealing 1575 DC, 1575 AC, 1575 MV errors
[mpeg4 @ 0x1decfe0] slice end not reached but screenspace end (5 left E80000, score= -6387)
[mpeg4 @ 0x1decfe0] concealing 1575 DC, 1575 AC, 1575 MV errors
Error at MB: 945 99 q=1.0 size=  584811kB time=1284.72 bitrate=3729.0kbits/s    
[mpeg4 @ 0x1e66ba0] concealing 699 DC, 699 AC, 699 MV errors
ac-tex damaged at 24 21.0 size=  592753kB time=1300.32 bitrate=3734.3kbits/s    
[mpeg4 @ 0x1decfe0] Error at MB: 990
[mpeg4 @ 0x1decfe0] marker does not match f_code
[mpeg4 @ 0x1decfe0] concealing 657 DC, 657 AC, 657 MV errors
[mpeg4 @ 0x1e62c60] slice end not reached but screenspace end (56 left F475F4, score= -6506)
[mpeg4 @ 0x1e62c60] concealing 1575 DC, 1575 AC, 1575 MV errors
frame=33381 fps=100 q=1.0 Lsize=  602249kB time=1335.52 bitrate=3694.2kbits/s    
video:602249kB audio:0kB global headers:0kB muxing overhead 0.000000%

$ avconv -y -i 01.\ Le\ premier\ jour.avi -s 720X548  -threads auto -vcodec mpeg4 -an -qscale 1 -mbd rd -flags +mv4+aic -trellis 2 -cmp 2 -subcmp 2 -g 300 -pass 2 -f rawvideo Le_premier_jour_S01E01.avi 
avconv version 9.18-6:9.18-0ubuntu0.14.04.1, Copyright (c) 2000-2014 the Libav developers
  built on Mar 16 2015 13:19:10 with gcc 4.8 (Ubuntu 4.8.2-19ubuntu1)
[mpeg4 @ 0xeea720] Invalid and inefficient vfw-avi packed B frames detected
Input #0, avi, from '01. Le premier jour.avi':
  Metadata:
    title           : SCRUBS_D1_S1_PAL.Title3.DVDRip
    album           : SCRUBS_D1_S1_PAL
    encoder         : Lavf52.33.0
  Duration: 00:22:15.48, start: 0.000000, bitrate: 2182 kb/s
    Stream #0.0: Video: mpeg4 (Advanced Simple Profile), yuv420p, 720x548 [PAR 1:1 DAR 180:137], 25 tbn, 25 tbc
    Stream #0.1: Audio: ac3, 48000 Hz, stereo, fltp, 192 kb/s
[mpeg4 @ 0xeee1e0] requested bitrate is too low
Output #0, rawvideo, to 'Le_premier_jour_S01E01.avi':
  Metadata:
    title           : SCRUBS_D1_S1_PAL.Title3.DVDRip
    album           : SCRUBS_D1_S1_PAL
    encoder         : Lavf52.33.0
    Stream #0.0: Video: mpeg4 (hq), yuv420p, 720x548 [PAR 1:1 DAR 180:137], q=2-31, pass 2, 200 kb/s, 90k tbn, 25 tbc
Stream mapping:
  Stream #0:0 -> #0:0 (mpeg4 -> mpeg4)
Error while opening encoder for output stream #0:0 - maybe incorrect parameters such as bit_rate, rate, width or height

#21 Re : -1 »  [resolu] Comment réncoder des vidéos avi » Le 25/12/2015, à 13:12

dubis22
Réponses : 7
grandtoubab a écrit :

Salut,
Voila un site qui va te permettre de créer une ligne avconv selon les paramètres que tu auras choisis.

http://fr.jeffprod.com/avconv.php

Trop cool ce site c'est exactement ce que je cherchais. Cela m'a permit d'affiner ma compréhension des options et des log de sortie.

Voici mon script concernant pour ré-encoder mes  vidéos avec l’extension avi dans le même répertoire:

#!/bin/bash

for i in *.avi
    do avconv -i "$i" -s 720x480 -pass 1 -threads auto -vcodec libx264 -b 2040k -r 25 -an -f mp4 -y /dev/null
    avconv -i "$i" -s 720x480 -pass 2 -threads auto -vcodec libx264 -b 2040k -r 25 -acodec ac3 -ac 2 -ab 192k -ar 48000 "${i%.avi}.mp4"
done

Naturellement la taille est peut être revoir sur des vidéo HD il faut se référer aux tutoriaux.

#22 Re : -1 »  [RESOLU] la derniere image kernel reboot en boucle » Le 10/12/2015, à 10:58

dubis22
Réponses : 5

Merci de ta réponse Hackman

Non car je ne connais pas le nom du ou des paquets à désinstaller

#23 Re : -1 »  [RESOLU] la derniere image kernel reboot en boucle » Le 10/12/2015, à 11:58

dubis22
Réponses : 5

Désolé ,

C'est sans résultat voici la log:

~$ sudo apt-get -V install linux-generic linux-image-generic linux-headers-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-generic est déjà la plus récente version disponible.
linux-headers-generic est déjà la plus récente version disponible.
linux-image-generic est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Ensuite:

:~$ sudo apt-get install --reinstall linux-generic linux-image-generic linux-headers-generic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 3 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/6 458 o dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 185537 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../linux-generic_3.13.0.71.77_amd64.deb ...
Décompactage de linux-generic (3.13.0.71.77) sur (3.13.0.71.77) ...
Préparation du décompactage de .../linux-headers-generic_3.13.0.71.77_amd64.deb ...
Décompactage de linux-headers-generic (3.13.0.71.77) sur (3.13.0.71.77) ...
Préparation du décompactage de .../linux-image-generic_3.13.0.71.77_amd64.deb ...
Décompactage de linux-image-generic (3.13.0.71.77) sur (3.13.0.71.77) ...                                                                                                                                                        
Paramétrage de linux-image-generic (3.13.0.71.77) ...                                                                                                                                                                            
Paramétrage de linux-headers-generic (3.13.0.71.77) ...                                                                                                                                                                          
Paramétrage de linux-generic (3.13.0.71.77) ...                 

J'ai aussi appliqué la réinstallation du grub

#24 Re : -1 »  [RESOLU] la derniere image kernel reboot en boucle » Le 10/12/2015, à 16:08

dubis22
Réponses : 5

Avec des asterix c'est meiux...

:~$ sudo apt-get install --reinstall linux-generic* linux-image-generic* linux-headers-generic*

En tout cas cela ne reboot plus en boucle.

Merci de votre aide