Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Chromecast, Ubuntu et le libre en général » Le 09/07/2014, à 09:17

Nizou
Réponses : 24

Bonjour

Ce sujet m'intéresse grandement et j'aurais aimé savoir si le streaming de vidéos HD (720p et 1080p) est bien supporté ?

Merci d'avance pour vos remarques.

#1 -1 »  [RESOLU]Poulsbo Lucid dépot ppa indisponible » Le 29/05/2010, à 14:37

Nizou
Réponses : 13

Bonjour à tous, je viens d'installer Ubuntu 10.04 Lucid Lynx et je tente maintenant l'installation des drivers poulsbpo pour mon Asus 1101HA.

Toutefois, ce script présent sur la doc :

sudo wget http://dl.dropbox.com/u/1338581/Gma500/scripts/poulsbo_lucid.sh  && bash ./poulsbo_lucid.sh

M'a un peu fait planter tout mon Xorg et j'ai du réinstaller.

Je me suis dit que quelque chose devait clocher dedans j'ai donc entrepris une installation manuelle. Et malheureusement, je constate que le dépôt "ppa:gma500/ppa" qu'il faut ajouter est indisponible.

Y'aurait-il un autre endroit où les drivers se cachent ou bien dois-je patiemment me croiser les bras devant mon écran en attendant que ça se réactive ?

Merci de votre aide !

#2 Re : -1 »  [RESOLU]Poulsbo Lucid dépot ppa indisponible » Le 29/05/2010, à 16:01

Nizou
Réponses : 13

Sur la raison du problème :

Ton install a foiré parce que le dépôt contenu dans le script est le même que celui que j'ai indiqué. Du coup ça fait tout planter.

Sur la résolution du problème :

Malheureusement je ne suis pas assez expert pour résoudre le problème d'affichage. J'ai préféré réinstaller le système...

#3 Re : -1 »  [RESOLU]Poulsbo Lucid dépot ppa indisponible » Le 31/05/2010, à 10:53

Nizou
Réponses : 13

Il ne faut pas utiliser le script proposer, il semble que les paquets ne soient plus dans les dépôts PPA mais qu'ils aient été déplacés dans les paquets officiels. J'ai essaye hier soir un petit

sudo apt-get install poulsbo-driver-2d poulsbo-driver-3d poulsbo-config

et ça a fonctionné !

Pour les possesseurs d'Asus, n'oubliez pas d'ajouter ceci, qui permet de rendre utilisable les hotkeys :

sudo gedit /etc/default/grub

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash mem=2000mb acpi_osi=Linux"

Et upgradez votre grub.

sudo update-grub

#4 Re : -1 »  [RESOLU]Poulsbo Lucid dépot ppa indisponible » Le 23/06/2010, à 10:40

Nizou
Réponses : 13
r17777 a écrit :

Peux-tu l'utiliser à son plein potentiel ou presque?  que ce passe t'il niveau % proco qd tu lui fais décoder une vidéo HD 1080 par ex? la vidéo est elle fluide?  et le système est il stable sans trop d'éffort de maintenance particulier?(genre devoir recompiler/réinstaller soit même des trucs à chaque MAJ de noyaux)

Poulsbo est encore loin d'être exploitable à son plein potentiel, l'accélération matérielle n'étant toujours pas supportée.

De ce que j'ai compris de l'utilisation que tu souhaites faire de ton netboook, je te conseille de monter en gamme. Je pense que le ASUS Eee PC 1201N te conviendra bien mieux, notamment grâce à sa sortie HDMI et son chipset graphique entièrement supporté.

Définitivement, éloigne toi de Poulsbo, je ne m'étais pas intéressé à ce sujet en achetant mon netbook, je le regrette, car même sous Windows il présente de grosses lacunes.

#5 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 21/08/2012, à 20:18

Nizou
Réponses : 2641

Bonjour à tous,

Cela faisait longtemps que je n'avais plus utilisé Ubuntu et je me sentais un peu démuni lorsque X.org m'a planté après avoir "forcé" l'installation de pilotes nVidia et devoir utiliser MESA.

J'écris donc ce petit post pour vous remercier pour votre travail remarquable !

Bravo big_smile

EDIT

J'ai tenté de faire tourner un jeu via Wine. Celui-ci fonctionnait relativement bien, mais avec les graphismes au plus bas. Du coup, j'ai lancé un

optirun wine Launcher.exe

et voilà ce que j'obtiens :

Unhandled exception: page fault on read access to 0xc25b5e8b in 32-bit code (0x0082f005).
Register dump:
 CS:0023 SS:002b DS:002b ES:002b FS:0063 GS:006b
 EIP:0082f005 ESP:0033fc84 EBP:0c5cecf8 EFLAGS:00010202(  R- --  I   - - - )
 EAX:00793c57 EBX:00000000 ECX:c25b5e5f EDX:0033fc98
 ESI:07bac258 EDI:00000000
Stack dump:
0x0033fc84:  00793c57 00000000 00000000 0033fc98
0x0033fc94:  00002000 00000000 004360c5 000003b4
0x0033fca4:  00000000 00000000 07bac258 00000000
0x0033fcb4:  00000000 00000000 0033fd4c 00000000
0x0033fcc4:  0033fd14 00000000 00000000 0c5cecf8
0x0033fcd4:  00000000 00839ef5 00000000 00000000
000c: sel=0067 base=00000000 limit=00000000 32-bit r-x
Backtrace:
=>0 0x0082f005 in civilizationv (+0x42f005) (0x0c5cecf8)
  1 0x81292580 (0x0091b52c)
  2 0x006d2170 in civilizationv (+0x2d216f) (0x004cd600)
0x0082f005: movl	0x2c(%ecx),%eax
Modules:
Module	Address			Debug info	Name (158 modules)
PE	  340000-  353000	Deferred        zlib1
PE	  360000-  388000	Deferred        lua51_win32
PE	  390000-  3fb000	Deferred        mss32
PE	  400000- 6c7f000	Export          civilizationv
PE	 6c80000- 72dd000	Deferred        cvgamecoredllfinal release
PE	 72e0000- 73ae000	Deferred        cvlocalizationwin32final releaseC:\Program Files (x86)\Sid Meier's Civilization V\CvLocalizationWin32Final Release.dll
PE	 73b0000- 79c4000	Deferred        cvgamedatabasewin32final releaseC:\Program Files (x86)\Sid Meier's Civilization V\CvGameDatabaseWin32Final Release.dll
PE	 8c20000- 8c26000	Deferred        mssdolby.flt
PE	 8e90000- 8edd000	Deferred        steamclient
PE	 ffc0000- ffd1000	Deferred        binkawin.asi
PE	 ffe0000- fff7000	Deferred        mssmp3.asi
PE	10000000-101e5000	Deferred        d3dx9_42
PE	112b0000-112c1000	Deferred        msseax.flt
PE	22300000-22307000	Deferred        mssds3d.flt
PE	23000000-23007000	Deferred        msssrs.flt
PE	24100000-24111000	Deferred        mssdsp.flt
PE	26400000-2642a000	Deferred        mssvoice.asi
PE	26f00000-26f0d000	Deferred        mssogg.asi
PE	3b400000-3b41d000	Deferred        steam_api
PE	78480000-7850e000	Deferred        msvcp90
PE	78520000-785c3000	Deferred        msvcr90
ELF	7b800000-7ba29000	Deferred        kernel32<elf>
  \-PE	7b810000-7ba29000	\               kernel32
ELF	7bc00000-7bcc3000	Deferred        ntdll<elf>
  \-PE	7bc10000-7bcc3000	\               ntdll
ELF	7bf00000-7bf04000	Deferred        <wine-loader>
ELF	7d6ca000-7d6d3000	Deferred        librt.so.1
ELF	7d6d3000-7d6d8000	Deferred        libgpg-error.so.0
ELF	7d6d8000-7d6f0000	Deferred        libresolv.so.2
ELF	7d6f0000-7d6f4000	Deferred        libkeyutils.so.1
ELF	7d6f4000-7d73d000	Deferred        libdbus-1.so.3
ELF	7d73d000-7d74f000	Deferred        libp11-kit.so.0
ELF	7d74f000-7d7d4000	Deferred        libgcrypt.so.11
ELF	7d7d4000-7d7e6000	Deferred        libtasn1.so.3
ELF	7d7e6000-7d7ef000	Deferred        libkrb5support.so.0
ELF	7d7ef000-7d7f4000	Deferred        libcom_err.so.2
ELF	7d7f4000-7d81c000	Deferred        libk5crypto.so.3
ELF	7d81c000-7d8eb000	Deferred        libkrb5.so.3
ELF	7d8eb000-7d8fd000	Deferred        libavahi-client.so.3
ELF	7d8fd000-7d90b000	Deferred        libavahi-common.so.3
ELF	7d90b000-7d9cf000	Deferred        libgnutls.so.26
ELF	7d9cf000-7da0d000	Deferred        libgssapi_krb5.so.2
ELF	7da0d000-7da60000	Deferred        libcups.so.2
ELF	7daa6000-7dada000	Deferred        uxtheme<elf>
  \-PE	7dab0000-7dada000	\               uxtheme
ELF	7ddaf000-7ddb5000	Deferred        libxfixes.so.3
ELF	7ddb5000-7ddc0000	Deferred        libxcursor.so.1
ELF	7de3b000-7de65000	Deferred        libexpat.so.1
ELF	7de65000-7de99000	Deferred        libfontconfig.so.1
ELF	7de99000-7dea9000	Deferred        libxi.so.6
ELF	7dea9000-7deb2000	Deferred        libxrandr.so.2
ELF	7deb2000-7debc000	Deferred        libxrender.so.1
ELF	7debc000-7dec2000	Deferred        libxxf86vm.so.1
ELF	7dee3000-7defd000	Deferred        libice.so.6
ELF	7defd000-7df06000	Deferred        libsm.so.6
ELF	7df06000-7df9a000	Deferred        winex11<elf>
  \-PE	7df10000-7df9a000	\               winex11
ELF	7df9a000-7dfb0000	Deferred        libz.so.1
ELF	7dfb0000-7e04a000	Deferred        libfreetype.so.6
ELF	7e062000-7e196000	Deferred        wined3d<elf>
  \-PE	7e070000-7e196000	\               wined3d
ELF	7e196000-7e1cf000	Deferred        d3d9<elf>
  \-PE	7e1a0000-7e1cf000	\               d3d9
ELF	7e1cf000-7e201000	Deferred        ws2_32<elf>
  \-PE	7e1e0000-7e201000	\               ws2_32
ELF	7e201000-7e2f3000	Deferred        oleaut32<elf>
  \-PE	7e220000-7e2f3000	\               oleaut32
ELF	7e2f3000-7e32d000	Deferred        winspool<elf>
  \-PE	7e300000-7e32d000	\               winspool
ELF	7e32d000-7e40c000	Deferred        comdlg32<elf>
  \-PE	7e330000-7e40c000	\               comdlg32
ELF	7e40c000-7e505000	Deferred        comctl32<elf>
  \-PE	7e410000-7e505000	\               comctl32
ELF	7e505000-7e56f000	Deferred        shlwapi<elf>
  \-PE	7e510000-7e56f000	\               shlwapi
ELF	7e56f000-7e782000	Deferred        shell32<elf>
  \-PE	7e580000-7e782000	\               shell32
ELF	7e782000-7e7e0000	Deferred        dbghelp<elf>
  \-PE	7e790000-7e7e0000	\               dbghelp
ELF	7e7e0000-7e802000	Deferred        imm32<elf>
  \-PE	7e7f0000-7e802000	\               imm32
ELF	7e802000-7e83a000	Deferred        winhttp<elf>
  \-PE	7e810000-7e83a000	\               winhttp
ELF	7e83a000-7e8c7000	Deferred        msvcrt<elf>
  \-PE	7e850000-7e8c7000	\               msvcrt
ELF	7e8ec000-7e914000	Deferred        msacm32<elf>
  \-PE	7e8f0000-7e914000	\               msacm32
ELF	7e914000-7e98a000	Deferred        rpcrt4<elf>
  \-PE	7e920000-7e98a000	\               rpcrt4
ELF	7e98a000-7ea92000	Deferred        ole32<elf>
  \-PE	7e9a0000-7ea92000	\               ole32
ELF	7ea92000-7eaab000	Deferred        version<elf>
  \-PE	7eaa0000-7eaab000	\               version
ELF	7eaab000-7eb0d000	Deferred        advapi32<elf>
  \-PE	7eac0000-7eb0d000	\               advapi32
ELF	7eb0d000-7ebca000	Deferred        gdi32<elf>
  \-PE	7eb20000-7ebca000	\               gdi32
ELF	7ebca000-7ed0a000	Deferred        user32<elf>
  \-PE	7ebe0000-7ed0a000	\               user32
ELF	7ed0a000-7edb7000	Deferred        winmm<elf>
  \-PE	7ed10000-7edb7000	\               winmm
ELF	7edb7000-7edc4000	Deferred        libnss_files.so.2
ELF	7edc4000-7edde000	Deferred        libnsl.so.1
ELF	7edde000-7ede7000	Deferred        libnss_compat.so.2
ELF	7ede7000-7edeb000	Deferred        libxcomposite.so.1
ELF	7edeb000-7edff000	Deferred        psapi<elf>
  \-PE	7edf0000-7edff000	\               psapi
ELF	f39e4000-f39eb000	Deferred        libnss_dns.so.2
ELF	f3a13000-f3ad2000	Deferred        quartz<elf>
  \-PE	f3a20000-f3ad2000	\               quartz
ELF	f3ad2000-f3aeb000	Deferred        msacm32<elf>
  \-PE	f3ae0000-f3aeb000	\               msacm32
ELF	f3aec000-f3bde000	Deferred        libasound.so.2
ELF	f3bde000-f3c0a000	Deferred        winealsa<elf>
  \-PE	f3be0000-f3c0a000	\               winealsa
ELF	f3c0a000-f3c2d000	Deferred        mmdevapi<elf>
  \-PE	f3c10000-f3c2d000	\               mmdevapi
ELF	f3c3a000-f3c58000	Deferred        libgcc_s.so.1
ELF	f3c58000-f3c9c000	Deferred        dsound<elf>
  \-PE	f3c60000-f3c9c000	\               dsound
ELF	f3cb5000-f3ce0000	Deferred        msvfw32<elf>
  \-PE	f3cc0000-f3ce0000	\               msvfw32
ELF	f3d38000-f3d5b000	Deferred        gameux<elf>
  \-PE	f3d40000-f3d5b000	\               gameux
ELF	f4f36000-f4f4d000	Deferred        wtsapi32<elf>
  \-PE	f4f40000-f4f4d000	\               wtsapi32
ELF	f5157000-f516d000	Deferred        midimap<elf>
  \-PE	f5160000-f516d000	\               midimap
ELF	f516d000-f5182000	Deferred        avicap32<elf>
  \-PE	f5170000-f5182000	\               avicap32
ELF	f5182000-f51a6000	Deferred        devenum<elf>
  \-PE	f5190000-f51a6000	\               devenum
ELF	f52c4000-f532c000	Deferred        ddraw<elf>
  \-PE	f52d0000-f532c000	\               ddraw
ELF	f532c000-f5350000	Deferred        dxdiagn<elf>
  \-PE	f5330000-f5350000	\               dxdiagn
ELF	f5351000-f5357000	Deferred        libuuid.so.1
ELF	f5359000-f5360000	Deferred        libxdmcp.so.6
ELF	f5360000-f5364000	Deferred        libxau.so.6
ELF	f5364000-f5385000	Deferred        libxcb.so.1
ELF	f5385000-f7089000	Deferred        libnvidia-glcore.so.304.37
ELF	f7089000-f708d000	Deferred        libnvidia-tls.so.304.37
ELF	f708e000-f70ba000	Deferred        libm.so.6
ELF	f70ba000-f70cc000	Deferred        libxext.so.6
ELF	f70cc000-f7200000	Deferred        libx11.so.6
ELF	f7200000-f7206000	Deferred        libxv.so.1
ELF	f7206000-f7263000	Deferred        libturbojpeg.so
ELF	f7264000-f7269000	Deferred        libdl.so.2
ELF	f7269000-f7345000	Deferred        libgl.so.1
ELF	f7345000-f74ea000	Deferred        libc.so.6
ELF	f74ea000-f7505000	Deferred        libpthread.so.0
ELF	f7505000-f7509000	Deferred        libxinerama.so.1
ELF	f7510000-f751c000	Deferred        libnss_nis.so.2
ELF	f751d000-f765f000	Dwarf           libwine.so.1
ELF	f7660000-f76fd000	Deferred        librrfaker.so
ELF	f76fd000-f7700000	Deferred        libdlfaker.so
ELF	f7702000-f7724000	Deferred        ld-linux.so.2
ELF	f7724000-f7725000	Deferred        [vdso].so
Threads:
process  tid      prio (all id:s are in hex)
0000000e services.exe
	0000001f    0
	0000001e    0
	00000015    0
	00000010    0
	0000000f    0
00000012 winedevice.exe
	0000001c    0
	00000019    0
	00000014    0
	00000013    0
0000001a plugplay.exe
	00000020    0
	0000001d    0
	0000001b    0
00000021 explorer.exe
	00000022    0
00000023 (D) C:\Program Files (x86)\Sid Meier's Civilization V\CivilizationV.exe
	00000032    0
	00000031    0
	00000030   15
	0000002f   15
	00000029    0
	00000028    0
	00000027    0
	00000026    0
	00000025    0
	00000024    0 <==
System information:
    Wine build: wine-1.4.1
    Platform: i386 (WOW64)
    Host system: Linux
    Host version: 3.2.0-30-generic

Ceci est vraiment du charabia pour moi. Avez-vous une piste de réponse ?

#6 Re : -1 »  [12.10] - Crash constant de "evolution-calendar-factory" » Le 02/01/2013, à 19:26

Nizou
Réponses : 18

Bonjour à tous,

Tout comme vous, je rencontre le même problème. Toutefois, lorsque je rentre les commandes de désinstallation que vous conseillez, il m'est notamment indiqué que

gnome* gnome-contacts* gnome-core*

seront enlevés. Je n'ai évidemment pas accepté. Vous est-il arrivé la même chose ? Puis-je accepter sans risquer d'abimer mon système ?

Merci d'avance !

#7 Re : -1 »  Problème d'apparence » Le 07/01/2011, à 07:41

Nizou
Réponses : 37
Nalfein a écrit :
compiz --replace

semble avoir résolu mon problème ...

Bonjour,

La manip' de Nalfein semble également résoudre le problème chez moi (après redémarrage sur Ubuntu Desktop 10.10). A suivre, en effet.

#8 -1 »  Samsung Galaxy S 2 n'est pas monté dans Banshee » Le 05/06/2011, à 10:48

Nizou
Réponses : 5

Bonjour à tous !

J'ai acquis récemment un Samsung Galaxy S 2, téléphone portable tournant sous Android 2.3.3.

Souhaitant évidemment transférer ma musique, j'aurais espéré qu'en le branchant à mon ordinateur, l'appareil aurait été reconnu par Banshee automatiquement, sachant que le greffon "Prise en charge des lecteurs multimédia de stockage" (qui "fournit la prise en charge des périphériques basés sur des disques USB, y compris (les) téléphones Android") est évidemment activé.

Je vous signale également que je parviens à communiquer avec l'appareil, non pas grâce à Samsung Kies (qui monte le téléphone comme un appareil photo et m'affiche les dossiers racines mais pas leur contenu) mais grâce à l'Utilitaires USB situé dans Paramètres > Sans fil et réseau (qui monte le téléphone comme un périphérique externe de stockage).

Donc si quelqu'un sait de quoi il en retourne, je serais ravi d'avoir un peu d'aide !

Merci à tous smile

EDIT :
Le problème semble s'être résolu de lui-même, le téléphone étant monté grâce Samsung Kies et la détection sous Banshee s'est faite automatiquement.

EDIT :
Cela ne fonctionne encore plus, je ne comprend pas !

#9 Re : -1 »  Samsung Galaxy S 2 n'est pas monté dans Banshee » Le 29/07/2011, à 07:34

Nizou
Réponses : 5
Nik0s a écrit :

Clémentine est capable de faire le nécessaire, mais c'est pas du plug and play, tu dois avant intervenir sur ton téléphone pour le passer en périphérique USB

Le lecteur dont tu parles reconnait-il l'appareil comme lecteur audio et permet-il d'y transférer playlist et musique ?

C'est quand même très déprimant s't'histoire...

#10 Re : -1 »  Samsung Galaxy S 2 n'est pas monté dans Banshee » Le 31/07/2011, à 11:05

Nizou
Réponses : 5

J'essaie Clémentine, et je dois dire que le logiciel me plaît bien. J'arrive facilement à monter mon téléphone en tant que périphériques "UMS Composite". En revanche, ce que je ne sais pas faire, c'est transférer une playlist... Je vais dans Fichiers > Ma playlist, je clique droit pour "Copier sur le périphérique" et une fois les options de transfert validées, rien ne se passe hmm

#11 Re : -1 »  Installer Firefox 4 » Le 26/03/2011, à 18:27

Nizou
Réponses : 227
Ccile a écrit :
texaveryfun a écrit :
Ccile a écrit :

Bonjour,
Le module adblock plus semble incompatible avec ff4, sur ubuntu alors qu'il fonctionne sur windows.
Je peux faire quelque chose pour le récupérer ?

J'ai le module Adblock Plus 1.3.3 : https://addons.mozilla.org/fr/firefox/a … lock-plus/

As tu fait une mise à jour des extensions ??

Merci !
J'avais fait une mise à jour qui me disais que tout était déjà à jour, mais en le réinstallant ça a fonctionné !
Problème résolu !

Bonjour tout le monde !

Add-ons Manager m'indique que le module Adblock Plus 1.3.3 n'est pas compatible avec Firefox 4.0 alors que tout comme Ccile, j'ai constaté qu'il fonctionne très bien sous Windows. Quelqu'un pourrait-il m'aider à résoudre ce problème ? Internet, ça pique les yeux quand on ne peut pas bloquer la publicité cool (du coup j'ai mis des lunettes mais ce n'est pas très satisfaisant)

Merci d'avance !

#12 Re : -1 »  Installer Firefox 4 » Le 26/03/2011, à 18:36

Nizou
Réponses : 227
Zoulou.4556 a écrit :

cette version fonctionne s'est celle que j ai sur ubuntu et kubuntu

Le lien fonctionne, l'installation se fait, mais au redémarrage de Firefox, Adblock Plus n'apparait pas dans la liste des extensions.

EDIT :

J'ai extrait manuellement les fichiers contenus dans .xpi et les ai rangé dans le dossier /MonProfilFirefox/extensions/ . Ça fonctionne.

#13 Re : -1 »  Gerer sa bibliothèque audio » Le 17/06/2011, à 16:27

Nizou
Réponses : 10
hackman61 a écrit :

je voulais savoir si un ou plusieurs soft pouvaient scanner le dossier, ranger les titres dans des dossiers genre un dossier artiste, un sous dossier album etc, supprimer les doublons, et tagguer les morceaux en récupérant les infos du net.

Petit up, le sujet m'intéresse également !

#14 -1 »  Recherche pack clavier / souris sans fil Blanc compatible » Le 17/06/2011, à 10:04

Nizou
Réponses : 1

Bonjour,

Je suis à la recherche d'un kit clavier / souris blanc sans fil. Ma tour est blanche, mon écran aussi, et mon clavier noir fait tache...

Dans mes rêves, le pack a les qualités suivantes :
- Souris avec boutons Suivant / Précédent
- Raccourcis claviers tels que Lecture / Suivant / Précédent / Réglages volume
- Rechargeable

Si vous connaissez un modèle qui répond à quelques critères ci-dessus, je suis à votre écoute !

#15 Re : -1 »  Intel GMA 500 et 10.04 » Le 30/05/2010, à 17:29

Nizou
Réponses : 31

Apparemment le dépôt pour Lucid ne fonctionne plus, il est donc impossible de télécharger les pilotes. C'est normal que le script ne fonctionne plus... Patientons !

#16 Re : -1 »  Intel GMA 500 et 10.04 » Le 31/05/2010, à 10:55

Nizou
Réponses : 31

Je vous conseille de tenter ceci, ça a fonctionné pour moi.

#17 Re : -1 »  Intel GMA 500 et 10.04 » Le 09/11/2010, à 19:02

Nizou
Réponses : 31
TedCarter a écrit :

je n'arrive pas à lire mes divx, écran noir alors que le son fonctionne.

J'étais dans la même situation lorsque j'ai réinstallé Ubuntu, version 10.10, sur mon EeePC 1101 HA, ainsi que les drivers. Ensuite, j'ai installé mplayer et VLC. Lorsque je tentais de lancer une vidéo, j'entendais le son mais rien ne s'affichait.

VLC me répondait :

Pas de décodeur approprié pour le format:
VLC ne supporte probablement pas le format audio ou vidéo « mp4v ». Malheureusement il n'y a rien à faire.

Et en passant par mplayer dans un terminal :

nizou@localhost: mplayer mavideo.avi 
mplayer: error while loading shared libraries: libva-x11-0.31.1.1.so.1: cannot open shared object file: No such file or directory

J'ai cherché et installé les paquets libva-dev, libva1 et libva1-dbg. Ces derniers me permettent d'avoir une image (de mauvaise qualité) lorsque la vidéo est lancée grace à mplayer. En revanche, le problème reste entier avec VLC, mis à part que l'erreur  ne s'affiche plus.

#18 Re : -1 »  Intel GMA 500 et 10.04 » Le 09/11/2010, à 19:33

Nizou
Réponses : 31

J'utilise le lecteur GNOME MPlayer, la sortie vidéo est sur vaapi et j'ai spécifié en option additionnelle pour Mplayer "-va vaapi". Le résultat obtenu ressemble à ça.

#19 -1 »  Raccourci multimédia touche Fn sur Eee PC1101HA et UNE » Le 26/05/2010, à 22:13

Nizou
Réponses : 1

Bonsoir à tous,

C'est la seconde fois en deux nuits que je poste pour la tentive de résolution de mes problèmes quant à l'installation récente de UNE sur mon Asus Eee PC 1101HA.

Ce soir, donc, je m'apperçois qu'ormis les touches "fin", "début", "scroll dwn" et "scroll up", les raccourcis bleus utilisables avec la touche Fn ne répondent pas. Quasiment rien ne se passe. Je dis "quasiment" car lorsque je combine Fn + U (par exemple), au lieu d'obtenir "4", cela correspond à flèche gauche.

Mais le plus important reste quand meme pour moi pouvoir augmenter/baisser le son et la luminosité.

Quelqu'un a-t-il une piste ?

Merci !

#20 -1 »  [RESOLU] Ubuntu Netbook Edition et interface classique » Le 25/05/2010, à 22:15

Nizou
Réponses : 2

Bonsoir à tous,

Mon message peut paraitre déplacé au vue du nombre de commentaires sur le sujet mais après plusieurs manipulations je n'arrive toujours pas à obtenir ce que je veux : l'interface classique du bureau GNOME sous UNE.

Alors j'ai bien viré tout ce qui est go-home-applet, netbook-desktop et compagnie... Mais mon bureau reste désespérément inutile : le "click droit" ne fonctionne pas, je ne peux pas le modifier et j'ai uniquement droit à mon fond d'écran.

Alors voilà : comment faire pour garder les avantages de cette distribution (qui d'après ce que j'ai compris sont la prises en charge des particularités matérielles d'un tel type de PC) sans subir leur horrible interface contraignante ?

Merci !

#21 Re : -1 »  [RESOLU] Ubuntu Netbook Edition et interface classique » Le 25/05/2010, à 23:22

Nizou
Réponses : 2
Gemnoc a écrit :

Salut,

Il te manque peut-être cette étape, à faire dans l'éditeur de configuration:

1) fais Alt+F2 et saisis gconf-editor dans le champ, clique sur Lancer

2) parcours jusqu'au répertoire /apps/nautilus/preferences

3) dans la zone de droite, localise la clé «show_desktop» et vérifie qu'elle est cochée

Tu devrais alors avoir accès à ton bureau à nouveau.

Effectivement, c'est ce qu'il me manquait. Merci beaucoup pour cette aide précieuse et rapide, bonne nuit à tous !

#22 Re : -1 »  [Résolu] Incapable d'installer openoffice.org » Le 11/02/2009, à 02:26

Nizou
Réponses : 12

Lorsque j'essaie d'installer les paquets du dossier desktop-integration, le shell me renvoit un :

dpkg : concernant openoffice.org3.0-debian-menus_3.0-9376_all.deb contenant openoffice.org-debian-menus :
 openoffice.org-core entre en conflit avec openoffice.org-unbundled
  openoffice.org-debian-menus fournit openoffice.org-unbundled et doit être installé.
dpkg : erreur de traitement de openoffice.org3.0-debian-menus_3.0-9376_all.deb (--install) :
 paquets en conflit - openoffice.org-debian-menus non installé
Des erreurs ont été rencontrées pendant l'exécution :
 openoffice.org3.0-debian-menus_3.0-9376_all.deb

Ce qui doit certainement expliquer que lorsque je lance openoffice (avec la commande openoffice et non openoffice.org3), j'obtiens le message suivant :

nico@minas-morgul:~$ openoffice 
/usr/lib/openoffice/program/soffice: 237: /usr/lib/openoffice/program/../basis-link/program/pagein: not found
[Java framework] Error in function createSettingsDocument (elements.cxx).

Donc pas de OO !!!

#24 Re : -1 »  [RESOLU]eeePC 1000h et eee-control: performance not available » Le 10/02/2009, à 00:38

Nizou
Réponses : 5

Merci énormément pour toutes ces info ! Je m'attelle à la réinstallation / mise  à jour dès maintenant !

Bonne soirée : )