Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [BUNDLE] Humble Indie Bundle (hebdo Simulators #2) » Le 14/09/2013, à 22:56

salival
Réponses : 406
sundayati a écrit :

Je reviens aux jeux, est ce que quelqu'un a réussit à installer Faster than Light avec Steam ?

Moi ça plante à la création des fichiers locaux (ça bloque sur cette fenetre, puis ça ferme et dit un message d'erreur).

a+

Salut,
Ça me fait pareil à moi.
Sur mon pc fixe j'ai pu l'installer, mais pas sur mon portable (avec steam les 2). Et j'ai essayé 5 ou 6 fois ordi redémarré et tout.

#1 Re : -1 »  [BUNDLE] Humble Indie Bundle (hebdo Simulators #2) » Le 14/09/2013, à 23:02

salival
Réponses : 406
sundayati a écrit :

Allons bon sad

Ce soir je vais pour jouer, et steam ne démarre plus. Il se lance, une fenetre "mise à jour" apparait, puis plus rien...Dans le moniteur systeme, Steam apparait bien dans les processus, et charge le proc à 100%...Mais rien ne se passe. Du coup je suis obligé de tuer le processus.

J'ai essayé de désinstaller steam puis de le réinstaller, sans succés.

Ca me gave roll  J'ai passé tout hier à télécharger des jeux sous steam pour en profiter le week end, et plus rien ne marche...Bouarf.

Salut.

Jai eu le même problème. Et tout est expliqué dans la doc.
Je cite pour les flemmards:

doc steam a écrit :

Un bug récent de Steam peut l'empêcher de démarrer. Lancez Steam depuis le terminal : si rien n'arrive après l'apparition de ce message :

[0913/182910:WARNING:proxy_service.cc(958)] PAC support disabled because there is no system implementation

Mettez fin à ce lancement avec Ctrl+Z, fermez le terminal et ouvrez en un nouveau pour taper :

rm -Rf ~/.steam/steam/appcache

Vous pouvez maintenant relancer Steam. Jusqu'à ce que ce bug soit corrigé, il sera nécessaire de refaire cette commande à chaque fois que vous voulez lancer Steam.

Mais pour moi, pas besoin de le refaire à chaque fois.

Merci de rien !! tongue

#2 Re : -1 »  Oddworld: New'n tasty » Le 13/06/2013, à 22:56

salival
Réponses : 4

Excellent!
Merci pour l'info, je joue encore à la version PS1 !

#4 Re : -1 »  Plus de wifi depuis mise à jour noyau sous Ubu 12.10 » Le 15/12/2012, à 00:00

salival
Réponses : 27
incises a écrit :

je ne parviens pas à trouver un paquet de la forme :

linux-headers-<version>_<version>_all.deb

C'est parce qu'il est cité en dépendance quand tu choisis "linux-image-bla-bla"

Et pour la version prends la plus élevée si celle que j'ai cité n'y est plus/pas.

#5 Re : -1 »  Imprimante Brother sur ubuntu 13.10 amd64 » Le 11/11/2013, à 15:40

salival
Réponses : 6

Salut, j'ai le même problème que toi. Installation impossible, imprimante et scanner, même en installant libc6:i386, et en suivant le post de demonipuch.
Pour tant jusqu'à la 13.04 64 bits tout fonctionnait à merveille. C'est pas très pratique d'avoir supprimé ia32-libs ! Ça servait beaucoup, et beaucoup de programmes pas encore à jour, ou plus maintenus s'en servent.

EDIT: c'est bon ça marche, j'avais mal copié les librairies !

#6 Re : -1 »  pas de son hdmi » Le 12/10/2013, à 01:31

salival
Réponses : 10

Salut.
Normalement, il suffit simplement d'aller dans les paramètres son et de choisir la sorti HDMI.

#7 Re : -1 »  nvidia : boot sur HDMI et non sur DVI » Le 15/09/2013, à 14:27

salival
Réponses : 4
carmelo a écrit :

Bonjour !

Sous Ubuntu 13.04, j'ai une nVidia 9600GT.

Le pc est branché sur ma TV.

J'ai bien le BIOS qui s'affiche sur la TV que ce soit en HDMI ou DVI.

Par contre une fois l'OS lancé, j'ai uniquement la possibilité d'utiliser le DVI ... Mais j'aimerai bien être en HDMI ...

Comment faire pour forcer Ubuntu à utiliser la sortie HDMI ?

Merci !

Salut.

Débranches ta TV avant de démarrer. Une fois l'ordi démarré, reconnectes ta TV et l'affichage devrait passer dessus automatiquement.
En tous cas c'est comme ça que je fais.

#8 Re : -1 »  [Résolu] "/home" de 32bit à 64bit ? » Le 25/03/2013, à 19:34

salival
Réponses : 17
scaph a écrit :

Car le "/home", c'est pas juste des dossiers utilisateurs style Bureau, Documents, Images, Musique, etc, c'est aussi une multitude de fichiers cachés que le système utilise ...  ... ou bien est-ce que je suis en plein délire de Win-paranoïa !  big_smile

Oui ça en est (de la paranoîa!).
Les fichiers cachés de ton /home ce sont les fichiers de configurations de tes programmes; couleurs, dispositions, préférences tout ça. Ça n'a rien à voir avec l’exécution des programmes qui sont eux dans un autre dossier. Tu peux transférer ton home sans aucun souci. Et contrairement à ce que j'ai lu plus haut tu peux le faire dans les deux sens.
Si ça peux te rassurer je l'ai déjà fait plusieur fois!

#9 Re : -1 »  [Résolu] "/home" de 32bit à 64bit ? » Le 31/03/2013, à 15:21

salival
Réponses : 17

C'est bon il est parti ce nels69? On va pouvoir parler tranquillement entre adultes?

nels69 a écrit :
salival a écrit :
scaph a écrit :

Car le "/home", c'est pas juste des dossiers utilisateurs style Bureau, Documents, Images, Musique, etc, c'est aussi une multitude de fichiers cachés que le système utilise ...  ... ou bien est-ce que je suis en plein délire de Win-paranoïa !  big_smile

Oui ça en est (de la paranoîa!).
Les fichiers cachés de ton /home ce sont les fichiers de configurations de tes programmes; couleurs, dispositions, préférences tout ça. Ça n'a rien à voir avec l’exécution des programmes qui sont eux dans un autre dossier. Tu peux transférer ton home sans aucun souci. Et contrairement à ce que j'ai lu plus haut tu peux le faire dans les deux sens.
Si ça peux te rassurer je l'ai déjà fait plusieur fois!

Tu fais tourner un exécutable 64 bit sur une architecture 32 bit toi ? tu es très fort !  à ne surtout pas faire !

Dis moi, où as tu vu que je parlais d'exécutables? Tu sais pas lire ou quoi? Moi j'ai écris : "Ça n'a rien à voir avec l’exécution des programmes qui sont eux dans un autre dossier."
Tu dois vraiment bien t'y connaître en GNU/Linux pour prétendre que les "exécutables" sont dans le /home !!

#10 Re : -1 »  [Résolu] "/home" de 32bit à 64bit ? » Le 31/03/2013, à 15:32

salival
Réponses : 17
nels69 a écrit :

Alors tu parles de quoi quand tu dis "contrairement à ce que j'ai lu plus haut tu peux le faire dans les deux sens" ?
A aucun moment il est dit que ce n'est pas possible, a moins que tu ne sache pas lire

1- C'est moi qui ai écris ça.
2- Tu peux tout à fait transférer ta partition /home d'une architecte à l'autre: 32→64 ou 64→32. Ça n'a aucune incidence, CE NE SONT PAS LES EXÉCUTABLES QUI EUX SONT DANS UN AUTRE RÉPERTOIRE.
3- Oui, tu ne sais pas lire !

EDIT:
Il faut arrêter ce genre de bêtises!
On est ici pour aider scaph à résoudre son problème, la réponse est: OUI TU PEUX TRANSFÉRER TA PARTITION /HOME D'UNE VERSION 32 BITS VERS UNE VERSION 64 BITS.
Je sais que tu as compris malgré tout ces malentendus.

Et il faut surtout empêcher tout ses égo-arrogano-simplus de venir pourrir tous les forums. Peut importe le sujet, ils trouveront toujours une raison pour fou#@e la m*#@e !
À plus et bon courage.

#11 Re : -1 »  [RESOLU] : FreeBox V6 et partage de Disque Dur » Le 25/03/2013, à 19:23

salival
Réponses : 4

Salut.
Et par Nautilus tu peux pas les transférer?

#12 Re : -1 »  [RESOLU] : FreeBox V6 et partage de Disque Dur » Le 25/03/2013, à 19:41

salival
Réponses : 4

C'est sûr, j'avais remarqué le même problème. Ça doit sans doute ce régler dans la configuration de la freebox.
Mais juste pour info, tu n'est pas obligé d'ouvrir 2 fenêtres avec, tu peux aussi ouvrir des onglets pour naviguer entres tes différents dossiers. Et c'est bien moins long que: ouvrir firefox → aller dans la freebox → aller dans l'onglet explorateur → naviguer dans cet onglet pour choisir les fichier → les transférer.
Dans nautilus tu mets ta freebox dans les signets et tu y es en un clic, mieux en un clic sur la roulette et tu y es dans un nouvel onglet, plus qu'à tranférer.

Mais bon chacun fait comme il veut, je trouve juste ça beaucoup plus long et contraignant.

A+

EDIT: et en plus, suivant ta version de nautilus, tu fait F3 et ta fenêtre est partagée en 2, même plus d'onglets !

#13 Re : -1 »  Jdownloader introuvable » Le 24/03/2013, à 20:49

salival
Réponses : 14

Et d'un de plus qui à le même problème !!
Plus de JDownloader après mise à jour de jdownloader-installer 0.5-0jd2~ubuntu12.10.1~ppa1 et jdownloader 0.5-0jd2~ubuntu12.10.1~ppa1.
Je poste le résultat de la commande:

$ JDownloader
JDownloader : commande introuvable

pareil sans majuscule (normalement elle y sont mais au cas où on ne sait jamais !)

$ jdownloader
jdownloader : commande introuvable
$ jDownloader
jDownloader : commande introuvable
$ Jdownloader
Jdownloader : commande introuvable

Je vais essayer d'installer une version antérieure.

#14 Re : -1 »  Jdownloader introuvable » Le 24/03/2013, à 23:49

salival
Réponses : 14
33fred a écrit :

Bonjour,

Comme vous, suite à la mise à jour de JDownloader, plus rien ne fonctionnait.

Après quelques recherches, j'ai trouvé un truc qui fonctionne parfaitement pour corriger le problème.

Voilà :
1) Allez sur http://jdownloader.org/download/index
2) Téléchargez le [Download Installer (chmod +x jd_unix_0_9.sh)]
3) Lancez un terminal et allez dans le répertoire de téléchargement
4) Tapez : chmod +x jd_unix_0_9.sh puis ./jd_unix_0_9.sh
5) L'installation se lance et il n'y a plus qu'à lui indiquer votre répertoire de destination (généralement /home/<username>/.jdownloader).

Et c'est reparti ...................

Bon téléchargements.

C'est sympa, mais pour les mises à jour ?

Juste pour info, j'ai installé un version antérieure (0.5-0jd1~ubuntu12.10.1~ppa1) et j'ai le même problème.
C'est quand même curieux parce que ça fonctionnait avant la mise à jour vers la 0.5-0jd2?

#15 Re : -1 »  Jdownloader introuvable » Le 25/03/2013, à 00:26

salival
Réponses : 14

Re!
Je viens de trouver un truc tout con !
Dans le répertoire .jdownloader de /home/"USER" il y à un fichier JDownloader.jar, il suffit de le rendre exécutable, et de le lancer et ça ouvrira JDownloader comme avant, tout pareil, listes de téléchargements et tout et tout...
Parce qu'en installant comme cité au dessus ↑ on peut pas installer en français juste english ou german.
A+


EDIT: en plus il s'ouvre plus vite !!

#16 Re : -1 »  Jdownloader introuvable » Le 25/03/2013, à 15:34

salival
Réponses : 14

Mise à jour aujourd'hui de JDownloader (1 jour après, très réactifs!), et problème corrigé pour ma part.
Il semblerait que ce soit un problème avec java, mais j'avais fait aucune modification ni installation avant le bug ?!

#17 Re : -1 »  RESOLU Grub pas sur le bon disque » Le 28/01/2013, à 00:45

salival
Réponses : 5

Salut,
tu peux aussi tout simplement changer l'ordre de démarrage de tes disque durs dans le BIOS. Tu choisis en premier le disque sur lequel Ubuntu démarre et le tour est joué.

#18 Re : -1 »  Installation GnGeo sur Gutsy, paquet manquant » Le 02/12/2012, à 04:58

salival
Réponses : 19

Si non il y a mame aussi pour émuler la Neo Geo. Et ça fonctionne parfaitement.
Et c'est plus simple à installer que Gngeo... Enfin moi j'dis ça...

#19 Re : -1 »  Installation GnGeo sur Gutsy, paquet manquant » Le 03/12/2012, à 20:10

salival
Réponses : 19

Salut,
Tu peux trouver le Bios ne-geo ici ou . Il est à placer dans le même dossier que tes roms, sans le décompresser (neogeo.zip). Et de temps en temps, comme mame évolue très vite, les roms ne fonctionnent plus et il faut en télécharger les dernières versions (une à une sur le 2ème site, arcadehits, ou ici tu à la collection complète, soit plus de 26 000 jeux !!!).

#20 Re : -1 »  Installation GnGeo sur Gutsy, paquet manquant » Le 06/12/2012, à 22:14

salival
Réponses : 19

Oui c'est de gngeo que tu parles, c'est le seul que je connaisse, mis à part MAME.
Je sais que pour MAME, justement, il y avait quelques trucs qui m'échappais au début, et même encore. C'est pour ça que maintenant que j'ai une config qui fonctionne je n'y touche plus.
Pour info, j'utilise la version 0.147u3 du 02 décembre 2012, disponible dans ces dépôts.

Si non, peux-tu poster le contenu de ton mame.ini que j'y jette un œil ?

Et quel frontend utilises-tu ?

En espérant t'aider !

PS: si non il n'y à rien de mal à faire geek avec de vieux jeux old school, c'est de la culture ! tongue

#21 Re : -1 »  probleme MAME » Le 03/12/2012, à 00:35

salival
Réponses : 6

Moi je peux t'aider... mais pas sous Windows, ici c'est Ubuntu.

Si t'as un problème avec Windows:
1- c'est normal !!
2- va sur un forum adéquat

À plus.

#22 Re : -1 »  probleme MAME » Le 04/12/2012, à 00:14

salival
Réponses : 6
FlyingPenguin a écrit :

PS: le tout fonctionne sous windows avec mameui

Windows ou pas ?

#23 Re : -1 »  Souci WINE/ROMSTATION » Le 03/12/2012, à 00:30

salival
Réponses : 7

Salutations!!

Si tu veux un peut d'aide, dis moi de quels émulateurs tu as besoin et je t'indiquerai la procédure à suivre, ainsi que pour récupérer les roms. Je m'y connais assez la dedans depuis que je pratique l'émulation de consoles et de bornes d'arcade sur Ubuntu. (du genre: nes, super nintendo, game boy, game boy color, game boy advance, N64, game cube, WII, master system, megadrive,game gear, 32x, mega CD, saturn, dreamcast, playsation, neo geo, pc engine...)
Et pour les roms, 1 ou 2 sites et l'affaire sera réglée.

Et ne t'inquiètes pas, on fera ça de la façon la plus simple qu'il soit.

N'hésites pas !

#24 Re : -1 »  mises à jours qui ne peuvent se fairent » Le 03/12/2012, à 00:40

salival
Réponses : 5

Salut, je t'aiderai bien mais... moi pas trop comprendre quoi toi vouloir dire?

Tu peux expliquer avec de vrai phrases qui ont un sens?