Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Installer des jeux sur ubuntu android » Hier à 22:40

Zakhar
Réponses : 2

On en tient un bien là !

Mais il y a du progrès, il y a quelques années on nous aurait demandé "Comment j'installe Windows sur Android". tongue

#1 Re : -1 »  Crash de grsync sur 14.04 » Le 08/09/2014, à 22:07

Zakhar
Réponses : 3

GRsync étant une surcouche de rsync, je te conseille :

-1) utilise rsync directement
-2) fais un rapport de bug pour grsync (ce qui est fait automatiquement si tu as soumis le rapport Apport).

#2 Re : -1 »  Crash de grsync sur 14.04 » Hier à 22:35

Zakhar
Réponses : 3

Certaines appli graphiques te permettent d'avoir accès à la commande qu'elles lancent. Par exemple MMG (MkvMerge) t'indique la commande lancée pour fusionner un mkv. C'est utile lorsqu'on a des "merge" à répétition pour fait une petite boucle en shell.

Dans ton cas, si GRsync dispose de cette fonction, avec ce que tu as paramétré, tu pourrais récupérer les commandes et les exécuter.

Pour le rapport de bug, si tu l'as fait avec Apport, l'essentiel est fait. Il ne reste plus qu'à attendre qu'une bonne âme se penche sur le sujet !

#3 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Le 08/09/2014, à 23:17

Zakhar
Réponses : 701
cistes44 a écrit :

On attends aussi avec impatience l'abandon de X.org pour Mir (qui initialement était prévu pour la version 14.04) !

Et qui est repoussé aux calendes grecques, peut-être pour la 16.04 ai-je lu quelque part... mais je doute qu'ils fassent ça sur une LTS, c'est pas vraiment judicieux !

#4 Re : -1 »  affichage effacement sur console » Le 10/09/2014, à 22:26

Zakhar
Réponses : 8

df sur /dev/sdb, je doute qu'il voie quoi que ce soit... mais il est vrai que je ne connais pas les options de df par coeur !

#5 Re : -1 »  Munich envisage un retour à Microsoft » Le 13/09/2014, à 09:40

Zakhar
Réponses : 91

Merci pour le lien Bluc.

Bon, maintenant M$ n'a qu'à déménager ses activité italiennes à Turin et graisser un peu la patte aux huiles locales. tongue

#6 Re : -1 »  Bluffé par Linux » Le 09/09/2014, à 09:44

Zakhar
Réponses : 86
wallace27 a écrit :

Je suis passionné par le terminal et le fait qu'on puisse tout y faire, par la vitesse et la simplicité avec lesquelles on installe des logiciels ou les désinstalle et par la vitesse de fonctionnement globale. Je peux passer des heures à comprendre comment fonctionne l'OS sans m'ennuyer ! J'adore !

Bienvenue !

Aussi, le terminal contribue à cette fameuse "vitesse". Dans de nombreux cas tu as besoin d'un truc pour faire une tâche 1 fois, notamment pour configurer un logiciel. Avec Linux, tu utilises le terminal et c'est fait. Avec W$, pour faire la même chose, il faut que quelqu'un ait écrit une interface graphique qui te permet de configurer/faire ce que tu as envie de réaliser 1 fois. Mais une fois la chose faite, en général tu ne penses pas à retirer le programme graphique et du coup ça finit par encombrer par tout un cas de logiciels qui te sont utiles 1 fois, ou qui pourraient l'être.

Et la vitesse... parlons-en !

J'ai discuté avec un ami, le pauvre encore sous W$... Sans rien faire de spécial (ce n'est pas un informaticien chevronné) son PC pourtant assez récent (~3 ans) met de plus en plus de temps à démarrer. Il en est à 5 minutes montre en main. Ce phénomène est bien connu de tout W$ien, au fil du temps ça se "dégrade", même si on a un usage modéré.
En comparaison, ma mère a un PC qui accuse déjà ses 6 ans d'âge, et déjà à l'époque c'était une machine bas de gamme (Celeron mono core, 1G RAM, disque 80G!), eh bien démarrage de la 14.04 de l'appui sur l'interrupteur à la session affichée (auto-login) 45sec montre en main. Et dans 2 ans, ça sera toujours à 45sec, pourtant j'y ai installé tous mes gadgets notamment pour pouvoir aider ma mère à distance : VPN, OpenSSH, Nginx, etc...

Et quand on est "bidouilleur", je fais aussi quelques scripts et programmes en C, c'est encore plus du bonheur vu que tu trouves la documentation sur tout, y compris les entrailles profondes du système, contrairement aux machins propriétaires.

#7 Re : -1 »  Bluffé par Linux » Le 10/09/2014, à 10:51

Zakhar
Réponses : 86
JLK a écrit :

C'est quelle version de W$, par curiosité ? big_smile

7 (pour mon ami qui met maintenant 5 minutes à démarrer sur un PC agé de 3 ans).


tiramiseb a écrit :

Concernant les critiques du genre "c'est fait pour les tablettes", ces gens ne l'ont pas bien essayé...

Excellent résumé ! Ou alors ce sont des "enfants gâtés" qui n'ont pas persisté plus de 5 minutes, le temps de se défaire du carcan des habitudes.

JLK a écrit :

Tu essaies de nous dire pour ne pas l'encrasser, il ne faut surtout pas l'installer... wink

Non, tu peux toujours l'installer si ça te fait plaisir de consommer de la place sur tes disques dur, l'essentiel est de ne jamais l'utiliser. tongue

#8 Re : -1 »  [RÉSOLU] Bande passante taxée, par qui / quoi ? » Le 08/09/2014, à 22:18

Zakhar
Réponses : 27
tiramiseb a écrit :

Salut,

les IP 110.50.230.x et 110.50.231.x

Avec un "x" ça ne nous aide pas des masses...

Si, si, car effectivement on se fiche du .x vu que la plage allouée en l'occurrence va de 110.50.224.0 à 110.50.239.255, par conséquent les IP en 110.50.230.X et 231.x sont dedans.

Vu le truc louche immatriculé aux Philippines, cela sent effectivement très fort le troyan ou autre saleté.

% [whois.apnic.net]
% Whois data copyright terms    http://www.apnic.net/db/dbcopyright.html

% Information related to '110.50.224.0 - 110.50.239.255'

inetnum:        110.50.224.0 - 110.50.239.255
netname:        GAMEBUILDERS
descr:          Application Service Provider
country:        PH
admin-c:        BTN1-AP
tech-c:         BTN1-AP
status:         ALLOCATED PORTABLE
mnt-by:         APNIC-HM
mnt-lower:      MAINT-PH-BAYVIEWTECH-INC
mnt-routes:     MAINT-PH-BAYVIEWTECH-INC
remarks:        -+-+-+-+-+-+-+-+-+-+-+-++-+-+-+-+-+-+-+-+-+-+-+-+-+-+
remarks:        This object can only be updated by APNIC hostmasters.
remarks:        To update this object, please contact APNIC
remarks:        hostmasters and include your organisation's account
remarks:        name in the subject line.
remarks:        -+-+-+-+-+-+-+-+-+-+-+-++-+-+-+-+-+-+-+-+-+-+-+-+-+-+
mnt-irt:        IRT-GAMEBUILDERS-PH
changed:        hm-changed@apnic.net 20090326
changed:        hm-changed@apnic.net 20131021
source:         APNIC

irt:            IRT-GAMEBUILDERS-PH
address:        Bayview Technologies, Inc
address:        43/F Yuchengco Tower, RCBC Plaza, 6819 Ayala Avenue
address:        Makati City
address:        1200 Philippines
e-mail:         noc@bayviewtechnology.com
abuse-mailbox:  noc@bayviewtechnology.com
admin-c:        BTN1-AP
tech-c:         BTN1-AP
auth:           # Filtered
mnt-by:         MAINT-PH-BAYVIEWTECH-INC
changed:        noc@bayviewtechnology.com 20101213
changed:        hm-changed@apnic.net 20131021
source:         APNIC

role:           Bayview Technology NOC
address:        Bayview Technologies, Inc
address:        43/F Yuchengco Tower, RCBC Plaza, 6819 Ayala Avenue
address:        Makati City 1200
country:        PH
phone:          +63 2 887-2525
fax-no:         +63 2 844-3098
e-mail:         noc@bayviewtechnology.com
admin-c:        BTN1-AP
tech-c:         BTN1-AP
nic-hdl:        BTN1-AP
notify:         noc@bayviewtechnology.com
mnt-by:         MAINT-PH-BAYVIEWTECH-INC
changed:        noc@bayviewtechnology.com 20131021
source:         APNIC

% This query was served by the APNIC Whois Service version 1.69.1-APNICv1r0 (WHOIS2)

#9 Re : -1 »  [RÉSOLU] Bande passante taxée, par qui / quoi ? » Le 08/09/2014, à 22:28

Zakhar
Réponses : 27

En attendant de trouver je te suggère de bloquer l'intrus avec ces commandes :

sudo iptables -A INPUT -s 110.50.224.0/20 -j DROP
sudo iptables -A OUTPUT -d 110.50.224.0/20 -j DROP

(le mieux étant de les mettre dans l'init du PC)

Ca bloquera tout communication entrante et sortante vers la plage en question.

Une autre hypothèse moins "méchante"... vu le nom enregistré à l'APNIC, c'est que ça pourrait faire penser à un jeu en ligne comme WoW qui pratique le téléchargement en torrent et ton PC serait en train de "servir" les petits copains. Tu pratiques le jeu vidéo sur ce PC, ou plus largement les torrents ou autre P2P du genre ?

L'autre conseil, pour observer ce qu'il se passe sur ta machine et pouvoir tout supprimer/renommer est de démarrer sur une clé USB contenant un système live. Bien sûr, en l'occurrence le machin sur /tmp est créé à toutes les fois par ton truc bizarre, et donc il ne sera pas là lorsque tu démarrera sur la clé... mais ça permet d'être sûr de pouvoir tout manipuler sans blocage.

#10 Re : -1 »  [RÉSOLU] Bande passante taxée, par qui / quoi ? » Le 08/09/2014, à 22:56

Zakhar
Réponses : 27
Haleth a écrit :

Si, si, car effectivement on se fiche du .x vu que la plage allouée en l'occurrence va de 110.50.224.0 à 110.50.239.255, par conséquent les IP en 110.50.230.X et 231.x sont dedans.

Et comment tu sais que la plage allouée va de 110.50.224.0 à 110.50.239.255 ?
Regarder dans le RIPE ne suffit pas : si mon ADSL est compromis, cela ne signifie pas que tout les abonnés ADSL chez mon "FAI" sont compromis.

C'est certain que pour la plage retournée, il peut s'agir d'un revendeur, d'un FAI, etc... Vu l'immatriculation aux Philippines... humm, FAI j'ai un sérieux doute.

En tout cas c'est sûr, l'op peut effectivement réduire le blocage aux seul 110.50.230.x et 231.x en adaptant les IP à bloquer. Mais "pour l'instant" il n'a constaté que ces deux là (rien ne prouve qu'il n'y en a pas d'autres), à mon sens ça ne mange pas de pain de bloquer toute la plage "louche", et la réduire ensuite si ça bloque d'autres communications importantes, du reste ça donnera peut-être une piste.

... en tout cas, moi, c'est ainsi que je procéderais... mais bon, ce n'est pas ma machine qui est infectée ! neutral

#11 Re : -1 »  [RÉSOLU] Bande passante taxée, par qui / quoi ? » Le 09/09/2014, à 09:32

Zakhar
Réponses : 27
https://github.com/ValdikSS/billgates-botnet-tracker a écrit :

How can I get this botnet?

That's pretty easy, just set your root password to "1" or something and make sure you have openssh running. You'll definitely get it in some time. It seems like the installation process is performed by an individual and not automatically.

Tu fais tourner un OpenSSH avec un mot de passe trivial ? tongue

Bon, s'il commence à y avoir des virus/trojan pour Linux c'est à la fois inquiétant... et significatif du succès grandissant. Les articles au sujet de ce botnet parlent du Cloud Amazon -AWS- qui rencontre effectivement un certain succès (dans le milieu pro, pas pour les particuliers).

#12 Re : -1 »  Pourquoi ?? » Le 21/08/2014, à 23:31

Zakhar
Réponses : 169
utilisateursys a écrit :
adrien38 a écrit :

Le pavé numérique :
Le clavier :

Bonjour.
Chaque matin je me fait toujours avoir par le "fatal combo" :
Clavier en qwerty et pavé numérique qui s'éteint pendant que je tape mon mot de passe dans un site internet. yikes
Heureusement que j'ai comprit qu'il faut re-cliquer sur le drapeau "Fr" en haut et surveiller la touche "Verr Num".
Sinon j'aurais pensé à un blocage et réinstaller depuis longtemps...

D'ailleurs, ce qui est assez idiot, c'est que la 14.04 installe le clavier Anglais + le clavier local. Alors oui, on peut switcher de l'un à l'autre... mais je demande à la cantonade, combien de personnes ici ont 2 claviers et sont ravis de la fonction ? tongue

Bref, celui qui a pensé ça aurait mieux fait de ne pas se lever ce jour là. En réalité ça permet effectivement de changer de clavier, mais du coup, si on appuie "par hasard" sur la "combinaison magique"  (le fameux "fatal combo") qui active le changement, on se retrouve en clavier anglais et tout d'un coup on se demande pourquoi le clavier tape tout de travers !

Bon, la "réparation" est simple en tout cas, il suffit de supprimer le clavier anglais de la liste, et du coup on peut également virer l'icone qui indique qu'on est en clavier français (vu qu'on n'a plus qu'un seul clavier listé !).

#13 Re : -1 »  Pas de son en entrée et en sortie avec skype seulement (Lubuntu 14.04) » Le 08/09/2014, à 23:21

Zakhar
Réponses : 7

T'inquiète pas, WebRTC va mettre tout le monde d'accord, et hop un truc de plus de M$ qui va partir aux oubliettes (comme Messenger).

En attendant que Mozilla le mette en avant (Firefox 33/34), tu peux toujours parler à tes contacts sur https://appear.in

#14 Re : -1 »  Wi-fi s'allume seul au démarrage : comment l'éteindre? 14.04 » Le 08/09/2014, à 22:44

Zakhar
Réponses : 2

A mon sens c'est NM qui est devenu plus "malin", il ont du rajouter les astuces pour réactiver la WiFi dans le cas où elle est en RFKill soft. Je ne connais pas bien le eeePC, mais il est probable, vu ce que tu décris, que la désactivation dans le BIOS ne soit qu'un RFKill soft. En effet, je te confirme qu'avec un RFKill "hard" (le PC de ma mère dispose d'un bon vieil interrupteur pour couper la WiFi !), NM ne peut rien réactiver, car il n'a pas de petites mains qui sortent du PC pour pousser l'interrupteur !.. tongue

Je précise donc, si j'ai bien compris, tu veux :
- pas de connexion (par défaut)
- sur appui FN+F2 que NM reconnaisse qu'il y a maintenant une carte WiFi active et se connecte à ton AP favorite

Si solution il y a, elle est probablement du côté de NM. C'est bien ainsi que ça se passe sur le PC de ma mère lorsque je manipule l'interrupteur RFKill-Hard.

#15 Re : -1 »  Cherche PC neuf Ubuntu pas cher pour utilisation basique - Clevo ? » Le 08/09/2014, à 23:13

Zakhar
Réponses : 14
michel_04 a écrit :

Bonjour,
(...)
À partir d'une session ouverte à partir du boot sur ton Live-USB, tu cliques sur l'icone "Installer" et tu verras, c'est bien plus facile que si tu devais installer un Windows XP.

A+

Je confirme !

Mon expérience personnelle est narrée ici : http://forum.ubuntu-fr.org/viewtopic.php?id=271101

En résumé :
- Installation de XP :  ~10h
- Installation d'Ubuntu : <1h

#16 Re : -1 »  Indication de la partition système » Le 08/09/2014, à 10:00

Zakhar
Réponses : 2

Il faut prendre l'option d'installation où tu spécifies toi-même ce que tu mets où (ça doit s'appeler : "manuel" ou "autre chose", je ne me souviens plus), et tu partitionnes toi-même comme tu le souhaites avant d'installer.

#17 Re : -1 »  je dois libérer de la place mémoire » Le 30/08/2014, à 20:00

Zakhar
Réponses : 60
PPdM a écrit :

Je ne comprends pas pourquoi tu as ce /boot c'est toi qui a partitionné ton disque ?
Il y a longtemps que l'on ne fait plus de partition /boot
Tu a un Live USB sous la main?

Si, si, je crois bien que c'est nouveau avec l'EFI ! tongue

Bon, je ne suis pas affirmatif car je n'ai que des ordinosaures en BIOS.... mais j'ai cru comprendre cela, c'est ce qui est fait par défaut sur une install EFI.

#18 Re : -1 »  [Résolu] Faché avec rsync (ou plutôt rsync a cassé la confiance) » Le 24/08/2014, à 20:41

Zakhar
Réponses : 22

Dans le cadre du backup, je ne comprends pas bien l'option "-u", celle-ci ne sert que si tu as aussi fait des MàJ sur la cible. Mais bon si tu ne fais jamais de modifs sur la cible, l'option est juste superflue. wink

Pour debugger ce qu'il se passe, tu peux monter la verbosité,

Tu peux faire :

--info=FLAGS

(lancer avec --info=help pour voir les FLAGS et ce qu'ils font)

voire même

--debug=FLAGS

Si ça ne suffit toujours pas, il reste l'arme ultime : WireShark. Si ça se trouve, ce qui bloque c'est un machin réseau et pas du tout rsync. Au moins avec WireShark tu pourras constater s'il y a des paquets échangés entre ton PC et le serveur.

#19 Re : -1 »  [Résolu] Faché avec rsync (ou plutôt rsync a cassé la confiance) » Le 28/08/2014, à 22:43

Zakhar
Réponses : 22
ceituna a écrit :

J'ai essayé de faire une copie par scp depuis une semaine... Mais malheureusement, à cause des faibles débits, il me faut presque 24h pour le transfert... Et la connexion ne reste jamais stable aussi longtemps... C'était justement cela qui m'avait amené à utiliser rsync aussi régulièrement...

Le problème est probablement là.

Les fichiers grossissant, même rsync va mettre plus de temps, et s'il y a une erreur réseau parce que ta connexion n'est pas stable, je doute qu'il sache reprendre "gracieusement".

Pour ton machin "bloqué" je réitère mon conseil. Si les options --info=ALL n'ont rien donné, il te reste WireShark pour voir s'il se passe quelque chose sur le réseau. C'est peut-être juste trèsssss long et sans aucun feedback vu que tu dis que ton débit est faible.

A la base, il faut bien te dire que rsync a été écrit il y a des lustres, et il n'est certainement pas idéal pour synchroniser des gros fichiers (plusieurs Go c'était juste un rêve à l'époque où rsync a été écrit !) en plus quand tu as une ligne qui peut péter à tout moment !..

Peut-être un jour auront nous des solutions solides pour ton genre d'usage. Tiens par exemple BitTorrent Sync... mais bon, pas sûr qu'il soit totalement OpenSource, ni qu'il travaille par delta sur les fichiers pour éviter un DL complet à chaque fois.

#20 Re : -1 »  partition ne monte plus » Le 24/08/2014, à 20:29

Zakhar
Réponses : 4

En général ce problème survient lorsque W$ n'est pas éteint complètement.

Ou plutôt tu crois l'éteindre, mais en réalité il se met en une sorte de veille prolongée qui te fait croire qu'il démarre super vite ! Et dans ce mode là, le disque est marqué comme étant "occupé" et n'est pas montable depuis Ubuntu.

Il faut donc bien veiller à quitter TOTALEMENT W$... sinon tu peux en général toujours forcer côté Linux... mais sans garanti sur un redémarrage futur de W$. tongue

#21 Re : -1 »  partition ne monte plus » Le 26/08/2014, à 23:34

Zakhar
Réponses : 4
Valerie.journet a écrit :

J'ai essayé de redémarrer et de booter sur Windows, celui-ci le lance bien, donc le disque fonctionne encore.
J'ai essayé d'éteindre complètement le PC et redémarrer, toujours rien sous Ubuntu.

Excuse-moi, ce que tu dis au post #3, et ce que tu disais au post #1 me semble contradictoire.

Au Post #1 tu sembles bien affirmer que tu as essayer de booter sur Windows et que celui-ci se lance bien (ce sont tes propres mots).

J'avoue que là je ne sais plus avec ces infos contradictoires. Qu'en est-il exactement, et que voulais-tu dire au #1 ?

#22 Re : -1 »  [Resolu] Freebox OS 3.0 et plugin VLC ? » Le 22/08/2014, à 22:19

Zakhar
Réponses : 23

Probablement que si tu utilises Kubuntu, ils ont dû packager différemment Firefox.

Sur Ubuntu Vanilla, le Firefox est livré de base avec un plugin VLC dont je ne sais pas trop bien l'utilité vu qu'il ne fonctionne même pas avec des sites comme le Freebox OS !

#23 Re : -1 »  [Resolu] Freebox OS 3.0 et plugin VLC ? » Le 26/08/2014, à 23:31

Zakhar
Réponses : 23

C'est quand même un peu le bazar tous ces plugins Firefox. tongue

#24 Re : -1 »  Demande info Clevo sur Ldlc - réponse du service technique ! » Le 21/08/2014, à 23:25

Zakhar
Réponses : 20
Mudochon a écrit :

il n'est même pas plat, si tu le poses sur une table un coté ne touche pas hmm

Rhaaa tu n'y mets pas du tien. Un laptop, comme son nom l'indique, c'est pour être posé sur tes genoux... pas sur une table. tongue