Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  bzflag Erreur de segmentation (core dumped) » Le 11/11/2006, à 12:32

Cakeman
Réponses : 14

idem pour d4x (avec le paquet des dépôts officiels)

#1 Re : -1 »  Mumble : mieux que teamspeak » Le 23/11/2006, à 10:17

Cakeman
Réponses : 18

Qun utilisant teamspeak et qqun utilisant teamspeak peuvent-ils communiquer ?

#2 Re : -1 »  Mumble : mieux que teamspeak » Le 23/11/2006, à 12:15

Cakeman
Réponses : 18

Arf dommage hmm
Il va falloir un certain temps avant qu'il soit connu.

#3 Re : -1 »  Des logiciels ne sont pas disponibles en paquet ? dites-le ! » Le 10/11/2006, à 09:58

Cakeman
Réponses : 623

Je ne sais pas si c'est utile mais je le signale quand même

d4x pour Edgy

Le paquet existe bien dans le dépôt officiel mais il ne marche pas (on obtient un "Erreur de segmentation (core dumped)" en le lancant )
https://launchpad.net/distros/ubuntu/+source/d4x/+bug/66445

#4 Re : -1 »  Run PHP command Eclipse PHPEclipse ? » Le 09/04/2007, à 21:04

Cakeman
Réponses : 7

J'ai le même problème en ouvrant un fichier. Je suis passé à la nouvelle version de java (java6) mais rien ne change.

Qqun a une idée ?

#5 Re : -1 »  Run PHP command Eclipse PHPEclipse ? » Le 10/04/2007, à 06:54

Cakeman
Réponses : 7

alors je me réponds à moi même:

Si je lance eclipse via la commande:

$ java -jar /usr/lib/eclipse/startup.jar

Là pas de problème. Entout cas, ça a l'air de bien marcher. Or la commande pour lance eclipse est normalement:

$ /usr/bin/eclipse

Qqun a une idée du problème avec le script Eclipse ?

#7 Re : -1 »  Run PHP command Eclipse PHPEclipse ? » Le 11/04/2007, à 06:57

Cakeman
Réponses : 7

J'ai donc suivi les différents articles que j'ai pu trouver:
- install de java 6
- modif du script de lancement pour enlever gcj
- désinstallation de gcj
- installation de la version CVS de PHPEclipse

Et j'obtiens toujours le même crash quand j'ouvre un fichier PHP:

JVM terminated. Exit code=1
/usr/lib/jvm/java-6-sun-1.6.0.00/bin/java
-Djava.library.path=/usr/lib/jni
-jar /usr/lib/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/lib/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 1d801b
-install /usr/lib/eclipse
-vm /usr/lib/jvm/java-6-sun-1.6.0.00/bin/java
-vmargs
-Djava.library.path=/usr/lib/jni
-jar /usr/lib/eclipse/startup.jar

Vraiment personne n'a ce problème avec Eclipse sous Edgy ???

(J'ai trouvé ce lien mais je n'ai pas tout compris: http://www.eclipseplugincentral.com/PNphpBB2-printview-t-2556-start-0.html)

#8 Re : -1 »  Run PHP command Eclipse PHPEclipse ? » Le 14/06/2007, à 20:13

Cakeman
Réponses : 7

oui je viens de le trouver sur developpez.com

Il faut lancer Eclipse avec la commande suivante

$ java -Xms128m -Xmx512m -XX:MaxPermSize=128m -jar /usr/lib/eclipse/startup.jar -os linux -ws gtk -arch x86 -launcher

Par contre ne me demande pas des explicatiopns tongue

#9 -1 »  Eclipse crash avec PHPElipse » Le 11/04/2007, à 12:43

Cakeman
Réponses : 2

L'autre sujet étant mal placé, je me permets de reposter dans la bonne rubrique un problème concernant l'utilisation d'Eclipse pour développer en php avec PHPEclipse. A noter que j'ai aussi installer SUBClispse.

L'install se passe normalement et Eclipse se lance bien. Cependant dès que j'essaie d'utiliser l'éditeur (ouvrir un fichier, fermer ou autre), Eclispe crash avec l'erreur suivante:

JVM terminated. Exit code=1
/usr/lib/jvm/java-6-sun-1.6.0.00/bin/java
-Djava.library.path=/usr/lib/jni
-jar /usr/lib/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/lib/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 1d801b
-install /usr/lib/eclipse
-vm /usr/lib/jvm/java-6-sun-1.6.0.00/bin/java
-vmargs
-Djava.library.path=/usr/lib/jni
-jar /usr/lib/eclipse/startup.jar

J'ai donc suivi les différents articles que j'ai pu trouver:
- install de java 6
- modif du script de lancement pour enlever gcj
- désinstallation de gcj
- installation de la version CVS de PHPEclipse

Et j'obtiens toujours le même crash
Vraiment personne n'a ce problème avec Eclipse sous Edgy ???

(J'ai trouvé ce lien mais je n'ai pas tout compris: http://www.eclipseplugincentral.com/PNphpBB2-printview-t-2556-start-0.html )

#11 Re : -1 »  Eclipse crash avec PHPElipse » Le 14/04/2007, à 19:00

Cakeman
Réponses : 2

up

car eclipse + phpeclipse + subclipse = trop de la balle pour maintenair un site.

Et ça marche: je suis frustré :'(

#12 Re : -1 »  Les magasines Linux... TROP CHERS !! » Le 13/11/2006, à 13:55

Cakeman
Réponses : 69

Linux pratique n'est pas bi-mensuel mais trimestriel wink
Mais ça fait bien 3€ par mois et c'est vraiment génial comme mag

#13 Re : -1 »  depot beryl marche plus » Le 25/11/2006, à 13:28

Cakeman
Réponses : 73

deb http://ubuntu.beryl-project.org edgy main

Marche impec, il faut par contre regénérer la clé

#14 -1 »  Autopackages ? » Le 12/11/2006, à 12:48

Cakeman
Réponses : 13

Salut,

Recevant le derier linux pratique, j'y découvre autopackage. Ca m'a l'air l'équivalent de l'exe windows vu que ça permet d'installer un logciel sous linux indépendemment de la distribution. Il faut bien avouer que les paquets qui varient selon la distribution est un point faible de linux (pour peu qu'une version existe sur une distrib et pas sur un autre, etc ...).

Comme on entends parfois que mettre des dépôts autre que les officiels et installer plein de choses peut rendre notre Ubuntu instable et faire foirer la maj auto (ce qui est compréhensible), je voudrais savoir si vous pensez qu'autopakage est un bonne solution pour installer des logiciels qui ne sont pas sur les dépôts officiels.

La liste des softs en autopackage: http://autopackage.org/packages/

#15 Re : -1 »  Autopackages ? » Le 12/11/2006, à 14:16

Cakeman
Réponses : 13

Merci j'ai lu tout ça dans linux pratique tongue

Mais est-ce que ça peut avoir des effets néfastes sur la stabilité ?

#17 Re : -1 »  d4x (core dumped) » Le 24/11/2006, à 19:23

Cakeman
Réponses : 3

Il y a un bug sur launchpad
https://launchpad.net/distros/ubuntu/+source/d4x/+bug/66445

Wait and see ...

#18 Re : -1 »  Problème avec Béryl et une ATI 9800 Pro... » Le 20/11/2006, à 13:48

Cakeman
Réponses : 8

Peux-tu nous dire plus précisément comment tu as utilisé AIGLX avec ton ATI ?

#19 Re : -1 »  Problème avec Béryl et une ATI 9800 Pro... » Le 21/11/2006, à 08:07

Cakeman
Réponses : 8

Je pose la question car j'ai cru comprendre que AIGLX n'était pas géré par le driver proprio d'ATI.

Tu peux poster ton xorg.conf ?

#20 Re : -1 »  Problème avec Béryl et une ATI 9800 Pro... » Le 21/11/2006, à 14:25

Cakeman
Réponses : 8

Sauf que la 9800 pro n'est pas supporté correctement par le driver libre (toujours si j'ai bien lu) d'où mon interrogation smile

#22 Re : -1 »  Surchauffe NVidia GeForce Go 7600 !!!!! 94°C !!!!! » Le 10/11/2006, à 13:34

Cakeman
Réponses : 10

Question qui ne vous aidra pas mais qui m'intéresse: comment vous arrivez à voir la température de votre carte graphique ?

#23 -1 »  Erreur de segmentation d4x » Le 10/11/2006, à 14:25

Cakeman
Réponses : 0

Salut,

Est-ce que d'autres personnes rencontrent ce problème avec le paquet universe de d4x lors du lancement: Erreur de segmentation (core dumped) ?

Du coup, l'extension rattaché à firefox est inutilisable. C'est bien dommage car c'est bien utile.

#24 Re : -1 »  [Résolu]AIGLX/Beryl et driver ATI propriétaire » Le 03/11/2006, à 11:36

Cakeman
Réponses : 9

Oui toujours ce problème est toujours présent.

Je ne pense que tu puisses utiliser AIGLX avec les drivers proprio ATI. A confirmer ...