Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 11/05/2014, à 18:32

parametre
Réponses : 2 214

Bonjour, et grand merci à Rodofr et à l'équipe de Voyager. C'est une distribution magnifique !

Juste un souci : comment faire apparaitre le panel de droite ? Ce panel fonctionne parfaitement sur mon ordi 32b, mais pas sur l'ordi 64b. (est-lié à la carte graphique, qui est une GeForce 6600 GT ?). Cette carte est-elle incompatible  ?
Et puis, comment faire pour lancer la box sans le panel ?

A bientôt
Merci

(corrigé une faute)

#1 Re : -1 »  Voyager 14.04 LTS » Le 11/05/2014, à 19:14

parametre
Réponses : 2 214

Merci, jibel

Je me suis mal exprimé. J'ai un ordi 32b sur lequel j'ai installé Voyager 32b, et où le panel droit fonctionne. Et l'autre, l'actuel, en 64b, où j'ai installé Voyager 64b, où le panel droit ne fonctionne pas.

Clic droit, non, pas de box, ni wall, mais : ouvrir dans une nouvelle fenêtre, créer un lanceur, créer un lien URL, etc.
Je n'ai pas compris "en décochant  cacher le  T de B 1". Je n'ai pas trouvé de bouton "cacher". J'ai pu créer un T de B 1, sur lequel j'ai installé un bouton, histoire de faire la manip, mais pas de case à cocher "cacher".

Merci de ton aide, je cherche encore.

Ajout : Elle est pas mal, celle là ! J'ai joué avec le tableau de bord 1 vertical que je viens de créer, et lotsque je l'ai approché du bord droit de l'écran, il a été aspiré en dehors de l'écran ! Plus moyen de cliquer dessus, ni de le ramener dans l'écran. Perdu ! Vous avez dit "carte graphique incompatible" ?
De meme, le curseur de la souris bute sur le bord gauche où on le voit toujours, mais disparait au delà de l'écran coté bord droit. Curieux, non ?

27 mai : je reprends mes manips, et je rends compte pour la postérité. Je viens de découvrir un réglage d'importance. Sur Gestionnaire de parametres, Affichage, les options Televiseur et Ecran digital sont cochées toutes les deux. Si je décoche Televiseur, en laissant seulement Ecran digital, le bord droit de l'écran est effectif, la souris ne disparait plus, un tableau de bord expérimental s'accroche au bord droit et ne disparait plus ! On avance. Ceci dit, je n'ai toujours pas le panel droit affiché. Je continue à chercher.

#2 Re : -1 »  Voyager 14.04 LTS » Le 12/05/2014, à 10:51

parametre
Réponses : 2 214

Merci de ton aide, jibel

Dans tableau de bord, préférences, le tableau de bord 1 n'existe pas. Je peux le créer, mais il disparait dès que je cherche à le verrouiller au bord droit de l'écran.

Ceci dit, peut-on activer la box sans ce panel ? Comment ?

PS : ce panel ne fonctionne pas non plus sur Voyager 13.10 sur cet ordi.

#3 Re : -1 »  Voyager 14.04 LTS » Le 12/05/2014, à 14:29

parametre
Réponses : 2 214

Configuration selon HardInfo : AMD Athlon(tm) 64Processor 3500+  et  GeForce 6600 GT/PCIe/SSE2  et  Memory 2049MB

J'ai installé Voyager 14.04 depuis un dvd 64b controlé
J'ai essayé le pilote 304.117 testé et le pilote 304.117 updates.
Le panel droit n'apparaît pas. Il n'apparaissait déjà pas avec Voyager 13.10, installé sur une autre partition du même disque dur.
Je vais installer Xubuntu 14.04 sur une autre partition, pour voir les résultats, en particulier si le curseur de la souris s'appuie sur le coté droit de l'écran, comme il le fait coté gauche, ou bien s'il disparait derriere le bord droit, comme actuellement. Et voir si le TdeB 1 que je vais créer disparaît lui aussi derrière le bord droit !
Je ferai mes manips suivantes dans une semaine, parce que j'ai une autre activité sur le feu qui m'empêche l'informatique pendant quelques jours.

Merci de ton aide. A bientôt

#4 Re : -1 »  Voyager 14.04 LTS » Le 12/05/2014, à 16:04

parametre
Réponses : 2 214

Merci enebre. Je vais essayer

Lien de 5 heures me reponds  :
Error
This link was generated for another IP (bb.bbb.bbb.bbb) than your IP (aa.aaa.aaa.aa)
It could be if your ISP or sysadmin uses different IP for web surfing and downloading files


ayé, j'ai téléchargé le pilote au moyen d'un nouveau lien
a suivre ...

Voici la suite :
ERROR: You appear to be running an X server; please exit X before           
         installing.  For further details, please see the section INSTALLING   
         THE NVIDIA DRIVER in the README available on the Linux driver         
         download page at www.nvidia.com.
a suivre

ljere: j'ai anonymiser les ip

#5 Re : -1 »  Voyager 14.04 LTS » Le 12/05/2014, à 16:26

parametre
Réponses : 2 214

Je reprendrai tout cela dans quelque temps. Je n'ai pas l'esprit suffisemment disponible actuellement pour réaliser toutes ces manips. Mais je garde les liens, et j'y reviendrai. Merci de votre aide.

Oui j'ai une partition avec un wxp d'il y a 12 ans, qui ne va jamais sur internet. Il me sert seulement à faire tourner une trés vieille appli de W95 pour laquelle je n'ai pas trouvé d'équivalent aussi convivial.

a bientôt
parametre

#6 Re : -1 »  brancher / recharger pc dans son utilitaire » Le 14/06/2016, à 11:32

parametre
Réponses : 13

Attention à la forme d'onde des convertisseurs bon marché : elle est rarement sinusoidale, mais ressemble plutôt à des créneaux, avec des temps de montée brefs et des plats de tension, incompatibles avec une alimentation à découpage.
Dans son principe, une alimentation à découpage admet la conduction du tyristor régulateur à une certaine valeur de la sinusoide, et le tyristor se bloque à la descente de la sinusoide et à son passage par zéro. Dans le cas d'une tension en forme de créneau, le tyristor s'ouvre et ne se referme pas, surchargeant les circuits utilisateurs. Le 5 v monte à 8 ou 10 v, le 12 v monte à 20 v, l'ordi dégage.
Une alimentation avec transformateur est moins sensible à la forme d'onde, le transformateur d'entrée amène un lissage de l'onde, et les redresseurs envoie une tension non régulée que est bien acceptée par l'ordi, en charge batterie.
Mais surtout, éviter d'alimenter un desktop en 220 v soit disant ondulé depuis un onduleur bon marché : il y a danger de mort de l'ordi !

#7 Re : -1 »  accès à t411 pour les français » Le 07/08/2015, à 19:00

parametre
Réponses : 30

J'apporte ma pierre à l'édifice

J'ai voulu me connecter à T411, pour voir. J'ai bien sûr été obligé d'utiliser un serveur DNS alternatif.
Second problème : je n'ai jamais reçu le message de confirmation d'inscription envoyé par le site. Il a été bloqué en route. C'était il y a deux jours.
J'ai recommencé la manip d'inscription en utilisant une bal libre : j'ai immédiatement reçu le mel de confirmation.
Conclusion : les fai bloquent aussi les mels en provenance de T411.

À moins que vous ayez une autre explication ?

#8 Re : -1 »  accès à t411 pour les français » Le 08/08/2015, à 07:37

parametre
Réponses : 30

Bonjour JeanHallebardeTriphasé

- mon fai : 4, absorbé par cegetel, absorbé par neuf, absorbé par sfr, absorbé par numericable
- mes bal sont chez free depuis au moins 18 ans
- la bal qui a fonctionné (que je nomme "libre" dans le sens "non contrainte par la loi française), que j'ai crée voici 3 jours pour la circonstance, est chez ixquick mail

Je n'ai encore jamais perdu de mail de confirmation d'inscription.

Ceci dit, j'ai seulement fait part de mes observations à la communauté.

Bonne journée
parametre

#9 Re : -1 »  accès à t411 pour les français » Le 08/08/2015, à 10:38

parametre
Réponses : 30

@ abecidofugy

J'ai regardé ce qu'est le dns 8.8.8.8

J'avoue que cela ne me tente pas.

#10 Re : -1 »  Sur combien d'ordinateurs avez-vous installé une distribution Linux ? » Le 18/10/2015, à 11:47

parametre
Réponses : 77
Zephirin a écrit :

Un portable Asus Fz5 amené par des amis. 3Gb de ddr2.
Démontage (ventilo bouché!) Nettoyage changement de la pâte thermique qui est craquelée et remontage.
Il est sous Vista.
Voyager X installé. Il a bien fonctionné pendant deux jours puis n'a plus voulu redémarrer…
redémonté re-nettoyé et rien à faire, il ne repart plus ! Dommage il était rapide.

J'ai réussi à faire redémarrer un ordi qui ne voulait plus : même problème de condensateur chimique naze que sur les écrans. Des condensateurs perdent leur capacité et ne remplissent plus leur office de réservoir-filtrage. On les reconnaît à leur extrémité supérieure aluminium bombée. Une fois remplacés par des neufs de même capacité, l'ordi redémarre.

Le remplacement de ces condensateurs est un travail très délicat, à réaliser avec patience et un fer à souder chaud et fin. Sur la carte mère, les composants sont tassés, peu accessibles.  Les fils des condensateurs traversent le circuit imprimé, qui est fragile. Mais, fichu pour fichu, on peut tenter la manip. Ou bien trouver un ami habitué du fer à souder !

Je donne ce retour d'expérience pour que tous puissent en profiter.

a+
parametre

PS : Et remplacer la pile sur la carte mère. On n'y pense pas. J'ai rencontré un ordi portable où l'impulsion de démarrage était prise sur la pile.

#11 Re : -1 »  Radio-amateurs, radio-écouteurs » Le 12/10/2014, à 18:47

parametre
Réponses : 7

Bonjour na kraïou

Le radio-amateurisme possède de très nombreuses facettes, et est en pleine évolution avec les possibilités du numérique.

Un lien de radio-amateurs dynamiques :

https://www.radioamateurs-france.fr/rad … ble-20985/

Écouter les bandes radio-amateur sans investissement, il suffit d'installer openjdk7 et icetea7 :

http://www.websdr.org/
On a accès via internet à une multitude (82, je crois) de récepteurs amateurs situés sur les 5 continents, que l'on peut utiliser depuis son pc.

a+
andre F1AVN

maj : ajout de précisions

#12 -1 »  [résolu] Paquet thunderbird cassé » Le 17/08/2014, à 07:57

parametre
Réponses : 1

Bonjour

Je suis actuellement sur Voyager 12.04.
Lorsque je lance la mise à jour par Afficher les mises à jour, puis Installer les mises à jour, le système me répond :

Le système de paquets est cassé
... exécutez la commande suivante dans un terminal : sudo apt-get install -f
Détails
Les paquets suivants ont des dépendances non satisfaites :

thunderbird-locale-fr: Depends: thunderbird (>=1:31.0+built1-Oubuntu0.12.04.1) mais la version 1:24.6.0+built1-Oubuntu0.12.04.1 est installée

Lorsque j'éxécute sudo apt-get install -f, le système répond :

( dulcimer ) - ( 3.2.0-67-generic ) - ( ~ )
└─> sudo apt-get install -f
[sudo] password for dulcimer: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.2.0-58 linux-headers-3.2.0-58-generic openjdk-7-jre-lib
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  thunderbird
Paquets suggérés :
  thunderbird-gnome-support
Les paquets suivants seront mis à jour :
  thunderbird
1 mis à jour, 0 nouvellement installés, 0 à enlever et 50 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/34,0 Mo dans les archives.
Après cette opération, 6 520 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 987977 fichiers et répertoires déjà installés.)
Préparation du remplacement de thunderbird 1:24.6.0+build1-0ubuntu0.12.04.1 (en utilisant .../thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de thunderbird ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:4>: data error »
dpkg-deb : erreur : le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64.deb (--unpack) :
 le sous-processus dpkg-deb --fsys-tarfile a retourné une erreur de sortie d'état 2
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « man-db »...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
┌─( dulcimer ) - ( 3.2.0-67-generic ) - ( ~ )
└─> 

Voilà, je suis coincé, car je ne sais pas quoi faire pour m'en sortir. Pouvez-vous me guider ?

Cordialement

#13 Re : -1 »  [résolu] Paquet thunderbird cassé » Le 17/08/2014, à 08:41

parametre
Réponses : 1

Finalement, bien poser le problème amène la solution !

Du compte-rendu système précédent, il apparaît que le problème semble venir du fichier thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64.deb, contenu en cache, qui retourne une erreur de lecture. En conséquences, pour que ça marche, il faut remplacer ce fichier cassé par un neuf ! Pour cela, j'ai renommé /var/cache/apt/archives/thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64.deb en /var/cache/apt/archives/thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64-cassé.deb et j'ai relancé sudo apt-get install -f. Le système a été obligé de recharger le fichier /var/cache/apt/archives/thunderbird_1%3a31.0+build1-0ubuntu0.12.04.1_amd64.deb qui n'existait plus en cache, et cette fois, la mise à jour s'est bien déroulée.

#14 Re : -1 »  Voyager 13.10 » Le 29/01/2014, à 08:58

parametre
Réponses : 575
crvls a écrit :

Des paramètres d'anciennes installation perduraient et mettaient la pagaille

Les paramètres d'une installation se trouvent dans /home/user
Pour éviter les conflits, il faut utiliser un user différent pour chaque distribution. Les paramètres seront alors dans /home/user2, /home/user3, ... et il n'y aura pas conflit.

#15 Re : -1 »  [Résolu] Faire croire à Ubuntu que Facebook c'est moi. » Le 12/02/2014, à 12:13

parametre
Réponses : 17

Bien sûr, c'est possible. Hosts permet de bloquer n'importe quelle adresse, en la redirigeant vers son propre ordi, où il ne trouve pas les programmes voulus et devient anodin. Si tu redirige facebouc vers 127.0.0.1, il ne se passera rien. Cette procédure permet de se débarrasser des liens trop intrusifs.

Quelques liens à consulter ici et là

#16 Re : -1 »  [Résolu] Faire croire à Ubuntu que Facebook c'est moi. » Le 12/02/2014, à 18:10

parametre
Réponses : 17

Il faut rajouter manuellement les lignes à bloquer à la suite des lignes déjà existantes.

Mon fichier hosts débute de cette façon :

127.0.0.1	localhost
127.0.1.1	ordi-15

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters


127.0.0.1	cdn.wibiya.com

Il faut éditer le fichier

gksudo gedit /etc/hosts

et rajouter à la main les lignes des sites à bloquer, comme dans l'exemple ci dessous, avec tab entre l'adresse et le nom de domaine  :

127.0.0.1	facebook.net
127.0.0.1	connect.facebook.net
127.0.0.1	facebook.com
127.0.0.1	www.facebook.com
127.0.0.1	fr-fr.facebook.com
127.0.0.1	es-la.facebook.com

puis enregistrer le fichier.

Tu dois redémarrer l'ordi pour que les modifications de hosts soient prises en compte.

#17 Re : -1 »  [Résolu] Faire croire à Ubuntu que Facebook c'est moi. » Le 12/02/2014, à 19:30

parametre
Réponses : 17

Ben, avec les flèches, tu amène ton curseur apres le s de allrouters, tu fais 2 ou 3 entrée pour faire un blanc de plusieurs lignes (c'est pour faire joli), et tu tapes 127.0.0.1 tabulation facebook.net, entrée, et tu continue pareil sur la ligne suivante.

Et quand tu as fini, tu enregistre.

#18 Re : -1 »  [RESOLU] Peut-on installer un OS sur un disque externe? » Le 11/02/2014, à 10:05

parametre
Réponses : 4

Oui, on peut installer un os gnu-linux sur un disque externe. Mais pas windows, qui doit être installé sur une partition primaire de sda ou sdb. La solution, si tu as la place, est d'installer un deuxième disque dur dans la tour, le sélectionner comme disque de démarrage dans le Bios, et y installer windows sur une partition primaire. Lorsque se sera fait et que windows fonctionnera, tu re-sélectionne le premier disque dur dans le bios, tu redémarre sur ton Ubuntu, et tu reconstruis ton Grub pour qu'il prenne en compte le disque windows. Tu pourras alors choisir de démarrer Ubuntu ou bien windows au demarrage de l'ordi.

#19 Re : -1 »  pause électronique .post ouvert ... » Le 05/12/2013, à 09:32

parametre
Réponses : 29

Bonjour Mornagest

Souvent, la panne d'une carte mère provient d'un court-circuit des bus sur un slot d'extension, dû à une carte qui a glissé et qui cout-circuite les contacts, ce qui met l'alim en protection.
La méthode de dépannage consiste à retirer tout ce qui n'est pas indispensable : carte graphique (utiliser la vidéo intégrée), carte réseau, lecteurs superflus, de façon à avoir la configuration minimum, et essayer de redémarrer. Si l'ordi redémarre, rebrancher un à un tous les accessoires, et redémarrer chaque fois, pour trouver celui qui provoque la panne.

Bonne bidouille

#20 Re : -1 »  pause électronique .post ouvert ... » Le 05/12/2013, à 12:37

parametre
Réponses : 29

@ tontonrobertettantirene

Pourquoi retirer la carte mère du boitier ?

a+

Non, il ne faut pas retirer le microprocesseur. Plus de microprocesseur --> plus d'ordinateur !

#21 Re : -1 »  pause électronique .post ouvert ... » Le 05/12/2013, à 13:26

parametre
Réponses : 29

On peut toujours alimenter la carte mère sans le processeur. Mais il ne se passera rien !

La config minimum de tests est la carte mère, le processeur, une barrette mémoire minimum, un écran vidéo, clavier et souris, et l'alimentation, bien sûr. À la mise sous tension, tu dois entendre un ou des bips, puis la vidéo. Si tu n'as même pas un seul bip, cela signifie que l'alimentation n'alimente rien du tout. L'essai avec une autre alim identique lèvera le doute. Si tu entends plusieurs bips, d'autres circuits ne fonctionnent pas. Le nombre de bips indique la partie en défaut. Tu trouveras sur le net leur signification, , par exemple.

Bonne bidouille

#22 Re : -1 »  pause électronique .post ouvert ... » Le 18/12/2013, à 07:05

parametre
Réponses : 29

Bonjour Mornagest

Vu les manips que tu décris, je ne vois pas grand chose d'autre à faire, sauf à remplacer la carte mère.

Deux solutions, entre autres :

- trouver une carte mère compatible avec ton processeur chez un assembleur
- voir à la déchetterie, pour y récupérer un ou plusieurs ordis jetés. C'est la période, le père noël apporte des tablettes, les gens se débarrassent de configs qu'ils estiment vieilles.

a+

#23 -1 »  [Résolu] Icones à gauche sur le panel 0 » Le 06/12/2013, à 08:22

parametre
Réponses : 2

Bonjour

En recherchant une solution au non fonctionnement du greffon météo, entre autres sur le fil de discussion 1404671, j'ai installé le ppa xfce 4.10. J'ai fait la mise à jour et j'ai une météo magnifique, comme celle de Xubuntu 13.10.
En contre partie, toutes les icones du panel, qui étaient à droite, sont passées à gauche : user, espace de travail, connexion, caffeine, audio, etc. C'est dommage, j'aimais bien comme avant. Je n'ai pas su les remettre à droite.
C'est donc ma question : comment remettre ces icônes à droite du panel ? Merci de l'aide.

Bon, j'ai trouvé une solution sur le forum, en date du 9 novembre :

Mounack a écrit :

mettre un séparateur à droite et un à gauche, faire clic droit sur chaque séparateur et cocher la case etendre

Merci Mounack

#24 Re : -1 »  [Résolu] Icones à gauche sur le panel 0 » Le 06/12/2013, à 08:56

parametre
Réponses : 2

Merci fcn50, je n'avais pas eu à y toucher jusqu'à présent. Maintenant, je sais.