Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Récupération des paramètres avant réinstallation » Hier à 00:20

alca94
Réponses : 4

Bonsoir

Modifie ton titre en indiquant wi-fi qui ne marche pas. Çà permettra une meilleurs vue du souci.

il y a même une section dédié aux problèmes Wifi
http://forum.ubuntu-fr.org/viewforum.php?id=82

EDIT = Et si possible en même temps fournir ces renseignements
http://forum.ubuntu-fr.org/viewtopic.php?id=141183

#1 Re : -1 »  Pb installation vlc » Hier à 21:39

alca94
Réponses : 3

Bonsoir
vous êtes sous quelle version d'ubuntu (sous la 14.04 j'ai seulement libvlccore en version 7 et pas 8 ,)

sinon depuis le site officiel
http://www.videolan.org/

#2 Re : -1 »  Pb installation vlc » Hier à 23:19

alca94
Réponses : 3

essayer de voir avec cette méthode sinon utiliser "synaptic" (a installer depuis la logithèque) pour le faire en cherchant vos dépendances
http://forum.ubuntu-fr.org/viewtopic.ph … 4#p3171534

#3 Re : -1 »  Ou trouver libc6-dev-i386 » Hier à 10:09

alca94
Réponses : 12

Bonjour
c'est pas ça que vous cherchez
http://packages.ubuntu.com/utopic/libc6-dev-i386

#4 Re : -1 »  Ou trouver libc6-dev-i386 » Hier à 11:52

alca94
Réponses : 12

@bishop
c'est vrai que j'aurais pu mettre directement la version "trusty" mais comme sur la page il y a toute les versions je n'ai pas fait attention ,pensant que c'était a lui de mettre la bonne

#5 Re : -1 »  Ou trouver libc6-dev-i386 » Hier à 21:47

alca94
Réponses : 12

je ne vois pas de lien pour recuperer
le package binaire.

ici http://security.ubuntu.com/ubuntu/pool/ … _amd64.deb

#6 Re : -1 »  logithèque ubuntu bloquée » Hier à 18:03

alca94
Réponses : 89

Bonjour

J'ai un problème administrateur avec mtink alors que je suis bien l'administrateur de ma machine ?

je viens de voir cette commande (pour autres choses) vous pourriez tenter

sudo adduser $USER lp

remplacer $USER par votre identifiant (laurent ?)et c'est un L minuscule=lp
et retenter la commande plus haut pour voir ?

ls /dev/usb/

edit = il y a aussi cette commande pour vous ajouter au groupe lp

sudo gpasswd -a user lp

pareil remplacer user par vous
et pour lancer mtink = Imprimante Allumée

sudo mintk

pour escuptil j'ai vu cette commande également = Imprimante Allumée

sudo escputil -s -r /dev/usb/lp0

#7 Re : -1 »  logithèque ubuntu bloquée » Hier à 18:27

alca94
Réponses : 89

je vous livre tout d'un bloc il faudra essayer (quoique je doute que mtink fonctionne encore
pour escputil il y celle la également a adapter a votre imprimante
sudo escputil -r /dev/usb/lp2 -m SX110 -i -q
mettre XP205 a la place se SX110 et essayer avec lp0  lp1 lp2 etcc  sauf si vous avez eu le retour de ls /dev/usb/ vous donnant le bon lp?

#8 Re : -1 »  logithèque ubuntu bloquée » Hier à 18:28

alca94
Réponses : 89

laurent@laurent-SG3-220FR:~$ sudo gpasswd -a laurent lp
[sudo] password for laurent:
Ajout de l'utilisateur laurent au groupe lp

essayer de lancer

ls /dev/usb/ 

#9 Re : -1 »  logithèque ubuntu bloquée » Hier à 18:37

alca94
Réponses : 89

essayer de faire ça (si il y a quelque chose que vous ne comprenez pas dîtes le )
http://forum.ubuntu-fr.org/viewtopic.ph … #p12703031
j'ai rapatrier le post ce sera plus facile

Pour mtink je viens de régler un problème c'est celui du fichier /dev/usb/lp0; même en étant dans le groupe lp mtink ou escputil ne trouve pas /dev/usb/lp0 car il n'existe pas et il faut donc le créer, voici la démarche:

il faut ouvrir le fichier /etc/modprobe.d/blacklist-cups-usblp.conf puis le modifier (faire gksudo gedit /etc/modprobe.d/blacklist-cups-usblp.conf) pour obtenir ceci:

# cups talks to the raw USB devices, so we need to blacklist usblp to avoid
# grabbing them
# blacklist usblp
(rajouter # à la ligne 3)

puis en laissant l'imprimante branchée et allumée rebooter.

#10 Re : -1 »  logithèque ubuntu bloquée » Hier à 22:03

alca94
Réponses : 89

vous occupez pas du warning ,continuez la manip ,qu'avez vous dans le fichier ouvert ? la même chose que l'exemple ? Si oui faites la manip

#11 Re : -1 »  logithèque ubuntu bloquée » Hier à 22:20

alca94
Réponses : 89

Non le fichier était vide alors j'ai écris les trois lignes puis enregistré

il fallait également commenté une ligne (mettre un #) vous l'avez fait ? oui forcément si vous avez recopier les 3 lignes ?
Si ça ne marche pas supprimer le dossier créer

#12 Re : -1 »  Supprimer Thunar » Hier à 22:09

alca94
Réponses : 3

bonsoir
j'ai également été tenté de le faire (plutôt avec NEMO) mais au vu de tout les commentaires négatifs sur le Forum ,j'ai laissé tombé

Avez vous ces posts (ou apparemment cela aurait été résolu)
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9489151

#13 Re : -1 »  Déverrouillage pavé numérique » Hier à 17:23

alca94
Réponses : 21

@ sirius38
vous avez éditer le fichier "ightdm/lightdm.conf.d/60-lightdm-gtk-greeter.conf" avec cette commande dans le terminal

gksudo mousepad /usr/share/lightdm/lightdm.conf.d/60-lightdm-gtk-greeter.conf

puis vous avez ajouter a la fin
greeter-setup-script=/usr/bin/numlockx on
ce que vous demande de faire "nam1962" c'est de re-modifier en refaisant la même commande soit

gksudo mousepad /usr/share/lightdm/lightdm.conf.d/60-lightdm-gtk-greeter.conf

puis de reprendre la ligne ajoutée à la fin pour mettre un dièse devant pour que cela devienne (avec la touche Altgr+le 3 supérieur)
# greeter-setup-script=/usr/bin/numlockx on
vous enregistrez et vous fermez puis vous attendez le retour de nam

#14 Re : -1 »  Déverrouillage pavé numérique » Hier à 22:02

alca94
Réponses : 21

c'est sur ça qu'il faut mettre # et enregistrer

1425070930.png

#15 Re : -1 »  Nettoyage dans les noyaux (kernel) » Hier à 19:14

alca94
Réponses : 551

Quelqu'un d'autre a des problèmes pour lancer kclean 3.8 en cliquant simplement sur l'icône ?

j'installe sur xubuntu 14.04 et vous dis ça

Fait (installer avec gdebi) ça se lance bien avec l'icone

#16 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 » Hier à 13:15

alca94
Réponses : 10

@ nany
Bonjour
Curieux comme retour
Vous faites la commande
sudo sed -i 's/quiet splash/quiet splash nomodeset/' /etc/default/grub
et le retour du Grub ?
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodest"
il manque pas quelque chose ?

#17 Re : -1 »  Aucune icone au premier démarrage après install » Hier à 17:51

alca94
Réponses : 1

bonjour
Ça démarre mal wink

Le menu contextuel (clique droit) fonctionne bien, mais ne donne aucune solution pour changer la résolution par exemple. Que faire ?

quand vous faites le clic droit ,pouvez vous "Modifier l'arrière plan du bureau "  puis dans l'onglet " Tous les paramètres" (en haut a gauche -sous la croix) ----> système ----> Logiciels et mise à jour
vous devriez pouvoir accéder a pilotes additionnels -- regardez si vous en avez de proposé

#18 Re : -1 »  temperature normale d'un disque dur » Hier à 17:06

alca94
Réponses : 24

bonjour
Si cela intéresse quelqu'un = Mode d'emploi de Smartcontrol (en français)
http://lea-linux.org/documentations/Har … plus-smart

#19 Re : -1 »  Réinstallation d'UBUNTU 14.04 » Hier à 16:52

alca94
Réponses : 5

bonjour
il faut déjà modifier l'ordre de Boot dans le BIOS (que vous ouvrez au démarrage avec une touche (F1 - F2  - SUPPr ou ECHAP ou autres suivant les PCs)
vous déplacer avec les touches directionnelle dans "BOOT" puis choisi votre CD/DVD avec les touches directionnelle puis le remonter en première position (soit les touches directionnelles soit les touches F5 -F6 -c'est noté sur la page) Sauvegarder le Choix avec F10

#20 Re : -1 »  Firefox et liens importés de windows » Hier à 16:31

alca94
Réponses : 6

Réponse Ubuntu 12.10

donc c'est cuit il faut passer a une version encore maintenue de préférence la 14.04 (ou du moins la 12.04)

#21 Re : -1 »  [Résolu] Problème quand je clique sur un lien dans Thunderbird » Hier à 10:12

alca94
Réponses : 35

bonjour

michel_04 à écrit :
Je suis ausi sous Xubuntu 14.04.

pareil xubuntu 14.04

mais cela vient peut-être de la version ,je suis sur xubuntu (sortie en Avril 2014) de base avec noyau 3.13

#22 Re : -1 »  Comment automatiser la RéInstallation du driver après MAJ du kernel ? » Le 26/02/2015, à 23:16

alca94
Réponses : 23

comme déjà dit =

là je ne vais pas pouvoir vous aider mais vous pouvez peut-être attendre un peu car dans la doc il parle d'une sortie de pilote à jour pour mars 2015

#23 Re : -1 »  Problème de lenteur et de pilotes - Toshiba » Le 26/02/2015, à 22:20

alca94
Réponses : 8

Pour ça, j'ai choisi l'option du milieu qui était:

oui c'est bien et ça donne quoi au niveau pc ? parce que pour ma part je ne vois pas ce qui pourrait ne pas fonctionner correctement hmm
EDIT = vous avez redémarrez le PC après avoir mis le pilote

#24 Re : -1 »  Problème de lenteur et de pilotes - Toshiba » Le 26/02/2015, à 22:49

alca94
Réponses : 8

C'est pas hyper rapide, mais on ressent déjà une nette amélioration...

c'est déjà ça en attendant un avis plus éclairé tongue