Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 02/02/2016, à 15:53

jibel
Réponses : 2 017

?? et si par hasard ça ne viendrait pas de ton fournisseur internet même par wifi ?

#1 Re : -1 »  Voyager 14.04 LTS » Le 02/02/2016, à 17:26

jibel
Réponses : 2 017
enebre a écrit :

Jibel, Ca fonctionne avec l'autre distro...
Relancer la box réseau et vider les caches sessions , pour les caches sessions  tu risque rien d'essayer, ça se fait via la box voyager réparation

en plus j'ai tout les voyager mad je ne pense pas a voir ce dont tu as testé

#2 Re : -1 »  Voyager 14.04 LTS » Le 02/02/2016, à 20:20

jibel
Réponses : 2 017

@metalux,
Salut, intéressant ce dont tu viens de dire, comme j'ai moi aussi tout les voyager et de temps en temps
j'ai des petits ennuis avec le conky-control, certains conkys ont perdu les aiguilles du conky-voyager.
je crois que je vais oser les "réparations" dans la box, vérifier au bout de plusieurs fois si certains conkys de l'ensemble seront réparés après plusieurs réparations et restart....
Bizarre que depuis, je ne fais pas souvent ces trucs la ...... mad

#3 Re : -1 »  Voyager 14.04 LTS » Le 06/02/2016, à 02:50

jibel
Réponses : 2 017

@PPdM,
Sans savoir quel modèle du PC, on peut essayer ceci :

 Tout d'abord, installer nvidia , nvidia-libgl et xorg-xrandr depuis les dépôts officiels.
Puis, configurer xorg.conf . Vous aurez besoin de connaître l'adresse de PCI de la carte NVIDIA, que vous pouvez trouver en émettant
$ Lspci | grep -E "VGA | 3D"
 sudo add-apt-repository ppa:xorg-edgers/ppa 
sudo apt-get update 
ubuntu-drivers devices  
sudo apt-get install nvidia-(350 ?)

http://pix.toile-libre.org/?img=1454723660.png         logiciel MàJ
http://pix.toile-libre.org/?img=1454724318.png         dans synaptic a installer ?
http://pix.toile-libre.org/?img=1454723221.png         Nvidia a télécharger ?

#4 Re : -1 »  Voyager 14.04 LTS » Le 08/02/2016, à 17:02

jibel
Réponses : 2 017
melixgaro a écrit :

à jlfh0816, metalux,
slaut,

où puis-je trouver svp la version finale de Voyager_Thèmes allemand ?

Bien, parfait....lors de l'installe de voyager il y a le choix des langues, a chacun de déterminer sa langue de préférence au
lancement du CD et installe de voyager 14 04 lts, c'est le top ........

#5 Re : -1 »  Voyager 14.04 LTS » Le 09/02/2016, à 16:30

jibel
Réponses : 2 017
melixgaro a écrit :

à jlfh0816, metalux,
slaut,

où puis-je trouver svp la version finale de Voyager_Thèmes allemand ?

Salut ,
Ta question est un peu curieuse, laquelle est dernière version de Voyager 14.04.3,4,5 Lts? Voyager X8 debian 64bits? Voyager X2 64 bits/32 bits ? etc etc si tu désire avoir la Voyager il suffit d'aller sur le site
de Voyager, puis télécharger la version que tu préfère et la graver...Passer a l'installation de ta préféré, dans laquelle tu pourras faire le choix de la langue (allemand) au démarrage... et c'est tout....... pour le reste ? ben il faut se renseigner "avant" l'installation de ton OS(voyager) de préférence smile
http://voyagerlive.org/

#6 Re : -1 »  Voyager 14.04 LTS » Le 09/02/2016, à 20:54

jibel
Réponses : 2 017

@Metalux,
Ok , je crois que c'est plutôt "ou pas" sur ce que je crois connaitre, dommage  sad

Tu es hors sujet, que ce soit pour melixgaro ou PPdM, relis les posts précédents et tu comprendras.....ou pas.

Ce qui me faisais croire que voyager peut être installer dans la langue de l'installateur....Grosse erreur de ma part mad Je croyais qu'en installant voyager, en choisissant sa langue tout serait correct pour le fan de Voyager de n'importe quel pays ou il serait installé dans sa langue avec les scripts adéquats....... J'suis un peu trop.......%µ£$.;  J'ai encore du boulot  big_smile

#7 Re : -1 »  Voyager 14.04 LTS » Le 09/02/2016, à 22:48

jibel
Réponses : 2 017

@Metalux,
Okey, parfait maintenant que le gars jlfh0816 apporte QQchose d'encore plus pour les traductions partout ... C'est formidable.... Je n'ai plus, ce qu'il me reste, qu'a suivre les prochaines versions a commencer par la 16.04..... J'ai de quoi tester sans problème, bravo et merci les gars @+  big_smile

#8 Re : -1 »  Voyager 14.04 LTS » Le 12/02/2016, à 16:41

jibel
Réponses : 2 017

@tous spécialistes de conky control ( Voyager X2 64bits)
http://pix.toile-libre.org/?img=1455291128.png
Ce sont les aiguilles de  "voyager 12 ?" qui ne se lance plus des que les couleurs(orange) soient mises en route. J'ai essayé de faire les box réparations, pas de bol...... Tout les conkys sans exceptions fonctionnent, sauf le voyager , je suis aller dans le fichier de conky control pour voir s'il y avait QQchose a modifier pour le conky voyager...... Ben la, c'est un peu compliqué pour moi, j'sais pas ou et comment modifier? le script du conky control "voyager" si c'est ça qui est a faire ? merci pour les compétents qui me sauve de cet "ennuis"  cordialement @+  roll

#9 Re : -1 »  Voyager 14.04 LTS » Le 12/02/2016, à 20:53

jibel
Réponses : 2 017
metalux a écrit :

C'est pire que ce que tu dis, ça c'est passé au mois de Juillet...Je ne peux dire ce qui c'est passé ensuite .....
au mois d’Août ... Je l'avais totalement oublié le sujet... Je viens de resuivre ton aide? avec un grand merci tout est OK mad mad Je n'osais pas en parler......
C'est scandaleux pour moi de perdre, de temps en temps, certains sujets que je ne note pas...Aie, aie, aie
Comme j'ai pas mal de place , j'ai installé, un monstre "emmabuntus 3" 4GO 250 logiciels +mon travail, en plus,
avec l'optimisation Nam, une fois que l'installe a été faite parfaitement , j'ai rajouté , quelques logiciels en plus et mon écran xscreensaver "gluqlo" "mon favoris" espécial Rodofr  lol  il plaît  ou pas .....bravo pour moi  ! ! ! wink
Mais ma faute de mémoire est impardonnable, milles excuses, encore  remerci pour ta réponse @+  smile
http://pix.toile-libre.org/?img=1455305752.png

#10 Re : -1 »  Voyager 14.04 LTS » Hier à 09:24

jibel
Réponses : 2 017
groovyjona a écrit :

Salut,

Je rencontre un petit désagrément sous cette version 14.04.
Parfois, au retour de veille, la connexion du wifi ne se fait plus. Je suis obligé de redémarrer car NM ne semble pas actif.
Quelqu'un a-t-il le même problème parfois ?


car NM ? qu'est-ce donc ?

#11 Re : -1 »  Voyager 14.04 LTS » Hier à 10:54

jibel
Réponses : 2 017
groovyjona a écrit :

C'est Network-Manager pardi ! lol

OK mais qu'est- ce que tu utilise , a part, N-M ? pour retour de veille ou pas..... tu utilise quoi? l’écran de veille xscreensaver?...Il existe un autre light-locker qui devrait être viré... Qu'avec le réglage de l’énergie
(gestionnaire de paramètres) devrait être réglé pour que la machine ne s’arrête pas a cause du non réglage des durées dans "gestionnaire d'alimentation"
Retour de veille c'est quoi comme utilisation ? Pour ce qui est du "réseau" network manager tu devrais le mettre dans "session au démarrage" pour qu'il démarre au restart de ta machine..... avec quel OS Voyager 14.04? Je suppose que oui ......

#12 Re : -1 »  Voyager 14.04 LTS » Hier à 12:22

jibel
Réponses : 2 017

Avec la Voyager X2 c'est ce qui est le plus complet.... Faut jamais oublier que ce sont des OSs expérimentaux déjà mentionné par Rodofr... Chaque OS doit être installé sans faire une M àNiveau de la 14.04.2 vers la 14.04.3 etc.
Ton N-M doit être ajouté dans "session démarrage" déjà une.... Est-ce que , par hasard, la batterie de ta machine est enlevée? ne doit pas rester branchée, mais le câble sert a alimenter ta bécane doit remplacer la batterie. Ce qui aide ta machine a redémarrer apparemment sans gêne.
Comme indiquer bien régler tes réglages, sur ton vieux matos, dans "gestionnaire de paramètres"===> "gestionnaire alimentation" tu règle tout a zéro.... Ça peut être un truc basique? non ?

#13 Re : -1 »  Voyager 14.04 LTS » Hier à 13:18

jibel
Réponses : 2 017
groovyjona a écrit :

Network-Manager est déjà au démarrage, l'installation faite n'est pas une mise à jour, je ne le fais jamais, la batterie de la machine est fonctionnelle et installée.

En quoi les gestions de l'alimentation peuvent influer sur le retour de veille ? Qu'entends-tu quand tu dis "règles tout à 0" ?

Pour la batterie c'est basique , ne pas la garder lors du branchement, mais utiliser le câble secteur...... a force d'utiliser la batterie tout le temps, cette batterie sera en perte de capacité, pas indiqué.....
"règles tout à 0"
parce que si ça n'est pas réglé, au bout d'un certain nombres de mns la bécane s’arrêtera tout bêtement...... va voir ça et fais ces réglages wink
Parfois, au retour de veille,
Qu'utilise tu pour ce retour de veille ? quel réglage? quelle veille ? écran de veille(machine toujours branchée)
"mise en veille" ?

#14 Re : -1 »  Voyager 14.04 LTS » Hier à 18:50

jibel
Réponses : 2 017

@Tuxmarc,
Ça se passe quand, lors de l'installe ou après ? ?

#15 Re : -1 »  Voyager 14.04 LTS » Hier à 18:52

jibel
Réponses : 2 017
groovyjona a écrit :

Le seul réglage pour le retour de veille et le capot du portable: fermé => veille; ouvert => sortie de veille.

C'est marrant , je ne m'en sers jamais  de cette veille/nonveille en fermant/ouvrant le capot....... roll
je viens de tester ça  dans mon vieux  medion de 2001, j'ai fermer le capot pendant dix minutes, je l'ai ouvert
obligé de rentrer le mot de passe et tout c'est réouvert correctement... donc il doit y avoir un réglage QQpart pour le mot de passe a taper ou pas .... Surtout qu'il s'agit de la Voyager X8 debian 32 bits qui est installée.....
dans laquelle j'ai installé Skype  qui n'est pas "conseillé" par les avis des debianeux ...... dans le fofo de debian-fr.org.... malgré mes demandes "gentilles"

#16 Re : -1 »  Voyager X8 » Le 02/02/2016, à 05:13

jibel
Réponses : 360
groovyjona a écrit :

J'ai refait une install en 32 bits.
Pour le source.list, j'ai decommenté la ligne pour xfce et iceweasel. Je ne prends apparemment pas trop de risque.
C'est plus stable que la dernière fois et pulse audio semble fonctionner cette fois, c'est à n'y rien comprendre. J'espère que ça sera la dernière installation avant quelques temps.
Combien de temps est-elle valable cette X8 ? Suivra-t-elle les mises à jour normales d'une debian ?

Va dans le gestionnaire de fichiers Dolphin ou Thunar un clic sur racine ===>etc===>apt===>sources-list.......faire un copier /coller a mettre comme réponse . C'est toute la sources-list laissé par le chef

j'ai decommenté la ligne pour xfce et iceweasel.

Ah bon?comment tu les a enlevés ? Ils ne devraient plus être la ! ! intégralement comme copier/coller ......

#17 Re : -1 »  Voyager X8 » Le 02/02/2016, à 09:04

jibel
Réponses : 360

@groovyjona,
http://pix.toile-libre.org/?img=1454399572.png
ça fait le paquet ta sources-list......Différente de la mienne, copie faite avec "toile libre"
Tu n'a qu'a faire apt-get update && apt-get upgrade ça doit être Okey même si l'instable xfce est la
ainsi que sid, apparemment ils ne sont pas virés......Une fois fait en root pas de soucis.....
J'avais même installé Skype, qui est aussi OK......pourtant dans la debian X8 32bits depuis plusieurs mois
ça marche. La X8 Installé dans mon portable medion de 2001.
Au départ de la machine il y avait le choix entre deux connexions nommés par Rodofr 586 et 686 il faut supprimer
en principe la 686? Ceci a été donné il y a quelques mois aussi. Faut remonter dans les discuss sur la voyager X8
debian en 32 bits avec la manip pour virer la 686....... au démarrage ou après si je me souviens bien

#18 Re : -1 »  Voyager X8 » Le 03/02/2016, à 11:27

jibel
Réponses : 360

@enebre et groovyjona,
J'ai suivi les influences de Rodofr de demander pour des infos dans les forums de debian facile et debian.fr.org
suite aux l'installes des Voyager X8 debian 64 bits et 32 bits, ce qui est normal, soit on bénéficie de l'aide de debian
pour comprendre, en + pour ce qui est mon cas, de tester la debian8.2 avec trois OSs gardés dans mon DD externe.
Il n'y a qu'une chose qui provoque un petit ennuis  mad  l'installe de Skype n'est pas possible, sauf si on utilise les manips d'installe dans les deban8.2, ce qui est "normal" chez debian qui refuse a donner les indications d'installations de Skype.... Bon, j'ai respecté leur "avis", ça n'est pas un problème réel si les installes skype ont étés faites....
Toutes les installes de debian8.2 et skype (3) sont correctes + la voyager X8 64 bits, hélas sans skype...dans le même D.Dur....
Il y a une différence entre la X8 debian 64 bits de Rodofr qui une fois l'installe finie, garde l’écran noir avec toutes les infos nécessaires a l'ouverture de la X8 debian 64bits, mais l'installe de la X8 32 bits bien que  différente soit  parfaite, elle aussi pour une installe de Skype sans problème... Qui fonctionne toujours dans la X8 32bits
OS de Rodofr, mais pas dans la X8 debian 64bits ??? Les procédures debian d'installes recommandées par Rodofr sont normales dans les Voyager X8 debian.
J'peux pas faire un "film" aux starts des deux pour affirmer qu'ils ont étés OK aux installations. Je n'ai pas eu de problèmes, sauf quand il y a eu erreur de ma part et réinstallation sans problèmes ! c'est tout.....
La X8 debian 32 bits de groovyjona n'est pas une "satanée" wink bien au contraire, plus facile a installer..... Ce que je pense. Si notre membre est intéressé par d'autres OSs notamment la handylinux 2.2 environnement KDE procédures d'installe de debian aussi....Il y a dans cet OS une surprise avec "radiotray" un nombre immense de chaines radio dans le monde..... Identique avec la "emmabuntus 3" De toutes façons il y a de quoi s'amuser, non?

#19 Re : -1 »  Voyager X8 » Le 03/02/2016, à 16:02

jibel
Réponses : 360
groovyjona a écrit :

Je ne comprends pas tout jibel mais je crois que je suis d'accord avec toi sur la simplicité d'installation.
A un tel point que depuis ce matin j'ai réinstallé une X8 et que je vais m'y cantonner big_smile La debian mate est pas mal mais il manque vraiment ce petit plus qu'a apporté Rodofr à Voyager, même si je ne me sers pas de la moitié des trucs installés.
Et pour le son, ben ma fois, je recommencerai mes réglages quand la machine aura été totalement éteinte, ce qui arrive rarement finalement.

groovyjona a écrit :

Je ne comprends pas tout jibel mais je crois que je suis d'accord avec toi sur la simplicité d'installation.
A un tel point que depuis ce matin j'ai réinstallé une X8 et que je vais m'y cantonner big_smile La debian mate est pas mal mais il manque vraiment ce petit plus qu'a apporté Rodofr à Voyager, même si je ne me sers pas de la moitié des trucs installés.
Et pour le son, ben ma fois, je recommencerai mes réglages quand la machine aura été totalement éteinte, ce qui arrive rarement finalement.

Normalement dans la X8 32 bits, si  je ne me trompe pas, il y a quelques logiciels non installés
a toi de voir ce qu'il t’intéresse comme matos a rajoutés après l'installe ? Sur ce que j'ai dit, il n'y a rien de compliqué, je n'ai pas toutes les connaissances, mais tout se passe bien..... Avec la X8 debian 32 bits la seule chose est de respecter l'installation avec les procédures selon debian, point barre. Il y a un truc, création du mot de passe pour la connexion "root" peut-être a oublier? mais faire le mot de passe juste pour l'user. Surtout si nous sommes le seul a utiliser la bécane ! !
les MàJs, apt-get update && apt-get upgrade seront faites avec le M de Passe user ....
http://pix.toile-libre.org/?img=1454511848.png

#20 Re : -1 »  Voyager X8 » Le 06/02/2016, à 15:09

jibel
Réponses : 360
groovyjona a écrit :

J'ai été obligé de réinstaller la version Voyager 14.04 car 4 kernel panic ce matin pour ma femme qui n'a pas pu bosser alors que j'étais absent.
Pour être tranquille, je repasse sur la version de base, plus sûre, et attendons la 16.04 tongue

??? rien compris.... T'as raison, attends que le version 16.04 soit sortie dans 6 mois....Bien vu man ! smile

#21 Re : -1 »  Voyager X8 » Le 06/02/2016, à 20:39

jibel
Réponses : 360
groovyjona a écrit :

Mouais... Mais seulement sous X/ubuntu. Sous Debian je n'ai jamais eu ce genre de problème.

Y-a quand même quelques choses  qui m’interroge? Quel est ton macbook de 2007, quelle marque OSX ? , quelle quantité y-a t-il dans ton disque dur? 1 tera , 2 teras ??
Est-ce que tu sais comment partitionner le disque dur de Mac ? pour avoir la possibilité d'installer un autre OS dans la partie réservé et crée du disque dur pour installer un voyager , xubuntu, kde , emmabuntus, handylinux etc.... etc ??
Je n'arrive pas a comprendre les questions a partir du matos dont tu es possesseur ? ?
Mais seulement sous X/ubuntu. Sous Debian
Justement pas, voyager a été crée avec xfce/xubuntu point barre...... sans problème... Et justement par les conseils de Rodofr d'aller vers les forum debians, poser les questions? et même sur le forum de mac qui peuvent répondre et donner les solutions pour couper le D.Dur macbook en deux ?
Ou bien acheter un D. Dur externe de 500 GO (50€)adapté au Macbook choisir qui va démarrer OS Mac ou l'OS de ton choix installé sur ton D. DUR externe ou dans le disque dur de Macbook... Le choix de ton installe se fera au démarrage entre macbook et le DD externe... C'est tout....
J'te donne mon matos principal : medion W$7 1 tera + un second DD interne + un troisième DD externe +un quatrième DD externe de 500GO avec tout les OSs installés (12) Quand je choisi le DD de mon choix j’appuie au démarrage sur la touche F8, alors s'ouvre le choix des Disques dur, je choisi celui avec lequel l'OS installé en premier démarrera ... C'est tout... En clair c'est 4 D. Durs internes, externes, il ne devrait pas y avoir de problèmes ailleurs.... Tu te mets dans des difficultés ou tu devrais faire ton choix suivant ton matos, il me semble, non? smile smile

#22 Re : -1 »  Oublié mon mot de passe » Le 06/02/2016, à 08:20

jibel
Réponses : 5
newlinuxman a écrit :

Bjr;

J'ai tenté de mettre à jour ma version Ubuntu Voyager  (Ubuntu 15.10).

Mon pc ne démarre pas et j'ai l'écran d'accueil suivant :

Ubuntu 15.10 nom-refPC tty1
nom-refPC login :

Je n'ai pas mémorié cette information et n'en avait pas besoin jusque là pour démarrer mon pc.

Qulequ'un peut-il m'aider à démarrer mon pc et à récupérer l'ensemble de mes données sans avoir à passer par une ré-installation complète ?

Je vous remercie par avance pour votre précieuse aide.

Quelle ensemble de tes données ? puisque tu ne les a pas notés en faisant une installe normale ?
refaire une installe me parait normal ? Tu peux peut-être redemarrer cette machine avec le cd de quoi
la voyager 14.04 ou la 15.10? pas possible cette différence , donc refaire une installe a la base.....

#23 Re : -1 »  Oublié mon mot de passe » Le 06/02/2016, à 12:38

jibel
Réponses : 5
newlinuxman a écrit :

L'ensemble de mes données = l'intégralité des fichiers crées dans le dossier Document.

si je ré-installe je vais perdre l'intégralité de ce dossier ?

N'importe quoi ! comment lors de l'installe tu n'a pas noté tes mots de passe "root" et user puis ensuite avoir
mit les infos dans le dossier document ? Tu dois avoir ton login et Mot de passe "root" sinon rien n'est possible
suivre ce qui est dans le redemarrage de cette installe du a tes erreurs :

 
Réinitialiser le mot de passe en utilisant Grub

    Redémarrez votre ordinateur, et maintenez appuyée la touche Maj pendant le démarrage afin d'accéder au menu Grub.

    Si vous avez une machine en dual-boot et que vous choisissez le système que vous voulez démarrer, le menu Grub devrait apparaître sans appuyer sur Maj.

    S'il vous est impossible d'entrer dans le menu de démarrage de GRUB et ne pouvez donc pas choisir de démarrer en mode de récupération, vous pouvez utiliser un live CD pour réinitialiser votre mot de passe utilisateur.

    Appuyez sur la flèche vers le bas de votre clavier pour sélectionner la ligne qui se termine par les mots « mode de récupération », puis appuyez sur Entrée.

    Votre ordinateur va maintenant commencer le processus de démarrage. Après quelques instants, un Menu de récupération va apparaître. Utilisez votre touche flèche bas pour mettre en évidence root et appuyez sur Entrée.

    Au symbole #, saisir :

    passwd username, où username est le nom du compte dont vous changez le mot de passe.

    Vous serez invité à saisir un nouveau mot de passe UNIX, et à confirmer le nouveau mot de passe.

    Puis tapez :

    # reboot

Après avoir réussi à vous connecter, vous ne serez pas en mesure d'accéder à votre trousseau de clés (puisque vous ne vous souvenez pas de l'ancien mot de passe). Cela signifie que tous vos mots de passe enregistrés pour les réseaux sans fil, les comptes Jabber, etc, ne seront plus accessibles. Il vous faudra supprimer l'ancien trousseau de clés et en commencer un nouveau.

ainsi il est possible d'avoir le nouveau mot de passe .....

#24 Re : -1 »  Script d'installation pour imprimantes Brother » Le 02/02/2016, à 11:23

jibel
Réponses : 1 780

Il est sur d’être a la bonne clinique ce gars ?  lol lol lol