Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Périphériques USB sous VIRTUALBOX ?? » Le 03/03/2013, à 20:44

drefhill
Réponses : 24

Bonjour
Je viens d'installer Windows 7 dans Oracle VM VirtualBox 4.2.8
J'ai installé l'extension pack
et ajouté mon utilisateur via la commande

sudo usermod -G vboxusers -a fred

ça a fonctionné quelques temps je pouvais voir ma clef usb mais maintenant ça ne fonctionne plus et je ne trouve pas pourquoi, ça fait un son au moment ou je la connect mais ça ne la fait pas apparaitre dans les périphériques, j'ai connecté une autre clef ça a installé ses pilotes mais ça ne l'a pas fait apparaitre non plus.
Une idée du souci ?
Faut t'il redémarrer le PC ou virtualbox à chaque fois que l'on connect un nouveau périphérique ?


edit: bon maintenant ça refonctionne, c'est vraiment aléatoire ce truc.

#1 -1 »  Faire un screen cast avec SimpleScreenRecorder » Le 25/04/2014, à 21:29

drefhill
Réponses : 1

Bonjour,
J'aimerais enregistrer une vidéo de mon écran avec le son (du PC).
J'ai un peu bidouillé les options mais ça me donne souvent des erreures et quand ça fonctionne il manque le son.
Connaissez vous quelles sont les options classique à choisir pour que ça fonctionne directement sans soucis et avec le son ?
Je ne veux pas du son du micro je veux le son du PC directement.

http://minus.com/lb11UCgtzM2EvZ
http://minus.com/lEmnRWzvFOjhX

#2 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 10/03/2013, à 18:23

drefhill
Réponses : 1481

Sur eBay il est impossible de déposer une annonce avec Midori, les options n'apparaissent pas.
1362932582.png

#4 -1 »  Fairphone, un téléphone durable, social et écologique. » Le 29/07/2013, à 13:55

drefhill
Réponses : 3

Bonjour
Y a t'il des gens ici qui ont commandé le Fairphone ?
Les livraisons sont prévues pour octobre si j'ai bien compris, je penssais me le commander mais je ne sais pas si je vais ètre encore en europe en octobre du coup j'hésite ce serais domage de devoir m'acheter autre chose juste à quelque semaines près.
J'ai demandé sur leur page Facebook et ils sont plutot ouvert niveau compatibilité avec l'OS pour téléphone d'Ubuntu mème si dans un premier temps le téléphone sera livré avec Android.
Laissez vos avis, j'ai vraiment hate de voir les premiers tests d'utilisation.

#5 Re : -1 »  Fairphone, un téléphone durable, social et écologique. » Le 29/07/2013, à 19:12

drefhill
Réponses : 3

La ligne directrice de Samsung est surtout de faire de l'argent, si ils s'améliorent sur certains points c'est parce que des gouvernements le leur impose (chargeur commun) ou que les clients y sont sensible et ça leur permet de faire de la pub en mètant en avant ces points "vert". Mac Donald utilise des sachets en papiers recyclé et propose des menu végétarien et des fruits/légumes c'est pas pour autant que Mac Do est un spécialiste dans le domaine loing de là.
Plus les gens s'intéresceront et se tourneront vers ces types de produits plus les grandes marques seront elles aussi obligé de s'y mètre.

#6 Re : -1 »  Poweriso pour Linux !!!!! » Le 14/02/2013, à 21:39

drefhill
Réponses : 12

ils proposent un fichier .tar.gz ici http://poweriso.com/download.htm
à extraire et éxécuter dans un terminal en suivant les explication suivantes http://ubuntuhowtos.com/howtos/convert_daa_to_iso


Y aurait t'il une alternative en graphique ?

#7 Re : -1 »  changer cette horible couleur orange » Le 16/03/2013, à 13:25

drefhill
Réponses : 41

je suis passé sur Linux mint 13 qui fonctione bien mieu et est bien plus joli.

#8 Re : -1 »  installation Ubuntu sous virtual box » Le 13/03/2013, à 23:19

drefhill
Réponses : 3

salut
Comment as tu installé Ubuntu ? Via CD/clef USB ou directement depuis l'ISO ?
C'est parce que je souhaite installer Open Suse, je l'ai mis sur clef USB avec Unetbootin et ça ne fonctionne pas, ça ne me propose pas de choisir la clef au démarrage, pourtant il me semble que j'avais installé Windows 7 dans virtualbox via clef USb mais je ne me souvient plus comment.

#9 Re : -1 »  Configuration Midori (Java) » Le 13/03/2013, à 22:01

drefhill
Réponses : 3

oui c'est très limité, Hotmail, ebay,... ne fonctionnent pas et ce ne sont que des exemples qui me viennent là rapidement à l'esprit mais il y en a des milliers. Midori est inutilisable en utilisation quotidienne tellement il y a de sites qui déconnent avec.
On en parle un peu plus ici http://forum.ubuntu-fr.org/viewtopic.php?id=274540&p=58

Voilà ce que me dit le "test" du crédit agricole
1363205148.png

#10 Re : -1 »  comment installer la corbeille sur le bureau lubuntu 12.04 résolue. » Le 25/02/2013, à 03:20

drefhill
Réponses : 10
clodomi a écrit :

moi ça m"étonne que dans un système d'exploitation, on ne mette pas de corbeille sur le bureau !

Bienvenu sur Linux le système d'exploitation qui ne connaît pas le mot simplicité.
ubuntu-avoir-la-corbeille-sur-le-bureau

Je crois que si tu installe " Gnome-tweak-tool " y'a une case à cocher pour qu'elle apparaisse mais ça ne fonctionne peut ètre qu'avec Gnome.

#11 -1 »  Création d'une USB avec Windows » Le 15/02/2013, à 14:27

drefhill
Réponses : 10

Bonjour
Afin de tenter de réparer un souci avec mon netbook ici
Je dois installer Windows 2000, XP ou Vista sur mon ordi hors il ne dispose pas de lecteur CD
Quelqu'un pourrait t'il m'indiquer comment faire pour avoir une clef USB permétant d'installer un des ces systèmes ?
C'est juste pour 30min le temps de règler le souci (essayer au moins) donc pas la peine de l'activer.

J'ai déjà éssayé avec quelques versions que j'ai mi sur clef avec Unetbootin et imagewriter mais ça ne démarre pas l'installation.

Merci pour votre aide.

#12 Re : -1 »  Création d'une USB avec Windows » Le 17/02/2013, à 18:20

drefhill
Réponses : 10
amj a écrit :

http://www.linuxliveusb.com/fr/download
avec liliusb tu peu faire un usb de vista (pas xp)

mais c'est seulement pour Windows non ?

la comande

sudo mount /chemin/vers/le/fichier_windows_7.iso /mnt/WIN7 -o loop,ro 

semble ne pas fonctionner. ça ne me met rien dans /mnt/WIN7

fred@fred-fixe ~ $ sudo mount /media/100Go/OS/Windows/Windows XP professionnel avec le tout dernier SP3 intégré.iso /mnt/WIN7 -o loop,ro 
Utilisation : mount -V                 : afficher la version
              mount -h                 : afficher cette aide
              mount                    : afficher la liste des systèmes de fichiers montés
              mount -l                 : idem, incluant les étiquettes de volumes
Cela pour la partie informative. Suit ce qui porte sur le montage.
La commande est « mount [-t type-sys-fichier]  quoi  où ».
Les détails se trouvant dans /etc/fstab peuvent être omis.
              mount -a [-t|-O] ...     : monter tout ce qui est listé dans /etc/fstab
              mount périphérique       : monter le périphérique à l'endroit connu
              mount répertoire         : monter le périphérique connu ici
              mount -t type périph rép : commande de montage ordinaire
Noter qu'on ne monte pas réellement un périphérique, on monte
un système de fichiers (d'un type donné) trouvé sur le périphérique.
On peut aussi monter une arborescence de rép. déjà visible ailleurs :
              mount --bind ancien-rép nouveau-rép
ou déplacer une sous-arborescence :
              mount --move ancien-rép nouveau-rép
On peut changer le type de montage d'un rép. :
              mount --make-shared rép.
              mount --make-slave rép.
              mount --make-private rép.
              mount --make-unbindable rép.
On peut changer le type de tous les points de montage d'une
sous-arborescence contenue dans le rép.:
              mount --make-rshared rép.
              mount --make-rslave rép.
              mount --make-rprivate rép.
              mount --make-runbindable rép.
Un périphérique peut être nommé, comme /dev/hda1 ou /dev/cdrom, ou
repéré par l'étiquette, avec -L étiqu. ou par UUID, avec -U uuid .
Autres options : [-nfFrsvw] [-o options] [-p descr_fic_mots_passe].
Pour plus de précisions, consultez « man 8 mount ».

#13 Re : -1 »  Création d'une USB avec Windows » Le 21/02/2013, à 17:36

drefhill
Réponses : 10

Le dossier /mnt/ est juste un dossier sur mon disque dur donc les commandes concernant ce dossier n'ont absoloment aucun effet sur la clef et ça ne copie donc aucun fichier sur la clef.
Quel est l'utilité de ce dossier ? de ces commandes ? Quelle est la commande qui envoie les fichiers sur la clef ?

#14 Re : -1 »  Création d'une USB avec Windows » Le 22/02/2013, à 16:59

drefhill
Réponses : 10

et c'est quoi l'intéret de la monter avec des lignes de commande dans /mnt par rapport à la laisser se monter tranquillement et simplement dans /media ?

#15 Re : -1 »  Création d'une USB avec Windows » Le 22/02/2013, à 20:21

drefhill
Réponses : 10

impossible de faire passer la dernière commande

fred@fred-fixe ~/Bureau/ms-sys-2.2.1 $ sudo /usr/local/bin/ms-sys --mbr /dev/sdc1
/dev/sdc1 seems to be a disk partition device,
use the switch -f to force writing of a master boot record

#16 Re : -1 »  demande de mot de passe HDD au démarrage » Le 03/02/2013, à 23:33

drefhill
Réponses : 66

C'est quoi la commande ? ça veux dire quoi ?

Le mot de passe de configuration je peux l'activer/désactiver sans problème je peux aussi le modifier mais il n'a rien à voir avec le mot de passe HDD drivelock malgré que lorsque je souhaite désactiver le mdp drivelock c'est le mot de passe de config. qui m'es demandé mais ils ont du se tromper en traduisant en français parce que si j'entre le mdp de config. à la place du HDD drivelock ça refuse.

#17 Re : -1 »  demande de mot de passe HDD au démarrage » Le 06/02/2013, à 02:07

drefhill
Réponses : 66
Baptiste61 a écrit :

Im sorry, je tournerai mon cerveau au moins 2 fois dans mon crane avant de poster...

L'idéal serait mème de suprimer ça avant que quelqu'un la recopie sans savoir ce que ça veut dire. J'éditerais mes message aussi afin de pas tout perturber.

Baptiste61 a écrit :

Par contre je crois que désactiver le mot de passe c'est ce qu'il essaie de faire depuis le debut... cf post #17 et #31

+1  post #17 et #31

j5012 a écrit :

je pense qu'il a mis le pass vide dans son bios au lieu de le desactiver en fait ... (un pass vide est identique a un mot de passe valide)

non j'ai éssayé de le désactiver et je ne peux pas le modifier je n'ai pas l'option. C'est vraiment bizarre.
Je ne me souvient plus par contre si la première fois c'est moi qui l'ai activé pour tester ou si il s'est activé tout seul.

#18 Re : -1 »  demande de mot de passe HDD au démarrage » Le 06/02/2013, à 23:42

drefhill
Réponses : 66
Korak a écrit :

Avec certains BIOS, il y a une option pour désactiver le mot de passe.

dans la doc que j'ai oui y'a une option mais dans mon BIOS à moi y'a pas l'option


Korak a écrit :

Avec d'autres BIOS, il faut mettre un mot de passe vide (donc simplement faire ENTER puis confirmer de nouveau avec ENTER) pour désactiver le mot de passe.
Et dans les deux cas, ne pas oublier de quitter le BIOS en sauvegardant.

dans mon cas visiblement le mdp vide est considéré comme un mot de passe.

#19 Re : -1 »  demande de mot de passe HDD au démarrage » Le 07/02/2013, à 02:13

drefhill
Réponses : 66

non car page 14 point 3 je ne dispose pas de l'option sécurité=>automatique drivelock

Dans une autre doc http://h10032.www1.hp.com/ctg/Manual/c00881350.pdf page 61/98 j'ai vu qu'on peu le faire via le logiciel HP qui s'installe sur Windows... et ça fait au moins 2ans qu'il n'y à plus Windows vista sur ce PC et le souci est apparu il y a seulement quelques semaines (donc sans la moindre trace de Windows sur le PC d'autant plus que j'avais changé le disque dur).
Apparement il y aurait une puce de sécurité TPM à activer etc... j'y comprend rien et j'ai rien activé de tous ça à ce que je sache.

Donc je trouve une version de Windows démmarble en USB et je teste ça mais ça va pas ètre simple à trouver un windows qui fonctionne en USB.

#20 Re : -1 »  demande de mot de passe HDD au démarrage » Le 07/02/2013, à 14:49

drefhill
Réponses : 66

le seul mdp accepté est de ne rien metre si je met autre chose ça dit que le mdp est mauvais.
C'est pas trop gènant en effet mais je suis obligé d'attendre et faire entré pour lancer le PC je ne peut pas l'allumer et partir faire autre chose le temps qu'il s'allume puis après je me retrouve avec l'écran qui demande mode sans echec test mémoire etc...
Il est déjà long à s'allumer alors si on lui rajoute encore des trucs à valider et des temps d'attente.....

Le disque était neuf il a eu si je me souvient bien Ubuntu oneiric => Precise  puis test d'Ubuntu Gnome remix (la ou le souci est apparu) puis maintenant Linux Mint 13 32bits (le problème persiste).

#21 Re : -1 »  demande de mot de passe HDD au démarrage » Le 09/02/2013, à 09:40

drefhill
Réponses : 66
J5012 a écrit :

@drefhill : dans une de tes captures d'ecran : que contient le reglage "options mot de passe" ? au dessus du reglage "mot de passe drivelock"

message #17 premiere image

J'ai peut etre mi un mot de passe un jour pour tester mais je ne m'en souvient pas, depuis que j'ai le souci je l'ai fait pour voir et ces mots de passe fonctionnent bien et sont différent du mot de passe drivelock, ils se désactivent sans problème.
Pour modifier le BIOS en option de "tweak" il faut le logiciel HP hors ce logiciel est seulement pour windows et ca fait plus de 2ans qu'il n'y a plus windows sur ce PC.

#22 Re : -1 »  demande de mot de passe HDD au démarrage » Le 10/02/2013, à 23:02

drefhill
Réponses : 66

mais c'est quoi le rapport avec la pile si quand je met un autre disque dur j'ai plus le souci ?

#23 Re : -1 »  demande de mot de passe HDD au démarrage » Le 12/02/2013, à 17:45

drefhill
Réponses : 66
Korak a écrit :

Il doit y avoir quelque chose sur le disque-dur d'origine.

C'est pas le disque d'origine

#24 Re : -1 »  amule lowID » Le 09/02/2013, à 12:33

drefhill
Réponses : 6

J'ai installé aMule sur mon netbook et lors de la connection ça me donne une fleche verte et une fleche jaune, j'ai bien l'upnp auto activé et sur mon autre PC çá se connecte correctement tout en vers.
Une idée du souci ?