Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Cassandra]Insertion de fichiers dans la base » Le 22/11/2010, à 19:30

Agrou
Réponses : 1

Tu a trouvé une réponse à ta question ailleurs ?
De la doc sur Cassandra ?

Je m'y intéresse aussi et c'est pas évident.

#1 Re : -1 »  Petit problème pour jouer a WoW avec wine » Le 16/10/2010, à 23:49

Agrou
Réponses : 5

Même erreur pour moi. ça ne date pas récentes des mises à jour de WOW mais depuis que je suis passé en 10.10.

#2 -1 »  Pas de vrai plein écran sous OpenOffice Impress [résolu] » Le 02/06/2010, à 21:16

Agrou
Réponses : 3

Bonjour à tous,

je suis en train de préparer une soutenance et je vais utiliser OpenOffice et Ubuntu. J'ai un petit problème, quand je veut passer en mode plein écran pour tester ma présentation les barres d'outils de gnome restent (souvent) visibles.


Elles ne sont pas visibles au début après avoir démaré une session. Mais quand je touche à la configuration des écrans avec "nvidia-settings" pour régler un vidéoprojecteur par exemple, plus moyen de passer en vrai plein écran.

Voici un apreçu du problème :
http://img704.imageshack.us/img704/5193/capture1n.png

J'ai une solution de rechange qui consiste à générer un PDF, mais je préfèrerai utiliser OpenOffice, c'est plus joli.

Merci de votre aide.

#4 Re : -1 »  Knetworkmanager pas de connection wi-fi » Le 02/06/2009, à 22:46

Agrou
Réponses : 11

Hum, j'ai aussi eu des problèmes avec networkmanager en version "plasmoide", il y a un rapport de bug qui semble indiquer qu'il ne fonctionne pas avec le WPA :
https://bugs.launchpad.net/ubuntu/+source/plasma-widget-network-manager/+bug/334052

Tiens, d'ailleurs je viens de me rendre compte que le bug aurai été résolu.

En attendant que ce soit inclus dans ubuntu tu peut utiliser le networkmanager de gnome, même si c'est moche comme solution parce que ça va t'installer plein de librairies gtk je suppose.

#5 -1 »  [Résolu] Changer adresse MAC carte wifi » Le 29/09/2009, à 11:49

Agrou
Réponses : 8

Bonjour à tous,

J'ai besoin de changer l'adresse MAC de ma carte wifi car j'ai changé d'ordinateur et que le wifi de ma résidence étudiante laisse les utilisateurs se connecter en fonction de leur adresse MAC.

iwconfig me retourne :

eth0      no wireless extensions.

eth1      IEEE 802.11  Nickname:""
          Access Point: Not-Associated   
          Link Quality:5  Signal level:0  Noise level:0
          Rx invalid nwid:0  invalid crypt:0  invalid misc:0


J'ai donc essayé :

sudo ifconfig eth1 hw ether XX:XX:XX:XX:XX:XX
SIOCSIFHWADDR: Trop de fichiers ouverts dans le système

J'ai essayé de couper networkmanager, mais ça ne change rien. J'ai aussi essayé de changer via networkmanager (en sélectionnant le réseau et en éditant la connexion, il y a un champ pour ça).

Je soupçonne le pilote wifi d'y être pour quelque chose, lspci me dit que j'ai cette carte :
03:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)

J'ai suivis ce tuto pour l'installation http://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx#b43-fwcutter
Avec fwcutter.

Une idée/suggestion ?


Merci !

#6 Re : -1 »  [Résolu] Changer adresse MAC carte wifi » Le 29/09/2009, à 15:13

Agrou
Réponses : 8

Oui, j'ai bien fait un ifconfig eth1 down avant d'essayer de changer.

Concernant lsof, ça me donne énormément de résultats, et je ne vois pas trop quoi "grepper" j'ai essayé avec le nom du module du pilote (wl), sans succès.

#7 Re : -1 »  [Résolu] Changer adresse MAC carte wifi » Le 29/09/2009, à 16:27

Agrou
Réponses : 8

Alors ! big_smile
Après avoir essayé vos différentes pistes, j'ai réussi à changer l'adresse avec la méthode de c_biloute en adaptant la commande avec macchanger :

macchanger eth1 -m XX:XX:XX:XX:XX:XX

Comme ça je modifie l'adresse mac dès le démarrage de la machine. Curieusement, ça ne fonctionne pas si je fait sudo /etc/init.d/networking stop et que j'essaye de changer la mac juste après.

Bon, je vais croiser les doigts et espérer que j'arriverai à me connecter ce soir.

Merci pour votre aide. smile

#8 Re : -1 »  [Résolu] Changer adresse MAC carte wifi » Le 29/09/2009, à 18:45

Agrou
Réponses : 8

Merci pour ces précisions sur macchanger c_biloute.

Bon, par contre, un conseil évitez les cartes broadcom. Maintenant que j'ai réussi à changer l'adresse mac de la carte, elle est incapable de se connecter à un réseau. Elle vois les réseaux, mais n'arrive plus à s'y connecter. A mon avis c'est à cause du pilote (proprio au passage).

Au final, j'ai contacté le support pour ma connexion internet, ils on réinitialisé mon compte et j'ai pu utiliser l'adresse mac de base de la carte.

#9 Re : -1 »  DOFUS installation par ".deb" » Le 03/07/2008, à 23:49

Agrou
Réponses : 64

Je ne suis pas un spécialiste de Dofus, j'ai passé mon frère à Ubuntu il y a peu et lui par contre y joue régulièrement.

Et d'après lui Dofus est plus performant, fluide etc...sous Vista que sous Linux. J'aimerai savoir si c'est aussi le cas pour vous et s'il existe des optimisations ?

#10 Re : -1 »  DOFUS installation par ".deb" » Le 04/07/2008, à 12:59

Agrou
Réponses : 64

Et avec ce .deb ? comment ça se passe ? vous parliez de lecteur flash standalone avant ? On peut lancer Dofus en natif sans navigateur ?
(désolé j'y connais pas grand chose à Dofus)

#11 Re : -1 »  192.168.0.1 prob de connection sur le nabaztag » Le 17/04/2009, à 20:49

Agrou
Réponses : 21

J'essaye juste de comprendre, le nabaztag crée son propre réseau wifi ? il ne se connecte pas à la box/routeur ?

Du coup le PC doit rester allumé non ?

Et j'ai cru comprendre qu'il y a des services payants en plus ?

#12 Re : -1 »  192.168.0.1 prob de connection sur le nabaztag » Le 18/04/2009, à 00:29

Agrou
Réponses : 21

Merci pour l'info.

Pour les services payants c'est juste pour savoir de quoi il en retourne, si c'est pour payer pour des fonctionnalités "essentielles", ce ne serai pas très intéressant.

Mais ça à l'air fun en tous cas. Je préférerai aussi un tuxdroid, mais comme tu l'a dit il ne peut pas se connecter à un réseau wifi et à donc besoin d'un pc pour fonctionner, peut que pour la prochaine version...

#13 Re : -1 »  192.168.0.1 prob de connection sur le nabaztag » Le 18/04/2009, à 12:07

Agrou
Réponses : 21

et à la vue du prix je trouve que c'est bien trop cher pour ce que c'est.

Bon à savoir.... merci smile

#14 Re : -1 »  en route vers KDE 4.2 » Le 20/10/2008, à 22:47

Agrou
Réponses : 1037

J'ai essayé de compiler kde4.x à partir du svn et ça ne marche plus trop j'ai l'impression. Déjà la doc de techbase n'a pas été remise à jour depuis assez longtemps, et certaines version des logiciels à installer ne sont plus d'actualités (type cmake). Je parle de la version Fr, mais pour la version anglaise c'est un peu pareil j'ai l'impression. Et ensuite, j'ai eu des erreurs quand j'ai compilé kdesupport.

http://techbase.kde.org/Getting_Started/Build/KDE4_(fr)   (la page en question)

En plus j'ai eu la mauvaise idée de vouloir compiler puis installer DBUS, ce qui à foutu le bordel du coté du DBUS que j'avais sur le système pourtant j'ai crée un utilisateur séparé.Je m'en suis sorti, mais cette page n'est vraiment pas un tutorial à suivre au pied de la lettre.


Quelqu'un pour confirmer/infirmer ce que je dit ?  (cette expérience date d'il y a 2-3 semaines)

#15 Re : -1 »  en route vers KDE 4.2 » Le 21/10/2008, à 09:33

Agrou
Réponses : 1037

J'ai lancé un build cette nuit chez moi, je jetterai un oeil ce soir en rentrant pour voir comment ça s'est passé et vous tenir au courant.

Ok, super. Tu utilise un script pour automatiser les mises à jour ?

#16 Re : -1 »  en route vers KDE 4.2 » Le 21/10/2008, à 12:40

Agrou
Réponses : 1037

ok, donc ton script fait plusieurs svn up pour les différents modules et il recompile ?

Je me ferrai un script du même genre pour me faciliter la vie quand j'aurai réussi à compiler une première fois.

Je vais réessayer ce soir

#17 Re : -1 »  en route vers KDE 4.2 » Le 24/10/2008, à 09:15

Agrou
Réponses : 1037

Agrou, t'as réussi à compiler ??

J'ai pas eu le temps, je vais essayer ce WE. Merci pour les info.

#18 Re : -1 »  Problème avec flash... hé..oui ;c) » Le 31/08/2008, à 16:48

Agrou
Réponses : 18

Gnash est un lecteur pour flash libre, il progresse vite mais ne permet pas encore de tout faire, en particulier lire correctement certaines vidéo.

Ce que tu peu faire, c'est de désinstaller tous les paquets qui concernent gnash puis de relancer firefox.

sudo aptitude remove gnash gnash-common mozilla-plugin-gnash

La prochaine fois que tu aura besoin de flash il te proposera soit de réinstaller gnash soit d'installer la version non libre de flash.

#19 Re : -1 »  [Résolu] PRO/Wireless 3945ABG Network Connection sur Ubuntu 8.04 » Le 31/08/2008, à 21:04

Agrou
Réponses : 21

Tu a essayé au début avec networkmanager ? J'ai la même carte en WPA et ça fonctionne sans problème.

#20 -1 »  Impossible de lancer Firefox3 » Le 31/08/2008, à 14:55

Agrou
Réponses : 1

Bonjour à tous,

j'utilise ubuntu 8.04 et je navigue avec Firefox3.0. Cette semaine j'ai décidé d'installer Debian lenny sur une autre partition de mon disque avec le /home serai commun entre ubuntu et Debian. J'ai même décidé que j'utiliserai le même dossier utilisateur, je savais que ça risquais de poser quelques problèmes mais je ne pensai pas que ce serai pénible à ce point, je ne recommencerai plus !!

Sous Debian le navigateur par défaut c'est iceweasel, un firefox2 rebadgé, j'arrive à m'en servir sans problèmes particuliers.

Sous Ubuntu par contre, Firefox3 n'apprécie pas du tout cette cohabitation, il à commencé par planter quand j'essayais de me servir de la barre d'adresse et maintenant il ne se lance plus du tout. Après avoir copié dans un autre dossier mes bookmarks j'ai supprimé le dossier ~/.mozilla, sans succès. J'ai réinstallé FF3, purgé le paquet et même effacé le dossier /etc/firefox-3.0 rien à faire : Firefox ne se lance pas, pire, le disque dur ne bronche même pas quand j'essaye.

j'ai fait quelques recherches sur le net mais je n'ai rien trouvé qui puisse m'aider (faut dire que quand on cherche firefox dans google on tombe bien souvent sur de l'aide concernant la version windows).

Voilà, je suis un peu bloqué est ce que quelqu'un à une idée ou un début de piste pour régler mon problème ?


Merci d'avance

#22 Re : -1 »  En route pour kde 4.1 » Le 18/07/2008, à 01:31

Agrou
Réponses : 799

Hello,

J'ai quelques problèmes avec cette RC que je n'avais pas avant avec la béta, notamment avec kwin. Il y a des problèmes de "dessinage" des fenêtres, quelques fois j'ai des lignes/rectangles moches qui apparaissent dans les fenêtres quand j'utilise des menus, ça arrive aussi bien dans firefox que dans les appli Qt4.  Pour les faire disparaître il suffit que je déplace la fenêtre et c'est bon.

Bon, je vais vous donner quelques détails de plus sur le problème, ça ressemble souvent à des rectangles qui apparaissent autour de la zone activée par le passage de la souris ou un click, typiquement ce que kwin est censé rafraîchir je suppose.

J'ai déja un peu joué avec les options des "effets composites", le problème ne se présente que quand j'utilise les effets 3D.

#23 Re : -1 »  Firefox 3 » Le 02/07/2008, à 14:20

Agrou
Réponses : 11

Ok,

Il faut extraire l'archive de Firefox dans /opt, pour cela tu fait un clique droit sur le fichier archive, puis extraire ici.

Ensuite je te conseille d'ouvrir de nouveau un autre fenêtre de konqueror (kdesu konqueror), puis d'aller dans /usr/bin.

A partir de la première fenêtre tu glisse/dépose le fichier nommé Firefox (c'est lui ton exécutable). Au moment ou tu va le "lacher" dans /usr/bin, il va te proposer :copier, coller, lier et toi tu choisis "lier".

Bon honnêtement, je ne suis pas persuadé que ce soit la meilleure façon de procéder, mais c'est pas bien grave.

Pourquoi ne pas passer à hardy heron ? Tu ne te sent pas de réinstaller tous le système ? Tiens nous au courant si ton Firefox marche.


ps :  personne ne connais un dépo FF3 pour dapper ?

#24 Re : -1 »  Firefox 3 » Le 02/07/2008, à 20:10

Agrou
Réponses : 11

Vu le "saut" de versions je te conseille de refaire une installation à partir de 0. Il ny a rien à désinstaller, il faut que tu télécharge une image CD de Hardy, que tu la grave et que tu redémarre.

Le seul truc c'est que, si tu n'a pas crée plusieurs partition lors de ta première installation il faut évidement que tu sauvegarde toutes tes donnés.