Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Libreoffice Table des matières » Le 11/09/2014, à 11:05

ADOS
Réponses : 1

Bonjour,

Lorsque je crée ma table des matière, en ayant défini les styles de titres, et corps de texte, je me retrouve avec une table des matières qu inclus mes paragraphes.
Ils sont bien notés comme étant "corps de texte", mais pas dans le navigateur (F5 -> titres) qui me les prend comme des titres.

Ex :
Table des matières
Titre
paragraphe
Titre
paragraphe

Alors que je souhaiterai que ne soient affichés que les titres ! (normal dans une table des matières)

Table des matières
Titre
Titre 1
Titre 2
Titre 1
Titre 1
...

Comment faire pour que mon paramètre de corps de texte soit pris en compte par la table des matières ?

Merci !

#1 Re : -1 »  Ecran noir après mise a jour Xubuntu 14.04 » Le 04/09/2014, à 08:38

ADOS
Réponses : 7

Bonjour,

Cette erreur :

[KMS] drm report modesetting isn't supported.

Ça me rappelle des soucis que j'avais eu avec ma "vieille" HD3650 AGP. J'avais résolu le soucis en éditant un fichier de configuration de démarage GRUB.

sudo gedit /etc/default/grub

Et en ajoutant cette option (nomodeset) :

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
GRUB_CMDLINE_LINUX=""

Essaie cela en premier, avant de désinstaller / résinstaller les pilotes, c'est une option de compatibilité qui est valable pour les pilotes libres (vue l'ancienneté de la carte, les pilotes propriétaires ne sont plus supportés par ATI).

#2 Re : -1 »  Ecran CRTC 87 - Ubuntu 14.04 » Le 04/09/2014, à 10:18

ADOS
Réponses : 3

Bonjour,

Quel est le modèle du portable ?

#3 Re : -1 »  [Résolu] Bloqué dans nomodeset » Le 15/05/2014, à 16:42

ADOS
Réponses : 7

Bonjour,

Apparemment, avec une petite recherche sur le forum, on trouve ceci :
http://forum.ubuntu-fr.org/viewtopic.php?id=1511111
http://forum.ubuntu-fr.org/viewtopic.php?id=1273791

Ça devrait résoudre quelques soucis. wink

#4 Re : -1 »  Civilization 5 » Le 27/06/2014, à 10:24

ADOS
Réponses : 39
cdjklm a écrit :

dans la configuration requise ils parlent de

Video Card (Intel): Iris Pro

j ai essaye de voir à quoi cela corresponder par rapport à une HD mais pas trop compris,des informations s il vous plait .

Bonjour,

Les circuits Iris Pro sont les derniers circuits graphiques Intel, HD5200 et HD5000. Il est normal que votre configuration peine à chaque tour de jeu, vos capacités graphiques sont en dessous des spécifications.

#5 Re : -1 »  Ecran noir NVIDIA GTX750Ti » Le 20/05/2014, à 11:07

ADOS
Réponses : 4

Bonjour,

Oui, on peut très bien installer les pilotes avant l'insertion de la carte. Linux va détecter la carte graphique pour utiliser ce qu'il a sous la main par la suite.
Pour le soucis de démarrage avec ce genre de carte, il faut ajouter un paramètre dans le démarrage d'Ubuntu.

1/ Au démarrage ---> Touche Maj
On édite la 1ère ligne et on ajoute "nomodeset" après le mot "splash".
Une fois la session démarrée, on fait la modification dans le fichier "/etc/default/grub" : sudo gedit /etc/default/grub (dans un terminal)
On lance sudo update-grub dans un terminal.

#6 Re : -1 »  overclocker GT630 nvicia assus comment faire sous 14.04? » Le 12/05/2014, à 17:23

ADOS
Réponses : 4

Bonjour,

Coolbits est un vieux logiciel qui travaille avec la base de registre de windows. Oubliez-le sous linux, il n'y a pas de base de registre.

Comme dit foustala, il y a les solutions nvclock et nvidia-settings qui supportent les fonctions d'overclocking.

#7 Re : -1 »  Playonlinux ou Wine pour jouer? » Le 15/05/2014, à 14:58

ADOS
Réponses : 21

Bonjour,

Playonlinux est très utile quand il s'agit de faire tourner des applications ou jeux ayant besoin d'une version spécifique de Wine, ou une configuration précise pour tourner. Il peut isoler chaque application dans un environnement qui lui est propre. Si j'ai besoin d'avoir Wine 1.4 pour faire tourner Steam par exemple, mais de la version 1.7.18 pour MSOffice 2010, je pourrai avoir les deux et les lancer indépendamment, Playonlinux me le permettra.

Les versions 1.4, 1.6, et future 1.8, sont des versions stables de Wine, les plus compatibles possibles.
Les versions avec les chiffres impairs 1.3, 1.5, 1.7... sont des versions de développement qui peuvent parfois casser la compatibilité avec certaines applications ou jeux.

Pour ta question spécifique sur les pilotes, pour les cartes wifi il existe ndiswrapper qui permet de faire tourner des pilotes windows sous linux. Pour les cartes sons, c'est plus complexe, mais parfois, tout est déjà intégré dans le noyau linux. Je te conseille d'aller voir ce site : linuxmao.org qui te permettra d'en savoir plus sur le matériel supporté.

#8 Re : -1 »  Playonlinux ou Wine pour jouer? » Le 16/05/2014, à 13:59

ADOS
Réponses : 21

Playonlinux et Wine.

Les deux utilisent Wine, donc a priori les performances sont les mêmes. Sauf que, puisqu'on peut choisir la bonne version de Wine pour telle ou telle application grâce à Playonlinux, parfois on peut améliorer les performances des applications / jeux grâce à la bonne version de Wine dans Playonlinux. C'est à tester, tweaker, donc...

#9 Re : -1 »  Vos demandes de modelisation 2d/3d » Le 15/05/2014, à 16:26

ADOS
Réponses : 352

Bonjour,

Est-ce qu'il serai possible, juste pour le fun, de faire une sorte de médaillon 3D de ce genre de logo ? http://bibliotheque-municipale.anglet.f … ic_600.jpg

Merci !

#10 Re : -1 »  Créer un Ubuntu AIO ? » Le 15/05/2014, à 14:14

ADOS
Réponses : 10

Bonjour,

Récemment j'ai pu voir cette initiative : http://news.softpedia.com/news/Ubuntu-A … 1202.shtml

Je pense que ça répond à la question.

#11 Re : -1 »  [résolu] ATi Mobility 3650 impossible de charger le module ati » Le 12/05/2014, à 17:27

ADOS
Réponses : 7

Bonjour,

S'il met "(EE) Failed to load module "ati" (module does not exist, 0)" c'est que le module "ati" n'est pas présent.

2 solutions :
Soit vous utilisez le module "radeon", soit vous installez le module "ati". Le nouveau noyau n'est pas celui supporté par Ubuntu 14.04 qui est le 3.13 par défaut. Vous pouvez essayer de démarrer à partir de l'ancien noyau si celui-ci est toujours présent et de supprimer le noyau 3.14 si cela résout le problème.

#12 Re : -1 »  [RESOLU] Contrôleur ethernet inactif après changement de Carte mère » Le 18/03/2014, à 10:53

ADOS
Réponses : 13

Bonjour,

Ce circuit réseau est reconnu par les noyaux linux supérieurs à ceux disponibles dans la 12.04.2. Je vous conseille d'installer la dernière version d'Ubuntu LTS 12.04.4. Sinon, vous avez aussi la ,possibilité d'installer la version 13.10, ou attendre la version 14.04 LTS qui sortira en avril.

#13 Re : -1 »  problème d'affichage depuis le passage au kernel 3.11.0-18-generic » Le 18/03/2014, à 11:46

ADOS
Réponses : 3

Bonjour,

Les pilotes Catalyst sont installés ? Sinon, réinstallez les, parfois, lors d'une mise à jour de kernel, il manque quelques modules à compiler...

#14 -1 »  [Résolu] Installer des paquets sur un PC avec Live CD » Le 14/02/2014, à 10:12

ADOS
Réponses : 4

Bonjour,

J'essaie de réinstaller Ubuntu depuis quelques temps et malheureusement sur le PC sur lequel pourtant Ubuntu fonctionnait, la réinstallation ne fonctionne pas. (écran noir, aucune commande accessible).

Le PC :
Asrock N68-S
AMD Sempron 140
1Go Ram
Geforce 7025 / nforce 630a
250 Go

Système à installer : Ubuntu 12.04.4 LTS (je suis dans un environnement avec plusieurs PC en réseau qui disposent tous de la version 12.04, pour des raisons de compatibilité entre les versions, de soucis réseaux....etc je souhaiterai rester sur la 12.04 en attendant de passer éventuellement à la 14.04 ultérieurement).

Je suppose que la carte graphique est mal reconnue par les pilotes standard (or le live cd fonctionne). Je souhaiterai installer un pilote propriétaire sur la nouvelle installation, or, je ne peux y accéder (le clavier ne répond pas). En passant par un live-cd/usb, est-il possible d'installer des logiciels sur un PC directement ? (évidemment je sais que si j'installe un logiciel en passant par le live cd, celui-ci s'installera directement sur la session Livre CD et pas sur le PC en question).

Merci de vos réponses !

#15 Re : -1 »  [Résolu] Installer des paquets sur un PC avec Live CD » Le 14/02/2014, à 10:36

ADOS
Réponses : 4
jeanjd63 a écrit :

Salut

Quand tu as l'écran noir, as-tu tenté d'ouvrir une console : CTRL+ALT+F1 puis te connecter avec ton user?
Si ça passe, tu peux tenter :
sudo  apt-get  purge  -y  "nvidia *"       --> si erreur pas de soucis
sudo  apt-get  install  nvidia-current
puis rebooter:
sudo  reboot

Bonjour,

Oui j'ai bien tenté ceci, et le clavier ne répond pas (pas de lumière NumLock si j'appuie dessus), les commandes CTRL+ALT+F1 ne répondent pas...

#16 Re : -1 »  [Résolu] Installer des paquets sur un PC avec Live CD » Le 14/02/2014, à 11:44

ADOS
Réponses : 4

Merci !

Cela fonctionne très bien cette astuce !

#17 Re : -1 »  [Résolu] Partage de disque d'un serveur pour 6 PC » Le 25/09/2013, à 15:37

ADOS
Réponses : 6

Le problème c'est que pour faire des statistiques dans notre associations, il nous faut les données de la base de donnée comme source de données.

Exemple :
Base de donnée sur PC Serveur
LibreOffice Calc sur PC Client pour avoir (par exemple) la liste des jeunes inscrits et exploiter les données.

#18 Re : -1 »  [Résolu] Partage de disque d'un serveur pour 6 PC » Le 27/09/2013, à 08:44

ADOS
Réponses : 6

Je ne comprend pas, il faut selon vos dires, paramétrer une interface web pour aller chercher les données puis les importer dans libreoffice pour les exploiter ?

#19 Re : -1 »  [Résolu] Partage de disque d'un serveur pour 6 PC » Le 30/09/2013, à 10:34

ADOS
Réponses : 6

Merci pour la réflexion sur cet autre moyen d'accéder à la base de donnée.

En tout cas, j'ai résolu le soucis, c'était LibreOffice 4.1.1 qui posait problème. En repassant sous LibreOffice 4.0.4, le problème n'apparaît plus.

#20 -1 »  [Résolu] LibreOffice : Travail en multi-utilisateur par Samba » Le 26/09/2013, à 09:05

ADOS
Réponses : 6

Bonjour,

Nous avons installé une base de donnée sur un serveur et nous souhaitons y accéder par d'autres postes.
PC Serveur + 6 PC Clients
L'idée étant de pouvoir ouvrir un document (base de donnée / formulaire) par plusieurs postes à la fois, or on se retrouve avec des "erreurs de sortie générale".

Comment résoudre ce problème ?
Est-ce un soucis de Samba et de ses partages (qui sont tous en inscriptibles / visibles / utilisables par tous les utilisateurs), ou un bug de LibreOffice ?

Ce soucis se répète avec n'importe quel fichier .odt ouvert à deux endroits à la fois.

Merci pour vos réponses !

[Edit]
Problème résolu en repassant par une version antérieure de LibreOffice (4.0.4). La 4.1.1 a, semble-t-il, des soucis avec le réseau.

#21 Re : -1 »  [Résolu] LibreOffice : Travail en multi-utilisateur par Samba » Le 26/09/2013, à 13:52

ADOS
Réponses : 6

Bonjour,

Merci pour les infos, apparemment la partie sur les accès concurrentiels pour Samba n'a pas fonctionné.
Petites précisions du coup sur les PC.
Tous sont sous Ubuntu 12.04 LTS
Libreoffice 4.1.1 installé.

Voici les messages d'erreur quand je veux accéder à un fichier :

Erreur réseau

Le fichier 'adosjeunes.odb' est corrompu et ne peut donc être ouvert. LibreOffice peut essayer de réparer le fichier.

La corruption peut être le résultat de la manipulation du document ou d'une détérioration de la structure du document due à la transmission des données.

Nous vous recommandons de ne pas faire confiance au contenu du document réparé.
L'exécution des macros est désactivée pour ce document.

LibreOffice doit-il réparer le fichier ?

et

Impossible d'ouvrir le fichier 'adosjeunes.odb' : il n'a pas pu être réparé

Encore merci pour votre aide !

(Je précise, car c'est un point qui peut arriver dans la discussion, que quand je passe par "partager un document", on ne me propose que de passer par Samba, donc j'ai pris samba par défaut (en le connaissant aussi un petit peu))

#22 Re : -1 »  [Résolu] LibreOffice : Travail en multi-utilisateur par Samba » Le 26/09/2013, à 14:52

ADOS
Réponses : 6

Même soucis avec des .odt, .ods et .odg...
Le module Java est bien installé ainsi que Base sur tous les PC.

#23 Re : -1 »  [Résolu] LibreOffice : Travail en multi-utilisateur par Samba » Le 27/09/2013, à 13:41

ADOS
Réponses : 6

Compte-tenu du fait que ce problème ressemble à celui du bug fdo#67534
(https://bugs.freedesktop.org/show_bug.cgi?id=67534),nous avons contourné ce problème en revenant à la version 4.0.4

Et cela fonctionne.
En espérant que ce bug soit résolu une prochaine fois.

Merci encore de votre aide.

#24 Re : -1 »  Fichiers configuration dossiers partagés » Le 24/09/2013, à 16:09

ADOS
Réponses : 3

Bonjour,

Oui effectivement, il faudrait que je donne plus de précisions.
Alors c'est un réseau de travail :
1 Box ADSL + Switch Réseau
1 PC serveur (imprimante et dossiers partagés, les dossiers dont je parle)
6 PC clients