Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  ubuntu 14 LTS sur un compaq 1 go de ram » Le 26/07/2015, à 21:31

Coolmic29
Réponses : 6

Bonsoir,
Ubuntu demande de la ressource,il faut minimun un processeur dualcore pour éviter les ralentissements
Avec 2 voir 4 giga de Ram pour une utilisation sans souci.

Merci de donner la reference de votre processeur .
Pour avoir une idée  plus précise.
La reference du PC.

Vu la ram que vous avez je pense qu’il faut choisir une distribution plus légère
Lubuntu http://doc.ubuntu-fr.org/lubuntu
Xubuntu  http://doc.ubuntu-fr.org/xubuntu

Voir même Linux mint version mate, pas cinnamon.
http://www.linuxmint.com/

Voir meme Linux mint version mate

#1 Re : -1 »  NFS plus lent que SAMBA ? » Le 26/07/2015, à 21:43

Coolmic29
Réponses : 1

Bonsoir,

Voici ma config .

#Ligne de commande pour montage nfs

192.168.1.50:/volume1/divers /home/coolmic/1_NAS211/divers nfs defaults,user,auto,noatime,intr 0 0

192.168.1.50:/volume1/documents /home/coolmic/1_NAS211/documents nfs defaults,user,auto,noatime,intr 0 0

192.168.1.50:/volume1/music /home/coolmic/1_NAS211/music nfs defaults,user,auto,noatime,intr 0 0

Nfs tous simple pas nfs4.

Info complète ici
http://libreaquimperle.blogspot.fr/p/se … ology.html

#2 -1 »  Install party à Quimperlé le samedi 19 septembre 2015 » Le 17/07/2015, à 21:27

Coolmic29
Réponses : 1

Bonjour à tous,

Avec les équipes de  Libre à Quimperlé et Linux Quimper, venez découvrir un système d’exploitation libre, simple d’utilisation, stable, rapide et sécurisé.
Cette après-midi est faite pour vous. cool

Les utilisateurs réguliers ou occasionnels de GNU/Linux seront les bienvenus pour aider lors de cette journée.
Ce sera l’occasion de soumettre les problèmes rencontrés dans l’utilisation de GNU/Linux et des logiciels libres en général.

Venez avec votre ordinateur, nous installerons ensemble une distribution GNU/Linux avec un ensemble de logiciels libres et gratuits.

Informations pratiques pour bien préparer sa venue, cliquer ici : Install-pratique

Lieu : Médiathèque de Quimperlé
Horaires : de 14 h à 18 h
Install party

#3 Re : -1 »  [Résolu] Durée de l'installation d'Ubuntu à côté de Windows Boot Mnger » Le 25/06/2015, à 21:15

Coolmic29
Réponses : 17

Bonjour à tous,

Merci pour vos encouragements même si je ne suis pas très présent ces temps-ci sur le forum.
Je prends des forces pour revenir au top en septembre  cool

Pour info, j'ai moi aussi un All in One Asu acheté via internet chez Darty.
J'ai utilisé la procédure de remboursement de Windows 8 et reçu les 42 € de la licence.
Tout fonctionne par mail avec Asus rien de bien compliqué.
Par contre, il ne faut pas lancer Windows 8 car il n'y a pas de version d'essai. Il faut valider la licence pour l'utiliser.

Le PC ne fonctionne donc que sous Linux. Il est tombé en panne 2 fois :
carte mère HS. Les 2 fois ils ont remplacé la carte mère, sans touché au disque dur.
Avec mon Linux, le PC a redémarré sans rien modifié.

Donc pas de souci, la garantie fonctionne sans problème même avec Linux.

#4 Re : -1 »  [Résolu] Durée de l'installation d'Ubuntu à côté de Windows Boot Mnger » Le 26/06/2015, à 23:56

Coolmic29
Réponses : 17

Salut Zephirin,
Trés bon dépannage...un remplacement de carte mère sur ce type de PC peux coûter cher.
Mais un bon bricoleur peut tenter sa chance.

Le pc est sous garantie,donc pas de démontage pour l’instant.
La carte mère  devait avoir un souci de fabrication la panne etait identique les deux fois.
Plantage de temps en temps sans raison.
Pour finir le pc ne s allumait plus.Plus de mise sous tension.

Reparation Darty trés efficace moins de 10 jours et prolongation de la garantie de 2 mois.

Je suis tombé  sur une mauvaise série.

Mais maintenant tout fonctionne à merveille.
Le tactile est opérationnel et je n'ai rien eu à faire après  chaque retour de répartion.
Les trois systèmes linux installés ont demarré sans souci.

Linux mint ,Ubuntu 14.10 et 15.04

#5 Re : -1 »  clé USB 64GB monté mais invisible pour Gparted » Le 02/05/2015, à 10:36

Coolmic29
Réponses : 1

Bonjour,
avec Unity dans le tableau de bord tape disque.
c’eest un utilitaire comme gparted pour gerer les disques En simple utilisateur et non en root comme gparted.
Disque

#7 Re : -1 »  Mot de passe non reconnu. Session inaccessible. » Le 15/02/2015, à 11:31

Coolmic29
Réponses : 9

Merci Sinbad83
Pour la correction.
Je conseil aussi un mot de passe compatible AZERTY/QWERTY cela évite les ennuies de clavier.

#8 Re : -1 »  [RESOLU] Virtualbox ne démarre plus après mise à jour. » Le 15/02/2015, à 12:17

Coolmic29
Réponses : 63

Bonjours à tous,

J'ai moi aussi eu le message : Kernel driver not installed (rc=-1908)
Demandant d'éxécuter la commande /etc/init.d/vboxdrv setup.
J'ai fais plusieurs essais.(suprimé et réinstallé la virtualbox mais toujours le même message)
C'est un problème de Kernel

Voici la solution qui a remis en service ma virtualbox :

sudo apt-get install linux-headers-generic
sudo apt-get install build-essential module-assistant 
sudo m-a prepare
sudo /etc/init.d/vboxdrv setup

Souce : http://ubuntuforums.org/showthread.php?t=2249016

#9 Re : -1 »  Cubuntu 14.04 écran noir au démarrage » Le 25/02/2015, à 19:36

Coolmic29
Réponses : 12
zenric a écrit :

je dois installer le pack de langues supplémentaire alors que le français me va bien.

Bonjour,
je pense que c’est normale,il faut finir l’installation du pack de langue français et anglais.
la prise en charge des langues n’est pas complètement installé.
Pour Cubuntu j’ai déja fait le test sur un PC asus avec carte nvidia GT650M et j’ai eu quelques souci d’affichage.
Je pense qu’il vaut mieux installer Ubuntu 14.04 voir 14.10 les pilotes seron plus récents.
Ensuite aller dans paramètres et choisir Logiciels et mise à jour.
Dans l’onglet pilote additionnel  il proposera un pilote propriétaire Si Disponnible.

#10 Re : -1 »  Cubuntu 14.04 écran noir au démarrage » Le 25/02/2015, à 21:02

Coolmic29
Réponses : 12

Windows est il toujours sur sur votre odinateur ?
Windws 7 ou 8 ?

Sinon il faut déjà remettre les paramètre bios comme avant.
Mais ne pas trop toucher au bios cela ne réglera pas le problème d'affichage de Cubuntu.
Faire un test en live de Ubuntu et si il fonctionne l'installer en écrasant Cubuntu.
Télécharger Ubuntu ici
Choisir une version : desktop-amd64.iso
14.04.02 LTS mise à jour 5 ans
14.10 mise à jour 9 mois seulement.   
Pour avoir installé Linux, version Ubuntu ou linux Mint sur plusieurs ASUS G75 le problème Optimus n'est pas vraiment un souci sauf pour le Jeux.
Pour activer la 3D il faut activer l'optimus.
Configuration après installation.

#11 Re : -1 »  Cubuntu 14.04 écran noir au démarrage » Le 25/02/2015, à 21:35

Coolmic29
Réponses : 12

Je pense que ek0892 à raison il faut faire un essais avec une version la plus à jour possible.
La version 14.04.2 vient juste de sortir ne pas hésiter à la tester.....et refaire un test de Cubuntu comme le conseil ek0892
c'est une LTS donc plus pratique.

#12 Re : -1 »  Cubuntu 14.04 écran noir au démarrage » Le 25/02/2015, à 22:14

Coolmic29
Réponses : 12

Juste pour info
Appui prolongé de 30 s (alim et batterie ôtées) sur bouton POWER ou utilisation du reset hole >o< au moyen d’un trombone((alim et batterie ôtées) =⇒ vidage de toute électricité résiduelle des circuits du portable.
Reset cmos

Voir aussi
RAZ

Attention ne pas tout démonter c'est juste une piste.
Ne pas agraver la situation.

#13 -1 »  [TUTO]Serveur Synology avec partage NFS et montage FSTAB » Le 25/02/2015, à 21:29

Coolmic29
Réponses : 0

Bonjour à tous,

Voici un tuto pour configurer un partage NFS avec un montage via FSTAB pour Ubuntu 14.04 et supérieur.

http://libreaquimperle.blogspot.fr/p/se … ology.html

Principe :
Créer des dossiers partagés avec autorisations NFS sur le serveur.
Ajouter un dossier sur l'ordinateur Linux pour voir les fichiers sur le serveur.
Faire un montage automatique avec fstab.
Sur le PC LINUX
Créer un dossier de partage.
coolmic = Remplacer par votre nom d'utilisateur
1_NAS211 = C'est le dossier qui donne accès au partage du serveur Synology. A vous de choisir un nom.

sudo mkdir /home/coolmic/1_NAS211

Je créer aussi un dossier document pour avoir un accès direct.

sudo mkdir /home/coolmic/1_NAS211/documents

Exemple de ligne à ajouter dans le fstab pour le partage nfs.
coolmic = Remplacer par votre nom utilisateur
1_NAS211 =  C'est le dossier qui donne accès au partage du serveur Synology. A vous de choisir un nom.
192.168.1.50 = adresse IP du serveur Synology
:/volume1/document = chemin d'accès vers le serveur Synology.
nfs defaults,user,auto,noatime,intr 0 0 = Partage nfs en lecture écriture.

192.168.1.50:/volume1/documents /home/coolmic/1_NAS211/documents nfs defaults,user,auto,noatime,intr 0 0

Coller la commande ci-dessous après modification du fichier FSTAB, pour monter les dossiers sans redémarrer.

sudo mount -a

#14 Re : -1 »  [Non-Résolu] Install Dual-boot UEFI Windows 8 ACER-V3 771G » Le 18/11/2014, à 21:15

Coolmic29
Réponses : 35
Romuald-25 a écrit :

Bonsoir,
Je comprends qu'il est dur de remanier un tuto, et moi j'ai l’œil sans pour autant bloquer mais il y a des gens que ça déstabilise.

Le tuto est découpé en 4 étapes. pour bien détailler la procédure aux débutants.
A l'étape 3 je prépare les partitions pour recevoir linux.
Cette étape n'est pas indispensable pour des utilisateurs averti.

A l'étape 4 je lance l'installation et les partions EXT4 SWAP sont donc déjà présente.
Mais il possible de créer les partitions à cette étape si l'étape 3 n'a pas été effectué.

Il faut suivre le tuto dans l’ordre pour avoir les mêmes capture.
Je vais rectifier l'image qui pose souci.

#15 Re : -1 »  le clavier n est plus Azerty problème résolu » Le 27/01/2015, à 23:56

Coolmic29
Réponses : 6

Bonsoir
je vais simplement dans le menu du haut a droite j'active le clavier En (Anglais USA) et je revalide le clavier FR (Français variante)

Si pas de menu en haut à droite il suffit d'aller dans paramètres systéme>>>>clavier>>>>Paramètre d'agencement>>>>Afficher la souce d'entrée actuel dans la barre de menu.
la solution définitive est de taper dans un terminal

ibus-setup

Dans la fenêtre qui s'ouvre, aller dans l'onglet "Avancé" et cocher la case "Utiliser la disposition clavier système".
redemarrer l’ordinateur.

Tuto perso : http://libreaquimperle.blogspot.fr/p/cl … werty.html

http://forum.ubuntu-fr.org/viewtopic.php?id=1485531

http://forum.ubuntu-fr.org/viewtopic.php?id=1397861&p=2

#16 Re : -1 »  [Résolu] 32 ou 64 bits ? » Le 21/01/2015, à 20:00

Coolmic29
Réponses : 6

Bonsoir,
Une façon simple est de regarder sur le DVD ou le CD avec l'explorateur de ficher.
Parmi les dossier il faut trouver le fichier README.diskdefine qui est à la racine du disque et donc visible rapidement.

un double clic pour ouvrir le fichier :  README.diskdefine

C'est un fichier texte
Voici le résulta avec ubuntu 14.10 = define DISKNAME  Ubuntu 14.10 "Utopic Unicorn" - Release amd64

#17 Re : -1 »  "L'installation de grub-install a échoué" mode bios UEFI » Le 20/11/2014, à 22:10

Coolmic29
Réponses : 10

Bonsoir,

Installation de plusieurs système Linux sur deux disques dur.
Un SSD qui contient la partition efi et les partition systèmes
1416511233.png

Un disque dur normal avec les partitions de données HOME.
1416511033.png

Je lance l'installation de Ubuntu 14.01 sans modifier "PERIPHERIQUE OU SERA INSTALLE LE PROGRAMME DE DEMARRAGE"  SDA est par défaut
Installation sans souci alors que SDA ne contient pas la partition EFI
Je lance l'installation de Linux Mint Quiana 17 sans modifier "PERIPHERIQUE OU SERA INSTALLE LE PROGRAMME DE DEMARRAGE"  SDA est par défaut
Message d'erreur
1416510575.png
Pas de souci je relance l'installation en choisissant le  "PERIPHERIQUE OU SERA INSTALLE LE PROGRAMME DE DEMARRAGE"
SDB 2 qui contient la partition efi.
Bingo Linux Mint fonctionne.
Je lance l'installation de Ubuntu 14.10 sans modifier  "PERIPHERIQUE OU SERA INSTALLE LE PROGRAMME DE DEMARRAGE"  SDA est par défaut
Pas de souci l'installation est OK

Merci de faire une capture d'écran de Gparted de votre disque dur.

J'ai fait quelques essais de réinstallation complètes et le problème semble aléatoire.

#18 Re : -1 »  "L'installation de grub-install a échoué" mode bios UEFI » Le 21/11/2014, à 20:14

Coolmic29
Réponses : 10

Salut Ikewdu,
Merci pour la commande.
Voici le résultat :

coolmic@coolmic-ET2702I:~$ [ -d /sys/firmware/efi ] && echo "Mode EFI" || echo "Mode classique"
Mode EFI

Mon Pc fonctionne sans souci c'est juste pour montré que le"PERIPHERIQUE OU SERA INSTALLE LE PROGRAMME DE DEMARRAGE"  peut servir en cas de problème d'installation.
L'installateur s'emble chercher le périphérique qui contient la partition EFI.
Deux fois il l'a trouvé sans souci mais avec l'inuxmint  j'ai eu un blocage.
Je n'ai pas redémarré le PC j'ai fermé le popu et relancé l'installation avec un double cil sur installé.
Donc j'étais bien en EFI dès le départ.

C'est un PC avec windows 8 préinstallé.Suite remboursement licence Windows 8 J'ai refait la config du PC en supprimant le recovery.J'en ai profité pour remettre à plat la config des disques dur.
J'ai Mis la table de partition en GPT sur les deux disques et le mode de démarrage est toujours en EFI.


Pas de MSDOS ni de legacy sur ce PC. je garde la config en UEFI

#19 Re : -1 »  "L'installation de grub-install a échoué" mode bios UEFI » Le 22/11/2014, à 13:04

Coolmic29
Réponses : 10

C'est bien la version V2
1416654004.png
Je ferai un autre test lundi de réinstaller Linux MINT pour voir si le problème persiste....:rolleyes:

#20 Re : -1 »  "L'installation de grub-install a échoué" mode bios UEFI » Le 22/11/2014, à 11:42

Coolmic29
Réponses : 10

Merci Malbo wink  pour la correction, c'est bien sdb1 qui contient la partition efi.
L'installation à bien démarré en mode efi et l’environnement de bureau est Cinnamon.Mint Quiana 17_64 bit cinnamon
J'ai préparré les disques avec UBUNTU 14.10.
Je vois bien que l'installateur ne prend pas en compte le choix dans périphérique de démarrage.
Je ne m'en sert plus sauf pour le cas le Mint sur cette install. A surveiller en cas de souci.
J'ai fait deux install a suivre car la première fois j'ai oublié de faire la capture d'écran de Mint ERREUR FATAL
J'ai donc installé mint avec efi en sdb1 FCT OK
J'ai refait une install sans changé le périphérique et errreur fatal.
Avec Ubuntu je n'ai pas eu de souci.

#21 Re : -1 »  "L'installation de grub-install a échoué" mode bios UEFI » Le 23/11/2014, à 13:42

Coolmic29
Réponses : 10

Bonjour malbo,
je pense comme toi que la partition de départ n'avait pas de tag type EFI.
Je pense que la partition efi que j'ai choisi lors de la première install n'a pas été pris en compte.
La deuxième fois j'ai tout réinstallé et refait la partition efi.
J'ai bien vérifier qu'elle était de type EFI seulement la deuxième fois car j'ai fait confiance à l'installateur et c'est la première fois que je choisi une partition type efi pour mon install.
D'habitude elle est déjà prête avec windows.

J'ai fais un test de démarrer avec des clés USB avec ubuntu en 32 bit.
Démarrage efi proposé mais je n'arrive pas à lancer le logiciel.Je boot automatiquement sur le disque dur.

#22 Re : -1 »  [Résolu] 14.04 et dual boot W8 : problème de son » Le 18/11/2014, à 20:45

Coolmic29
Réponses : 2

Bonsoir,
Juste pour essai désactiver le démarrage rapide de Windows pour un arrêt total.
http://www.zebulon.fr/astuces/273-desac … ows-8.html

smile

#23 Re : -1 »  Tuto "efi un jeu d'enfant" du site "Libre à Quimperlé" » Le 09/11/2014, à 20:16

Coolmic29
Réponses : 21

Bonjour à tous,
Merci  malbo pour l'aide apportée pour le tuto.
Je ne suis pas un spécialiste de l'informatique et des lignes de commande, j'ai donc fait un tuto en images qui bien sûr ne demande qu'à s'améliorer.
Pour le boot de démarrage si l’installateur met automatiquement le boot de démarrage dans la partition type efi pas de souci.
Inutile de choisir SDA2 si une partition type efi est existante.
Ne pas toucher au menu : Périphérique où sera installé le programme de démarrage.

Je vais voir pour améliorer mon tuto.

Juste pour info pour le secureboot :
Lors de notre dernière install-party j'ai dû désactiver le securboot pour pouvoir démarrer Windows.
Ubuntu 14.04.1 en 64 bits démarrait sans souci, mais Windows envoyait le message d'erreur suivant :

Si je sélectionne " Windows Boot Manager ( sur /dev/sda2 ) "
sur la page d'ouverture : GNU GRUB version 2.02~beta2-9ubuntu1, j'obtiens un message :
/EndEntire
file path: /ACPI(a0341do ... /EndEntire
erreur: cannot load image

Pour le tuto je donne quoi comme conseil pour le secure boot?
Aller sur le site suivant ? http://doc.ubuntu-fr.org/desactiver_secure_boot
A+

#24 Re : -1 »  Tuto "efi un jeu d'enfant" du site "Libre à Quimperlé" » Le 10/11/2014, à 21:21

Coolmic29
Réponses : 21

Bonsoir,
Le tuto est à jour. wink
La page qui pose souci à été remaniée et simplifiée.
Etape 4_Installation de Ubuntu 14.04 LTS ou supérieure