Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Nouveautés dans Trusty » Le 16/03/2014, à 20:26

tonypad
Réponses : 1974

salut !!

dans xubuntu 14.04, quelqu'un a essayé le partage samba ?
j'utilise shares-admin, je choisi le dossier à partager, et lorsque je valide le partage, rien ne se passe. quelqu'un peut confirmer ? bug ?

#1 Re : -1 »  Nouveautés dans Trusty » Le 17/03/2014, à 15:19

tonypad
Réponses : 1974

en ce qui concerne les amelioration cosmétiques de xubuntu, personne ne peut dire qu'il n'y a pas d'amélioration. XFCE n'est franchement pas mon bureau préféré. mais xubuntu est effectivement très stable et quand même plus agréable à regarder maintenant dès la première installation qu'avant. maintenant, effectivement, c'est une question de goût.
je pense que la plupart des gens qui verront xubuntu 14.04 installé sans être customisé d'une manière ou d'une autre l'utiliseront tel quel... wink

sinon, personne n'a essayé shares-admin dans xubuntu 14.04 ? sad

#2 Re : -1 »  Nouveautés dans Trusty » Le 26/03/2014, à 06:56

tonypad
Réponses : 1974

salut !!
je viens juste mettre à jour mon système sur xubuntu et moi non plus, pas de soucis apparent. j'ai redémarré plusieurs fois et tout est bon.
@nam1962 : tu es vraiment sûr que ton mélange de dépôt n'y est pour rien dans ton plantage du système ? j'ai quelques doutes à ce sujet. il suffit juste d'un bon conflit en 2 paquets un peu sensibles et tout part en vrille... en plus sur une bêta où par définition, les choses ne sont pas encore finalisées. un mélange de dépôt sur une version stable (ce qui ne devrait pas avoir lieu d'être, mais ça arrive roll ...), c'est pas du gâteau à gérer, mais en bêta, c'est pas forcément fait pour éviter ce genre d'inconvénient. Xubuntu a beau être solide, à force de jouer avec le système, il fini par craquer tongue

#3 Re : -1 »  Nouveautés dans Trusty » Le 31/03/2014, à 07:44

tonypad
Réponses : 1974

oui, c'est généralement dans les dernières semaines que la traduction est affinée... wink

#4 Re : -1 »  Nouveautés dans Trusty » Le 04/04/2014, à 08:48

tonypad
Réponses : 1974

salut !!
chez moi, plusieurs petits problèmes depuis la mise à jour ce matin (xubuntu 14.04) :
- plus de son du tout que ce soit par les hauts-parleurs du portable ou par le casque (jack)
- plus d'icône de son dans la zone de notification
- plus d'icône de réseau non plus dans la zone de notification
- lorsque je veux éteindre la machine, il met remet tout de suite l'écran de connexion. donc, il ne s'éteint pas mais se déconnecte de l'utilisateur. même chose lorsque je veux redémarrer. pour pouvoir éteindre la machine, une fois sur l'écran de connexion, j'appuie une fois sur le bouton marche/arrêt de la machine et il s'éteint normalement.

voilà quelques observations ce matin tongue

#5 Re : -1 »  Nouveautés dans Trusty » Le 04/04/2014, à 17:04

tonypad
Réponses : 1974

c'est aussi rentré dans l'ordre pour moi sauf pour l'icone du son dans la zone de notification...

#6 Re : -1 »  Nouveautés dans Trusty » Le 04/04/2014, à 23:15

tonypad
Réponses : 1974
Baltus a écrit :
nam1962 a écrit :
tonypad a écrit :

c'est aussi rentré dans l'ordre pour moi sauf pour l'icone du son dans la zone de notification...

big_smile à chaque fois que toi ou Ubuntu1988 le dîtes, je vérifie (je ne l'ai pas dans le tableau de bord car les touches volume et le widget de cairo en font office.

J'ai du coup passé un

sudo apt-get install --reinstall xfce4-mixer

...et ça l'a installé (il avait tout simplement disparu de l'install ???? )

Salut nam1962, je n'ai pas "xfce4-mixer", il ne doit pas être indispensable ?

J'ai retrouvé l’icône son en cochant "indicator sound" dans "gestionnaire de paramètres>session et démarrage>démarrage automatique"

Il était décoché et maintenant l’icône est là smile

c'est bien ça qu'il faut faire : cocher "indicator sound" dans démarrage automatique... merci beaucoup !!! big_smile

#7 Re : -1 »  Nouveautés dans Trusty » Le 09/04/2014, à 15:56

tonypad
Réponses : 1974

shindz a écrit :
J'aimerai bien avoir vos retours sur le Multi moniteur, avez-vous des plantages aussi ?

salut !!
j'ai essayé et travaillé aussi sur un moniteur branché en vga sur mon portable et ça marche très bien. je suis sur xubuntu 14.04. aucun soucis pour moi : je place le moniteur où je veux par rapport au portable, je peux faire tout ce qui est proposé et je n'ai pas eu de plantage... J'ai seulement une carte graphique intel dans le portable.
Quels sont les bugs que tu as rencontré en multi-moniteur ?

#8 Re : -1 »  Nouveautés dans Trusty » Le 10/04/2014, à 06:31

tonypad
Réponses : 1974
shindz a écrit :
tonypad a écrit :

shindz a écrit :
J'aimerai bien avoir vos retours sur le Multi moniteur, avez-vous des plantages aussi ?

salut !!
j'ai essayé et travaillé aussi sur un moniteur branché en vga sur mon portable et ça marche très bien. je suis sur xubuntu 14.04. aucun soucis pour moi : je place le moniteur où je veux par rapport au portable, je peux faire tout ce qui est proposé et je n'ai pas eu de plantage... J'ai seulement une carte graphique intel dans le portable.
Quels sont les bugs que tu as rencontré en multi-moniteur ?

Merci pour ton retour smile

les bugs rencontrés sont variés :

le systeme devient lent , la saisie aussi, les caracteres saisies apparaissent en retard une fois que le second ecran est branché.

ensuite, à un moment alléatoire ,  un des deux ecrans plante en 1er, Echec et Mat si tu bossais sur un truc important dans cet  ecran  car ce dernier n'est plus accessible  et apres, à un moment indeterminé, mais dans l'ordre de quelques minutes 10 maxi, le second ecran se plante aussi. là il ne te reste plus qu'à redémarrer

j'ai travaillé en multi-moniteurs pendant plusieurs heures et je n'ai pas constaté ces bugs. tout est resté bien fluide, pas de plantage non plus.
à voir suite à la réinstall fraiche...

#9 Re : -1 »  Nouveautés dans Trusty » Le 13/04/2014, à 20:32

tonypad
Réponses : 1974

salut...
quelle tablette est reconnue sous trusty ?

#11 Re : -1 »  migration de 14.04 » Hier à 07:52

tonypad
Réponses : 10

ça dépend de ce que tu veux faire. les deux sont possible.
personnellement, je recommande quand même fortement la réinstallation bien propre après sauvegarde des fichiers perso.
après, à chacun de voir. en fouinant un peu sur le forum tu verras des avis très différents sur ce sujet. je te laisse te faire ta propre opinion... wink

#12 Re : -1 »  migration de 14.04 » Hier à 08:42

tonypad
Réponses : 10

habituellement, c'est dans la soirée... big_smile

#13 Re : -1 »  Changer ma version de xubuntu » Le 14/04/2014, à 13:59

tonypad
Réponses : 67

salut !!
je test xubuntu 14.04 en dur depuis plusieurs semaines et franchement, ce n'est que tu bon !!!
attends jeudi ou vendredi et tu installes ça bien proprement et tout passera sans soucis !!! wink

pour les données, j'ai adopté une autre méthode maintenant : je fait une partition pour le système avec home compris.
ensuite, je fais une partition data où je met mes documents.

je fais en sorte que la partition data se monte automatiquement au démarrage (il y a la méthode dans la doc ubuntu je crois)
ensuite, dans thunar, je fais les lien symboliques dans j'ai besoin : document, images, video, etc...

l'avantage, c'est que si je veux changer de version ou de distribution, je suis libre de le faire sans avoir peur pour les données... big_smile

#14 Re : -1 »  Changer ma version de xubuntu » Le 14/04/2014, à 14:11

tonypad
Réponses : 67

c'est vrai, mais les bugs sont corrigés très rapidement. donc, si on a un peu l'habitude de se débrouiller, ça ne pose pas de problème. et puis c'est surtout vrai sur ubuntu et moins sur xubuntu.

#15 Re : -1 »  Changer ma version de xubuntu » Le 15/04/2014, à 13:32

tonypad
Réponses : 67

en fait, c'est surtout que ça évite les soucis quand on change de distrib. bien sûr, il est mieux de sauvegarder les fichiers et dossiers de config avant ce genre de changement. pour quelqu'un qui est en dual boot ou qui teste régulièrement différentes distrib en dur, c'est super. pour moi, c'est l'ideal !!

#16 Re : -1 »  Retrouver son bureau habituel (erreur de manipulation) » Le 16/04/2014, à 07:03

tonypad
Réponses : 5

salut...
essaye la combinaison win+tab plusieurs fois si nécessaire.

#17 Re : -1 »  Retrouver son bureau habituel (erreur de manipulation) » Le 16/04/2014, à 17:52

tonypad
Réponses : 5

as tu essayé de faire un clique droit sur le bureau et de regarder la configuration du bureau ?
sinon, regarde dans le menu déroulant "disposition" et vérifie que tu es soit en "bureau par défaut" ou alors "dossier"

#18 Re : -1 »  Aligner et sauvegarder icones sur la droite du bureau de Voyager XFCE » Le 09/04/2014, à 08:43

tonypad
Réponses : 4

pourquoi ne pas mettre un panneau à droite dans lequel tu mettrais les raccourcis de tes applications ? wink

#19 Re : -1 »  probleme surchauffe au bout de 30Min eeepc » Le 26/03/2014, à 07:01

tonypad
Réponses : 41

juste une petite suggestion si tu ne veut pas te prendre la tête à démonter pour le moment : tu éteins ta machine, tu enlève la batterie et tu souffle par les aérations. si tu vois beaucoup de poussière sortir, c'est que ton problème vient certainement de là. si tu peux le faire avec une soufflette ou de l'air en aérosol, c'est mieux : l'air est plus sec...
si le ventilo est bloqué par la poussière, ça peut aussi le débloquer. je l'ai déjà fait sur ce genre de machine. wink

#20 Re : -1 »  probleme surchauffe au bout de 30Min eeepc » Le 26/03/2014, à 13:44

tonypad
Réponses : 41
alca94 a écrit :

Bonjour
Si vous êtes obligé de démonter ce qui serait le mieux = souffler de l'extérieur vers l'intérieur ne retire pas la poussière et pour changer la pâte thermique regardez si vous trouvez le modèle
http://forum.pcastuces.com/le_plein_de_ … s71131.htm
Pour avoir une idée de démontage "eepc"
http://www.insidemylaptop.com/disassemb … x-netbook/
de plus sur Youtube il y a plein de tuto vidéo pour ça

c'est l'idéal en effet, mais généralement, il y a une entrée pour l'air et l'ai chaud est évacué par une autre sortie. en soufflant d'un côté ou de l'autre, ça permet de faire sortir la poussière dans ce conduit. maintenant, c'est juste en dépannage rapide... big_smile

#21 Re : -1 »  probleme surchauffe au bout de 30Min eeepc » Le 26/03/2014, à 16:18

tonypad
Réponses : 41

ouais, c'est clair que ça ne fait pas de mal de faire le ménage à fond de temps en temps !!!! lol

#22 Re : -1 »  Question suite migration GNOME --> KDE » Le 27/03/2014, à 07:04

tonypad
Réponses : 4

salut !!
si ça ne fait pas longtemps que tu as fais ton installation, il est peut-être mieux de réinstaller directement une kubuntu ou une distrib avec KDE à l'origine. Avec gnome, tu as des logiciels et utilitaires qui sont installés avec ce bureau et ils ne sont pas les mêmes avec KDE : question de choix des développeurs et d'intégration dans le système.
si tu veux un système bien propre, sans doublon (k3b/brasero, dolphin/nautilus, kwrite/gedit, etc...) et bien cohérent, fait une réinstallation : ce n'est pas long et tu va mieux profiter de ton environnement. si tu as déjà un home séparé, tu as juste à réinstaller sans formater le home. tu as plein de doc la-dessus. ça te permet de garder tes données personnelles. fais quand même une sauvegarde des tes données avant de réinstaller, c'est toujours plus prudent, même quand on sait ce qu'on fait. wink

#23 Re : -1 »  XFCE-Thunar : greffons et scripts » Le 26/03/2014, à 15:52

tonypad
Réponses : 5

salut...
pour le premier point, je ne sais pas. peut-être précise ce que tu entends par "mémorisation de l'ordre de tri par répertoire"
pour le 2eme point, tu a la flèche orientée vers la gauche qui indique, je cite l'info-bulle : "Aller vers le précédent dossier visité, clic droit ou de tirer vers le bas pour afficher l'historique".
la 3ème flèche, orientée vers le haut permet d'atteindre le dossier parent... wink

#24 Re : -1 »  petit probleme de caractères » Le 26/03/2014, à 06:30

tonypad
Réponses : 12

salut...
je ne pense pas que ce soit matériel. ça fait longtemps que ce problème dure ? suite à une mise à jour ? si c'est le cas, une prochaine mise à jour réglera certainement le problème.
as tu essayé de changer de thème ? il est possible qu'une mise à jour ai mise un peu la zone dans ce domaine, je n'y crois pas trop, mais bon, ça peut arriver.