Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 9

#0 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 03/04/2005, à 10:28

themis
Réponses : 1198

moi il ne veux pas me lancer le module fglrx mais a priori c'est normal ma carte est une ATI Radeon igp 320m (sur portable) et elle ne figure pas dans les cartes compatible :'/

#1 -1 »  powerbook, nvidia et 6.04 » Le 15/03/2006, à 10:01

themis
Réponses : 3

Bonjour,


Il y a quelque temps j'avais testé une ubuntu sur mon powerbook (12" - nvidia) et le nvidia était pas géré du tout. Est ce que maintenant c'est mieux ?

j'admet que les videos de xgl m'ont presque donné envie de vendre mon powerbook pour acheter un Pc et pouvoir avoir un truc qui gere correctement la video ...
(ce qui n'enleve en rien les performance du ppc mais ne plus bidouiller mon systeme me manque tongue)

#2 -1 »  problème après une mise à jour :/ » Le 14/06/2005, à 09:01

themis
Réponses : 4

Je vient de faire une petite mise à jour du système et hmm

ubuntu a changé de noyau et est passé au 6.4.11 ... il manque les modules carte reseau

de plus mon pc soufle comme un malade alors que j'avais resolu le probbleme en passant au noyau le paramètre acpi=off

malgré que je passe sur l'ancien noyau il continu a souffler :s

que c'est il passé dans cette mise à jour ? Je pensais être en stable et heureusement que j'ai passé mes examens hier sans avoir mis à jour :s

voila peut etre que c'est vieux je suis en 56k je fait donc pas mes mises à jour souvent (mise à jour date d'hier soir)

#3 Re : -1 »  problème après une mise à jour :/ » Le 14/06/2005, à 09:29

themis
Réponses : 4

oui oui je sais mais justement non, j'avais toujours l'option acpi=off qui est mise dans grub.

de plus je vient de voir que ma batteri n'est plus du tout géré puisque mise a 0% alors que je suis branché.

Pour ma carte eseau c'est une basique donc je ne comprend pas non plus hmm

0000:00:12.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller

a mon avis les options de grib on changé mais pas toute ou un truc comme ca hmm

#4 Re : -1 »  problème après une mise à jour :/ » Le 14/06/2005, à 09:40

themis
Réponses : 4

pour les acpi j'ai trouvé c'est acpi=force qu'il faut mettre roll

pour la carte reseau je cherche hmm

#5 Re : -1 »  problème après une mise à jour :/ » Le 14/06/2005, à 09:49

themis
Réponses : 4

héhé

Je suis un boulet je vient de comprendre

j'avais compiler le noyau 2.6.11 mais ca n'avais pas marché et apres tout c'est ma machine de dev donc j'ai mis en commentaire le lancement de ce noyau dans grub.

A la mise a jour, tout a été décomenté et donc je tombais sur mon noyau "mal fait" d'ou les probleme de carte reseau.

Ca me paressai bizare aussi qu'ils soient passé au 2.6.11

ralala le reveil ares une mise à jour roll

#6 -1 »  Libre d'accepter ou non les choix de synaptic ? » Le 06/04/2005, à 15:49

themis
Réponses : 5

J'ai un petit rond rouge, sur ma barre de gnome en haut, qui me propose de mettre à jour mon systeme :)

Oui mais voila je regarde tout ca de plus près, il me propose d'installe x-chat (exemple y en a d'autre), mais moi j'utilise irssi donc x-chat j'en est pas besoin, si je le déselectionne, puis fait les mises à jour il me le propose toujours ...

Donc question, si ubuntu(hoarty) inclus à sa distribe x-chat tout les utilisateurs doivent l'avoir ? :/ on est donc moins libre qu'une debian normal ? Ou alors j'ai mal paramétré synaptic ?
(sur debian, il ne met à jour que ce qu'on a déjà installé ...)

Bon je sais c'est pas gros, .... mais quand meme ...

#7 Re : -1 »  Libre d'accepter ou non les choix de synaptic ? » Le 06/04/2005, à 17:26

themis
Réponses : 5

euh oui en fait je vient de voir que j'ai x-chat de déja installé (d'habitude c'est moi qui installe tout les j'ai pas fait attention :s) donc forcement comme debian il me met a jour x-chat ...

sinon, ben euh je sais pas comment j'ai fait :s j'ai d'abord fait plusieurs maj à la console comme j'avais l'habitude et puis j'ai vu ca tongue

#8 Re : -1 »  Je suis pas très sur... » Le 03/04/2005, à 14:11

themis
Réponses : 9

apres avoir fait tout ce qui est ecris je me rend compte que le module ne veux pas ce charger je desinstal tout pis le rendering remarche 0_o

Tuxracer marche et est asez fluide mais j'avais jamais testé avant donc je peux pas comparer