Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Thunderbird: changer le ZOOM par défaut de façon permanente [Résolu] » Le 16/03/2015, à 21:34

Dr Strangelove
Réponses : 4

Bonsoir,

Quelqu'un sait-il pourquoi thunderbird ne permet toujours pas de modifier le zoom par défaut tout en le rendant permanent?
C'est pourtant possible avec Claws-mail qui l'intègre nativement et Firefox le permet aussi par l'intermédiaire de l’excellente extension "Default full zoom level". C'est une fonction quasiment indispensable lorsqu'on utilise un grand écran. Malgré mes recherches, je n'ai rien trouvé de satisfaisant.

Merci.

#1 Re : -1 »  Thunderbird: changer le ZOOM par défaut de façon permanente [Résolu] » Le 18/03/2015, à 00:37

Dr Strangelove
Réponses : 4

Bonsoir,

La méthode de Pgen n'a pas fonctionné pour moi mais en faisant une nouvelle recherche j'ai trouvé l'extension récente "Auto zoomer" là: https://addons.mozilla.org/fr/thunderbi … src=search qui semble enfin bien fonctionner. A la différence de Claws-mail, le zoom est possible uniquement pour le corps des messages et c'est le principal. Je passe en résolu.

Merci.

#2 Re : -1 »  Thunderbird: changer le ZOOM par défaut de façon permanente [Résolu] » Le 18/03/2015, à 10:51

Dr Strangelove
Réponses : 4

Je viens de m'apercevoir que l'extension est perfectible car par défaut elle ne permet pas de zoomer au delà d'un certain seuil. Mais en modifiant les valeurs des paramètres "Zoom.minPercent" et "Zoom.maxPercent", il est alors possible d'obtenir le niveau zoom voulu.

#3 Re : -1 »  Thunderbird: changer le ZOOM par défaut de façon permanente [Résolu] » Le 20/03/2015, à 17:49

Dr Strangelove
Réponses : 4

L'extension "Theme Font and Size Changer" là: https://addons.mozilla.org/fr/thunderbi … e-changer/ permet de personnaliser le zoom, la taille de la police et d'autres paramètres.

#4 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 03/04/2014, à 22:30

Dr Strangelove
Réponses : 36

Bonsoir,
J'ai le même problème: pas de son avec mes enceintes! Quelqu'un a t-il la solution sous XFCE avant de migrer sous Gnome qui semble mieux gérer le bluetooth?

#5 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 03/04/2014, à 23:02

Dr Strangelove
Réponses : 36
agensbur a écrit :

Par contre à faire du coté du gestionnaire de son : pas communique par avec pulse audio malgré la librairie censée faire cela.

Quelle librairie pour avoir le son?

#6 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 04/04/2014, à 01:01

Dr Strangelove
Réponses : 36
agensbur a écrit :

Ci-après un long rapport de ce bug donc apparemment confirmé sous ubuntu (pas vraiment sûr qu'xfce soit le fautif)
https://bugs.launchpad.net/ubuntu/+sour … ug/1181106

J'ai réussi à avoir le son de mes enceintes en installant le paquet gnome-bluetooth (car le transfert de fichier du pc vers mon smartphone n'était pas possible avec blueman) en utilisant ce rapport de bug puis en déclarant le bon périphérique de sortie dans pavucontrol.

Mais il manque encore le son du navigateur (youtube ou autre)! Quelqu'un a t-il une solution?

#7 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 05/04/2014, à 00:50

Dr Strangelove
Réponses : 36

Pour avoir le son avec mon firefox, il m'a fallu rediriger vers mes enceintes la sortie audio de gnome mplayer qui gère le son du navigateur. Il faut aussi le faire pour d'autres applications comme vlc. Tout est ok pour mon bluetooth.

#8 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 30/08/2014, à 13:26

Dr Strangelove
Réponses : 36

Bonjour,

Je viens d'installer xfce 14.04.1LTS sur un portable et je galère à nouveau pour rediriger de façon pérenne le son sur mes enceintes bluetooth. La méthode de aquassarim fonctionne mais il faut la renouveler à chaque reboot. Pourtant, j'ai réussi sur la 12.04LTS et c'est automatique car si j'active les enceintes bluetooth par blueman applet alors le son du pc est désactivé. Je ne retrouve plus la commande qui déclare l'appareil bluetooth en dur dans pavucontrol (onglet configuration) et sans utiliser le fichier config  ~/.asoundrc

#9 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 01/09/2014, à 23:55

Dr Strangelove
Réponses : 36
agensbur a écrit :

Mon problème de communication bluetooth - pulseaudio s'est réglé au fil des mise à jour de noyaux
(j'en suis au 3.13.0-35, mais cela fait deux ou trois mises à jour de noyau que tout fonctionne correctement et sans bidouille particulière)

14.04.1LTS toute fraiche + mises à jour avec un noyau 3.13.0-35 = pas de Audio Sink sans installer pulseaudio-module-bluetooth et modifier le fichier /etc/bluetooth/audio.conf comme indiqué plus haut. Malgré cela mes enceintes ne sont toujours pas déclarées définitivement dans pavucontrol!!! mad Je comprends que certains préfèrent utilser windows

#10 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 10/09/2014, à 20:01

Dr Strangelove
Réponses : 36

Impossibilité de rediriger le son avec Xfce 14.04.1LTS sur mon portable. J'ai donc installé Xfce 12.04.4LTS avec quelques paquets supplémentaires liés au bluetooth (en fait, ceux manquants par rapport à ma vieille 12.04 sur ma tour où ça fonctionne) et modifié en conséquence le fameux fichier /etc/bluetooth/audio.conf. Miracle! Juste après avoir redémarrer le service bluetooth, un message de détection et de confirmation d'appareillage (liste d'actions: autoriser toujours, refuser, default...) s'est affiché ainsi qu'un message d'information sur la possibilité de choisir la sortie de mes enceintes dans Pavucontrol. Le bluetooth est donc mieux pris en charge sur Precise et je ne suis donc pas près de migrer vers Trusty!

#11 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 16/03/2015, à 21:18

Dr Strangelove
Réponses : 36

Je viens de lire avec du retard la méthode MKlown et je n'ai donc pas pu la tester dernièrement après ma migration sous Xfce 14.04.2LTS car le problème était présent même avec une migration. J'ai donc fait un backup pour revenir sous la 12.04LTS.

#12 -1 »  Radiotray: coupures [Résolu] » Le 29/08/2014, à 14:22

Dr Strangelove
Réponses : 1

Bonjour,

Le flux de l'application Radiotray est systématiquement coupé quelque soit la radio sélectionnée.
Quelqu'un a t'il le remède?

Merci

#13 Re : -1 »  Radiotray: coupures [Résolu] » Le 29/08/2014, à 18:00

Dr Strangelove
Réponses : 1

La box n'était pas configurée en routeur! Il y avait donc des pertes importantes de débit lorsqu'un un autre appareil se connectait sur le réseau et radiotray perdait la connexion.

#14 Re : -1 »  Plus de splash screen depuis changement de carte nvidia » Le 24/08/2014, à 00:14

Dr Strangelove
Réponses : 13

J'ai réussi en installant super-boot-manager. Il faut utiliser plymouth-manager, cocher Grub2 dans l'onglet "Pilotes propriétaires" et appliquer les corrections.
Ce topic est résolu.

#15 -1 »  VLC: problème de flux réseau » Le 17/08/2013, à 21:44

Dr Strangelove
Réponses : 4

Bonjour,

Impossible de lire certains flux réseau de Youtube (ex: https://www.youtube.com/watch?v=ijxk-fgcg7c ou https://www.youtube.com/watch?v=_mDxcDjg9P4) avec Vlc 2.0.8 et même supérieur.

J'ai le message d'erreur suivant:

gnutls warning: cannot access x509 in /home/.local/share/vlc/ssl/certs: No such file or directory
gnutls warning: cannot access x509 in /home/.local/share/vlc/ssl/private: No such file or directory
gnutls error: Un paquet TLS de longueur incorrecte a été reçu.
main error: Read error: Connection reset by peer
lua warning: Couldn't extract video URL, falling back to alternate youtube API
main info: stopping playback
main info: stopping playback
access_http error: error: HTTP/1.1 403 Forbidden
access_http error: error: HTTP/1.1 403 Forbidden
access_mms error: error: HTTP/1.1 403 Forbidden
main error: open of `http://r5---sn-aigezned.c.youtube.com/videoplayback?upn=PQ3xjjch2Mw&cp=U0hWS1lQTl9NS0NONl9RSlJDOnNIcURILWNnUk5G&fexp=916903%2C906942%2C932206%2C930102%2C916624%2C932304%2C902543%2C909546%2C906397%2C924606%2C916914%2C929117%2C929121%2C929906%2C929907%2C929922%2C929127%2C929129%2C929131%2C929930%2C925720%2C925722%2C925718%2C925714%2C929917%2C906945%2C929919%2C929933%2C912521%2C932306%2C913428%2C904830%2C919373%2C930803%2C904122%2C938701%2C911423%2C909549%2C935006%2C900816%2C912711%2C935802%2C904494%2C906001&sparams=cp%2Cgcr%2Cid%2Cip%2Cipbits%2Citag%2Cratebypass%2Csource%2Cupn%2Cexpire&key=yt1&ip=78.240.41.194&gcr=fr&itag=44&ipbits=8&ms=au&ratebypass=yes&id=8a3c64f9f81c83b7&mv=m&mt=1376926828&sver=3&expire=1376950281&source=youtube' failed

Je viens d'essayer en Live usb 13.04 avec vlc 2.0.6 et les symptômes sont identiques.

Quelqu'un a t-il le même problème et une explication?

#16 Re : -1 »  VLC: problème de flux réseau » Le 22/08/2013, à 19:13

Dr Strangelove
Réponses : 4

J'ai essayé sous Mageia 2 et le problème est le même. C'est certainement un bug de VLC.

#17 Re : -1 »  VLC: problème de flux réseau » Le 23/08/2013, à 18:43

Dr Strangelove
Réponses : 4
fcn50 a écrit :

Salut,

Chez moi ça passe sans soucis tes deux vidéos avec vlc 2.0.8. Regarde ceci:

http://www.linuxquestions.org/questions … 175429135/

Ta solution ne fonctionne pas en remplaçant /usr/lib/vlc/lua/playlist/youtube.luac par le /usr/lib/vlc/lua/playlist/youtube.lua du git. Je n'ai essayé pas redémarrer mais je ne pense pas que ce soit nécessaire.
Étonnant que ça marche pour toi alors que ça ne marche pas sur un live usb (tout frais), mon Xfce et 1 Mageia! Tant pis je me passerai de Viewtube.

Merci à vous

#18 Re : -1 »  [Résolu] Quelle distribution pour la belle mère » Le 17/08/2013, à 22:30

Dr Strangelove
Réponses : 20

Si le pc a 5 ans, je te conseille d'essayer XFCE 12.04LTS. Tu peux télécharger ici: http://www.xubuntu-fr.org/telechargement# (il faut sélectionner "Plus d'options..." et cocher "Version LTS".
Cette distribution à l'avantage d'avoir des mises à jour à long terme et de ne pas être gourmande en ressource tout en apportant les outils nécessaires. Tu peux par la suite ajouter des logiciels qu'il manquerait par défaut comme Vlc ou d'autres. L'environnement est simple et agréable sans Unity: http://doc.ubuntu-fr.org/xubuntu

#19 Re : -1 »  [Résolu] Le lecteur de cdrom dvd ne s'ouvre plus » Le 06/03/2013, à 20:11

Dr Strangelove
Réponses : 2

J'ai depuis quelques mois ce même symptôme et je me pose aussi la question si mon graveur dvd est défectueux. Le tiroir ne s'ouvre pas toujours du premier coup. Depuis peu, je ne peux plus graver correctement mes dvdr ou dvdrw avec k3b ou brasero et c'est bien plus embêtant. Pourtant, la gravure de cd fonctionne. Alors, avant de le changer, je vais quand même faire un test avec un autre graveur (sata ou usb).

#20 Re : -1 »  [Résolu] Le lecteur de cdrom dvd ne s'ouvre plus » Le 20/04/2013, à 18:02

Dr Strangelove
Réponses : 2

Finalement, mon graveur fonctionne correctement mise à part qu'il ne s'ouvre pas toujours du premier coup. J'avais juste mal ripé un DVD en sur-dimensionnant sa taille sur k9copy à 4500Mo au lieu de 4400Mo provoquant ainsi une erreur en fin de gravure.

#21 -1 »  Compilation de Mkvtoolnix 3.3.0? [Abandon] » Le 12/10/2012, à 15:12

Dr Strangelove
Réponses : 4

Bonjour,

Est-il possible d'installer simplement une vielle version de mkvtoolnix?
Actuellement, je passe par Wine pour faire fonctionner la version Windows équivalente. Ça fonctionne correctement mais ça me gène d'utiliser Wine que pour un logiciel et qui plus est un logiciel open source?

Il m'est impossible d'installer le .deb (problème de dépendances) et je n'arrive pas à compiler.
Dans le terminal ça se termine par:
checking for exit in -lboost_filesystem... no
configure: error: Could not link against boost_filesystem !

J'ai pourtant installé les paquets nécessaires à la compilation de mkvtoolnix suivants:

autoconf
autotools-dev
automake

libogg-dev
libvorbis-dev
libexpat1-dev
zlib1g-dev

libboost-regex1.46-dev
libboost1.46-dev
libicu-dev

Nb: j'ai correctement compiler libebml-0.8.0 et libmatroska-0.9.0 qui sont essentiels à cette version de mkvtoolnix.

merci pour votre aide

#22 Re : -1 »  Compilation de Mkvtoolnix 3.3.0? [Abandon] » Le 14/10/2012, à 23:12

Dr Strangelove
Réponses : 4

C'est bien ce que je redoutais. Dommage qu'avec linux on ne puisse pas revenir à de vielles versions sans perturber le système.
Il va me falloir continuer à utiliser Wine et la version windows 3.3.0 de mkvtoolnix. Je préférerais ne pas le dire mais heureusement que windows est là.

En gros, la raison pour laquelle il me faut cette version est que mon lecteur blu-ray ne reconnaît plus bien l'indexage du mkv que je crée et ce malgré une mise à jour récente du lecteur. Je ne sais pas si c'est un problème de codage du logiciel du lecteur ou de mkvtoolnix mais ce que je sais c'est que ça fonctionne avec la version 3.3.0 de mkvtoolnix. Je n'ai pas ce problème avec vlc mais il n'est pas intégré à mon lecteur de salon! big_smile

Tu pourras trouver plus de détails à la discussion "TS vers MPEG double audio avec sous-titrage?"

merci.

#23 Re : -1 »  Compilation de Mkvtoolnix 3.3.0? [Abandon] » Le 14/10/2012, à 23:35

Dr Strangelove
Réponses : 4

En effet mais je ne sais pas comment faire et présenter le problème. Il y a eu un paquet de versions depuis la 3.3.0! Je ne suis donc pas certain que ça vient de mkvtoolnix sinon le bogue aurait été révélé depuis longtemps? Ou suis je le seul à utiliser mkvtoolnix de la sorte et à avoir ce problème? Il y a forcément eu un changement gênant pour moi après la version 3.3.0.

#24 Re : -1 »  Avidemux : décalage de son... c'est ch... » Le 12/10/2012, à 19:08

Dr Strangelove
Réponses : 12
Marko a écrit :

....Quand on ouvre ce fichier avec Avidemux, il y a systématiquement un décalage du son. c'est super lourd, pour ne pas dire autre chose.

La solution est connue, c'est de démuxer vidéo et son en passant par ProjectX, et de repasser par Avidemux.
S'il y en a une autre, interne à avidemux, je suis preneur...

La réponse est dans la doc http://doc.ubuntu-fr.org/avidemux :

certaines vidéos (notamment sur certains DVD) provoquent un décalage entre l'audio et la vidéo dans Avidemux. ce décalage est visible dans: Audio - Piste… (exemple: "560 ms shift"; dans ce cas mettez un décalage audio de -560 ms)

J'ai déjà essayé cette méthode qui fonctionne mais peut-être pas pour tous les types de fichier vidéo.
Alors si ça ne fonctionne pas on peut démuxer avec projectx. C'est moins rapide mais pas très long quand même et très efficace.