Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Reconnaissance imprimante au démarrage ? » Le 06/03/2015, à 15:12

Hub_untu
Réponses : 9

Mon imprimante (Canon) continue à me saouler ! (elle imprime en N&B ou couleur comme ça lui chante, mais bon...:()
Il faut systématiquement  que je débranche et rebranche la prise USB après chaque démarrage pour que je puisse l'utiliser sinon elle n'est pas reconnue ???

#1 Re : -1 »  Reconnaissance imprimante au démarrage ? » Le 06/03/2015, à 22:33

Hub_untu
Réponses : 9

Bonsoir,
c'est une Canon MG2250 que j'ai installé suite à ce post & apparaît dans les paramètres.

#2 Re : -1 »  Reconnaissance imprimante au démarrage ? » Le 07/03/2015, à 15:02

Hub_untu
Réponses : 9
J5012 a écrit :

... tu dois juste les réinstaller ...

Pour moi ça signifie "galère" car étant pas doué pour ce genre de programmation je vais passer beaucoup de temps mais bon...

J5012 a écrit :

... tu dois juste les réinstaller ...

Qu'est que ça signifie ? & comment ?

#3 Re : -1 »  Reconnaissance imprimante au démarrage ? » Le 07/03/2015, à 23:57

Hub_untu
Réponses : 9
J5012 a écrit :

tu refais la manip que tu as fait dans le système précédent la mise a jour ...
soit avec les pilotes manuels de canon pour mg2200-series ...

Je ne repasse plus par le site de Canon je ne suis jamais arrivé avec leur pilotes...

J5012 a écrit :

...ou si tu en as ras la casquette comme tu dis, tu peux tenter l'installation par le dépôt ppa que tu n'avais pas réussi l'autre fois ... http://doc.ubuntu-fr.org/tutoriel/ppa_canon...

"ras la casquette" il y a un moment que je l'ai (au début, il y a 30 ans, j'aimais m'essayer à la programmation sur ZX81 & suivants...) mais c'était avant. wink À l'heure actuelle, mon incompréhension vient du fait que l'installation d'une imprimante (qui est le périphérique primordial de tout PC) soit aussi complexe ???
Bon, je vais choisir un jour où je serai détendu & zen ainsi que beaucoup de temps devant moi pour essayer la deuxième méthode.
La suite dans quelques jour. A+

#4 -1 »  Installation Frostwire ? » Le 28/01/2015, à 19:40

Hub_untu
Réponses : 18

Bonjour,
je suis passé à la version 14.10 de Ubuntu & dois (malheureusement) re-installer les programmes sad
J'ai téléchargé "frostwire-6.0.4.amd64.deb" sur le site de Frostwire comme indiqué dans la doc. Ubuntu. En lançant le fichiers j'ai le message: "Architecture AMD64 incorrecte" !
Y a t-il incompatibilité avec mon PC qui fonctionne en 32bit ?
Puis-je trouver dans "Synaptic" un logiciel équivalent (plus facile à installer) ?
Merci

#5 Re : -1 »  Installation Frostwire ? » Le 02/02/2015, à 19:50

Hub_untu
Réponses : 18

Comme je suis pas doué en ligne de commande ça n'a pas fonctionné. J'ai téléchargé le fichier ".deb", avec "logithèque Ubuntu" & j'ai le message:  La dépendance ne peut être satisfaite : frostwire-data (= 6.0.3-1~getdeb1)
Donc moi non plus pas satisfait !
Puis-je trouver dans "Synaptic" un logiciel équivalent (plus facile à installer) ?

#6 Re : -1 »  Installation Frostwire ? » Le 02/02/2015, à 20:35

Hub_untu
Réponses : 18

Toujours pas doué...:(
J'ai ça:

Sélection du paquet frostwire précédemment désélectionné.
(Lecture de la base de données... 259960 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de frostwire_6.0.3-1~getdeb1_i386.deb ...
Dépaquetage de frostwire (6.0.3-1~getdeb1) ...
dpkg: des problèmes de dépendances empêchent la configuration de frostwire :
 frostwire dépend de openjdk-7-jre | java-runtime ; cependant :
  Le paquet openjdk-7-jre n'est pas installé.
  Le paquet java-runtime n'est pas installé.

dpkg: erreur de traitement du paquet frostwire (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.55ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.10.1-0ubuntu2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu2) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.1+14.10.20140925-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Des erreurs ont été rencontrées pendant l'exécution : frostwire 

C'est grave docteur ?

#7 Re : -1 »  Installation Frostwire ? » Le 03/02/2015, à 00:15

Hub_untu
Réponses : 18

Je ne comprends ce que je fais ! Voilà le résultat:

m_@m_:~$ sudo apt-get install default-jre openjdk-7-jre
[sudo] password for m_: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 default-jre : Dépend: default-jre-headless (= 2:1.7-52) mais ne sera pas installé
 openjdk-7-jre : Dépend: openjdk-7-jre-headless (= 7u75-2.5.4-1~utopic1) mais ne sera pas installé
                 Dépend: libatk-wrapper-java-jni (>= 0.30.4-0ubuntu2) mais ne sera pas installé
                 Recommande: libgnome2-0 mais ne sera pas installé
                 Recommande: libgnomevfs2-0 mais ne sera pas installé
                 Recommande: libgconf2-4 mais ne sera pas installé
                 Recommande: fonts-dejavu-extra mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
m_@m_:~$ cd && wget -q http://mirrors.dotsrc.org/getdeb/ubuntu/pool/apps/f/frostwire/frostwire-data_6.0.3-1~getdeb1_all.deb && sudo dpkg -i frostwire-data_6.0.3-1~getdeb1_all.deb
              
sudo apt-get install    
(Lecture de la base de données... 259972 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de frostwire-data_6.0.3-1~getdeb1_all.deb ...
Dépaquetage de frostwire-data (6.0.3-1~getdeb1) sur (6.0.3-1~getdeb1) ...
Paramétrage de frostwire-data (6.0.3-1~getdeb1) ...
m_@m_:~$ 
m_@m_:~$ sudo apt-get install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 frostwire : Dépend: openjdk-7-jre mais il n'est pas installé ou
                      java-runtime
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
m_@m_:~$ ^C
m_@m_:~$ 

Bon, je vais peut être arrêter là car j'ai peur de faire une mauvaise manipulation... roll

#8 Re : -1 »  Installation Frostwire ? » Le 03/02/2015, à 00:46

Hub_untu
Réponses : 18

Voilà tout le baragouin qu'on ma sorti !

# deb cdrom:[Ubuntu 14.10 _Utopic Unicorn_ - Release i386 (20141022.1)]/ utopic main restricted
# deb cdrom:[SFR LiveCD, based on Ubuntu 10.10]/ utopic main restricted
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release i386 (20120423)]/ precise main restricted
deb-src http://archive.ubuntu.com/ubuntu utopic main restricted #Added by software-properties

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic universe
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ utopic-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-backports main restricted universe multiverse #Added by software-properties

deb http://security.ubuntu.com/ubuntu utopic-security main restricted
deb-src http://security.ubuntu.com/ubuntu utopic-security restricted main multiverse universe #Added by software-properties
deb http://security.ubuntu.com/ubuntu utopic-security universe
deb http://security.ubuntu.com/ubuntu utopic-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu utopic main
deb-src http://extras.ubuntu.com/ubuntu utopic main


# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ utopic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

deb-src http://security.ubuntu.com/ubuntu utopic-security main restricted
deb-src http://security.ubuntu.com/ubuntu utopic-security universe
deb-src http://security.ubuntu.com/ubuntu utopic-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu utopic partner
# deb-src http://archive.canonical.com/ubuntu utopic partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.

#9 Re : -1 »  Installation Frostwire ? » Le 03/02/2015, à 11:39

Hub_untu
Réponses : 18

Bon, apparemment tout c'est bien passé. smile
On m'a demandé, en plus, ceci

sudo apt-get install gksu

Puis redémarrage PC.

(J'ai une question, sûrement bête, pourquoi Frostwire n'est tout simplement pas proposé dans la logithèque ou dans Synaptic ! Tout dont j'ai besoin je le trouve dans ces deux outils...)

#10 Re : -1 »  Installation Frostwire ? » Le 03/02/2015, à 13:12

Hub_untu
Réponses : 18

Voilà, j'ai installé Frostwire. smile
Mais au démarrage il y a plantage même après reboot du PC.
Message:

FrostWire version 6.0.3 build 1
Java version 1.7.0_75 from Oracle Corporation
Linux v. 3.16.0-30-generic on i386
Free/total memory: 52703456/62652416

FATAL ERROR!

java.lang.UnsatisfiedLinkError: no jlibtorrent in java.library.path
	at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1886)
	at java.lang.Runtime.loadLibrary0(Runtime.java:849)
	at java.lang.System.loadLibrary(System.java:1088)
	at com.frostwire.jlibtorrent.swig.libtorrent_jni.<clinit>(libtorrent_jni.java:14)
	at com.frostwire.jlibtorrent.swig.torrent_alert.<clinit>(torrent_alert.java:51)
	at com.frostwire.jlibtorrent.alerts.AlertType.<clinit>(AlertType.java:11)
	at com.frostwire.bittorrent.BTEngine.<clinit>(BTEngine.java:29)
	at com.limegroup.gnutella.gui.Initializer.startBittorrentCore(Initializer.java:482)
	at com.limegroup.gnutella.gui.Initializer.initialize(Initializer.java:114)
	at com.limegroup.gnutella.gui.GUILoader.load(GUILoader.java:56)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:606)
	at com.limegroup.gnutella.gui.Main.main(Main.java:79)

-- listing session information --
Current thread: main
Active Threads: 5
Peak Number of Thread: 12
System Load Avg: 2.47
Objects Pending GC: 0
Free Space In Settings: 58287964160
Free Space In Incomplete: 
Heap Memory Usage: init = 65293312(63763K) used = 9948960(9715K) committed = 62652416(61184K) max = 930349056(908544K)
Non-Heap Memory Usage: init = 19136512(18688K) used = 13506360(13189K) committed = 19136512(18688K) max = 184549376(180224K)

-- listing threads --
AWT-EventQueue-0: 1
Deadlock Detection Thread: 1
IdleThread: 1
Thread-2: 1
main: 1

-- listing properties --
APP_WIDTH=1266
APP_HEIGHT=738
WINDOW_Y=307
WINDOW_X=394
TOTAL_UPTIME=218354
SHOW_HIDE_EXIT_DIALOG=false
INSTALLED=true
COUNTRY=
MINIMIZE_TO_TRAY=false
LAST_EXPIRE_TIME=1422961459739
RUN_ONCE=true

**************** Comments from the user ****************
null

#11 Re : -1 »  Installation Frostwire ? » Le 03/02/2015, à 14:52

Hub_untu
Réponses : 18

J'ai tapé cette ligne: rm -R ~/.frostwire* dans le terminal & Frostwire est toujours en erreur !

Après avoir rentré: sudo update-alternatives --config java, j'ai:
"Il n'existe qu'une « alternative » dans le groupe de liens java (qui fournit /usr/bin/java) : /usr/lib/jvm/java-7-openjdk-i386/jre/bin/java
Rien à configurer."

#12 Re : -1 »  Installation Frostwire ? » Le 03/02/2015, à 16:52

Hub_untu
Réponses : 18

Ce n'est pas grave je vais continuer à utiliser Frostwire sur un vieux PC sous XP pour les quelques fois que j'en ai besoin...

(même en installant Frostwire ou son équivalent Shareaza  avec "Wine" ça ne marche pas !)

Merci bishop d'avoir consacré du temps. smile

#13 Re : -1 »  [Résolu] Driver scan Canon MG2250 » Le 10/02/2013, à 16:20

Hub_untu
Réponses : 18

Oui, "scangearmp" donne "commande introuvable"

J’essaie de suivre le paragraphe  1-4  du lien: Éditez le fichier /lib/udev/rules.d/40-libsane.rules avec les droits superutilisateur.--> j'ai: "Permission non accordée"

Avec un éditeur en mode graphique je ne trouve pas le fichier "libsane" sad afin d'ajouter la ligne: # Canon PIXMA MG2250
ATTRS{idVendor}=="04a9", ATTRS{idProduct}=="1760", ENV{libsane_matched}="yes"

#14 Re : -1 »  [Résolu] Driver scan Canon MG2250 » Le 10/02/2013, à 20:33

Hub_untu
Réponses : 18

C'est fait j'ai réussi à ajouter la ligne qui va bien :# Canon PIXMA MG2250 ATTRS{idVendor}=="04a9", ATTRS{idProduct}=="1760", ENV{libsane_matched}="yes"smile
Bon maintenant reste "scangearmp" à installer ? Je n'arrive pas trouver le paquet "scangearmp.deb" !!!

#15 Re : -1 »  [Résolu] Driver scan Canon MG2250 » Le 10/02/2013, à 21:59

Hub_untu
Réponses : 18

Merci.
Ca marche (j'avais pourtant cherché, en vain sur le site de Canon...) wink

#16 Re : -1 »  [Résolu] Driver scan Canon MG2250 » Le 17/02/2013, à 13:13

Hub_untu
Réponses : 18

Depuis, dans la barre de tâche j'ai ça: Panneau attention ! avec ce message:
" W:Failed to fetch http://ppa.launchpad.net/michael-gruz/c … ce/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/michael-gruz/c … 6/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead."

Qu’es aquò ?

#17 Re : -1 »  [Résolu] Driver scan Canon MG2250 » Le 05/01/2015, à 22:21

Hub_untu
Réponses : 18

Bonjour, bonne année.

J'ai reporté au maximum la mise à niveau 10.10, mais c'est fait je suis passé à 14.10. smile
Me (re)voila au point de départ sad
Je n'arrive plus à re-installé le scan de imprimante comme j'avais pu faire précédemment... J'ai suivi plusieurs sujets celui là ou celui ci, concernant cette satané Canon mais en vain.
Peut être que les choses ont évolués & qu'il faut procéder autrement ?

#18 Re : -1 »  [Résolu] Driver scan Canon MG2250 » Le 06/01/2015, à 16:57

Hub_untu
Réponses : 18

Voilà, j'y suis enfin arrivé à faire fonctionner le scan Canon. smile
Par contre dans toutes mes manipulations j'ai créé deux lanceurs ! Je n'arrive pas à en supprimer un ?

#19 -1 »  [Abandon] Fichiers JP2 -->JPG » Le 15/10/2013, à 16:45

Hub_untu
Réponses : 13

J'ai beau essayer les conseils du forum & je n'arrive pas à convertir ces fichus images de IGN  (JP2) en JPG !!!
Ils sont pénibles chez IGN d'utiliser ce format !
Existe t il un convertisseur simple ?
Merci

#20 Re : -1 »  [Abandon] Fichiers JP2 -->JPG » Le 15/10/2013, à 19:39

Hub_untu
Réponses : 13
Anonyme68 a écrit :

Bonjour,
avez-vous essayer tout simplement avec imagemagick ?...

Oui, biensûr mais j'ai des difficultés à comprendre le fonctionnement dans un terminal... roll

Korak a écrit :

Bonjour,
Donne le lien pour télécharger des images au format JP2...

Photos aériennes

#21 Re : -1 »  [Abandon] Fichiers JP2 -->JPG » Le 16/10/2013, à 21:36

Hub_untu
Réponses : 13

Bonsoir,
j'ai installé XnConvert & sélectionné le fichier JP2 (5,5 Mo), appuyé sur convertir & après 7 mn j'ai eu un nouveau fichier en JP2 !!!:mad:
N'y a t il pas un logiciel qui ouvre ce type d'image ?
J'ai visualisé l'image que je cherche sur le site "Géoportail" et fait une copie d'écran, mais c'est pas top !!!

#22 Re : -1 »  [Abandon] Fichiers JP2 -->JPG » Le 16/10/2013, à 22:58

Hub_untu
Réponses : 13

Sur le site "Géoportail" lorsque la carte est affichée sur un lieu donné il faut cliquer sur "remonter le temps". Ensuite choisir une date de prise de vue & choisir télécharger l'image. Elle sera enregistrée au format JP2.
Voilou wink

#23 Re : -1 »  [Abandon] Fichiers JP2 -->JPG » Le 16/10/2013, à 23:33

Hub_untu
Réponses : 13

Dans un terminal j'ai tapé ceci:
convert IGN1973-06-30.jp2 IGN1973-06-30.jpg
Message:
convert: impossible d'ouvrir l'image `IGN1973-06-30.jp2':  @ error/blob.c/OpenBlob/2587.
convert: nom de fichier d'image absent `IGN1973-06-30.jpg' @ error/convert.c/ConvertImageCommand/3011.

#24 Re : -1 »  [Abandon] Fichiers JP2 -->JPG » Le 17/10/2013, à 13:39

Hub_untu
Réponses : 13

Désolé, c'est beaucoup trop compliqué pour mon cerveau sad
Je vais me contenter de copie d'écran.
Merci.