Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 24

#0 -1 »  Choix 64 bits non proposé dans Virtualbox [Résolu] » Le 10/06/2014, à 15:04

Principitomain
Réponses : 8

Bonjour à tous,
Je suis sous Ubuntu 14.04, j'ai installé Virtualbox 4.3.12r93733 et j'essaie maintenant de virtualisé le windows 7 Pro.
Le souci est que dans le menu de Virtualbox qui propose les versions de Windows à installer aucune ne comprend windows 7 en version 64 bits.

J'ai vérifié avec la commande dans le terminal: egrep '(vmx|svm)' /proc/cpuinfo

J'obtiens:
flags        : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer xsave avx f16c rdrand lahf_lm abm arat epb xsaveopt pln pts dtherm tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid
flags        : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer xsave avx f16c rdrand lahf_lm abm arat epb xsaveopt pln pts dtherm tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid
flags        : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer xsave avx f16c rdrand lahf_lm abm arat epb xsaveopt pln pts dtherm tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid
flags        : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer xsave avx f16c rdrand lahf_lm abm arat epb xsaveopt pln pts dtherm tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid


Je crois donc que mon pc supporte la virtualisation et le 64 bits....(je suis peut-être dans le faux d'ailleurs !!)
Comment faire pour avoir ces menus ''windows 7 (64bits)'' dans l'assistant de virtualbox.
J'ai cherché sur le web et je n'ai pas trouvé de réponse intelligible.
Merci

#1 Re : -1 »  Choix 64 bits non proposé dans Virtualbox [Résolu] » Le 10/06/2014, à 15:15

Principitomain
Réponses : 8

J'ai utilisé la deuxième méthode proposé sur ubuntu.org:
http://doc.ubuntu-fr.org/virtualbox
A savoir depuis les dépôts Oracle. Mais c'est vrai que je me pose la question si le souci ne viendrait pas de là....

#2 Re : -1 »  Choix 64 bits non proposé dans Virtualbox [Résolu] » Le 10/06/2014, à 15:20

Principitomain
Réponses : 8

Ouaip j'ai un ubuntu 64bits, j'ai vérifié justement.
Je me lancerai dans une réinstall via les dépôts ubuntu ce soir. Pour éliminer cette piste (ou pas).
(Là je dois m'absenter jeunes gens, je reviendrai peut-être ce soir. I'll be back comme dirait l'autre).

#3 Re : -1 »  Choix 64 bits non proposé dans Virtualbox [Résolu] » Le 10/06/2014, à 17:09

Principitomain
Réponses : 8

Bon finalement j'ai réussi à faire ça entre deux activités.
Le choix 64 bits est proposé cette fois-ci. Yes !
J'avais fait du zèle en installant la version soi-disant la plus à jour. Mal m'en a pris.
Bref je tenterai l'install de Windows dès que possible.
Merci à vous Korak et Sibe de m'avoir mis sur la piste.

#4 Re : -1 »  Problème de permission avec disques durs externes et carte sd » Le 27/10/2013, à 19:17

Principitomain
Réponses : 15

Bonsoir,
Je rencontre le même souci depuis mon passage sous ubuntu 12.04.  (lecteur de carte intégré d'un hp media center antique mais qui tourne super bien)
Deux cartes sd sont ''passées'' en mode lecture seule (le plus bizarre est que j'ai réussi à copier quelques trucs lors de la première insertion dans le lecteur de carte intégré puis ensuite impossible).
J'ai bien essayé de passer par le terminal en mode root et de copier par ce biais mais rien n'y fait. J'ai essayé aussi en ouvrant nautilus sous root pour voir.
Quelqu'un a-t-il trouver la solution depuis ce temps-là. Je fouine sur les forums mais rien de probant pour le moment.
Merci

#5 Re : -1 »  Problème de permission avec disques durs externes et carte sd » Le 27/10/2013, à 21:33

Principitomain
Réponses : 15

Bonsoir
Voici le résultat de df -T
Sys. de fichiers Type      1K-blocs   Utilisé Disponible Uti% Monté sur
/dev/sda7        ext3      20902932   6631296   13218176  34% /
udev             devtmpfs   1020236         4    1020232   1% /dev
tmpfs            tmpfs       412108      1064     411044   1% /run
none             tmpfs         5120         0       5120   0% /run/lock
none             tmpfs      1030268      2400    1027868   1% /run/shm
/dev/sda1        fuseblk   31149996  30867680     282316 100% /media/Docs&SettingsWindows
/dev/sda4        fuseblk  230588976 204943392   25645584  89% /media/Documents
/dev/sda6        ext3      21030420  17552020    2418516  88% /home
/dev/sda2        vfat       7142972   5928944    1214028  84% /media/windows
/dev/sdb1        vfat       7753728    478208    7275520   7% /media/3736-6432

#6 Re : -1 »  Problème de permission avec disques durs externes et carte sd » Le 27/10/2013, à 21:34

Principitomain
Réponses : 15

et celui de dmesg | tail -16
[14949.339790] [UFW BLOCK] IN=eth0 OUT= MAC=00:18:f3:89:03:7c:e8:f1:b0:c1:b4:ff:08:00 SRC=79.107.52.242 DST=192.168.1.10 LEN=48 TOS=0x00 PREC=0x00 TTL=115 ID=18228 PROTO=UDP SPT=52891 DPT=29421 LEN=28
[14965.691269] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:e8:f1:b0:c1:b4:ff:08:00 SRC=192.168.1.1 DST=224.0.0.1 LEN=32 TOS=0x00 PREC=0x80 TTL=1 ID=0 DF PROTO=2
[14978.579183] sd 6:0:0:0: [sdb] 15523840 512-byte logical blocks: (7.94 GB/7.40 GiB)
[14978.580928] sd 6:0:0:0: [sdb] No Caching mode page present
[14978.580932] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[14978.583054] sd 6:0:0:0: [sdb] No Caching mode page present
[14978.583059] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[14978.594259]  sdb: sdb1
[14986.350089] [UFW BLOCK] IN=eth0 OUT= MAC=00:18:f3:89:03:7c:e8:f1:b0:c1:b4:ff:08:00 SRC=79.107.52.242 DST=192.168.1.10 LEN=48 TOS=0x00 PREC=0x00 TTL=115 ID=20845 PROTO=UDP SPT=52891 DPT=29421 LEN=28
[15012.408735] [UFW BLOCK] IN=eth0 OUT= MAC=00:18:f3:89:03:7c:e8:f1:b0:c1:b4:ff:08:00 SRC=79.107.52.242 DST=192.168.1.10 LEN=48 TOS=0x00 PREC=0x00 TTL=115 ID=22605 PROTO=UDP SPT=52891 DPT=29421 LEN=28
[15025.692073] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:e8:f1:b0:c1:b4:ff:08:00 SRC=192.168.1.1 DST=224.0.0.1 LEN=32 TOS=0x00 PREC=0x80 TTL=1 ID=0 DF PROTO=2
[15055.692417] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:e8:f1:b0:c1:b4:ff:08:00 SRC=192.168.1.1 DST=224.0.0.1 LEN=32 TOS=0x00 PREC=0x80 TTL=1 ID=0 DF PROTO=2
[15078.749855] [UFW BLOCK] IN=eth0 OUT= MAC=00:18:f3:89:03:7c:e8:f1:b0:c1:b4:ff:08:00 SRC=118.232.56.34 DST=192.168.1.10 LEN=77 TOS=0x00 PREC=0x00 TTL=111 ID=32476 PROTO=UDP SPT=10510 DPT=29421 LEN=57
[15085.692815] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:e8:f1:b0:c1:b4:ff:08:00 SRC=192.168.1.1 DST=224.0.0.1 LEN=32 TOS=0x00 PREC=0x80 TTL=1 ID=0 DF PROTO=2
[15112.591673] [UFW BLOCK] IN=eth0 OUT= MAC=00:18:f3:89:03:7c:e8:f1:b0:c1:b4:ff:08:00 SRC=197.81.128.193 DST=192.168.1.10 LEN=48 TOS=0x00 PREC=0x00 TTL=112 ID=32096 PROTO=UDP SPT=51716 DPT=29421 LEN=28
[15134.585191] [UFW BLOCK] IN=eth0 OUT= MAC=00:18:f3:89:03:7c:e8:f1:b0:c1:b4:ff:08:00 SRC=197.81.128.193 DST=192.168.1.10 LEN=48 TOS=0x00 PREC=0x00 TTL=112 ID=2403 PROTO=UDP SPT=51716 DPT=29421 LEN=28

#7 Re : -1 »  Problème de permission avec disques durs externes et carte sd » Le 27/10/2013, à 23:28

Principitomain
Réponses : 15

La première commande me donne:
dosfsck 3.0.12, 29 Oct 2011, FAT32, LFN
/dev/sdb1: 88 files, 14944/242304 clusters
donc ça a l'air conforme à ce que tu dis
Pour la deuxième, il me répond comme tu avais prévu:
touch: impossible de faire un touch «/media/3736-6432/toto»: Système de fichiers accessible en lecture seulement
Quant à la 3e commande (mount -o remount,rw /media/3736-6432/) , il me dit de le faire en root (si je saisis bien):
mount : seul le superutilisateur peut exécuter cette commande
Je n'ai pas osé me logguer en root (sudo -i) J'AI PEUR !! tongue (d'ailleurs merci pour tes petites explications pour que je comprenne un peu ce que je fais)
(je reviens demain; assez pour aujourd'hui)

#8 Re : -1 »  Problème de permission avec disques durs externes et carte sd » Le 28/10/2013, à 18:09

Principitomain
Réponses : 15

Voici ce que me répond la commande sudo mount -o remount,rw /media/3736-6432
mount : ne peut remonter périphérique bloc /dev/sdb1 en lecture/écriture, est protégé en écriture
le petit loquet de la carte étant sur la position non-protégé (de toutes façons c'est la même chose avec une autre carte sd d'une autre marque)
Pour l'histoire la carte a été reconnue directement par ubuntu (12.04 !! il m'énerve un peu celui-là) et ensuite impossible de la formater avec gparted
Je crois qu' Ubuntu accorde des permission qu'il est ensuite impossible de changer de façon simple (et pour la façon compliquée je crois qu'on ne l'a pas encore trouvée). Avant avec ubuntu 10.04 cela n'arrivait pas.
Les autres commandes suivantes que tu indiques ne fonctionnent évidemment pas puisque le démontage-remontage n'a pas pu être fait (je ne t'apprends rien).

#9 Re : -1 »  Problème de permission avec disques durs externes et carte sd » Le 28/10/2013, à 20:14

Principitomain
Réponses : 15

J'ai peut-être une solution....
Après avoir essayé diverses choses, voilà la solution radicale (ça efface les fichiers encore présents sur la carte sd donc il faut les récupérer avant de faire la manip'):
dans le terminal faire: sudo gparted
une session de gparted s'ouvre alors.
dans gparted je démonte le volume concerné puis le formate en fat32
ensuite dans le terminal je passe par sudo nautilus pour accéder à la carte sd et je copie à partir de la session nautilus que j'ai ouverte avec les droits de sudo.
ça fonctionne !!
RESOLU pour moi !!

#10 Re : -1 »  [Résolu][12.04] Ginkgo CADx : problème de lecture - imagerie médicale » Le 25/03/2014, à 14:45

Principitomain
Réponses : 10

Fonctionne aussi pour moi. Impecc' !!
Merci

#11 Re : -1 »  [RÉSOLU] Agenda thunderbird disparu après MAJ » Le 27/10/2013, à 17:36

Principitomain
Réponses : 5

La soluce marche aussi très bien pour moi (pour Thunderbird 24.0 et Lightning 4.6 sous Ubuntu 12.04 LTS).
La classe !! Belle réactivité
Merci bien

#12 Re : -1 »  [Résolu] démarrage d'amarok très lent » Le 07/05/2012, à 19:42

Principitomain
Réponses : 4

ça marche pour moi aussi. Thanks (J'ai même recopié ensuite mes fichiers de config et mes covers d'album et pour le moment ça fonctionne.)

#13 Re : -1 »  [Résolu][Amarok 2] Crash lors du lancement sous Ubuntu Lucid Lynx » Le 07/05/2012, à 19:41

Principitomain
Réponses : 4

Fonctionne aussi pour moi
J'ai même recopié ensuite mes fichiers de config et mes covers d'album et pour le moment ça fonctionne. Coolos.

#14 Re : -1 »  [Résolu] Cups-pdf : backend does not exist : ? » Le 15/11/2011, à 16:33

Principitomain
Réponses : 13

Sous Linx Lucid 10.04 LTS
Si ça peut aider j'ai réussi en faisant cela:
J'ai effacé mon répertoire PDF qui se trouve dans le dossier perso /home/**nom utilisateur**
Puis j'ai fait un "sudo aa-complain cupsd" puis j'ai recréé à la main le dossier PDF dans le dossier perso et zou ça fonctionne.

#15 Re : -1 »  [Résolu] Cups-pdf : backend does not exist : ? » Le 20/03/2012, à 23:04

Principitomain
Réponses : 13

Efface le dossier PDF qui se situe dans /home/marc/. Regarde s'il se recrée tout seul quand tu utilises cups pour faire un pdf.

#16 Re : -1 »  [Résolu] Cups-pdf : backend does not exist : ? » Le 20/03/2012, à 23:40

Principitomain
Réponses : 13

C'est ce que je voulais dire. Essaie d'ne imprimer un et vois si le dossier se recrée. Sinon tente de le créer toi même ensuite. Voici les permissions qui sont en place chez moi et ça fonctionne. Le dossier est nommé ''PDF'' en majuscules.
capture-propritsdepdf.png

#17 Re : -1 »  Notifications de Thunderbird avec Gnome 3 » Le 12/11/2011, à 00:42

Principitomain
Réponses : 9

Bonsoir
Quelqu'un a-t-il finalement trouvé une soluce ?
Je cherche je cherche mais nothing.

#18 Re : -1 »  Notifications de Thunderbird avec Gnome 3 » Le 12/11/2011, à 01:10

Principitomain
Réponses : 9

Je suis sous 10.04 linx lucid avec gnome 2.30.2 donc solution non conforme me semble-t-il (j'ai pas testé)
Merci quand même.

#20 Re : -1 »  Notifications de Thunderbird avec Gnome 3 » Le 05/01/2012, à 00:12

Principitomain
Réponses : 9

A la place j'ai mis le module complémentaire de Thunderbird ''Blinking Alert 1.1.1''
Moins commode (car il reste affiché même quand j'ai lu le message) mais plus de souci d'enveloppes à l'infini.
On avance, on avance.

#21 -1 »  Thunderbird et Gnome 2: Notification mail qui ne disparaît pas après » Le 12/11/2011, à 11:21

Principitomain
Réponses : 2

Sous Linx Lucid 10.04 LTS / Bureau: Gnome 2.30.2 / Messagerie: Thunderbird 3.1.15 / pkg Zenity 2.30 installé
Après installation du module complémentaire "gnome integration 0.4.3" dans thunderbird (ainsi que libnotify-bin comme indiqué avec l'addon), celui fonctionne très bien. Il fonctionne quasiment trop bien puisqu'après lecture des nouveaux mails la petite enveloppe de notification ne disparaît pas de la barre de tableau de bord.
Du coup il faut aller cliquer constamment en bas sur l'enveloppe de notification. Quelqu'un sait-il comment faire en sorte qu'après lecture d'un mail l'enveloppe de notification disparaisse ? Il me manque juste ce "détail" très lourdingue et l'install' serait parfaite (je viens de migrer de Hardy 8.04 à Lucid 10.04 avec dual boot vers XP).

#23 Re : -1 »  Thunderbird et Gnome 2: Notification mail qui ne disparaît pas après » Le 22/11/2011, à 02:00

Principitomain
Réponses : 2

Eh bien je n'ai toujours pas trouvé de solution à ce magnifique problème....