Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Résolu] Dell latitude X300 problème de pae, boot non reconnu. » Le 22/05/2014, à 14:45

Triangle
Réponses : 25

Tu peux installer n'importe quelle distrib en architecture i486 et pas forcément une distribution obsolète dont certaines n'ont même plus de dépôts pour installer des logiciels.

#1 Re : -1 »  comment installer plugin sfr vlc pour tv sur ordi » Le 23/02/2013, à 18:07

Triangle
Réponses : 18

Au dernière nouvelles ça ne marche toujours pas : le plugin vlc des dépôts est en 2.0 et sfr réclame toujours le 1.1.
C'est vraiment des cons dans cette boutique...

#2 Re : -1 »  qarte » Le 03/12/2012, à 16:05

Triangle
Réponses : 10

Oui sans problème. Chez moi il tourne sur une debian squeeze.

Il faut prendre la dernière version sur le site car arte modifie régulièrement son streaming.
En plus tu pourras downloader arte+7, Arte Liveweb et Autres.

#3 Re : -1 »  qarte » Le 07/12/2012, à 19:30

Triangle
Réponses : 10

Je viens de voir que Qarte est même maintenant dans les dépôt de debian wheezy (la prochaine stable) et dans debian multimedia testing.
J'en profite pour remercier le dev qui a fait un super logiciel.

PS : je ne sais pas si LMDE a les dépôts debian ouverts par défaut ou si c'est des dépôts spécifiques à Mint.

#4 Re : -1 »  Stabilité 12.10 » Le 21/11/2012, à 12:56

Triangle
Réponses : 9

Je vais répéter ce que j'ai déjà écrit : c'est normal.

Je m'explique, ubuntu est basée sur debian testing, qui comme son nom l'indique n'est pas stable.
Le rythme des releases imposé par la politique d'ubuntu de mettre à disposition de ses utilisateurs les dernières versions de logiciels entraîne ce fait mécaniquement.

Perso sur une de mes machines je tourne encore en 10.10 qui est parfaitement stable.

Une des solutions serait de rester dans une release plus ancienne dont les bugs auraient été corrigé ou d'utiliser une distribution plus stable.

#5 Re : -1 »  Stabilité 12.10 » Le 29/11/2012, à 14:52

Triangle
Réponses : 9

Mmmh.....je suis debianiste et je connais bien les différentes catégories.
Ubuntu n'utilise pas de paquets de sid car bien que son nom soit un jeu de mot (sid le perso de Toy Story et acronyme de still in development) car sid c'est de l'unstable pur jus avec souvent des dépendances non-résolues si les dépôts testing et stable ne sont pas ouvert.
Testing est également unstable à un niveau moindre car pour y entrer les paquets ne doivent pas comporter de gros bugs.
Testing devient quasi stable dès que la liste des paquets est gelée (testing freeze) qui est l'étape de finition juste avant de passer en stable.

Pour cette raison les releases de debian sont beaucoup plus lentes (mais mieux finies) que celles d'ubuntu qui sont mises à jour tous les 6 mois + les LTS entre.

C'est un choix d'ubuntu que je ne critique pas mais qui perso ne me convient pas.
Je préfére mille fois une stable backportée qu'une nouvelle release tous les 6 mois.

Ubuntu n'a pas du tout la même logique, avec malheureusement une finition pas toujours exemplaire.
J'ai vraiment commencé à suivre ubuntu à la 6.06 et je trouve que la qualité s'est dégradée au fur et à mesure des années.
Ce qui explique aussi le succès de distributions comme Mint et le "lâchage"  d'ubuntu par des projets comme Crunchbang ou Mepis au profit de debian.

Mais c'est le propre du logiciel libre, vous êtes libre de choisir votre distribution la plus adaptée à vos besoins. C'est une saine concurrence entre les team pour proposer des distributions qui soient toujours meilleures.

L'autre problème qui est la faute des users, c'est que nombreux sont ceux qui sont venus de windows sans même étudier le fonctionnement d'un système basé sur un unix libre, car de nombreux problèmes peuvent êtres résolus tout seul quand on connaît la logique de ces systèmes qui ne sont pas windows.

J'ai une fois eu un type qui me disait "linux c'est nul, il n'y a même pas de base de registre...". Il ne savait même pas ce qu'était le dossier /etc...

#6 Re : -1 »  Stabilité 12.10 » Le 30/11/2012, à 09:03

Triangle
Réponses : 9

LOL Je sais pas pourquoi j'ai écrit debianiste :-) je voulais dire debianeux. (je pensais à pianiste qui tapotes avec ses doigts velus de hacker velu sur son petit clavier)

Ce qui m'agace en fait c'est les gars qui se lamentent sur le forum parce que leur jouet est cassé.
Il suffit de s'intéresser un peu à comment le jouet est fabriqué pour souvent le réparer en quelques minutes.

Comme dit, chez debian quand c'est stable c'est stable, et souvent le debianeux (barbu) connaît son système et est le plus souvent à même d'identifier le problème et le cas échéant de demander le support sur ses forums en fournissant les infos utiles.

Perso pour tenter l'aventure des paquets les plus récents je tenterai plutôt aptosid.
J'ai testé et c'est plutôt pas mal...

#7 Re : -1 »  Mplayer sans serveur X : » Le 29/11/2012, à 14:56

Triangle
Réponses : 1

Il te faut aussi un codec de sortie du style asciicam.

#8 Re : -1 »  Changer le logo Xubuntu » Le 21/11/2012, à 12:58

Triangle
Réponses : 28

Tu as été voir sur xfce look?

#9 Re : -1 »  Vbox ne s'ouvre plus » Le 01/10/2012, à 18:27

Triangle
Réponses : 1

Le message est plus que clair : installe dkms ou la version avec dkms et les headers de ton kernel pour que postinstall puisse te créer le module vbox.

C'est un truc de windowsien de réinstaller douze fois....
Le linuxien lit l'anglais ;-)

#10 Re : -1 »  bug d'affichage sur xubuntu 11.10(pixelisation) avec intel intégrée » Le 01/10/2012, à 18:10

Triangle
Réponses : 3

Pour répondre à bigred avec un peu de retard...
Tu es sur un kernel 3.X, c'est donc kms qui gère l'affichage. As tu bien le paquet dkms d'installé?

Pour Edible Kate, si tu ne sait pas passer une option au boot du kernel celà va être impossible de t'aider car selon ta version de kernel les remèdes sont différents...
N'étant pas ubuntiste je ne peut pas deviner quel kernel est embarqué dans la 11.04. En plus ça ne veut pas dire grand chose vu que je suis en debian stable avec normalement un kernel 2.6.35 alors que je tourne sur un 3.5 gnu.

#11 -1 »  Appel à BOYCOTT National de HP » Le 13/07/2012, à 13:29

Triangle
Réponses : 46

Suite à la dernière décision de justice de la cour de cassation :
http://www.zdnet.fr/actualites/la-vente … or=EPR-100

Il est temps de devenir consommacteur et de boycotter tous les produits des sociétés qui nous prennent pour des veaux...

L'arrêt précise en substance qu'il est difficile d'installer un OS alternatif...
Perso je vois pas la différence entre une installation d'une distribution et d'un OS proprio.

De plus HP est de mauvaise foi car ils prétendent qu'on peut très facilement acquérir un PC nu sur leur site internet.
S'il y en a un qui y arrive....chapeau.

Nous pouvons soutenir l'UFC-Que choisir pour qu'elle fasse appel.

Librement.

#12 Re : -1 »  Appel à BOYCOTT National de HP » Le 13/07/2012, à 13:44

Triangle
Réponses : 46

J'ai rien contre HP personnellement mais ils prennent vraiment les juges pour des cons (et les usagers du libre par la même occasion) car il n'a jamais été possible d'acheter une machine nue sur leur site.

D'autre part je pense que le choix du boycott est plus démocratique de de faire bloquer les serveurs d'HP par les anons.

Ce genre de décision prouve qu'on peut rester très méfiant vis à vis de la justice et du législateur (qui théoriquement interdit la vente liée).
Si la loi était appliquée, il n'y aurait pas de recours devant la justice pour vente-liée...

#13 Re : -1 »  Appel à BOYCOTT National de HP » Le 14/07/2012, à 19:47

Triangle
Réponses : 46

De plus ce qui est assez ennuyeux, c'est que HP est donateur de la FSF. Pour ceux qui bossent dans l'informatique HP c'est aussi un pôle unix incontournable.

Je ne roule bien sur pas pour un concurrent car au-delà de la marque c'est un enchaînement de petites lâchetés qui font qu'on en arrive là.

Par contre rien n'est encore perdu et cette action a pour objectif de créer le buzz sur la toile pour qu'enfin on parle du problème des racketiciels.

La loi n'est pas appliquée et oblige le consommateur libre de recourir au tribunal pour faire reconnaître son bon droit de ne pas payer une licence qu'il n'utilisera pas.
Vu qu'on peut aujourd'hui estimer le prix de la licence windows entre 50 et 100 € en OEM, perso ça me ferait mal de filer 100 € pour un truc que j'utilise pas.

On met en avant l'intérêt du consommateur, certes, mais il y a des solutions si simples pour satisfaire tout le monde que ça devient suspect de corruption quand elle ne sont pas appliquées.

Cette solution est de continuer de vendre des PC avec OS préinstallé en ayant connaissance au préalable du détail du coût de chaque licence pour pouvoir les déduire à l'achat.
Le consommateur qui souhaite utiliser windows par exemple recevrait un code d'activation à rentrer dans les 30 ou 60 jours après validation du CLUF.
Celui qui n'a pas le code devant effacer l'OS du disque.

Pas de double stock, pas de manips compliquées...une parfaite transparence comme cela devrait être si l'état faisait son boulot.
On nous a annoncé le changement il y a quelques semaines....restons vigilants.

#14 Re : -1 »  Appel à BOYCOTT National de HP » Le 03/09/2012, à 08:29

Triangle
Réponses : 46

La problématique de savoir ce qu'est windows va s'accentuer dans les semaines qui viennent avec le secureboot de windows8 qui exigera une clé pour installer un autre OS.
Donc il restera toujours quelque chose de windows8 sur la machine, ce qui est simplement inadmissible.

#15 Re : -1 »  pas de handshake avec wifite » Le 03/09/2012, à 08:34

Triangle
Réponses : 5

C'est quoi ta carte wifi? Il est possible qu'elle ne supporte pas l'injection de paquets.

As tu essayé feedingbottle?

#16 Re : -1 »  .rpm to .deb » Le 04/07/2012, à 14:35

Triangle
Réponses : 28

Si tu utilises alien il y a deux possibilités selon ta politique de sécurité de ta distribution :
- Le paquet généré est dans le même dossier que le rpm initial, mais c'est root le propriétaire donc tu ne peux pas l'effacer par exemple.
- Le paquet peut être créé dans /root car il faut être root pour faire fonctionner alien.

J'ai converti xnview il y a longtemps et il marche très bien.
Sinon tu peux utiliser xnview-mp.targz qu'il suffit de décompresser dans /opt et de lier avec /usr/bin.

Perso je préfère xnview-mp (librairies qt) que xnview (gtk1) qui est assez moche et qui pose problème de transparence avec compiz.

#17 Re : -1 »  .rpm to .deb » Le 05/07/2012, à 08:09

Triangle
Réponses : 28

Alien fonctionne sans problème chez moi. Je viens de convertir la suite bureautique d'ibm en deb il y a quelques jours.

Par contre tu as du voir a ma signature que je ne suis pas sous ubuntu mais sous debian stable.

#18 Re : -1 »  .rpm to .deb » Le 06/07/2012, à 08:12

Triangle
Réponses : 28

Tu as toutes les dépendances d'alien d'installé?

#19 Re : -1 »  .rpm to .deb » Le 09/07/2012, à 08:19

Triangle
Réponses : 28

Ouvres Synaptic et va sur le paquet alien, ensuite fait propriétés et regardes dans l'onglet dépendances.

#20 Re : -1 »  .rpm to .deb » Le 10/07/2012, à 11:59

Triangle
Réponses : 28

En console : sudo apt-cache depends alien

#21 Re : -1 »  .rpm to .deb » Le 11/07/2012, à 10:22

Triangle
Réponses : 28

Oui tu dois IMPERATIVEMENT installer les depends qui sont des dépendances.
Suggest sont les paquets qui peuvent apporter des fonctionnalités supplémentaires si nécéssaire.

#22 Re : -1 »  [Résolu] LibreOffice peut-il cohabiter avec OpenOffice ? » Le 02/07/2012, à 12:22

Triangle
Réponses : 10

En pratique si tu installes LibreOffice depuis les dépôts, soffice est dans le path /usr/bin.
Si tu installes Apache OpenOffice, le path est dans /opt/usr/bin

Le seul petit soucis peut effectivement être les fichiers cachés dans home, mais cela concerne essentiellement des paramètres qui peuvent être communs.

Perso je fais cohabiter Apache OpenOffice et IBM Symphony Office without problems.

#23 Re : -1 »  [Résolu] LibreOffice peut-il cohabiter avec OpenOffice ? » Le 06/07/2012, à 08:11

Triangle
Réponses : 10

Tu peux installer la 3.4 directement depuis l'archive mise à disposition sur le site de apache openoffice, la 3.4 est plus rapide que la 3.2.

#24 Re : -1 »  comment faire fonctioner la fonctionalité WiFi? » Le 02/07/2012, à 12:25

Triangle
Réponses : 4

@nethib, désolé c'est parfois mon côté extrémiste du libre qui ressort ;-)