Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 17

#0 -1 »  [Gnome 2 & Ubuntu 12.04] Impossible de réorganiser les bureau » Le 01/10/2012, à 22:21

aramir
Réponses : 1

Bonjour,
j'ai mis à jour ubuntu hier et comme beaucoup de monde, Unity m'a .... comment dire, on va rester poli hein. Unity m'a déçu voilà.
Donc j'ai tout de suite installé gnome-session-fallback, et là les problèmes ont commencé. Le principal étant que je ne peux plus réograniser mes bureaux. Je m'explique, lorsque je clique en bas à droite du bureau ( http://imageshack.us/a/img19/3285/captu … 220914.png ), je peux réorganiser mes bureaux en ligne 4*1 (http://imageshack.us/a/img208/1873/capt … 221146.png).
Mais lorsque je le fais, les changement ne s'appliquent pas. Je le sais car lorsque je change de bureaux avec Ctrl+Alt+Flèches je vois qu'ils sont encore organisé en un carré de 2*2. Pire, lorsque je clique sur les racourcis des bureaux sur la ligne en bas à droite, je n'ai plus rien, aucun affichage à pars mon fond d'écran.

Est-ce que quelqu'un a une idée de ce qui se passe? Aidez moi s'il vous plait.

PS: petit détail, avant de passer à la version 12.04, j'avais légerement modifié l'environnement pour avoir un fond d'écran différent sur chacun de mes bureaux, voilà un lien pour ce tuto http://forum.ubuntu-fr.org/viewtopic.php?id=371242 . J'ai déjà essayé de remonter ce tuto pour remettre les paramètres par défaut, mais cela ne change rien. D'ailleurs en upgradant j'ai perdu mes fonds d'écran, mais grâce à gnome-tweak-tool (desktop->"have file manager handle the desktop") j'ai pu les récupérer.

#1 Re : -1 »  [Gnome 2 & Ubuntu 12.04] Impossible de réorganiser les bureau » Le 02/10/2012, à 13:46

aramir
Réponses : 1

Bon j'ai trouvé,
ccsm->"options générales"->"Taille du bureau" (tout à droite)->Taille horizontale & Taille verticale.

merci à ceux qui ont cherché.

#2 -1 »  Problème de connexion Hamachi » Le 19/05/2011, à 18:46

aramir
Réponses : 0

Bonjour,
J'ai des problèmes avec hamachi, j'ai réussi à installer hamachi et à me connecter au réseau.
Seulement si j'essaie de lancer "hamachi-gui", celui ci reste bloquer à l'étape "démarrage de hamachi en cours". De plus à ce moment si hamachi est ouvert il le ferme. J'ai donc essayer avec une autre interface "haguichi", avec celle-ci j'arrive à me connecter, à pinger, a visualiser les dossiers partagés sur le réseau. Tout fonctionne correctement, seulement au bout de 5 minutes un message d'erreur affiche "Hamachi a perdu la connexion". Là encore si je tape hamachi dans la console il me répond que le démon n'est pas lancé.
Je ne comprends pas d'où vient le problème. Quelqu'un a-t-il une idée svp?
J'ai plusieurs fois entendu le nom de de "tuncfg" qui serait une commande permettant de gérer le tunneling. Seulement, cette commande n'existe pas sur mon PC quel logiciel dois-je installer pour l'avoir? Le problème peut il venir de là sachant que je réussi quand même à me connecter sans?
Merci encore de prendre le tempts de me lire.
PS: j'ai beau chercher je ne trouve pas non plus de dossier .hamachi dans mon home ( j'ai évidemment afficher les dossiers cachés).

#3 Re : -1 »  Laisser l'écran externe allumé lorsque je ferme le capot du laptop » Le 20/03/2011, à 17:27

aramir
Réponses : 23

@beege
Je réponds en retard certe, mais j'ai pas mal chercher cette option ce week end aussi, alors autant en faire partager les autres.

gconftool-2 --type string --set /apps/gnome-power-manager/buttons/lid_battery "nothing"

#4 -1 »  Vidéo qui saute / lag » Le 20/03/2011, à 12:33

aramir
Réponses : 2

Bonjour,
J'ai un problème de vidéo, que ce soit avec VLC ou totem, certaines (pas toutes) de mes vidéos saccadent / lag / saute. Toutes les 2secondes environ il me retire environ 10 images, donc c'est pas beaucoup. Mais c'est régulier et juste ce qu'il faut pour te donner mal à la tête au bout de 10 minutes.
Voici ma config, Intel core i3 370M 2,4 Ghz, 4 giga de ram , ATI HD 5450 (environ, je ne me souviens plus) avec pilote officiel installés.
Des vidéos de qualités standard (AVI 624*256) suffisent à déclencher les saccades.
J'ai déja essayé de  désactiver les effets de compiz, de régler la sortie de gstreamer sur XV. RIen n'y fait.
Et je lis mes vidéos directement depuis mon disque dur interne, ce n'est donc pas un problème de latence dû à un disque USB.

Quelqu'un a-t-il une idée pour résoudre ce problème? S'il vous plait.

#5 Re : -1 »  Vidéo qui saute / lag » Le 20/03/2011, à 13:29

aramir
Réponses : 2

Argh, je viens de me rendre compte d'un petit détail.
Le lag ne se limite pas aux vidéos ... en fait tout lag. Je viens d'installer teaworlds et j'ai le même problème.
Donc c'est peut être un problème du aux drivers, je vais faire une mise à jour et reviens  dire si ca a marché.

#6 Re : -1 »  Vidéo qui saute / lag » Le 20/03/2011, à 15:30

aramir
Réponses : 2

Oui c'est bon, c'est résolu.
C'était bien un problème du aux drivers ( encore une grande aventure pour changer les drivers, merrci ATI )

#7 -1 »  Problème ATI double control center et driver non fonctionnel » Le 20/03/2011, à 14:00

aramir
Réponses : 6

Bonjour,
Ce week end j'ai décidé de nettoyer mon ubuntu, et j'ai donc décider d'instller les nouveaux drivers de ma carte graphique ATI HD 5XXX.
Donc je vais sur le site de ATI, je récupère les drivers les installent en lancant le .run, relance mon PC.
Et la c'est le drâme.
Plus aucun effet compiz, le ATI catalist control center apparait en double ( quadruple avec le mode administrateur ) dans l'onglet système -> préférence, tout est lent. Donc visiblement les drivers ne se sont pas correctement installés.
Quelqu'un pourrait-il m'aider à réparer tout ca svp?

#8 Re : -1 »  Problème ATI double control center et driver non fonctionnel » Le 20/03/2011, à 14:19

aramir
Réponses : 6

OK avant de faire ca je suis un peu curieux quand même, alors je voudrais savoir, apprendre 2 3 trucs avant de les copier comme un bon petit soldat. Comme ca la prochaine fois je pourais me débrouiller tout seul ^^.
1/ qu'ext ce que c'est fglrx, c'est les pilotes géneriques ? officiels ? libres ?
2/ est-ce que ca va aussi désinstaller leS control center ?

Merci pour ton aide.

#9 Re : -1 »  Problème ATI double control center et driver non fonctionnel » Le 20/03/2011, à 15:29

aramir
Réponses : 6

OK, c'est bon tout est résolu.
Je n'ai plus qu'un seul control center tout mes effets compiz fonctionnent, et comme je le soupçonnait ça a résolu mes problèmes de lag.
Merci beaucoup. En espérant qu'un jour c'est moi qui pourrait vous aider.

#10 -1 »  Comment installer fsck.ntfs » Le 22/08/2010, à 17:32

aramir
Réponses : 5

Bonjour,
Ayant des problèmes avec un disque dur externe ( table d'allocation défectueuse ).
Je souhaite lancer un fsck.ntfs afin de réparer tout ca est là surprise. Ubuntu me dit qu'il ne trouve pas fsck.ntfs.

La question est comment puis-je faire pour installer ce module?
Aidez moi , s'il vous plait , je suis nouveau sous linux / Ubuntu et je galère pour utiliser la commande apt get machin truc.


PS : On ne se moque pas svp ( Souvenez vous vous aussi avez été novice ) ? Merci

#11 Re : -1 »  Comment installer fsck.ntfs » Le 22/08/2010, à 17:42

aramir
Réponses : 5

Merci mais j'été sur qu'il existait un module ntfs pour fsck.
Je me suis trompé ?
Dis moi que non stp c'est ma dernière chance pour sauver mon disque dur.

#12 Re : -1 »  Comment installer fsck.ntfs » Le 22/08/2010, à 17:50

aramir
Réponses : 5

Ah je viens de trouver quelque chose d'intéressant.
http://www.linux-ntfs.org/doku.php?id=ntfsck
Je vais essayer ca et j'essaierai de revenir pour dire si ca a marché.
Après j'essayerai surement un fsck.ntfs-3g si ca ne marche pas.
Bon je dois maintenant rentrer chez moi. Donc au revoir internet T_T .

#13 -1 »  Mise à jour 7.04 » Le 18/10/2010, à 20:42

aramir
Réponses : 17

Bonjour,
J'ai des problèmes pour mettre à jour ma version de Ubuntu ( 7.04 Feisty ).
Je crois que c'est parceque les serveurs ont supprimés les ressources nécessaires à la mise à jour. Que puis-je faire, aidez moi s'il vous plait ?

#14 Re : -1 »  Mise à jour 7.04 » Le 18/10/2010, à 21:09

aramir
Réponses : 17

Tout d'abbord merci de me répondre.
Mais en fait l'idée ca serait que je fasse une mise à jour, et non que je fasse une réinstalation complète à partir d'un live CD si possible.
Après quelques recherches, j'ai trouvé ceci:
http://sources-list.ubuntu-fr-secours.o … -list.html
Est-ce que tu penses que ca peut marcher si je remplace mon sources.list par un généré par ce site je ne risque pas d'avoir des problèmes lors de la mise à jour?

#15 Re : -1 »  Mise à jour 7.04 » Le 18/10/2010, à 21:29

aramir
Réponses : 17

Je m'explique, chez moi je n'ai pas internet.
Mais j'utilise Ubuntu pour programmer en dual boot avec un windows.
Donc j'ai une partition ntfs. Je souhaite donc mettre à jour mon ubuntu afin d'avoir la dernière version de la lib permettant d'écrire sur des partitions ntfs ( ce qui m'est impossible sous feisty ). Et puis je me suis dis que tant qu'à faire ca serait le moment de faire une mise à jour complète. Et au niveau des logiciels vu ce que j'ai installé je suis près   à les réinstaller après la mise à jour.
Donc il me suffit de remplacer de mon sources.list par un généré sur ce site comme par exemple :

###############################################################################
##       UBUNTU LUCID LYNX - 10.04 - Date : 18/10/2010
##
##       SOURCES.LIST GENERATOR Version 0.3-10.04
##       http://sources-list.ubuntu-fr-secours.org
###############################################################################

# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted

## DEPOTS PRINCIPAUX
deb http://archive.ubuntu.com/ubuntu lucid main
# deb-src http://archive.ubuntu.com/ubuntu lucid main

## DEPOTS RESTRICTED
deb http://archive.ubuntu.com/ubuntu lucid restricted
# deb-src http://archive.ubuntu.com/ubuntu lucid restricted

## DEPOTS UNIVERSE (logiciels libres)
# deb http://archive.ubuntu.com/ubuntu lucid universe
# deb-src http://archive.ubuntu.com/ubuntu lucid universe

## DEPOTS MULTIVERSE (logiciels non-libres)
# deb http://archive.ubuntu.com/ubuntu lucid multiverse
# deb-src http://archive.ubuntu.com/ubuntu lucid multiverse

## DEPOTS DE MISES A JOUR EN PRES VERSION
# deb http://archive.ubuntu.com/ubuntu lucid-proposed main restricted
# deb-src http://archive.ubuntu.com/ubuntu lucid-proposed

## DEPOTS NON PRIS EN CHARGE
# deb http://archive.ubuntu.com/ubuntu lucid-backports main restricted
# deb-src http://archive.ubuntu.com/ubuntu lucid-backports

## DEPOTS DE MISES A JOUR DE SECURITE
deb http://archive.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://archive.ubuntu.com/ubuntu lucid-security

## DEPOTS DE MISES A JOUR IMPORTANTES
deb http://archive.ubuntu.com/ubuntu lucid-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu lucid-updates

## DEPOTS COMMERCIAUX
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner
# deb http://archive.canonical.com/ubuntu lucid-security partner
# deb-src http://archive.canonical.com/ubuntu lucid-security partner
# deb http://archive.canonical.com/ubuntu lucid-updates partner
# deb-src http://archive.canonical.com/ubuntu lucid-updates partner

Et que je lance la mise à jour à l'aide du gestionnaire de mise à jour ( je ne sais pas comment faire par apt-get ).
Il risque pas de croire qu'il est déja en 10.04 et de ne faire que les mises à jour nécessaires pour passer de 10.04 à 10.10? Ce qui risquerait de tout faire planter .

#16 Re : -1 »  Mise à jour 7.04 » Le 18/10/2010, à 21:53

aramir
Réponses : 17

Bon ca y est je suis complétement perdu.
Je veux juste faire une mise à jour.
Qu'est-ce-que c'est les dépots ?
Et donc sinon il faudrait plutot que j'utilise cette version là du sources.list:

###############################################################################
##       UBUNTU FEISTY FAWN - 7.04 - Date : 18/10/2010
##
##       SOURCES.LIST GENERATOR Version 0.3-10.04
##       http://sources-list.ubuntu-fr-secours.org
###############################################################################

# deb cdrom:[Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415)]/ feisty main restricted

## DEPOTS PRINCIPAUX
deb http://archive.ubuntu.com/ubuntu feisty main
# deb-src http://archive.ubuntu.com/ubuntu feisty main

## DEPOTS RESTRICTED
deb http://archive.ubuntu.com/ubuntu feisty restricted
# deb-src http://archive.ubuntu.com/ubuntu feisty restricted

## DEPOTS UNIVERSE (logiciels libres)
# deb http://archive.ubuntu.com/ubuntu feisty universe
# deb-src http://archive.ubuntu.com/ubuntu feisty universe

## DEPOTS MULTIVERSE (logiciels non-libres)
# deb http://archive.ubuntu.com/ubuntu feisty multiverse
# deb-src http://archive.ubuntu.com/ubuntu feisty multiverse

## DEPOTS DE MISES A JOUR EN PRES VERSION
# deb http://archive.ubuntu.com/ubuntu feisty-proposed main restricted
# deb-src http://archive.ubuntu.com/ubuntu feisty-proposed

## DEPOTS NON PRIS EN CHARGE
# deb http://archive.ubuntu.com/ubuntu feisty-backports main restricted
# deb-src http://archive.ubuntu.com/ubuntu feisty-backports

## DEPOTS DE MISES A JOUR DE SECURITE
deb http://archive.ubuntu.com/ubuntu feisty-security main restricted
# deb-src http://archive.ubuntu.com/ubuntu feisty-security

## DEPOTS DE MISES A JOUR IMPORTANTES
deb http://archive.ubuntu.com/ubuntu feisty-updates main restricted
# deb-src http://archive.ubuntu.com/ubuntu feisty-updates

## DEPOTS COMMERCIAUX
# deb http://archive.canonical.com/ubuntu feisty partner
# deb-src http://archive.canonical.com/ubuntu feisty partner
# deb http://archive.canonical.com/ubuntu feisty-security partner
# deb-src http://archive.canonical.com/ubuntu feisty-security partner
# deb http://archive.canonical.com/ubuntu feisty-updates partner
# deb-src http://archive.canonical.com/ubuntu feisty-updates partner

C'est la version qui correspond à ma version mais les liens ne sont plus valides X_X .


Désolé d'etre un boulet j'ai pas internet, donc toutes les histoires de mise à jour. En plus je suis un utilisateur occasionel de Ubuntu. Merci pour votre aide