Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [Résolu] Installer Nightingale... » Le 24/07/2016, à 19:22

bishop
Réponses : 6

Salut !
Il n'y a pas de dépôt pour Xenial 16.04 dans le PPA “Nightingale” team / Nightingale .
Il faut installer le PPA Nightly build of Nightingale pour avoir une version de Nightingale compatible avec Xenial 16.04 :

sudo add-apt-repository ppa:nightingaleteam/nightingale-nightly
sudo apt-get update
sudo apt-get install nightingale

#1 Re : -1 »  Tor browser » Le 23/07/2016, à 11:54

bishop
Réponses : 3

Salut souclance !
Tu peux voir Installer Tor Browser Bundle via un PPA dans la documentation ubuntu-fr.

#2 Re : -1 »  [Site web] TuxHomepage » Le 21/07/2016, à 17:44

bishop
Réponses : 5

Salut !
Bon travail et interface sympa... hmm

Le lien Site officiel sur toutes les distributions ne fonctionnant pas sur mon navigateur j'ai remplacé page par website* dans distribs.json et distribs.min.json.
Maintenant ça fonctionne.
*Il me semble que c'est ce qui est déclaré.

#3 Re : -1 »  Logiciel de mesure de glycémie Freestyle est-il utilisable sur Ubuntu » Le 14/07/2016, à 18:22

bishop
Réponses : 6

Salut pierrotm !
Si tu lis bien :

Télécharger la version PC
Télécharger la version Mac

Configuration requise

Un ordinateur qui utilise l’un des systèmes
d’exploitation suivant :
    Microsoft Windows 7 (32 or 64 bit)
    Microsoft Windows 8 (32 or 64 bit)
    Microsoft Windows 10 (32 or 64 bit)
    OS X El Capitan

Le logiciel n'est pas dispo pour Linux.

#4 Re : -1 »  [Résolu] Installation XnViewMP sur AMD avec Ubuntu 16.04 » Le 09/07/2016, à 18:23

bishop
Réponses : 10

Salut nibe !
Essaie le paquet "Linux DEB 64-bits" du site officiel : http://www.xnview.com/fr/xnviewmp/#downloads

Tu ouvres un Terminal dans le dossier où se trouve le paquet XnViewMP-linux-x64.deb et tu copies/colles :

cd ~/Téléchargements

Tu appuies sur Entrée.
Note : c'est un exemple si le paquet est dans le dossier Téléchargements


Puis, dans le même Terminal :

sudo dpkg -i XnViewMP-linux-x64.deb && sudo apt-get -f install

Tu appuies sur Entrée, tu entres ton mot de passe, tu appuies de nouveau sur Entrée.

Tu postes le log du Terminal pour voir s'il y a une erreur.

#5 Re : -1 »  [Résolu] Installation XnViewMP sur AMD avec Ubuntu 16.04 » Le 09/07/2016, à 21:04

bishop
Réponses : 10

Peux-tu lancer xnviewmp dans un Terminal :

xnview

Et poster le log du Terminal pour voir où il y a une erreur.

#6 Re : -1 »  [Résolu] Installation XnViewMP sur AMD avec Ubuntu 16.04 » Le 10/07/2016, à 13:00

bishop
Réponses : 10

Cette librairie appartient au paquet libgstreamer-plugins-base0.10-0.

/.
/usr
/usr/lib
/usr/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu/libgstapp-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstapp-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstaudio-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstaudio-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstcdda-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstcdda-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstfft-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstfft-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstinterfaces-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstinterfaces-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstnetbuffer-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstnetbuffer-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstpbutils-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstpbutils-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstriff-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstriff-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstrtp-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstrtp-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstrtsp-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstrtsp-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstsdp-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstsdp-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgsttag-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgsttag-0.10.so.0.25.0
/usr/lib/x86_64-linux-gnu/libgstvideo-0.10.so.0
/usr/lib/x86_64-linux-gnu/libgstvideo-0.10.so.0.25.0
/usr/share
/usr/share/doc
/usr/share/doc/libgstreamer-plugins-base0.10-0
/usr/share/doc/libgstreamer-plugins-base0.10-0/AUTHORS
/usr/share/doc/libgstreamer-plugins-base0.10-0/NEWS.gz
/usr/share/doc/libgstreamer-plugins-base0.10-0/README.Debian
/usr/share/doc/libgstreamer-plugins-base0.10-0/README.gz
/usr/share/doc/libgstreamer-plugins-base0.10-0/changelog.Debian.gz
/usr/share/doc/libgstreamer-plugins-base0.10-0/copyright
/usr/share/gst-plugins-base
/usr/share/gst-plugins-base/license-translations.dict


Essaie :

sudo apt-get install libgstreamer-plugins-base0.10-0

libgstreamer-plugins-base0.10-0 dans Xenial 16.04


Puis tu relances xnviewmp dans un Terminal et tu postes le log du Terminal pour voir s'il y a une erreur.

#7 Re : -1 »  [Résolu] Installation XnViewMP sur AMD avec Ubuntu 16.04 » Le 10/07/2016, à 20:34

bishop
Réponses : 10

Cool ! cool
Si tu pouvais ajouter un [Résolu] dans le titre de ton premier message ce serait parfait.

Exemple, tu édites ton premier poste :
[Résolu] Installation XnViewMP sur AMD avec Ubuntu 16.04


Pour info :
- les paramètres par défaut sont très bien. Tu les changes quand tu as pris en main le soft (une info qui vaut pour tous les logiciels).
- Vérification des mises à jour... Je ne sais pas comment fonctionne leur système de mise à jour et vu qu'au départ xnview est un soft pour Windows j'ai mis sur "Jamais" et je vérifie de temps à autres sur le site officiel s'il propose une nouvelle version.

nibe écrit
J'ai aussi pu constater que je n'ai a priori pas accès à ma partition "données" de xnview, celle où je vais stocker toutes mes images justement, mais bon je vais d'abord lire la doc ...

Je comprends pas. Où veux-tu stocker tes images... dans quel dossier ?
Je te conseille de ne pas les stocker dans un dossier qui appartient au système.

#9 Re : -1 »  Checkinstall make install - include files in the package ? » Le 14/07/2016, à 11:57

bishop
Réponses : 4

Salut Swiss_Knight !
Il vaut mieux répondre n (non) et ne pas inclure de données perso à tes paquets DEB.

#10 Re : -1 »  Checkinstall make install - include files in the package ? » Le 14/07/2016, à 13:43

bishop
Réponses : 4

Tu as raison c'est l'inverse, je me suis planté.
Sinon je n'ai jamais eu le cas que tu cites.

#11 Re : -1 »  RESOLU Installer Mathmap sous GIMP2.8 » Le 06/07/2016, à 21:36

bishop
Réponses : 14

Salut 3Dos !
J'essaierai la compilation sur une 16.04 ce week-end car je ne suis pas chez moi mais je ne te promets pas de faire mieux que toi.
MathMap est un outil qui date... mathmap-1.3.5.tar.gz date du 23-Aug-2009. Il y a bien un moment où il ne sera plus possible de le compiler. Il faut savoir que d'ores et déjà certains filtres sont inopérants.
À plus !

#12 Re : -1 »  RESOLU Installer Mathmap sous GIMP2.8 » Le 09/07/2016, à 00:37

bishop
Réponses : 14

Salut 3Dos !
J'ai essayé de compiler MathMap sur une Voyager 16.04 et... rien à faire. Quand une erreur est résolue une autre apparaît.
Pour l'instant j'abandonne.
Et puis aujourd'hui il y a G'MIC.

#13 Re : -1 »  [résolu] Gimp plante au démarrage » Le 26/06/2016, à 19:41

bishop
Réponses : 18

Salut axel584 !
Essaie :

cd
cp -R .gimp-2.8 .gimp-2.8.backup

pour sauvegarder ton dossier caché gimp.


Sans changer de Terminal :

rm -R .gimp-2.8

Tes fichiers de configuration et tes ajouts perso seront supprimés (plugins, etc..)

Puis tu lances Gimp. Un nouveau dossier .gimp-2.8 va être créé.
Si GIMP fonctionne, tu peux rajouter tes ajouts perso (brosses, palettes, patterns, etc...) que tu récupères dans le dossier .gimp-2.8.backup et que tu transfères dans .gimp-2.8.

#14 Re : -1 »  [résolu] Gimp plante au démarrage » Le 26/06/2016, à 21:48

bishop
Réponses : 18
nam1962 a écrit :

@bishop : en principe tes propals sont intéressantes, simplement il serait utile d'avoir les audits demandés avant : le souci provient peut-être d'un truc foireux en amont.

L'un n'empêche pas l'autre... smile


moko138 a écrit :

+1
D'autant que

16.4 (mis à jour depuis une 14.4) (...)

    :~$ gimp
    Erreur de segmentation (core dumped)

augure moins d'un problème dans home (config de gimp) que dans les binaires.

Il y a de nombreux fichiers de configuration dans le dossier .gimp-2.8.
Il faut explorer toutes les voies pour les éliminer.

#15 Re : -1 »  [Résolu] Problème pour ouvrir des liens avec Firefox » Le 21/06/2016, à 08:19

bishop
Réponses : 35

Salut Rahnnu !
Essaie cette solution avec un lien :
Tu changes l'extension du fichier .url en .desktop

#17 Re : -1 »  [Résolu] Problème pour ouvrir des liens avec Firefox » Le 21/06/2016, à 14:01

bishop
Réponses : 35
Coeur Noir a écrit :
bishop a écrit :

Salut Rahnnu !
Essaie cette solution avec un lien :
Tu changes l'extension du fichier .url en .desktop

Tu as testé de ton côté ? J'ai comme un à priori

Oui ! J'ai testé avec ce lien : Funny or Die  Funny Videos.desktop qui contient :

[InternetShortcut]
URL=http://www.funnyordie.com/

À l'origine le contenu est :

[Desktop Entry]
Encoding=UTF-8
Icon=/home/bishop/Interface/Icons divers/video.png
Type=Link
Name=Funny or Die Funny Videos
URL=http://www.funnyordie.com/
[InternetShortcut]
URL=http://www.funnyordie.com/

Vu la demande de Rahnnu j'ai vérifié le contenu de mes fichiers "liens", j'ai testé en simplifiant le contenu et chez moi ça fonctionne.

#18 Re : -1 »  [Résolu] Problème pour ouvrir des liens avec Firefox » Le 21/06/2016, à 14:26

bishop
Réponses : 35

C'est bizarre !
Les liens que j'utilise sont générés par une extensions de Firefox : SaveLink. Bien sûr le contenu original est, par exemple pour IsitDown - Vérifiez l'état d'un site web (down) :

[Desktop Entry]
Encoding=UTF-8
Icon=/home/bishop/Bureau/En cours/Liens/icons/IsItDown.png
Type=Link
Name=IsitDown - Vérifiez l'état d'un site web (down)
URL=http://isitdown.fr/

[InternetShortcut]
URL=http://isitdown.fr/

Si je garde uniquement :

[InternetShortcut]
URL=http://isitdown.fr/

le lien fonctionne... Pourquoi ? Je n'en sais rien ou alors c'est peut être le fait d'avoir l'extension SaveLink installée sur Firefox.  roll

#19 Re : -1 »  [Résolu] Problème pour ouvrir des liens avec Firefox » Le 21/06/2016, à 18:10

bishop
Réponses : 35
Rahnnu a écrit :

@bishop,

C'est quoi cette extension "SaveLink" de Firefox ?

J'aurai pu te proposer le lien SaveLink pour accéder à l'À propos de ce module en français.

#20 Re : -1 »  [Résolu] Problème pour ouvrir des liens avec Firefox » Le 22/06/2016, à 13:41

bishop
Réponses : 35

Rahnnu écrit :
Alors j'ai installé "SaveLink" dans Firefox mais cela ne marche pas, est-ce qu'il faut changer quelque chose dans les options dans "SaveLink"  ?
Wine n'est pas encore installé.

SaveLink ne nécessite pas Wine.

Il n'y a rien de particulier à configurer. La configuration par défaut est opérationnelle.
Si tu veux enregistrer le lien du site sur lequel tu navigues tu vas dans la barre de menu => Fichier => tu cliques sur "Enregistrer lien sous" puis tu cliques sur, par exemple (première option), "Enregistrer dans le répertoire courant", tu choisis le dossier où tu veux enregistrer le lien puis tu cliques sur "Enregistrer".

1466595632.png

#21 Re : -1 »  [Résolu] Problème pour ouvrir des liens avec Firefox » Le 25/06/2016, à 22:28

bishop
Réponses : 35

Rahnnu !
Je viens de m'apercevoir qu'à l'enregistrement d'un lien l'extension du fichier .desktop n'était pas proposée.
Il faut donc l'ajouter.

#23 Re : -1 »  keepnote ..... dont la traduction francaise est quasi nulle.. » Le 13/06/2016, à 11:17

bishop
Réponses : 7

L'Africain écrit :
Autre question, est-il possible de télécharger le fichier .po directement sur github?

Oui !

wget -q https://raw.githubusercontent.com/brotchie/keepnote/master/gettext/fr_FR.UTF8.po

Pour info, tu cliques sur Raw et tu obtiens une lecture brute du fichier.


L'Africain écrit :
... question subsidiaire, comment savoir s'il faut le mettre dans locale ou locale-langpack?

Je ne sais pas. Il faut essayer... wink

#24 Re : -1 »  keepnote ..... dont la traduction francaise est quasi nulle.. » Le 13/06/2016, à 13:50

bishop
Réponses : 7

Très bonne initiative L'Africain.

La méthode simplifiée proposée par L'Africain pour franciser correctement KeepNote est à voir dans la documentation ubuntu-fr => KeepNote => Configuration.