Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 24/08/2010, à 14:57

Nemile
Réponses : 809

Bonjour à tous, après avoir lu l'ensemble du topic, et essayé plusieurs manips, je vous poste mon problème.
J'ai installé dofus avec la procédure de yoann21, et cela marchait très bien avant ce matin. En effet, en voulant télécharger une mise à jour, l'updater a planté (problème de patch je crois). Sur le coup je n'ai pas regardé les forums, et j'ai désinstallé puis réinstallé dofus. En redémarrant l'updater, celui ci fait la première mise à jour, puis doit redémarrer. Ensuite il redémarre donc, et là il reste 5 secondes, puis se ferme. Je précise que face à ce problème, j'ai désinstallé puis réinstallé plusieurs fois alternativement avec le script de ankama et les paquets de yoann21.
Le terminal me répond après lancement de l'updater: "Erreur de segmentation".
J'ai installé la version adobeair de yoann21, que j'ai mise à jour par l'intermédiaire du gestionnaire de paquets. Ca n'a pas l'air de changer grand chose.

Par ailleurs, et ça n'a pas de rapport avec mon problème, j'ai une livebox, et j'avais trouvé sur internet une solution pour le problème de connexion qui consistait à rajouter une ligne dans un fichier dans etc/.../... donc je vais chercher et si je retrouve je vous poste ça.

Merci de votre aide future big_smile

EDIT: Voilà retrouvé pour ceux qui ont une livebox cette solution a marché pour moi, sans besoin d'utiliser un proxy.
"1- Ouvrir /etc/hosts en root

sudo gedit /etc/hosts

2- Ajouter l'adresse IP du serveur de dl Ankama, avec l'host demandé par le jeu à la fin du fichier (le jeu cherche dl.ak.ankama.com, et l'IP est celle du serveur final, a337.g.akamai.net. Elle pourrait varier, à la vue de son nom)

213.200.108.51    dl.ak.ankama.com

3- Enregistrer le fichier, quitter gedit et relancer Dofus 2" d'après Rallymen007 sur ce lien http://forum.ubuntu-fr.org/viewtopic.php?id=395299

#1 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 24/08/2010, à 17:03

Nemile
Réponses : 809

Non rien d'autre, tu crois que c'est la maj de ankama qui foire?

#2 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 24/08/2010, à 17:35

Nemile
Réponses : 809

Voici le résultat smile

nem@nem-laptop:~$ ldd ~/Dofus_Paquet/share/UpLauncher
	linux-gate.so.1 =>  (0x00692000)
	libidn.so.11 => /usr/lib/libidn.so.11 (0x004cb000)
	liblber-2.4.so.2 => /usr/lib/liblber-2.4.so.2 (0x00110000)
	libldap_r-2.4.so.2 => /usr/lib/libldap_r-2.4.so.2 (0x0035b000)
	libgssapi_krb5.so.2 => /usr/lib/libgssapi_krb5.so.2 (0x00b66000)
	libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0x00693000)
	libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0x00574000)
	libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0x0048d000)
	libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0x00b36000)
	libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0x00b1c000)
	libgio-2.0.so.0 => /usr/lib/libgio-2.0.so.0 (0x00cdd000)
	libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0x00dce000)
	libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00138000)
	libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x001ae000)
	libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x001de000)
	libgmodule-2.0.so.0 => /usr/lib/libgmodule-2.0.so.0 (0x0011d000)
	libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0x0044f000)
	librt.so.1 => /lib/tls/i686/cmov/librt.so.1 (0x00122000)
	libglib-2.0.so.0 => /lib/libglib-2.0.so.0 (0x00b95000)
	libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0x0012c000)
	libSM.so.6 => /usr/lib/libSM.so.6 (0x003eb000)
	libpng12.so.0 => /lib/libpng12.so.0 (0x00fb1000)
	libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0x00518000)
	libz.so.1 => /lib/libz.so.1 (0x0021d000)
	libdl.so.2 => /lib/tls/i686/cmov/libdl.so.2 (0x00130000)
	libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00e11000)
	libm.so.6 => /lib/tls/i686/cmov/libm.so.6 (0x00232000)
	libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00258000)
	libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0x00fd6000)
	libpthread.so.0 => /lib/tls/i686/cmov/libpthread.so.0 (0x00277000)
	libX11.so.6 => /usr/lib/libX11.so.6 (0x02a18000)
	libexpat.so.1 => /lib/libexpat.so.1 (0x002bb000)
	libresolv.so.2 => /lib/tls/i686/cmov/libresolv.so.2 (0x002e2000)
	libsasl2.so.2 => /usr/lib/libsasl2.so.2 (0x002f6000)
	libgnutls.so.26 => /usr/lib/libgnutls.so.26 (0x00a68000)
	libkrb5.so.3 => /usr/lib/libkrb5.so.3 (0x032b3000)
	libk5crypto.so.3 => /usr/lib/libk5crypto.so.3 (0x0030e000)
	libcom_err.so.2 => /lib/libcom_err.so.2 (0x00134000)
	libkrb5support.so.0 => /usr/lib/libkrb5support.so.0 (0x00290000)
	libkeyutils.so.1 => /lib/libkeyutils.so.1 (0x002b5000)
	libXext.so.6 => /usr/lib/libXext.so.6 (0x00332000)
	libXrender.so.1 => /usr/lib/libXrender.so.1 (0x00342000)
	libXi.so.6 => /usr/lib/libXi.so.6 (0x0034c000)
	libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0x003a2000)
	libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0x003aa000)
	libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0x003b4000)
	libXcomposite.so.1 => /usr/lib/libXcomposite.so.1 (0x003c0000)
	libXdamage.so.1 => /usr/lib/libXdamage.so.1 (0x00c9a000)
	libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0x003c4000)
	libcairo.so.2 => /usr/lib/libcairo.so.2 (0x0060a000)
	libpcre.so.3 => /lib/libpcre.so.3 (0x003f4000)
	libselinux.so.1 => /lib/libselinux.so.1 (0x003ca000)
	/lib/ld-linux.so.2 (0x00298000)
	libICE.so.6 => /usr/lib/libICE.so.6 (0x00425000)
	libuuid.so.1 => /lib/libuuid.so.1 (0x003e5000)
	libxcb.so.1 => /usr/lib/libxcb.so.1 (0x00455000)
	libtasn1.so.3 => /usr/lib/libtasn1.so.3 (0x0043e000)
	libgcrypt.so.11 => /lib/libgcrypt.so.11 (0x00f07000)
	libpixman-1.so.0 => /usr/lib/libpixman-1.so.0 (0x06c40000)
	libdirectfb-1.2.so.0 => /usr/lib/libdirectfb-1.2.so.0 (0x1ff6d000)
	libfusion-1.2.so.0 => /usr/lib/libfusion-1.2.so.0 (0x0046f000)
	libdirect-1.2.so.0 => /usr/lib/libdirect-1.2.so.0 (0x004a9000)
	libxcb-render-util.so.0 => /usr/lib/libxcb-render-util.so.0 (0x00479000)
	libxcb-render.so.0 => /usr/lib/libxcb-render.so.0 (0x0047e000)
	libXau.so.6 => /usr/lib/libXau.so.6 (0x00f90000)
	libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x00486000)
	libgpg-error.so.0 => /lib/libgpg-error.so.0 (0x00564000)
nem@nem-laptop:~$

EDIT: je suis sous ubuntu 10.04

#3 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 24/08/2010, à 19:14

Nemile
Réponses : 809

J'ai essayé à nouveau de tout désinstaller et de tout réinstaller (j'ai vu sur certains forums que ça avait réglé le problème pour certains) mais ça ne change rien. Ma procédure de désinstallation est la suivante: suppression complète des paquets dofus2.0 et adobeair avec le gestionnaire de paquets.

#4 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 24/08/2010, à 20:40

Nemile
Réponses : 809
yoann21 a écrit :
Nemile a écrit :

J'ai essayé à nouveau de tout désinstaller et de tout réinstaller (j'ai vu sur certains forums que ça avait réglé le problème pour certains) mais ça ne change rien. Ma procédure de désinstallation est la suivante: suppression complète des paquets dofus2.0 et adobeair avec le gestionnaire de paquets.

Pour le désinstaller complètement, supprime le répertoire ~/Dofus_paquet après avoir désinstallé le paquet, on sait jamais (même si le script de postrm est censé le faire).

Sinon peux-tu me détailler les différentes manip que tu as tenté ?

J'ai essayé ça:

rm -rf ~/Dofus_Paquet/share/.uplauncher

Mais sans succès...

#5 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 25/08/2010, à 00:10

Nemile
Réponses : 809

Bon j'ai essayé les commandes de narak pour voir, étant complètement perdu, vu que ça marchait avant cette mise à jour, mais sans succès, ça ne change rien. Quand je réinstalle l'uplauncher fait bien la première mise à jour, puis dis qu'il faut le redémarrer, je clique alors sur ok, il redémarre et disparait au bout de quelques secondes.
Je ne vois pas d'où vient cette erreur de segmentation.

EDIT: Au hasard, si ça peut t'aider:

nem@nem-laptop:~$ ls -l $HOME/Dofus_Paquet/share
total 10956
-rwxr-xr-x 1 nem nem 1010704 2009-12-02 13:29 7z
-rw-r--r-- 1 nem nem       0 2010-08-25 00:24 com.ankama.dofus2.lock
-rw-r--r-- 1 nem nem 1394383 2010-04-02 16:16 DofusInvoker.swf
-rw-r--r-- 1 nem nem     160 2010-04-02 16:16 games.xml
drwxr-xr-x 2 nem nem    4096 2010-08-25 00:24 icon
-rwxr-xr-x 1 nem nem      29 2009-12-02 13:41 launch-dofus.sh
drwxr-xr-x 3 nem nem    4096 2010-08-25 00:24 META-INF
-rw-r--r-- 1 nem nem      59 2010-04-02 16:16 mimetype
drwxr-xr-x 4 nem nem    4096 2010-08-25 00:24 reg
-rwxr--r-- 1 nem nem 8741140 2010-08-25 00:24 UpLauncher
-rw-r--r-- 1 nem nem    7275 2010-08-25 00:24 uplauncher.log
-rw-r--r-- 1 nem nem     526 2010-08-25 00:24 uplauncher.xml
-rw-r--r-- 1 nem nem       1 2010-08-25 00:24 _upl.crc

Je ne vois pas quoi faire d'autre.

#6 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 25/08/2010, à 00:31

Nemile
Réponses : 809

Peut-être une piste, ce matin j'ai essayé de téléchargé avant l'erreur de patch à 96%. Peut-être que ces 96% ont été effectivement téléchargés et sont quelque part, il faudrait peut-être les supprimer pour que tout se passe bien? Désolé si ce que je dis n'a aucun sens ^^'

EDIT: lorsque je tape sudo apt-get remove dofus2.0 --purge pas de problème mais sudo apt-get remove adobeair --purge me renvoit:

Suppression de adobeair ...
Purge des fichiers de configuration de adobeair ...
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /etc/opt » n'était pas vide, donc il n'a pas été supprimé.
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /var/opt/Adobe AIR/Shared/Adobe/AIR/Updater » n'était pas vide, donc il n'a pas été supprimé.
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /var/opt/Adobe AIR/Shared/Adobe/AIR » n'était pas vide, donc il n'a pas été supprimé.
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /var/opt/Adobe AIR/Shared/Adobe » n'était pas vide, donc il n'a pas été supprimé.
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /var/opt/Adobe AIR/Shared » n'était pas vide, donc il n'a pas été supprimé.
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /var/opt/Adobe AIR » n'était pas vide, donc il n'a pas été supprimé.
dpkg : avertissement : lors de la suppression de adobeair, le répertoire « /var/opt » n'était pas vide, donc il n'a pas été supprimé.

Est-ce en rapport avec mon problème?

#7 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 25/08/2010, à 22:27

Nemile
Réponses : 809

Ok mais j'ai déjà testé et lors de la suppression du paquet, le dossier est bien supprimé hmm. Donc je ne sais toujours pas d'où cela vient... En tout cas merci pour ton aide smile

#8 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 27/08/2010, à 00:14

Nemile
Réponses : 809

Ah ba je suis pas le seul ça fait plaisir ^^. Merci yoann21 pour tes efforts smile

#9 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 29/08/2010, à 22:40

Nemile
Réponses : 809

J'ai démarré mon pc sous ma seule session ubuntu, et j'ai réinstallé le paquet, en ayant bien supprimé le dossier Dofus_Paquet auparavant. Ensuite j'ai ouvert un terminal et tapé la commande, mais j'ai toujours le même soucis hmm

#10 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 29/08/2010, à 23:39

Nemile
Réponses : 809

Voilà pour la première:

nem@nem-laptop:~$ ls -l ~/Dofus_Paquet/share
total 10956
-rwxr-xr-x 1 nem nem 1010704 2009-12-02 13:29 7z
-rw-r--r-- 1 nem nem       0 2010-08-29 23:37 com.ankama.dofus2.lock
-rw-r--r-- 1 nem nem 1394383 2010-04-02 16:16 DofusInvoker.swf
-rw-r--r-- 1 nem nem     160 2010-04-02 16:16 games.xml
drwxr-xr-x 2 nem nem    4096 2010-08-29 23:35 icon
-rwxr-xr-x 1 nem nem      29 2009-12-02 13:41 launch-dofus.sh
drwxr-xr-x 3 nem nem    4096 2010-08-29 23:35 META-INF
-rw-r--r-- 1 nem nem      59 2010-04-02 16:16 mimetype
drwxr-xr-x 4 nem nem    4096 2010-08-29 23:35 reg
-rwxr--r-- 1 nem nem 8741140 2010-08-29 23:37 UpLauncher
-rw-r--r-- 1 nem nem    7356 2010-08-29 23:37 uplauncher.log
-rw-r--r-- 1 nem nem     526 2010-08-29 23:37 uplauncher.xml
-rw-r--r-- 1 nem nem       1 2010-08-29 23:36 _upl.crc

et voilà pour la deuxième big_smile:

nem@nem-laptop:~$ ls -l ~/Dofus_Paquet/share/.uplauncher
total 1392
-rw-r--r-- 1 nem nem 1413805 2010-08-29 23:37 patch_0.0_2.1.4.32503.1_base_MultiPlatform.zip
-rw-r--r-- 1 nem nem       7 2010-08-29 23:37 patch_0.0_2.1.4.32503.1_base_MultiPlatform.zip.crc

#11 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 03/09/2010, à 00:43

Nemile
Réponses : 809

J'ai installé le nouveau paquet, et j'ai toujours le même problème... Je suis maudit lol
EDIT: Par contre avec cette version, j'ai plus qu'un simple "erreur de segmentation":

/usr/bin/Dofus_Uplauncher: line 30:  4714 Erreur de segmentation  /opt/Dofus_Paquet/share/UpLauncher

Encore cette ligne 30 on dirait...
Chez moi la ligne 30 est la fermeture en "fi", bizarre non?

#12 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 04/09/2010, à 00:31

Nemile
Réponses : 809

Je confirme la première fonctionne comme il faut.

#13 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 04/09/2010, à 00:32

Nemile
Réponses : 809

Mais si on regarde dans "logs" pendant les 5sec ou l'updater est lancé, on voit qu'il télécharge, et à chaque fois qu'on le redémarre il reprend où il en était (comme cela a déjà été dit plus tôt dans le sujet), sauf que ça serait beaucoup trop long de redémarrer en boucle pour tout télécharger.

#14 Re : -1 »  [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc) » Le 29/01/2013, à 19:07

Nemile
Réponses : 809

@Shoot76 : Ca marche impec sur mon eeepc sous lubuntu 12.10 en 32 bits ! Merci beaucoup, ton script devrait être dans la doc.

#15 Re : -1 »  (3) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 31/07/2009, à 18:48

Nemile
Réponses : 3258

Sisi depuis cette année ils ont ouvert le serveur que j'ai rentré, pop3.live.com, je m'en sers pour recevoir mes mails sur mon pda gratos. Donc je voudrais savoir où est-ce que j'ai faux dans la variable et ses arguments smile

#17 Re : -1 »  (3) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 31/07/2009, à 19:28

Nemile
Réponses : 3258

Ah ok lol, parce que là ça marchait pas j'avais pas modifié Mail, mais faut mettre quoi à la place??? mon addresse?

#18 Re : -1 »  (3) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 31/07/2009, à 19:41

Nemile
Réponses : 3258

Euh ça bug toujours, voici l'erreur que me retourne conky :

Can't locate Mail/POP3Client.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /home/nem/scripts/email.pl line 25.
BEGIN failed--compilation aborted at /home/nem/scripts/email.pl line 25.

Et voici mon script (j'ai enlevé le mot de passe ^^) :

#!/usr/bin/perl

# beginning of configuration

# pop3 host
$pop_host = "pop3.live.com";

# pop3 username 
$pop_user = "emile_re";

# pop3 password
$pop_pass = "monmotdepasse";

# ssl port number
$ssl_port = "995";

# ssl protocol
$ssl_prot = "tcp";

# number of emails to show
$dis_numb = "5";

# end of configuration

use emile_re@hotmail.com::POP3Client;
use IO::Socket::SSL;

  my $socket = IO::Socket::SSL->new( PeerAddr => $pop_host,
                                     PeerPort => $ssl_port,
                                     Proto    => $ssl_prot);
  my $pop = emile_re@hotmail.com::POP3Client->new();
  $pop->User($pop_user);
  $pop->Pass($pop_pass);
  $pop->Socket($socket);
  $pop->Connect();

$msg_count = $pop->Count();

for ($i = $msg_count, $j = 0; $i >= $msg_count-($dis_numb-1); $i--, $j++) {
  foreach ( $pop->Head( $i ) ) {
    #/^(From|Subject):\s+/i and print $_, "\n";
    if ($_ =~ m/^From:/) {
      ($from) = ($_ =~ m#^From: .*<(.*)>#);
      $from = substr($from, 0, 30);
      $out .= "$j = $from\n";
    }
  }
  #chop $out;
  `echo -e "$out"> ~/.gmail/.gmail_top`;
}

$pop->Close();

#20 Re : -1 »  (3) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 31/07/2009, à 20:50

Nemile
Réponses : 3258

J'ai trouvé ce script sur gnome-look mais il est en espagnol et je ne connais pas du tout le langage python.. Si quelqu'un pouvait m'éclairer smile
Voici le script :

#!/usr/bin/env python
#-*- coding: UTF-8 -*-

import sys
import urllib
import feedparser

_URL = "http://www.palmeteo.com/hotmailrss/authent.php"
usuario = sys.argv[1]
password = sys.argv[2]
max_correos = int(sys.argv[3])

urllib.FancyURLopener.prompt_user_passwd = lambda self, host, realm: ("%s@hotmail.com" % usuario, password)

def ContarCorreo(cant, spam = 0):
  print 'Hotmail${alignr}%s correo%s nuevo%s%s' % (cant, cant != 1 and 's' or '', cant != 1 and 's' or '', spam > 0 and (' y %s spam' % spam) or '')
  return
  
def ImprimirCorreo(atom, num):
  de = atom.entries[num].author
  asunto = atom.entries[num+1].title
  print '> %20.20s%s : %20.20s%s' % (de, len(de) >= 25 and '...%s' % de[len(de)-5:len(de)] or '', asunto, len(asunto) >= 25 and '...%s' % asunto[len(asunto)-5:len(asunto)] or '')
  return
	
def auth():
  opener = urllib.FancyURLopener()
  f = opener.open(_URL)
  feed = f.read()
  return feed

def readmail(feed):
  atom = feedparser.parse(feed)
  nuevos = atom.entries[0].title.split(';')
  try:
    correos = int(nuevos[0][0])
    spam = int(nuevos[1][1])
    ContarCorreo(correos, spam)
  except ValueError, error:
	  print 'Hotmail: No se pudo obtener el número de correos'
	  correos = 0
	  spam = 0
  
  if correos > 0:
    if correos > max_correos:
      for msg_num in range(max_correos):
        ImprimirCorreo(atom, ((msg_num * 2) + 1))
        continue
    else:
      for msg_num in range(correos):
        ImprimirCorreo(atom, ((msg_num * 2) + 1))
        continue
	return

if __name__ == "__main__":
    f = auth()
    readmail(f)

#21 Re : -1 »  probleme de conversion avec downloadhelper » Le 09/05/2010, à 13:40

Nemile
Réponses : 14

Je suis dans le même cas que toi, en fait downloadhelper me dit que la conversion a échoué, et j'ai bien ffmpeg installé et sélectionné dans les options...

#22 -1 »  Could not claim USB interface... » Le 31/01/2010, à 23:34

Nemile
Réponses : 0

Bonsoir.
Voici mon problème. J'ai un petit écran oled sur mon pc, et je voudrais le désactiver car il affiche un logo ASUS et à force cela risque de brûler l'écran. J'ai donc utilisé le wiki de mon pc (asus g1s) pour ce faire. Il propose un paquet que j'avais déjà installé précédemment sur une autre version d'ubuntu, et qui fonctionnait parfaitement. Il permet de faire plusieurs actions relatives à cet écran, et entre autre de le désactiver avec la commande asusoled -d. Mais quand je rentre cette dernière dans le terminal, il me renvoit la réponse:

nem@Nem-Laptop:~$ asusoled -d
Could not claim USB interface
aren't you root? "rmmod usbhid" and try again...

Et ce quelque soit la commande asusoled -X.
J'ai essayé avec sudo, j'ai essayé en tapant au préalable "sudo -i" et de taper "rmmod usbhid" mais rien y fait...
Quelqu'un aurait-il une petite idée?
Merci smile.
Nemile

#23 Re : -1 »  [Résolu] Idée d'amélioration du copier/couper/coller » Le 18/10/2009, à 14:01

Nemile
Réponses : 23

Génial! Je pense que le sujet peut être marqué en résolu. Merci bobi smile

#24 Re : -1 »  [RESOLU] Msn et GTalk sur Pidgin avec une adresse GMail » Le 01/08/2009, à 17:24

Nemile
Réponses : 13

Je relance le sujet big_smile
J'ai bien créé mon compte MSN avec mon addresse Gmail, ça fonctionne nikel..
Mais comment faire pour changer le pseudo sous lequel les autres nous voients? Parce que là ils voient mon addresse gmail, et lorsque je veux changer l'alias j'ai le droit à:
Erreur MSN : Compte Passeport non vérifié
Quelqu'un a une idée?
Merci smile