Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  (résolu) déplacer éléments barre supérieure » Le 22/10/2014, à 11:11

chobbes
Réponses : 7

Bonjour,

il faut un séparateur entre "bouton de fenêtres" et la "zone de notification" :
1413972597.png
Puis dans les options du séparateur, cocher la case "étendre".

#1 Re : -1 »  [RESOLU] Zone de notification vide » Le 20/10/2014, à 19:03

chobbes
Réponses : 3

Bonjour,

Ca me semble normal.
Je ne suis pas sous xfce au moment où j'écris mais, d'après mes souvenirs, la zone de notification est vide si aucune application pouvant y figurer n'est ouverte. Exemple avec le lecteur audio Clementine : je le lance, le logo clementine apparaît dans cette zone de notification. Si je le ferme, le logo disparaît de la zone.

Ne confonds-tu pas avec le greffon indicateur?

#2 Re : -1 »  Mise a niveau: Invalid GStreamer output pipeline. RESOLU » Le 18/10/2014, à 15:53

chobbes
Réponses : 4

Bonjour,

je ne connais pas Quodlibet mais après quelques rapides recherches, ne faudrait-il pas installer le paquet "gstreamer1.0-alsa" (si ce n'est déjà fait)?

#3 Re : -1 »  [Résolu] Firefox : mise à jour v. 33 » Le 18/10/2014, à 09:25

chobbes
Réponses : 2

Bonjour,

c'est probablement que plusieurs paquets de langues sont installés sur ton système.
Vérifie cela dans le gestionnaire de paramètres > personnel > prise en charge des langues. Supprime tout ce qui n'est pas français.

#4 Re : -1 »  Comment entrée un anniversaire dans Orage » Le 18/10/2014, à 09:19

chobbes
Réponses : 3

Bonjour,

les "up" qui interviennent quelques heures après la question sont en général mal perçus.

Orage est plutôt intuitif et l'aide en ligne, même en anglais, est suffisamment illustrée pour comprendre. Menu "Voir" > "voir le jour choisi" et tu pourras ajouter un nouvel événement.

#5 Re : -1 »  Problème de WiFi (Voyant WiFi clignotant sur le PC portable) » Le 12/10/2014, à 14:19

chobbes
Réponses : 12

Bonjour,

et cette solution? : http://askubuntu.com/questions/12069/ho … g-wifi-led
- Crée un fichier iwled.conf dans /etc/modprobe.d
- colle ce texte dedans :

options iwlwifi led_mode=1

- enregistre et redémarre

#6 Re : -1 »  [Résolu] installer ipvanish » Le 12/10/2014, à 11:08

chobbes
Réponses : 6

Bonjour,

la procédure est la même pour xubuntu.
Où bloques-tu?

#7 Re : -1 »  [Résolu] installer ipvanish » Le 12/10/2014, à 12:38

chobbes
Réponses : 6

Tu n'as pas l'icône réseau dans ton tableau de bord, c'est ça? Comme sur l'écran de l'étape 18 ici? : https://www.ipvanish.com/visualguides/OpenVPN/Ubuntu/
As-tu bien l'icône son?

#8 Re : -1 »  [Résolu] installer ipvanish » Le 12/10/2014, à 14:08

chobbes
Réponses : 6

Ajoute le greffon indicateur : clic droit dans le tableau de bord > tableau de bord > ajouter de nouveaux éléments > choisis greffon indicateur

#9 Re : -1 »  problème de wifi sur ordinateur alors que sur le cd life ça tournait » Le 12/10/2014, à 11:14

chobbes
Réponses : 7

Bonjour,

quel est le modèle de carte wifi?

#10 Re : -1 »  Retrouver configuration de mes écrans au lancement de Lubuntu » Le 04/03/2013, à 19:25

chobbes
Réponses : 7

Bonjour,

normalement, tu n'as pas à ajouter la ligne @xrandr --output VGA-0 --mode 1920x1080 --pos 0x0 --rotate normal --output LVDS --off --output HDMI-0 --off dans le fichier autostart si tu fais tes réglages avec LXRandR.
LXRandR est lancé au démarrage et son fichier .desktop est situé dans ton home à cet endroit : ~/.config/autostart.

Ce que je te conseillerais, ce serait de supprimer la ligne concernant xrandr dans le fichier /etc/xdg/lxsession/Lubuntu/autostart et de vérifier ton fichier ~/.config/autostart/lxrandr-autostart.desktop. A la ligne exec, tu as la commande qui s’exécute au démarrage, adapte là en fonction de ce que tu souhaites comme options (recopie simplement celle que tu avais mise dans le fichier /etc/xdg/lxsession/Lubuntu/autostart, si elle est correcte bien sûr...).

Concernant un possible conflit avec Gnome, j'ai un doute puisque LXRandR ne se lance qu'avec Lubuntu (c'est la ligne "OnlyShowIn=LXDE" dans le fichier ~/.config/autostart/lxrandr-autostart.desktop qui me permet d'affirmer cela). Cela dit, je ne connais pas Gnome et j'ignore quel logiciel utilise-t-il pour le réglage des écrans (grandr?) donc je ne peux t'assurer à 100% que ce dernier n'interfère pas sur ta session Lubuntu.

Tiens nous au courant...

#11 Re : -1 »  Retrouver configuration de mes écrans au lancement de Lubuntu » Le 09/03/2013, à 10:15

chobbes
Réponses : 7

J'imagine que Wallch est lancé au démarrage.
Dans ce cas, il faut lui dire de ne pas démarrer lors d'une session LXDE.
Dans ton home, tu dois avoir le .desktop de Wallch, à cet endroit : ~\.config\autostart\WallchOnBoot.desktop. Ouvre le dans leafpad et ajoute cette ligne en bas :

NotShowIn=LXDE

Enregistre et redémarre une session pour voir.

#12 Re : -1 »  Retrouver configuration de mes écrans au lancement de Lubuntu » Le 13/03/2013, à 18:38

chobbes
Réponses : 7

Lorsque j'avais un moniteur connecté à mon netbook, je me rappelle qu'au démarrage, l'écran était également divisé en plusieurs parties avant de revenir très rapidement en plein écran.
Je ne sais pas trop d'où vient le souci chez toi. Peut-être faudrait-il retarder le lancement de la commande lors de l'ouverture de session.
Dans ton fichier ~/.config/autostart/lxrandr-autostart.desktop, à la ligne exec mets l'expression sleep 5 && au début, ce qui donnera :

sleep 5 && xrandr --output VGA-0 --mode 1920x1080 --pos 0x0 --rotate normal --output LVDS --off --output HDMI-0 --off

Redémarre une session pour voir.
Mais je ne suis pas certain que cela fonctionne. Es-tu bien sûr de l'exactitude de la commande?

#13 Re : -1 »  [RESOLU] Liens hypertextes thunderbird et basculement vers firefox » Le 03/05/2014, à 10:59

chobbes
Réponses : 4

Salut,

solution expliquée ici : http://forums.mozfr.org//viewtopic.php?f=5&t=65297
About:config dans la barre d'adresse de firefox puis mettre "true" à la ligne "browser.tabs.loadDivertedInBackground"

Cela dit, le 1er clic sur le lien t'ouvre forcément firefox et bascule vers celui-ci. Ca marche donc lorsqu'il est déjà ouvert.

#14 -1 »  Restauration de session à chaque démarrage » Le 01/02/2014, à 10:03

chobbes
Réponses : 0

Bonjour,

depuis mon upgrade vers la 13.10, mes sessions sont sauvegardées et restaurées à chaque démarrage alors qu'aucune option qui permette cela n'est activée. Par exemple, si je redémarre sans fermer au préalable Thunderbird, et bien celui-ci se rouvre à l'ouverture de session suivante. Cela se passe avec certains logiciels mais pas tous...

Je précise que dans les paramètres "session et démarrage", onglet "démarrage automatique", Thunderbird ne s'y trouve pas. Dans l'onglet "session", j'ai quitté tous les programmes non souhaités puis j'ai "enregistré la session". Enfin, j'ai également décoché l'option "enregistrer la session pour les prochaines connexions". Mais rien n'y fait.

Que puis-je vérifier d'autre pour régler le problème?
Merci.

#15 Re : -1 »  Lubuntu : Impossible de me connecter à Internet » Le 04/03/2013, à 18:54

chobbes
Réponses : 6

Bonjour,

as-tu essayé de supprimer toutes tes connexions et de les reconfigurer?

#17 Re : -1 »  Raccourci clavier pour redémarrer le serveur graphique » Le 21/11/2012, à 21:26

chobbes
Réponses : 9
lookkcn a écrit :
sudo invoke-rc.d gdm restart

mais ça n'a pas fonctionné.

Normal, gdm n'est plus utilisé pour xubuntu.
Essaie cette commande, ça devrait aller mieux (mais c'est plutôt violent) :

sudo service lightdm restart

#18 Re : -1 »  [resolu] gestion des marque-pages sous pcmanfm 1.01 » Le 04/03/2013, à 18:40

chobbes
Réponses : 4

Bonjour,

inbox me semble avoir bien répondu.
F5 permet d'actualiser (comme dans beaucoup d'applications) et un clic droit sur le marque-page t'affichera l'option "retirer des signets" qui te permet de supprimer le marque-page. Au pire les marque-pages sont contenus dans le fichier texte caché ~/.gtk-bookmarks. Il suffit d'y supprimer la ligne correspondant au marque-page à virer.

#19 Re : -1 »  [Résolu] fond d'écran pendant l'extinction : où est-il ? » Le 01/01/2013, à 19:23

chobbes
Réponses : 2

Bonjour,

celui-ci? : /usr/share/backgrounds/xfce/xfce-blue.jpg
ou celui-là? : /lib/plymouth/themes/xubuntu-logo/xubuntu-greybird.png

#20 Re : -1 »  [Résolu] Gestion du son sous Xubuntu : un menu qui n'aboutit pas » Le 24/12/2012, à 21:33

chobbes
Réponses : 11

Bonjour,

probablement que ça appelle pavucontrol. Essaie d'installer ce dernier pour voir... Je ne peux vérifier étant donné que je vire systématiquement pulseaudio de xubuntu maintenant.

#22 Re : -1 »  Mot de passe non reconnu après passage à Xubuntu 12.10 » Le 17/11/2012, à 15:29

chobbes
Réponses : 1

Bonjour,

j'ai eu exactement le même problème inexplicable lors de la migration vers la 12.10. Plus moyen de se loguer en tant qu'utilisateur ni d'effectuer des tâches administratives en tant que sudo. La seule solution a été de tout réinstaller (sans devoir formater mon /home quand même).
Peux-tu au moins te loguer en console tty? Si oui, c'est peut-être un autre souci. Lorsque tu arrives au gestionnaire de connexion, tape Alt + F1 et essaie de te loguer en console. (Alt + F7 pour revenir en mode graphique).

#23 Re : -1 »  [résolu] Modifier raccourci clavier lecteur musique » Le 12/11/2012, à 20:41

chobbes
Réponses : 5

Bonjour,

avec quel lecteur de musique?

#24 Re : -1 »  Où sont les fenêtres réduites? [RESOLU] » Le 08/11/2012, à 19:06

chobbes
Réponses : 3

Bonjour,

il te manque le greffon "boutons des fenêtres" : clic droit sur le tableau de bord > tableau de bord > ajouter des greffons > boutons des fenêtres