Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  PC ne démarre plus - même en live usb » Le 02/10/2014, à 18:59

black_sun_2012
Réponses : 10

Bizard que le pilote de nouveau ne fonctionne plus suite au passage sur la 14.04 (quoi que pas impossible).
Solution de contournement, ta carte mère a t'elle une prise pour l'écran? Si oui, vire la carte nvidia, branche l'écran sur la carte mère et redémarrage.
Je sais que c'est pas une vraie solution au problème (et peut être y a tu déjà pensé) , mais si tu peut te servir de ton pc, c'est déjà ça.

#1 Re : -1 »  [Résolu] Echanger des fichiers entre deux comptes sur un même PC » Le 23/01/2014, à 21:33

black_sun_2012
Réponses : 3

Tout dépend de comment tu veut faire, il existe plusieurs solution:
Pour ton cas je voie deux chose simples.
Soit tu crée un dossier (genre dossier commun) -> clic droit -> propriété -> permission. Dans groupe tu choisis le nom de groupe qui correspond à l'autre compte puis dans accès tu met les privilège que tu veut accordé.
OU
Tu peut appliquer la même procédure au cas par cas pour chaque fichier.

Une autre solution, si tu fait cela par exemple pour partagé le dossier de musique/photo/film entre tout les comptes, tu crée une nouvel partition dédier au documents (bien distinct du système donc) puis tu recrée les dossier en question dedans.
Ensuite si tu veut changé les dossiers par défaut de tes compte (ce que l'on trouve dans le home)  tu te rend dans ton /home puis ctrl+h (affiche les fichier dossier caché) puis tu vas dans le dossier .config puis tu édite le fichier user-dirs.dirs.
Voici le miens:
XDG_DESKTOP_DIR="$HOME/Bureau"
XDG_DOWNLOAD_DIR="/media/document/Téléchargements"
XDG_TEMPLATES_DIR="$HOME/Modèles"
XDG_PUBLICSHARE_DIR="$HOME/Public"
XDG_DOCUMENTS_DIR="/media/document/Documents"
XDG_MUSIC_DIR="/media/document/Musique"
XDG_PICTURES_DIR="/media/document/Images"
XDG_VIDEOS_DIR="/media/document/Vidéos"

Comme tu peut le voir j'ai changé le chemin par défaut des images/videos/musiques/documents et téléchargement.
Une déconnexion sera peut être utile pour prendre en compte les nouveau chemins.

Cela me permet d'avoir les même dossier commun entre ma debian, ubuntu et win7 sur le même pc.

#3 Re : -1 »  [RESOLU] Icone manquante dans les menus d'applications Qt » Le 03/01/2013, à 02:38

black_sun_2012
Réponses : 9

Merci enfin quelqu'un qui me répond.
Mais bon ce n’était pas sa pour autant. Je suis vraiment perplexe sur ce problème bien ciblé. Surtout que la solution existe car sur ubuntu y'a pas de soucis.

#4 Re : -1 »  [RESOLU] Icone manquante dans les menus d'applications Qt » Le 03/01/2013, à 21:17

black_sun_2012
Réponses : 9
misaine a écrit :

peut-être qt4-qtconfig

Déjà fait, sauf erreur de ma part il n'y a rien qui s'apparente à sa dedans.

#5 Re : -1 »  [RESOLU] Icone manquante dans les menus d'applications Qt » Le 04/01/2013, à 14:09

black_sun_2012
Réponses : 9

Heliox. Ta encore mal lue car c'est pas exactement sa mon problème hmm. Mon problème ne concerne que les applications Qt.

"Buttons-have-icons" et "menus-have-icons" sont déjà activé. D'ailleurs il y a plus simple que de passé par dconf pour sa, c'est d'utilisé "gnome-tweak-tool" qui est valable  pour toute les distribution avec gnome shell ou "ubuntu-tweak" (qui n'est valable que pour ubuntu évidement).

Merci quand même de t'intéressé à mon problème smile

#6 Re : -1 »  [RESOLU] Icone manquante dans les menus d'applications Qt » Le 06/01/2013, à 19:56

black_sun_2012
Réponses : 9

Toujours pas sad
Je garde l’espoir que debian mettra la solutions dans un metapackage de gnome ou alors que le problème disparaisse dans les future version de gnome.

#7 Re : -1 »  [RESOLU] Icone manquante dans les menus d'applications Qt » Le 20/05/2013, à 13:50

black_sun_2012
Réponses : 9

Je répond à ce vieux post car je vient d'avoir la réponse.  Alors pour Heliox, tu n’était vraiment pas loin, car ça ne ce passe pas dans dconf mais gconf.
voici les liens qui m'ont aidé à résoudre ce problème que je traîne depuis un moment.
post #14 en particulié

gconftool-2 --type boolean --set /desktop/gnome/interface/buttons_have_icons true
gconftool-2 --type boolean --set /desktop/gnome/interface/menus_have_icons true

mais aussi,  pour avoir les icônes système et le thème gtk système:
http://www.webupd8.org/2012/01/get-bett … ns-in.html

gconftool-2 --set --type string /desktop/gnome/interface/gtk_theme THEME-NAME
gconftool-2 --set --type string /desktop/gnome/interface/icon_theme THEME-NAME

Et pour faire tout ça en GUI, installé le paquet: gconf-editor (sa permet de voir les autres options existante)

#8 Re : -1 »  Recherche d'une imprimante scanner compatible J'EN PEUX PLUS !!! » Le 05/04/2013, à 12:43

black_sun_2012
Réponses : 9

BROTHER
Un peu plus cher que les autre mais: pas de p'tite puce sur les cartouches (style à la epson) qui t'indique que ta plus d'encre alors qu'en faite il en reste la moitié (du vécu) mais un capteur physique (que tu peut shunter s'il ta une feuille à imprimer d'urgence, mais faut pas trop s'amuser à sa car imprimer à sec abîme la tête, mais bon exceptionnellement...) . Imprimante de bonne qualité. pilote open source avec un script qui mériterais d'être officiellement dans les dépôts tellement il déboîtes. Pour ma part j'ai une dcpj515w qui marche impeccable.

#9 Re : -1 »  Problème avec la carte wifi sous debian » Le 03/04/2013, à 17:24

black_sun_2012
Réponses : 6

1°Salut est tu déjà aller voir du coté de debian facile ou debian fr, ce serait plus approprié?
2°quelle version de debian a tu installé? je m'explique debian squeeze est l'actuel stable mais weezy est en gel cad qu'elle va bientôt devenir la stable. Donc si tu utilise la version stable, passe direct en testing et quand wheezy sera sortie du pourra te remettre en stable (ou resté en testing, après c'est toi qui vois) . Je te dit ça car avec wheezy le kernel est plus récent ainsi que tout les autres paquets par rapport à squeeze, donc tu aura plus de chance d'avoir un paquet dans les dépôts pour faire fonctionné ta carte.
http://askubuntu.com/questions/219266/h … untu-12-10
http://wiki.debian-facile.org/manuel:outil-reseau
Si les paquets nécessaire sont dans une autre branche (sid ou experimental) tu peut activer temporairement les dépôts pour obtenir tes paquets, par contre vérifie avant les dépendances au cas ou.

#10 Re : -1 »  Problème avec la carte wifi sous debian » Le 04/04/2013, à 12:49

black_sun_2012
Réponses : 6

Mais comment fait t-on pour passer de la version stable à la version testing? -> comme je l'ai dit debian facile et debian fr.
plus précisément :  http://wiki.debian-facile.org/manuel:depots et https://www.isalo.org/wiki.debian-fr/in … _les_bases sont déjà une bonne lecture et source d'info.

#11 Re : -1 »  Problème avec la carte wifi sous debian » Le 04/04/2013, à 21:37

black_sun_2012
Réponses : 6

pense à mettre ton post en résolu.
PS: met debian facile dans tes favories

#12 Re : -1 »  Imprimante étiquette Brother QL-560 » Le 13/01/2013, à 12:04

black_sun_2012
Réponses : 7

Au vue des driver disponible sur le site de brother, elle n'est pas compatible; La 550 et la 570 le sont par contre.
driver brother
tuto d'instalation.
Il y a aussi ce script qui a priori utilise le driver de la 570 et sa a l'air d'être compatible avec la 560.

#13 Re : -1 »  probleme de dépendances non satisfaites » Le 01/01/2013, à 20:46

black_sun_2012
Réponses : 25

Et bien installe debconf.
T'as du foirer ta réinstalle pour avoir autant de dépendances manquées......
Mais peu importe à chaque fois que tu as un truc de ce style :

 Les paquets suivants contiennent des dépendances non satisfaites :
tzdata : Dépend : debconf (>= 0.5) mais ne sera pas installé ou
                   debconf-2.0

cela correspond à :

X (tzdata) a des dépendances non satisfaites :
X : Dépend : Y (debconf)

donc X dépend de Y mais Y n'est pas installé -> installe Y

sudo apt-get install le_nom_du_paquet

Tout devrait rentrer dans l'ordre normalement.

julien_novice a écrit :

bon j'avoue pour moi c'est du chinois

lie la doc d'apt-get

RE: édites ta signature en indiquant ton matériel et le système utilisés (peux-tu me dire quelle est la version de ubuntu que tu utilises et envoyer le contenu du fichier :

/etc/apt/sources.list

et penses bien à mettre le contenu de ce fichier dans les balises code)

#14 Re : -1 »  probleme de dépendances non satisfaites » Le 01/01/2013, à 21:02

black_sun_2012
Réponses : 25

tu as posté deux fois ton problème, ferme un des deux.

#15 Re : -1 »  probleme de dépendances non satisfaites » Le 02/01/2013, à 01:06

black_sun_2012
Réponses : 25

Fait un

sudo apt-get -f install

comme indiqué.

Si sa ne marche toujours pas fait

sudo apt-get check

et renvoie le résultat.

#16 Re : -1 »  probleme de dépendances non satisfaites » Le 02/01/2013, à 13:16

black_sun_2012
Réponses : 25

alca94, c'est ce genre de truc que je voulai voir et je l'ai raté hmm

julien_novice :
Verifie que la ligne est effectivement bien supprimer puis fait ceci;

sudo apt-get autoremove
sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade

Puis retente tout ce qu'on à dit avant pour installé tes paquet manquant.

Pour les logiciel que tu as installé, si tu la fait depuis les dépôts y'a pas de problème.

PS: je comprend mieux ton problème au vue du hardy dans ton sources.list, ta fait une mise à jour en sautant carrément une lts. Déjà qu'il y a des problème en passant d'une lts à la suivante, mais alors la 2.....

#17 Re : -1 »  probleme de dépendances non satisfaites » Le 02/01/2013, à 17:58

black_sun_2012
Réponses : 25

Oula........ grosse erreur d'avoir rajouter cette ligne.  (je te rassure j'ai fait le même genre de bourde quand j'ai découvert ubuntu)
Quand tu aura le temps lie la 1er partie de ce tuto ,aussi le guide du debutant de ce site et en règle général la doc de ce site qui est très bien faite.

Pour ton cas, tu utilise actuellement ubuntu 12.04lts (precise pangolin).
Ce qui signifie que quand tu rajoute un dépôt logiciel ou un ppa il faut qu'il soit compatible avec ta version. (pour exemple c'elle que tu a mis ne l’était pas et de loin, elle date de 8 versions d'ubuntu en arrière). Donc la prochaine fois assure toi de mettre un dépôt pour ta version.
En plus le dépôt que tu a mis:

deb http://security.ubuntu.com/ubuntu hardy-security main

est déjà présent pour ta version:

deb http://security.ubuntu.com/ubuntu precise-security main restricted

comme tu peut le voir hardy est changé en precise.

Bon maintenant ton problème:
°après l'update as tu fait:

sudo apt-get upgrade

-> si non fait le.
°vérifie si tu as toujours ton problème de base.
°si ta toujours le problème avec gzip supprime le entièrement puis reinstall le. suis le lien de alca94, bzip est un paquet de base à ne pas supprimé (apt-get a du t'en informer). mea culpa
°refais les commande des précédent post.

Si toujours pas résolut: je ne suis pas sur de moi à 100% mais je tenterais de supprimé ces deux fichier:

W: Impossible de récupérer gzip:/var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_precise-security_main_binary-i386_Packages

W: Impossible de récupérer gzip:/var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_universe_source_Sources

.

Puis tout recommencer: .

Connais tu les différentes commande de 'base' d'apt-get pour te débrouillé? Si tu ne les connais pas regarde la doc d'apt-get sa pourrait beaucoup t'aider.

#18 Re : -1 »  probleme de dépendances non satisfaites » Le 03/01/2013, à 21:42

black_sun_2012
Réponses : 25

C'est un truc de fou tout les paquets qui te manque sont les paquets de base du système.
rien que libc6 voici la description:

Ce paquet contient les bibliothèques partagées utilisées par pratiquement
tous les programmes du système. Il inclut entre autres les versions
partagées de la bibliothèque C standard et de la bibliothèque mathématique
standard.

Alors deux solution.
Vu qu'ubuntu t'envoie boulé quand tu veut installé quelqu'chose, tu tente de trouvé le paquet le 'plus bas au niveau des dépendances' puis tu l'installe et tu remonte comme sa les dépendances jusqu'à ce que sa roule. (si apt-get ne veut pas téléchargé pour une raison ou une autre, tu peut téléchargé les paquets directement ici en choisissant bien précise 64bits).
OU
tout réinstallé, mais si c'est le cas verifie l'integrité de ton image ISO d'ubuntu car si sa ce trouve ton problème vient de la.

Si tu réinstalle tien nous au courant.

#19 Re : -1 »  probleme de dépendances non satisfaites » Le 05/01/2013, à 14:50

black_sun_2012
Réponses : 25

ljere +1

Pour moi, pas forcement la 12.10, tu peut garder la 12.04 mais retélécharge l'iso (si possible en torrent pour évité les erreurs et prend le ici pour être sur).

Petite précisions quand tu a réinstallé, tu as guardé ton ancien '/home'?

A ta nouvelle installe (Si tu as des sauvegarde perso: film, photo, document etc, soit sur qu'ils ne soient pas dans ton home ou alors fait en une autre sauvegarde ) formate ton '/' et ton '/home' si il est séparé (et autre si c'est le cas) de manière à repartir sur une base totalement saine.  Normalement avec tout sa plus de soucies, car la ta vraiment pas de bol, sa m'est jamais arriver un truc pareil. yikes

#20 Re : -1 »  pas possible de connecter une clé usb externe a MINT 14 XFCE RESOLU » Le 01/01/2013, à 21:08

black_sun_2012
Réponses : 8

je n'ai pas de solutions à te proposer, mais poses ta question sur ce forum qui sera plus indiqué pour ton OS : linux mint fr

#21 Re : -1 »  pas possible de connecter une clé usb externe a MINT 14 XFCE RESOLU » Le 02/01/2013, à 13:26

black_sun_2012
Réponses : 8

c'est bizarre sa car il sont très sympa sur ce forum.... y'a du avoir un kwak. Reposte le, je pense pas que sa à été fait exprès.

#22 Re : -1 »  pas possible de connecter une clé usb externe a MINT 14 XFCE RESOLU » Le 03/01/2013, à 02:33

black_sun_2012
Réponses : 8

Cool pour toi. Pense à mettre ton post en résolut. Est ce possible d'avoir le lien de la vidéo?? Si on a plus le droit d'être débutant....... surtout avec linux, c'est pas près de devenirs plus rependue, de plus ta question ne fait pas vraiment noob.

#24 Re : -1 »  scanner Brother DCP 353c ne fonctionne pas » Le 02/01/2013, à 14:04

black_sun_2012
Réponses : 6

Regarde de ce coté la, ce script est une perle.
Et si ta des problèmes avec le script l'auteur saura te répondre