Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Exécution shell au démarrage » Le 27/03/2014, à 19:22

mortimer.pw
Réponses : 28

Bonjour à tous,
Nouveau sur Ubuntu (13.10).
J'ai réglé (avec votre aide) un problème de défilement au touchpad, mais la modification n'est pas persistante.
J'ai donc créé un shell dans /etc/init.d : -rwxr-xr-x 1 root root 112 mars  27 18:13 /etc/init.d/monscript.sh
#! /bin/sh
synclient vertedgescroll=1
synclient vertscrolldelta=100
echo "ok" > /home/mortimer/test.txt
exit 0
Lorsque je redémarre mon P.C, le fichier test.txt (avec le ok) est bien présent. Ce qui semble indiqué que le script s'est bien exécuté.
Mais les deux commandes pour le touchpad n'ont pas d'effet.
Après lancement manuel du shell, le touchpad est bien modifié.
Quel peut être l'origine du problème ?
Merci d'avance pour votre aide.

#1 Re : -1 »  Exécution shell au démarrage » Le 27/03/2014, à 19:39

mortimer.pw
Réponses : 28

Bonjour Kooothor,
Merci pour ton aide.
Pour ma culture, quelle est la différence entre un shell et un script ?
J'ai donc changé les 2 lignes :
/usr/bin/synclient vertedgescroll=1
/usr/bin/synclient vertscrolldelta=100
Mais cela ne change rien.

#2 Re : -1 »  Exécution shell au démarrage » Le 27/03/2014, à 19:46

mortimer.pw
Réponses : 28

Ok, merci Kooothor.

Pour infos, j'ai :
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc0.d/K02monscript.sh -> ../init.d/monscript.sh
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc1.d/K02monscript.sh -> ../init.d/monscript.sh
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc2.d/S98monscript.sh -> ../init.d/monscript.sh
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc3.d/S98monscript.sh -> ../init.d/monscript.sh
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc4.d/S98monscript.sh -> ../init.d/monscript.sh
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc5.d/S98monscript.sh -> ../init.d/monscript.sh
lrwxrwxrwx 1 root root 22 mars  26 21:13 /etc/rc6.d/K02monscript.sh -> ../init.d/monscript.sh

#3 Re : -1 »  Exécution shell au démarrage » Le 27/03/2014, à 19:50

mortimer.pw
Réponses : 28

Bien pensé, j'ai eu la même réflexion et j'ai remplacé le > par >>
C'est un peu la même chose, mais je vais tout de même mettre la date.

#4 Re : -1 »  Exécution shell au démarrage » Le 28/03/2014, à 18:16

mortimer.pw
Réponses : 28

Bonjour à tous,
J'avais ajouter le chemin complet de synclient dans mon script, mais ça ne change rien.
Je viens de mettre les 2 lignes dans le fichier /etc/rc.local, pas mieux.

#5 Re : -1 »  Exécution shell au démarrage » Le 28/03/2014, à 18:40

mortimer.pw
Réponses : 28

je dois juste mettre le script dans le répertoire ?

#6 Re : -1 »  Exécution shell au démarrage » Le 30/03/2014, à 10:34

mortimer.pw
Réponses : 28

Bonjour à tous,

RIEN NE MARCHE !

J'ai essayé de mettre mon script dans /etc/X11/Xsession.d, ça ne marche pas
J'ai essayé de le mettre dans /home et de l'appeler dans .profile, ça ne marche pas

Si dessous les lignes de mon script :
#!/bin/sh
/usr/bin/synclient vertedgescroll=1
/usr/bin/synclient vertscrolldelta=100
exit 0

Les droits sur le fichier :
-rwxr-xr-x  1 mortimer mortimer   92 mars  28 17:41 monscript.sh

Est-ce que j'ai raté quelque chose ?

#7 Re : -1 »  Exécution shell au démarrage » Le 30/03/2014, à 11:32

mortimer.pw
Réponses : 28

Oui, pardon, c'est bien dans /home/mortimer que je l'ai mis.

#8 Re : -1 »  Exécution shell au démarrage » Le 05/04/2014, à 11:11

mortimer.pw
Réponses : 28

Bonjour tout le monde,
Je me permets un petit up car je n'ai toujours pas trouvé de solution.
Si quelqu'un peu m'aider.

#9 -1 »  [Résolu] Défilement au touchpad » Le 23/03/2014, à 19:04

mortimer.pw
Réponses : 17

Bonjour tout le monde,
Tout d'abord désolé si je ne suis pas dans la bonne rubrique.
XP n'étant bientôt plus supporté, je passe à Ubuntu.
Mon PC est un Dell XPS M1710 (2Ghz, 2Go RAM, 75Go DD) de 2007, ne riez pas, il marche encore super bien.
J'ai installé la 13.10.
J'ai déjà fait pas mal de réglages, sans soucis.
Il me manque le défilement au touchpad.
J'ai installé "gpointing-device-settings" mais je ne vois pas apparaître l'icône dans "Paramètres système".
Est-ce bien là que je dois la trouver ?
Merci pour les réponses.

#10 Re : -1 »  [Résolu] Défilement au touchpad » Le 24/03/2014, à 14:34

mortimer.pw
Réponses : 17

Bonjour Stevens4c,

Merci pour le lien, mais c'est ce que j'ai suivi.
Visiblement pas de message à l'install, mais je n'ai pas l'icône touchpad dans les préférences ??

#11 Re : -1 »  [Résolu] Défilement au touchpad » Le 24/03/2014, à 19:35

mortimer.pw
Réponses : 17

Rebonjour stevens4c,
Retour de synclient :
Parameter settings:
    LeftEdge                = 1752
    RightEdge               = 5192
    TopEdge                 = 1620
    BottomEdge              = 4236
    FingerLow               = 25
    FingerHigh              = 30
    MaxTapTime              = 180
    MaxTapMove              = 221
    MaxDoubleTapTime        = 180
    SingleTapTimeout        = 180
    ClickTime               = 100
    EmulateMidButtonTime    = 75
    EmulateTwoFingerMinZ    = 282
    EmulateTwoFingerMinW    = 7
    VertScrollDelta         = 100
    HorizScrollDelta        = 100
    VertEdgeScroll          = 0
    HorizEdgeScroll         = 0
    CornerCoasting          = 0
    VertTwoFingerScroll     = 1
    HorizTwoFingerScroll    = 1
    MinSpeed                = 1
    MaxSpeed                = 1.75
    AccelFactor             = 0.0398089
    TouchpadOff             = 2
    LockedDrags             = 0
    LockedDragTimeout       = 5000
    RTCornerButton          = 2
    RBCornerButton          = 3
    LTCornerButton          = 0
    LBCornerButton          = 0
    TapButton1              = 1
    TapButton2              = 3
    TapButton3              = 0
    ClickFinger1            = 1
    ClickFinger2            = 1
    ClickFinger3            = 0
    CircularScrolling       = 0
    CircScrollDelta         = 0.1
    CircScrollTrigger       = 0
    PalmDetect              = 0
    PalmMinWidth            = 10
    PalmMinZ                = 200
    CoastingSpeed           = 20
    CoastingFriction        = 50
    PressureMotionMinZ      = 30
    PressureMotionMaxZ      = 160
    PressureMotionMinFactor = 1
    PressureMotionMaxFactor = 1
    ResolutionDetect        = 1
    GrabEventDevice         = 1
    TapAndDragGesture       = 1
    AreaLeftEdge            = 0
    AreaRightEdge           = 0
    AreaTopEdge             = 0
    AreaBottomEdge          = 0
    HorizHysteresis         = 25
    VertHysteresis          = 25
    ClickPad                = 0
Retour de xinput :
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ SynPS/2 Synaptics TouchPad                  id=10    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Video Bus                                   id=6    [slave  keyboard (3)]
    ↳ Power Button                                id=7    [slave  keyboard (3)]
    ↳ Sleep Button                                id=8    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=9    [slave  keyboard (3)]
    ↳ Dell WMI hotkeys                            id=11    [slave  keyboard (3)]

Bonjour Korak,
Dans "Souris & pavé tactile", je n'ai pas d'onglet. La fenêtre est coupée en deux horizontalement avec "Général" et "Pavé tactile". Dans cette deuxième partie, 4 boutons : Désactiver lors de la frappe, Taper pour cliquer, Défilement à deux doigts et Défilement naturel. Les 3 premiers sont cochés.

Merci à vous pour les réponses.

#12 Re : -1 »  [Résolu] Défilement au touchpad » Le 24/03/2014, à 20:03

mortimer.pw
Réponses : 17

Autant pour moi, en relisant l'intitulé des boutons, le "à deux doigts" m'a interpellé.
Effectivement, en utilisant deux doigts, ça défile.
Je ne comprend pas pourquoi pas avec un seul doigt ?
Un peu déroutant mais ça fonctionne.
Par contre le "défilement naturel", je ne comprend ni ne vois ce que cela fait ?

#13 Re : -1 »  [Résolu] Défilement au touchpad » Le 25/03/2014, à 18:31

mortimer.pw
Réponses : 17

Bonjour tout le monde,

Stevens4c, peux-tu me dire comment faire pour changer ces valeurs ?

D'avance merci.

#14 Re : -1 »  [Résolu] Défilement au touchpad » Le 26/03/2014, à 17:38

mortimer.pw
Réponses : 17

Bonjour Stevens4c,

Alors, le défilement fonctionne déjà mais uniquement à deux doigts.
J'ai tapé les 2 commandes (trop simple la procédure, vive Ubuntu) et rien ne change.
N'est-il pas possible d'avoir un défilement à un doigt uniquement (comme je l'avais sous XP) ?
Sinon, je ne vais pas t'embêter plus longtemps, c'est juste une habitude à prendre.
Merci encore pour ton support.

#15 Re : -1 »  [Résolu] Défilement au touchpad » Le 26/03/2014, à 18:21

mortimer.pw
Réponses : 17

Oui, oui, je sais bien que c'est sur la zone droite du touchpad, mais ça ne fonctionne pas, avec VertEdgeScroll=1 ou 0, avec VertTwoFingerScroll=0 ou 1.

#16 Re : -1 »  [Résolu] Défilement au touchpad » Le 26/03/2014, à 20:47

mortimer.pw
Réponses : 17

YES, bravostevens4c, c'est toi le plus fort :-)
Est-ce que je peux abuser ? quand je glisse vers le haut, l'écran défile vers le bas, et inversement.
Désolé, si je suis ch.......

#17 Re : -1 »  [Résolu] Défilement au touchpad » Le 26/03/2014, à 21:09

mortimer.pw
Réponses : 17

J'ai trouvé un ancien poste où tu donné la réponse.
J'ai remplacé vertscrolldelta de -100 à 100.
Tout est ok maintenant.
Encore un grand merci à toi pour ta promptitude et ta patience. Bon courage.

#18 Re : -1 »  Plusieurs adresses mails Orange & Thunderbird » Le 24/02/2012, à 11:31

mortimer.pw
Réponses : 13

Bonjour,

Désolé de ne pas répondre plus tôt mais je profite de mes congés pour bricoler.

Chez Orange, j'ai un compte avec 2 adresses mail.

Dans Thunderbird, j'ai déclaré 2 comptes, un pour chacune de mes adresses mail.

Depuis un autre compte Orange, j'écris un mail à ma première adresse mail puis un autre mail à ma deuxième adresse mail.

Lorsque je clique sur relevé dans Thunderbird, les 2 mails arrivent dans la même boite.

#19 Re : -1 »  Plusieurs adresses mails Orange & Thunderbird » Le 24/02/2012, à 16:43

mortimer.pw
Réponses : 13

Bonjour Credenhill,

C'est bien ce que j'ai paramétré mais malheureusement ....

#20 Re : -1 »  Plusieurs adresses mails Orange & Thunderbird » Le 26/02/2012, à 17:04

mortimer.pw
Réponses : 13

Bonjour,

Un petit Up.

Personne n'a de solution ?

#21 Re : -1 »  Plusieurs adresses mails Orange & Thunderbird » Le 26/02/2012, à 18:55

mortimer.pw
Réponses : 13

Bonjour Credenhill,

Alors, non pas de filtre.

Les comptes sont bien visibles à gauche pour sur l'image.

Oui "Courrier entrant dans ce compte" est bien activé.

Je précise à nouveau qu'il s'agit de 2 adresses mails dans le même compte Orange.

Merci pour ton aide.

#22 Re : -1 »  Plusieurs adresses mails Orange & Thunderbird » Le 28/02/2012, à 21:28

mortimer.pw
Réponses : 13

Bonsoir Chpnp,

Ok je vais utiliser des filtres mais bon c'est un peu dommage non ?

On m'a fait le même genre de réponse pour un problème vidéo au sortir de la veille, j'ai un écran zébré noir et blanc, il faut taper le mot de passe en aveugle pour revenir sur la session.

Je quitte Windows pour Ubuntu en espérant mieux, mais je vois que tout n'est pas rose non plus.

Merci pour la solution.

#23 -1 »  Nvidia 7950 GTX & 11.10 The Oneiric Ocelot » Le 24/02/2012, à 12:05

mortimer.pw
Réponses : 10

Bonjour à tous,

Je viens d'installer la version 11.10 The Oneiric Ocelot sur mon XPS M 1710 équipé d'une Nvidia Ge Force 7950 GTX.

Lorsque je met ma machine en veille et que je réouvre, j'ai un écran zébré noir et blanc, plantage.

Pouvez-vous m'aider ?

#24 Re : -1 »  Nvidia 7950 GTX & 11.10 The Oneiric Ocelot » Le 26/02/2012, à 17:02

mortimer.pw
Réponses : 10

Bonjour,

Merci Inbox, c'est vrai que ça marche.

Je trouve cela quand même un peu dommage.