Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#1 Re : -1 »  Nos bureaux Xfce (Xubuntu, Voyager, Ubuntu Studio...) » Le 16/04/2015, à 11:46

MisterOccan
Réponses : 141
nam1962 a écrit :

..avec masquage intelligent ?

Oui, pour le panel de gauche.

Et pour gagner encore plus d'espace, je me suis fait un menu global ressemblant à celui d'unity, un gif:
1429177518.gif

#2 Re : -1 »  Nos bureaux Xfce (Xubuntu, Voyager, Ubuntu Studio...) » Le 16/04/2015, à 12:23

MisterOccan
Réponses : 141
nam1962 a écrit :

Pas mal (perso, j'ai toujours eu du mal avec le menu global)
Comment le fais tu ?

Ce n'est pratique que quand la fenêtre est maximisée, mais vu que je suis un assidu du clavier (J'utilise la souris rarement) ça ne me gêne pas du tout.

J'utilise 2 extensions pour ce menu:

Ces 2 plugins sont dans un panel en haut à gauche avec, dans l'onglet "Affichage" > "Masquer automatiquement le tableau de bord" à toujours.

Puis, pour désactiver le titre ainsi que les bordures des fenêtres maximisées:
"Gestionnaire de paramètres" > "Peaufinage de fenêtres" > dans l'onglet "Accsessibilité" cocher:

  • Masquer la bordures des fenêtres agrandies.

  • Masquer le titre des fenêtres agrandies.

nam1962 a écrit :

Comment fais tu le gif ?

J'utilise byzanz, voici un p'tit tuto (En anglais).

#3 -1 »  [Résolu] La combinaison Ctrl-k ne marche plus » Le 23/07/2015, à 20:07

MisterOccan
Réponses : 6

Bonsoir.

Je ne sais pas depuis quand, mais je viens de remarquer que Ctrl-k ne marche plus chez moi, et c'est vachement embêtent mad (Notamment sur Vim & tmux).
Les autre combinaisons marchent sans problème.

Normalement avec xev, quand on teste une combinaison avec control, genre Ctrl-r on a ça en retour:

KeyRelease event, serial 37, synthetic NO, window 0x5a00001,
    root 0x2b7, subw 0x0, time 688510, (86,9), root:(791,60),
    state 0x14, keycode 27 (keysym 0x72, r), same_screen YES,
    XLookupString gives 1 bytes: (12) ""
    XFilterEvent returns: False

KeyRelease event, serial 37, synthetic NO, window 0x5a00001,
    root 0x2b7, subw 0x0, time 688582, (86,9), root:(791,60),
    state 0x14, keycode 37 (keysym 0xffe3, Control_L), same_screen YES,
    XLookupString gives 0 bytes: 
    XFilterEvent returns: False

... Alors qu'avec Ctrl-k j'ai ça:

KeymapNotify event, serial 37, synthetic NO, window 0x0,
    keys:  2   0   0   0   32  0   0   0   0   0   0   0   0   0   0   0   
           0   0   0   0   0   0   0   0   0   0   0   0   0   0   0   0   

KeyRelease event, serial 37, synthetic NO, window 0x5400001,
    root 0x2b7, subw 0x0, time 777838, (137,99), root:(842,150),
    state 0x14, keycode 37 (keysym 0xffe3, Control_L), same_screen YES,
    XLookupString gives 0 bytes: 
    XFilterEvent returns: False

Quelque soit l'agencement utilisé j'ai le même soucis (azerty, qwerty...), j'ai d'ailleurs reconfiguré ce dernier avec ...

dpkg-reconfigure keyboard-configuration

... et sans succés.

Je sèche, une idée?

OS:
Xubuntu 14.04.2

#4 Re : -1 »  [Résolu] La combinaison Ctrl-k ne marche plus » Le 24/07/2015, à 21:27

MisterOccan
Réponses : 6

@Blek85
Vraiment bizarre, je creuserai un peu plus la question quand j'aurai le temps.

Je mets en résolu, merci à tous.

#5 Re : -1 »  [Résolu] La combinaison Ctrl-k ne marche plus » Le 24/07/2015, à 12:22

MisterOccan
Réponses : 6
J5012 a écrit :

touche R → materiellement hs ... ou perte de contact electrique : cheveu, epingle, poussieres ?

Merci de t'intéresser au problème mais non, la touche K (En non R) seule marche très bien, c'est la combinaison Ctrl-K que Xubuntu a l'air de pas prendre en compte. Avant tout marchait bien.

C'est spécifique à ma Xubuntu vu que sur ma session Windows ça marche sans problème.

Cette combinaison m'est vraiment vitale pour mon workflow, et je me vois mal m'en passer. Je vais me faire un live CD de xubuntu pour voir si le problème y est aussi.


MISE A JOUR:

Alors, après test Ctrl-k marche normalement:

  • Dans les tty de ma xubuntu.

  • Et sur le live CD Xubuntu.

C'est donc spécifique à l'environnement graphique de mon système.
Une piste?

#6 Re : -1 »  [Résolu] La combinaison Ctrl-k ne marche plus » Le 24/07/2015, à 15:50

MisterOccan
Réponses : 6
MicP a écrit :

Peut-être :
Menu des applications > Paramètres -> Gestionnaire de paramètres -> Clavier -> Raccourci d'applications -> Valeurs par défaut

Merci MicP, tu m'as aidé indirectement lol

Alors premièrement je n'ai aucun raccourci global avec 'Ctrl-k' de défini dans les raccourcis, mais qu'à cela ne tienne, j'ai décidé de vérifier le fichier ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-keyboard-shortcuts.xml contenant tous les raccourcis (Celui généré justement par Gestionnaire de paramètres -> Clavier -> Raccourci d'applications) pour voir si un ancien raccourci n'a pas été supprimé correctement (Ça m'est déjà arrivé), et là aussi je n'ai rien avec K.

Après quelques tests j'ai fini par découvrir le raccourci en cause: Ctrl-&
Ne me demandez pas pourquoi vu que je n'en ai aucune idée, mais le fait de créer un raccourci Ctrl-& empêche la combinaison Ctrl-k de fonctionner hmm

Ça ressemble fortement à un bug, que quelqu'un essaye sur son Xfce pour confirmer.

#7 Re : -1 »  Changer son pseudo » Le 10/04/2015, à 12:25

MisterOccan
Réponses : 875

Bonjour smile.

Prière de changer mon pseudo en MisterOccan si possible, et merci d'avance.

#8 Re : -1 »  XFCE 4.12 arrive ? » Le 10/04/2015, à 12:10

MisterOccan
Réponses : 120

Salut.

Xubuntu 14.04.2 + ppa xfce 4.12 et aucun bug.

Xfce a toujours été pour le moi l'environnement de bureau ultime, mais maintenant avec la v4.12 je suis comblé big_smile Les nouvelles dispositions de fenêtre (Coins d'écran) étaient tout ce qui me manquait, je vais pouvoir me passer de Quicktile.

#9 Re : -1 »  XFCE 4.12 arrive ? » Le 11/04/2015, à 12:45

MisterOccan
Réponses : 120

Je viens de m’apercevoir que dans les applications qt les icônes système ne sont pas pris(es?) en compte? Un idée?

#10 Re : -1 »  XFCE 4.12 arrive ? » Le 11/04/2015, à 13:30

MisterOccan
Réponses : 120
nam1962 a écrit :

Oui :

sudo apt-get install qt4-qtconfig

Merci mais qt4-qtconfig permet de modifier le thème des applications qt (Ce qui a été déjà fait), moi ce sont les icônes que je veux changer.

Pour l'exemple, qbittorrent avant de passer en v4.12 utilisait les icônes de mon thème GTK, par contre maintenant il utilise le pack oxygen (Qui est celui par défaut de qt), et le fait de cocher l'option "Utiliser le thème d'icônes du système" n'y change pas grand chose.

Ce n'est pas vraiment un problème, mais c'est visuellement gênant smile.

EDIT: Je viens de vérifier, et seulement 2 applications sont concernées, Qbittorrent et Puddletag donc pas de quoi fouetter un chat.

#11 Re : -1 »  Télécharger et convertir une vidéo » Le 20/04/2015, à 11:32

MisterOccan
Réponses : 17

Bonjour.

Si t'es utilisateur de Firefox, je ne peux que te conseiller l'excellente extension Video DownloadHelper qui te permettra de télécharger et convertir des contenus multimédia rapidement.
Ça marche très bien avec youtube, par contre aucune idée pour facebook.

#12 Re : -1 »  Télécharger et convertir une vidéo » Le 25/04/2015, à 09:56

MisterOccan
Réponses : 17
Bob49 a écrit :

Et comme les dernières vidéos de YouTube (idem pour Viméo et d'autres sites) sont quasiment toutes en MP4 et sont sans doutes celles qui sont sur Facebook... VDH évoqué par MisterOccan téléchargera directement en MP4 et donc inutile de convertir. Le MP4 étant lisible avec VLc ou autres lecteurs...

VDH permet de télécharger et convertir en mp3 directement.

#13 Re : -1 »  Télécharger et convertir une vidéo » Le 25/04/2015, à 10:31

MisterOccan
Réponses : 17
Bob49 a écrit :

@ MisterOccan, tu cites mes propos, tout en laissant croire qu'ils viennent de Benjamin... big_smile

Faute d’inattention, en 'citant' ton message, j'ai supprimé la mauvaise balise quote tongue (J'édite de suite).

#14 Re : -1 »  [RESOLU][4.10 tiling/mosaïque] 1/4 d'écran ? » Le 10/04/2015, à 12:07

MisterOccan
Réponses : 5

Bonjour.

Plusieurs scripts de tiling existent, j'utilisais depuis quelques années  Quicktile (Écrit en python) mais maintenant avec la sortie de xfce 4.12 qui supporte presque toutes les dispositions de fenêtres nativement, plus besoin de script.

#15 Re : -1 »  [Résolu] Impossible de retirer l'enveloppe du tableau de bord. » Le 20/04/2015, à 11:28

MisterOccan
Réponses : 7

Bonjour.

Pas la peine de désinstaller l'indicateur, il suffit simplement de le cacher.

Clic droit sur l'enveloppe, "Propriétés", puis tu décoches le "Messaging Menu" (Ou au contraire tu coches le "Messaging Menu" si "Masquer les indicateurs par défaut" est coché).

Maintenant pour que le changement prenne effet, appuie sur Alt+F2 puis exécute ...

xfce4-panel --restart

... pour redémarrer les tableaux de bord.

C'est tout smile

#16 Re : -1 »  [Résolu] Impossible de retirer l'enveloppe du tableau de bord. » Le 20/04/2015, à 11:36

MisterOccan
Réponses : 7
Benjamin_ a écrit :

Merci de votre aide, j'ai fais un clic droit sur l'enveloppe puis j'ai choisi Propriétés, et il n'y a aucunes cases qui est cochées ...
Donc, qu'est-ce que je fais ? smile

Tu coche les indicateurs que tu veux cacher, dans ton cas c'est "Messaging Menu".
Une fois fait, tu ferme la fenêtre de propriétés et tu redémarres tes tableaux de bord comme expliqué dans mon 1er message.

#17 Re : -1 »  [Résolu] Impossible de retirer l'enveloppe du tableau de bord. » Le 20/04/2015, à 11:46

MisterOccan
Réponses : 7

Content pour toi (Je me permets de de tutoyer, tu peux donc en faire de même smile).

#18 Re : -1 »  Voir les noms des fichiers d'un dossier au moment d'un enregistrement » Le 11/04/2015, à 13:51

MisterOccan
Réponses : 6

Bonjour.

En fait je pense que ça dépend de l'application en question. Il est possible de choisir un filtre général (*, tous les fichiers...) lors de l' ouverture/enregistrement d'un fichier.
Example avec Evince ...
1428752867.png
... Audacity malheureusement fait partie de cette catégorie d'applications qui ne le permet pas.

#19 Re : -1 »  Voir les noms des fichiers d'un dossier au moment d'un enregistrement » Le 11/04/2015, à 15:26

MisterOccan
Réponses : 6

Je ne sais pas trop, peut-être étaient-ce des fichiers cachés? Tu peux justement les afficher avec un Ctrl+D.

#20 Re : -1 »  Voir les noms des fichiers d'un dossier au moment d'un enregistrement » Le 11/04/2015, à 16:29

MisterOccan
Réponses : 6
Coeur Noir a écrit :

Ctrl+H plutôt, à moins que ça dépende des explorateurs de fichiers ?

Faute inattention pour ma part, je devais penser à autre chose au moment d'écrire tongue
C'est bel et bien Ctrl+H pour la plupart des gestionnaires de fichiers graphiques sur GNU/Linux.

#21 Re : -1 »  Organiser et trier ses documents » Le 12/04/2015, à 18:06

MisterOccan
Réponses : 11

Bonjour.

Referencer est tout adapté (referencer via apt ou logithèque).

#22 Re : -1 »  icone de réseau absente et son également. » Le 13/11/2014, à 12:28

MisterOccan
Réponses : 2

Bonjour.

Clic droit sur le tableau de bord en question, 'Tableau de bord' > 'Préférences du tableau de bord', puis dans l'onglet 'Elément' vérifie que l'élément "Greffon indicateur" est bien présent, si ce n'est pas le cas ajoute le.

Après, si tu modifies ses propriétés (Genre cacher/afficher des éléments) pense à redémarrer ton tableau de bord ...

xfce4-panel --restart

... pour que les changements soient pris en compte.

#23 -1 »  Xampp - phpMyAdmin accés refusé » Le 13/11/2014, à 12:23

MisterOccan
Réponses : 0

Hello.

Depuis peu pour mon développement web, je ne peux plus accéder à phpmyadmin vu que mysql ne démarre plus (Xampp 1.3.5). Même en réinstallant xampp ça me le fait, et j'ai eu beau lire pas mal de doc, articles et autres sur le net ces derniers jours je n'ai toujours pas idée du problème mad.

Voici l'erreur que j'ai:

#2002 - Aucun fichier ou dossier de ce type
Le serveur ne répond pas (ou l'interface de connexion vers le serveur MySQL local n'est pas correctement configurée).

J'ai aussi ...

La connexion au controluser tel que défini dans votre configuration a échoué.

... Mais ça c'est facilement résoluble.

Mysql ne veut pas démarrer quoique je fasse (Port ouvert, pas de mysql installé manuellement....).

Une aide serait vraiment la bienvenue smile

#24 Re : -1 »  [Résolu] Xubuntu 14.04 - Mise à jour du noyau pas pris en compte » Le 13/11/2014, à 12:06

MisterOccan
Réponses : 8

Hello

@inbox C'est possible, même si je fais très attention.

Merci pour vos conseils.