Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 9

#0 -1 »  Image 2.6.32-33 generic » Le 12/10/2012, à 14:22

Andre30
Réponses : 1

Bonjour,

Suite au petit script (Kclean) de Hoper, que j'ai fait tourner sur mon pc (10.04. lts) dualboot avec W.
je me suis aperçu que j'avais plein de version que je n'ai jamais utilisé, et pour cause car juste avant
la version que j'utilise en ce moment (2.6.32-33) auparavent quand une autre version s'installait je la
retrouvais au boot et pouvais choisir la nouvelle version et ensuite dans synaptic je supprimais l'ancienne
version en gardant une version (soit la 2.6.32-32), mais aujourd'hui j'ai eu entretemps énormement de
versions, ce matin la version 2.6.32-44, mais elle ne figure pas ni les autres d'ailleurs dans le boot -
Quel est la raison que la dernière version ne s'installe pas "automatiquement" ? la 2.6.32.33 me va bien
mais j'imagine que les "updates" ne sont pas là pour faire "joli", mais pour eventuellement corriger un bug
ou faille sécurité...

Merci pour vos réponses et conseils ;o))

#1 Re : -1 »  [Résolu] CheckGmail erreur 401 » Le 14/09/2011, à 09:14

Andre30
Réponses : 23
hopimet a écrit :

Une solution ici pour se passer de l'option no_cookies et récupérer toutes les fonctionnalités de checkgmail (supprimer, archiver etc.).

1) Éventuellement (pas obligatoire ?) lancer la commande

checkgmail -update

2) Télécharger le patch checkgmail.patch
3) Se placer, en console, dans le dossier où le patch est téléchargé puis lancer

sudo patch `which checkgmail` checkgmail.patch

On peut ensuite réutiliser checkgmail sans l'option -no_cookies

Bonjour,

Est ce que quelqu'un pourrait m'aider, car je n'arrive pas à installer le patch.
A partir du 3) (sur le message ci-dessus) j'ai téléchargé le patch sur mon bureau et en
faisant la manip sur la console, j'ai le message me disant can't found directory

merci
André

#2 Re : -1 »  [Résolu] CheckGmail erreur 401 » Le 14/09/2011, à 09:58

Andre30
Réponses : 23
mumut a écrit :
Andre30 a écrit :

j'ai le message me disant can't found directory

est ce que en tapant "which checkgmail" (sans les " ") la console  te renvoie bien un truc du type /usr/bin/checkgmail ?

bonjour et merci pour ta réponse


oui effectivement cela me donne ça

#3 Re : -1 »  [Résolu] CheckGmail erreur 401 » Le 14/09/2011, à 10:30

Andre30
Réponses : 23
mumut a écrit :

et que te donne:

sudo patch /usr/bin/checkgmail checkgmail.patch

?


voilà

andre@desktop-ubuntu:~$ sudo patch /usr/bin/checkgmail checkgmail.patch
patch: **** Can't open patch file checkgmail.patch : No such file or directory


hmm

#4 Re : -1 »  [Résolu] CheckGmail erreur 401 » Le 14/09/2011, à 11:07

Andre30
Réponses : 23

Effectivement là cela a fonctionné - je te remercie d'avoir pris le temps de m'aider (le boulet sad ) - je connais les liens
même que j'ai fait les exercices mais apparemment je suis mauvais sad

cdlt
André

#5 Re : -1 »  [Résolu] CheckGmail erreur 401 » Le 16/09/2011, à 08:06

Andre30
Réponses : 23
framboise38 a écrit :

Bonjour,
Roger c'est ce que j'ai fait.
Le soucis c'est qu'il ne trouve pas le programme patch.
Dont je ne sais pas ce que c'est.
Framboise

Bonjour Framboise,

En faite, d'après ce que j'ai pu lire, tu n'as pas le programme "patch"
Installe le et ensuite cela ira sans problèmes

regarde ici

http://doc.ubuntu-fr.org/patch

ciao
André

#6 Re : -1 »  secteur d'amorçage dans lequel GRUB 2 doit être installé » Le 16/08/2010, à 09:31

Andre30
Réponses : 41

bonjour à tous,

Comme lu plus haut, et ceci avant de passer de 9.10 à 10.04,
par une mise à niveau, j'aimerais m'assurer que grub 2 doit être installé sur sda3 en sachant que je suis en dualboot avec win xp.

Merci pour vos réponses




Disque /dev/sda: 250.1 Go, 250059350016 octets
255 têtes, 63 secteurs/piste, 30401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0xbf7fbf7f

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1       15197   122069871    7  HPFS/NTFS
/dev/sda2           15198       21704    52267477+   7  HPFS/NTFS
/dev/sda3           21705       24383    21519067+  83  Linux
/dev/sda4           24384       30401    48339585    5  Etendue
/dev/sda5           24384       29992    45054261   83  Linux
/dev/sda6           29993       30401     3285261   82  Linux swap / Solaris



André wink

#7 Re : -1 »  secteur d'amorçage dans lequel GRUB 2 doit être installé » Le 16/08/2010, à 20:08

Andre30
Réponses : 41
Andre30 a écrit :

bonjour à tous,

Comme lu plus haut, et ceci avant de passer de 9.10 à 10.04,
par une mise à niveau, j'aimerais m'assurer que grub 2 doit être installé sur sda3 en sachant que je suis en dualboot avec win xp.

Merci pour vos réponses




Disque /dev/sda: 250.1 Go, 250059350016 octets
255 têtes, 63 secteurs/piste, 30401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0xbf7fbf7f

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1       15197   122069871    7  HPFS/NTFS
/dev/sda2           15198       21704    52267477+   7  HPFS/NTFS
/dev/sda3           21705       24383    21519067+  83  Linux
/dev/sda4           24384       30401    48339585    5  Etendue
/dev/sda5           24384       29992    45054261   83  Linux
/dev/sda6           29993       30401     3285261   82  Linux swap / Solaris



André wink

pas d'avis ? sad

#8 Re : -1 »  secteur d'amorçage dans lequel GRUB 2 doit être installé » Le 18/08/2010, à 13:16

Andre30
Réponses : 41
Andre30 a écrit :
Andre30 a écrit :

bonjour à tous,

Comme lu plus haut, et ceci avant de passer de 9.10 à 10.04,
par une mise à niveau, j'aimerais m'assurer que grub 2 doit être installé sur sda3 en sachant que je suis en dualboot avec win xp.

Merci pour vos réponses




Disque /dev/sda: 250.1 Go, 250059350016 octets
255 têtes, 63 secteurs/piste, 30401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0xbf7fbf7f

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1       15197   122069871    7  HPFS/NTFS
/dev/sda2           15198       21704    52267477+   7  HPFS/NTFS
/dev/sda3           21705       24383    21519067+  83  Linux
/dev/sda4           24384       30401    48339585    5  Etendue
/dev/sda5           24384       29992    45054261   83  Linux
/dev/sda6           29993       30401     3285261   82  Linux swap / Solaris



André wink

pas d'avis ? sad

merci pour vos non-avis - à l'install. j'ai rien dû faire