Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 19/11/2010, à 23:59

Frayer
Réponses : 288

Ca fonctionne wouhou ! Choix des langues, des sous-titres, des chapitres et des pistes vidéos. Parfait !

Merci HacKurx !

#1 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 25/11/2010, à 17:39

Frayer
Réponses : 288

Les clefs qui servent à VLC pour décoder les Blu-Ray.

Tu en as une liste ici : http://forum.doom9.org/showpost.php?p=1 … tcount=176

#2 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 25/11/2010, à 19:48

Frayer
Réponses : 288

Pour être sur, tu es bien dans ton dossier perso, /home/"user"/ ?

#3 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 26/11/2010, à 11:29

Frayer
Réponses : 288

Pour ma part j'ai quand même installé FFMpeg et x264 (dans le dépôts) avant de compiler, au cas où wink

#4 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 28/11/2010, à 21:36

Frayer
Réponses : 288

HacKurx, une idée de la "fréquence" à laquelle il faut re-compiler VLC ?

#5 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 29/11/2010, à 00:07

Frayer
Réponses : 288

Ah, le même problème chez moi.
Résolu par :

sed -i 's/\([[:xdigit:]]\)\{5,\}/0x&/g' '/home/[utilisateur]/.config/aacs/KEYDB.cfg'

à la place du ~

#6 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 29/11/2010, à 14:34

Frayer
Réponses : 288

Pour ma part, je n'arrive plus a décrypter la clé des BD+ sad

#8 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 30/11/2010, à 10:16

Frayer
Réponses : 288

Pour la commande, c'est bon, j'ai bien les 0x une seule fois (j'ai sauvegarder mon fichier de clés "neutre" au cas où big_smile)

Par contre, j'ai peut etre fait une erreur alors avec MakeMKV. Je suis passé à la 1.6.2, je la croyais compatible hmm

#9 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 30/11/2010, à 10:42

Frayer
Réponses : 288

Ah oui forcément roll
Je vais "downgrader" en 1.5.5 alors. Merci wink

#10 Re : -1 »  Utiliser libbluray/libaacs dans VLC, Mplayer etc... » Le 30/11/2010, à 23:19

Frayer
Réponses : 288

[ Message concernant lxbdplayer, déplacé ]

#11 Re : -1 »  lxBDPlayer - lecteur de film blu-ray sous linux ! » Le 01/12/2010, à 08:51

Frayer
Réponses : 206

Me revoici avec, quand enfin VLC fonctionne, c'est lxbd qui pique une crise roll

Je n'arrive plus à décrypter les clés / les bluray dans lxbdplayer.

Searching disc in key database...Disc not found in key database
You Are in Linux : DumpKey From MakeMkv... Please Wait it's maybe long
This disc cannot be decrypt
Finished identifying source

Alors que c'est un disque que je décryptais (et dont j'ai la clé dans KEYDB)...

Et il me sort aussi que mon fichier KEYDB.cfg est invalide (alors qu'il fonctionnait auparavant...)

Merci !

#12 Re : -1 »  lxBDPlayer - lecteur de film blu-ray sous linux ! » Le 01/12/2010, à 11:15

Frayer
Réponses : 206

Salut,

Oui j'ai l'OSS en 1.5.4 et le BIN en 1.5.5 pour MakeMKV.

En faite lxbd me dit ça :

DiscID : C3B4B87FF9B50D45A3C19EE0DD53CBEFC5085B37
Searching disc in key database...Error at line 1: Line is not a key entry
Disc not found in key database

Alors que la première ligne c'est exactement le DiscID hmm

Edit : Problème de clé résolu en restaurant la 1er ligne depuis un vieux fichier KEYDB.
Par contre je ne dump pas les clés hmm

#14 Re : -1 »  lxBDPlayer - lecteur de film blu-ray sous linux ! » Le 01/12/2010, à 16:52

Frayer
Réponses : 206

[Comme ça on voit tout de suite à qui on parle, et vu que je parle beaucoup c'est plus pratique tongue]

Non quand je le lance il s'ouvre normalement, j'ai tous les détails sur le Blu-Ray, le lecteur, la version (1.5.5 Beta x64). Visiblement, aucun soucis.

Edit : Et j'ai

Loading BDVM... Failed

au lancement de lxbdplayer alors que j'ai installé le .deb de BDVM...
Je ne sais pas si ça a un rapport...

#15 Re : -1 »  lxBDPlayer - lecteur de film blu-ray sous linux ! » Le 01/12/2010, à 20:12

Frayer
Réponses : 206

Ca a fonctionné. Mais entre temps j'ai formaté et je suis passé sur Maverick...

Il doit me manquer quelque chose, je sais que j'avais eu dut mal au début pour dumper, mais je ne souviens plus de ma solution hmm

#16 Re : -1 »  lxBDPlayer - lecteur de film blu-ray sous linux ! » Le 02/12/2010, à 00:32

Frayer
Réponses : 206

Est-ce que le fait que mon MakeMKV soit en "évaluation 30 jours" peut poser problème ?

#17 Re : -1 »  lxBDPlayer - lecteur de film blu-ray sous linux ! » Le 02/12/2010, à 10:17

Frayer
Réponses : 206

Euh oui pour "Dumpkey" comme dit lxbdplayer. Récupérer la clé.

Mais même avec DumpHD ou en utilisant MakeMKV en direct rien ne fonctionne.
Pourtant j'utilise un Blu-Ray en AACS v1 pour tester tongue

#18 Re : -1 »  Extinctions aléatoires. » Le 25/11/2010, à 00:51

Frayer
Réponses : 21

Je suis perdu :

J'ai réinstallé Lucid, fait la migration vers Maverick, OK.
Quand je pilote mon ordi à distance via FreeNX, il tient allumé des heures sans soucis. Quand il reste sur l'écran pour se logger, pareil.

Dès que je m'en sers en local, il plante : écran noir puis extinction.

Et dans les logs, rien. Rien de chez rien...

Etrange tout ça...

Edit : Et au niveau des températures "post-crash" on est sur du 45°C processeur, 40°C MoBo et les HDDs sont à 34 et 32°C. Rien de violent.

#19 Re : -1 »  Extinctions aléatoires. » Le 25/11/2010, à 12:49

Frayer
Réponses : 21

Carte vidéo, c'est l'Intel GMA HD intégré au core i3 (sur chipset H55).
Et comme driver, je ne sais pas. Je n'ai rien installé de plus que ce que fait Ubuntu.

Hop, "vidage" de Xorg et plantage !

#20 Re : -1 »  Extinctions aléatoires. » Le 25/11/2010, à 20:31

Frayer
Réponses : 21

Il doit y avoir effectivement un problème graphique. Maintenant, les écrans pré-extinction ne sont plus que noirs. Ils sont aussi verts, rouges, bleus, gris, ...

Par contre, dans le Xorg.0.log j'ai rien concernant l'extinction. J'ai que l'allumage et ouverture de session.

#21 Re : -1 »  Extinctions aléatoires. » Le 26/11/2010, à 11:09

Frayer
Réponses : 21

J'ai fais un upgrade du Kernel en 2.6.37-997 (pris ici) et ça fait 2h que l'ordi tient allumé !
J'espère que ça va tenir !

#22 Re : -1 »  Extinctions aléatoires. » Le 26/11/2010, à 18:44

Frayer
Réponses : 21

Bon, ca tient mieux, mais c'est pas encore ça...

#23 Re : -1 »  Extinctions aléatoires. » Le 26/11/2010, à 19:33

Frayer
Réponses : 21

En LiveUSB, ça plante pareil que la version installée (avant l'upgrade).

Je pense que je vais retourner sous 10.04.1...

#24 Re : -1 »  Extinctions aléatoires. » Le 29/11/2010, à 16:38

Frayer
Réponses : 21

En faite je suis sous Maverick maintenant.
Mais en gardant le kernel en 2.6.32-26.